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  Cautions
(1) It is prohibited to copy a part or all of this product without prior permission.
(2) The contents or specifications of this product may be changed without prior notice.
(3) We have prepared the contents of this product to the best of our ability; however if you have any questions about 

the contents, or if there are any errors or missing items, please contact Grass Valley.
(4) However we do not take any responsibility for malfunctions arising from use, irrespective of the points outlined in (3).
(5) Irrespective of whether it was due to a usage error, Grass Valley takes no responsibility for extraordinary, 

incidental or derivative claims, including those for lost earnings generated by the application of this product.
(6) It is prohibited to analyze, reverse engineer, decompile, or disassemble any of the items included with this 

product, including the software, hardware, and manuals.
(7) CANOPUS, EDIUS, ProCoder and the corresponding logos are registered trademarks of Canopus Co., Ltd. 
(8) HDV and HDV logos are the trademarks of Sony Corporation and Victor Company of Japan, Limited (JVC). 
(9) Microsoft and Windows are registered trademarks of Microsoft Corporation, USA.

(10) QuickTime is the registered trademark of Apple Computer, Inc., USA.
(11) Inscriber is the registered trademark of the Inscriber Technology Corporation. TitleMotion and the Inscriber logo 

are trademarks of the Inscriber Technology Corporation.
(12) Adobe, Adobe logo, Adobe Reader and Adobe Premiere are registered trademarks of Adobe Systems Incorporated. 
(13) Dolby, Dolby and the Double D symbol are registered trademarks of Dolby Laboratories. 

They are manufactured based on their own license.
(14) Other product names or related brand names are trademarks or registered trademarks of their respective companies. 

  Manual Explanation
■ Information not described in this manual may be displayed in some cases. Make sure to read the text file attached to the disc. 
■ If there are any variations between the explanation in this manual and the actual application method, priority is 

given to the actual application method. 
■ This manual is common for both EDIUS Pro/Broadcast version 4.5 and EDIUS Neo. Descriptions and screens in this 

manual are based on EDIUS Pro version 4.5.
■ This manual is written for people who have a basic knowledge of how to use a computer. If there are no special 

instructions, perform the same operation as a normal computer operation.
■ Windows XP (collective term of Home and Professional editions) in this book means Microsoft® Windows® XP 

operating system.
■ In this manual, EDIUS Pro version 4.5, EDIUS NEO, EDIUS Broadcast version 4.5, or EDIUS series are called 'EDIUS'.
■ In this manual, Microsoft® Windows®XP Professional operating system is called Windows XP.

  DANGER
Health Precautions
In rare cases, flashing lights or stimulation from the bright light of a computer display or TV monitor may trigger temporary 
epileptic seizures or loss of consciousness. It is believed that even individuals whom have never experienced such symptoms 
may be susceptible. If you or close relatives have experienced any of these symptoms, consult a doctor before using this product. 

Copyright
Do not use captured image/sound data created by other ones without authorization of the right holder regardless of 
whether it is moving or still image, except for personal fun. Also, duplication of such data is sometimes limited even 
for personal hobby. Please notice that we are exempted from responsibility for the use of captured data. 
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� Summary

1 About Manuals

About Manuals Attached to EDIUS

Manuals in the Package ►P3
This section explains all manuals attached to EDIUS. 

How to Use Reference Manual ►P3
This section explains how to use this manual. 

How to Read Reference Manual ►P4
This section explains about the structure of this manual and each page. 
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1 About Manuals

Manuals in the Package	

Installation Guide You can refer how to install/uninstall EDIUS. 

User Guide

You can refer basic operations that are necessary 
for your video editing, from starting up EDIUS to 
outputting your work to DVDs.  
You can also find functions for frequent use. 

Reference Manual 
(This manual)

You can refer functions and operation procedures 
of EDIUS.

This manual is common for both EDIUS Pro/
Broadcast and EDIUS Neo. The operation screens 
shown in this manual are those of EDIUS Pro and 
they may be different from those of EDIUS Neo. 

*

Help*

You can refer the details of EDIUS operations, 
or the details of application software which are 
activated from EDIUS. 

The help is common for both EDIUS Pro/Broadcast 
and EDIUS Neo. The operation screens shown in 
this manual are those of EDIUS Pro and they may be 
different from those of EDIUS Neo.

*

Broadcast User 
Guide

You can refer functions and operation procedures 
of each option, which are enabled after the 
installation of "BroadCast Upgrade".

You can display the help by clicking "Help" → "Help" on the menu bar, after 
starting up EDIUS. 

How to Use Reference Manual 	
You can refer pages of functions or operation procedure applicable for particular 
usages, with following search methods. 

Table of Contents Search from a title of functions or operations. 
Reference in Reverse It is useful to search from the purpose. 
Side Index You can search a chapter from Side index. 
FAQ You can find popular questions and answers. 

Index Search from Index to find a menu or a function 
name displayed with EDIUS. 

*
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How to Read Reference Manual	

(1) Title
Related functions are 
described in a title. 

(2) Reference in 
reverse

You can find a function 
from the purpose. 
(3) Function name

The function name 
explained in the section is 
indicated. 

(4)  mark
This manual is for both 
EDIUS Pro/Broadcast and 
EDIUS Neo. Functions 
only available for Pro/
Broadcast are described 
with this mark.
(5) Reference page

The page is indicated 
for searching from the 
purpose or a related page.

This manual is provided with reference in reverse such as 'To do ...' or 'About ...',  
so that you can search a function by purpose to operate.  
Search the desired function in EDIUS, using exclusive contents for 'Reference in 
Reverse' in (2).  
When you find the desired function to operate, go to the page indicated in (4) for 
referring the detailed information in (3) "Function name". 
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Tim
eline Settings

1 Edit Settings

1 Edit Settings

To Move Clips on Different Tracks Together

Switching Insert Mode/Overwrite Mode ►P232
In insert mode, if a clip exists in the position to which you place a clip, the new 
clip moves the existing clip backward and is inserted in the position. 

In overwrite mode, if a clip exists in the position to which you place a clip, the 
new clip overwrites the existing clip by the overlapped part. 

Sync Mode ►P232
In sync mode, the edition of a single track (such as inserting or moving clips) 
affects other tracks. 
Ex. Adding a clip in insert mode

Switching Insert Mode/Overwrite Mode [Insert]

1 Click [Insert Mode] or [Overwrite Mode]. 
Every click switches Insert and Overwrite modes. 

 : Insert mode  : Overwrite mode

Sync Mode

1 Click the list button of [Insert Mode] or [Overwrite Mode], 
and click "Sync Mode". 

"Sync Mode" is checked when sync mode is set to on. Every click switches on 
and off.

Alternative
Click "Mode" on the menu bar and click "Sync Mode".

POINT If you do not want the sync mode to affect a particular track when 
the sync mode is on, click [Track lock] in the track panel.
Ex. When setting [Track lock] to on

•

Notes If a clip does not have a margin, transition/audio cross fade cannot 
be set (except in mixer area). You can extend the transition length 
by only the margin of clip.
Margin of Clip ►P415

•

•

(1)

(2)
(3)

(3)

(6)

(4)

(8)

(7)

(9)
(5)

(4)

(5)
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1 About Manuals

(6) Shortcut key
The short-cut key for the 
function is indicated. 
(7) Alternative

The alternative procedure 
is explained to operate the 
same function of the flow 
in a different process.  
(8) POINT

You can find useful points 
to operate functions. 
(9) Notes

You can find the points to 
be aware of or restricted 
to operate functions. 

Operation procedure is introduced in the "Function name" reference to operate 
the function. 
In addition, more useful information is introduced such as (6) Short-cut key, 
(7) Alternative operation procedure in different process, (8) Points or advanced 
details to operate, or (9) Points to be aware of or restricted. 
Other than finding a function from your purpose, use Table of Contents, Side 
index or (1) Title, or search from Index when you have keywords to search. 

The illustration shown above is an example. It differs from the page in the 
manual. 

*
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Tim
eline Settings

1 Edit Settings

1 Edit Settings

To Move Clips on Different Tracks Together

Switching Insert Mode/Overwrite Mode ►P232
In insert mode, if a clip exists in the position to which you place a clip, the new 
clip moves the existing clip backward and is inserted in the position. 

In overwrite mode, if a clip exists in the position to which you place a clip, the 
new clip overwrites the existing clip by the overlapped part. 

Sync Mode ►P232
In sync mode, the edition of a single track (such as inserting or moving clips) 
affects other tracks. 
Ex. Adding a clip in insert mode

Switching Insert Mode/Overwrite Mode [Insert]

1 Click [Insert Mode] or [Overwrite Mode]. 
Every click switches Insert and Overwrite modes. 

 : Insert mode  : Overwrite mode

Sync Mode

1 Click the list button of [Insert Mode] or [Overwrite Mode], 
and click "Sync Mode". 

"Sync Mode" is checked when sync mode is set to on. Every click switches on 
and off.

Alternative
Click "Mode" on the menu bar and click "Sync Mode".

POINT If you do not want the sync mode to affect a particular track when 
the sync mode is on, click [Track lock] in the track panel.
Ex. When setting [Track lock] to on

•

Notes If a clip does not have a margin, transition/audio cross fade cannot 
be set (except in mixer area). You can extend the transition length 
by only the margin of clip.
Margin of Clip ►P415

•

•

(1)

(2)
(3)

(3)

(6)

(4)

(8)

(7)

(9)
(5)

(4)

(5)
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2 HDV

About HDV Video

HDV ►P7
This section explains about HDV standard. 

AVCHD ►P7
This section explains about the AVCHD standard. 

Canopus HQ Codec ►P7
This section explains how to use high-vision videos with EDIUS.  
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2 HDV

HDV	
HDV is a standard format for recording high-vision videos, designed by 4 of 
camera manufacturers in Japan. 
Despite its data rate same as the DV standard (25Mbps, approximately 13GB per 
hour), the HDV standard offers high-vision video recordings by incorporating 
the MPEG-2 technology as its video compression method. With the MPEG-2 
technology that is incorporated by the HDV standard, you cannot divide data by 
1 frame unit. More memory and CPU power is necessary for frame unit editing. 

HDV1080i DV

Recordable media DV tape
Recordable duration with 
60 min. tape Approx. 60 min.

Video Compress unit 15 frame 1 frame
Bitrate 25Mbps 25Mbps
Recording resolution 1440×1080 720×480
Display resolution 1920×1080 720×480

Sound Record format MPEG-1 Audiolayer-2 Uncompressed
Bitrate 384kbps 1.5Mbps
Sampling frequency 16bit/48kHz

AVCHD	
AVCHD is an HD video camera standard for recording high-vision videos, 
designed by Sony Corporation and Matsushita Electric Industrial Co., Ltd. The 
AVCHD standard allows you to record high-vision videos in media such as 8cm 
DVDs or hard disks that are built in cameras, by means of compressing videos 
using the MPEG-4 AVC/H.264 format whose compression coding efficiency is 
higher than that of the HDV standard's compression method, MPEG-2. As for the 
audio, it supports the Dolby Digital format (1 - 5.1ch) and Linear PCM format (1 
- 7.1ch). 

Canopus HQ Codec	
EDIUS can capture high-vision video recorded in a tape converting the data to 
a format that is suitable for frame unit editing. A technology that is used for the 
conversion is the Canopus HQ Codec. By using the Canopus HQ Codec, the 
editing response time can be dramatically improved. When you use the Canopus 
HQ Codec, approximate file size will be 7 times larger than usual (it may vary 
depending on the video or settings). It is recommended to use a hard disk drive 
that is as fast and large as possible. 
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3 Starting up EDIUS

About Start-up/Exit of EDIUS

How to Start up EDIUS ►P9
This chapter explains how to start up EDIUS. 

When Starting up EDIUS for the First Time ►P10
When you start up EDIUS for the first time after installation, specify the project 
files for editing are saved. Create a folder for saving in advance. 

How to Exit EDIUS ►P11
This chapter explains how to exit EDIUS. 
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3 Starting up EDIUS

How to Start up EDIUS	

1	 Double-click the icon on the desktop. 

The start up dialog box appears. 

Start-up Dialog Box
The screen differs when using EDIUS Neo.

(1)

(3)

(5)

(6) (7)

(2)

(1)

(3)

(5)

(6) (7)

(2)(3)(4)

(1) Profile

You can manage each profile of the window layouts, 
application settings, customized settings, etc, and use 
them by switching each. Select a profile. 
Storing Profiles ►P42

(2) Description

Displays the information of the selected project (such 
as Project Name, the saved date or folder). 
When the preset project is selected, the preset contents 
are displayed.

♦
*



10 Summary

(3) Recent Project

Previously worked project files from the latest 
are displayed. Double-click the icon to open the 
corresponding project file. 

No project name is displayed when no project file is 
saved. 

*

(4) Open Project The project file opens. 
Click it to open "Open" dialog box. 

(5) New Project

Displays the stored presets of the project settings from 
the one currently used in order. Double-click the icon to 
open the new project file in the selected project preset. 
Select a project file to display it on the top of "Recent 
Project".
Creating New Project Preset ►P27

Not displayed when no project preset is stored.*
(6) Start Opens a project file.
(7) Close Exit EDIUS. 

Alternative
Click [Start] to display the start menu, and click "All Programs" → 
"Canopus" →"EDIUS4" → "EDIUS4". 

When Starting up EDIUS for the First Time	

1	 Start up EDIUS. 

"Folder Settings" dialog box appears. 

2	 Click [Browse] to specify the folder where the project files 
are saved. 

3	 Click [OK].

•
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3 Starting up EDIUS

POINT Click "Settings" on the menu bar to redefine 'Current Folder' in 
"Application" of Application Settings. 
Application ►P90

•

How to Exit EDIUS	 [Alt] + [F4]

1	 Click "File" on the menu bar, and click "Exit".

2	 Click [Yes].
Click [No] not to save the project. Click [Cancel] to cancel the exiting.

Alternatives
Click [ X ] in the preview window.•
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4 Screen Configuration

About Screen Used in EDIUS

Whole Screen Configuration ►P13
This section explains the screen configuration of EDIUS, to use it in dual monitor 
or single monitor. 

Preview Window ►P14
This section explains about 2 types of the preview window, Player and Recorder. 

Timeline Window ►P18
This section explains about the window to place clips or effects. 

Bin Window ►P19
This section explains about the window for managing imported clips. 

Palette ►P20
This section explains about the window for controlling the clip info, effect, or  
marker settings. 
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4 Screen Configuration

Whole Screen Configuration	
Various windows are displayed when using EDIUS. Basically you use 6 windows 
for editing video. You can easily edit video in dual monitor, as each window can 
be placed without overlapping with each other. 
Each window can be resized by dragging its side line or the corner edge. As 
windows snaps to each other, you can place windows aligned by side line or 
corner edge. The window layout can also be saved. 
Customizing Placement ►P110

When Displaying in Dual Monitor

When Displaying in Single Monitor

POINT When multiple windows are placed in alignment, all the snapped 
windows can be resized at one time by resizing one of them. Resize 
operation while holding down [Shift] key resizes only the selected 
window. However, this function may be unable depending on the 
setting of Windows.

•
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Preview Window	
Switching Single Mode/Dual Mode ►P123

Dual mode
Player appears on the left, and Recorder on the right in the dual mode.

Single mode
In single mode, switch the display window by clicking [Change to Player]/
[Change to Recorder]. 

POINT Click GV icon  in the preview window to display the window 
layout menu. 
Click EDIUS mark  in the preview window to display the 
menu of buttons available in the preview window, or select an 
optional application.

•

•
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4 Screen Configuration

About Menu Bar
You can execute most of the operations in EDIUS from the menu bar. Click and 
select an item. 

POINT Click "Help" on the menu bar, and click "User Registration", to refer 
to the version information of EDIUS. 
You can refer to the help for how to use EDIUS. 

Click "Help" on the menu bar, and click "Help"
[F1]

Click "Help" on the menu bar, and click "Version Info", to refer to 
the version information of EDIUS.

•

•
-
-

•
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About Player 
This window is used to play a clip or control external devices. 

(1) (3) (2) (3)(1) (3) (2) (3)

(1) Timecode Area

The playback position, In point, Out point, duration 
and the total length of the source data are displayed. 
If the setting is defined incorrectly, such as the 
setting that Out point is set before In point, the 
timecode turns red. 
The value can be changed by clicking the timecode. 
Copy and paste are also available by right-clicking 
the timecode. 

(2)
Buttons for 
playing a 
source

These buttons are used for playing a clip or 
controlling external devices (play, fast forward, 
stop, etc.) 
Playback with Player Operation Buttons ►P173

(3) Buttons for 
editing a source

These buttons are used for setting In and Out points, 
adding a clip on the timeline, capturing, or updating 
the bin. 
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4 Screen Configuration

About Recorder
This window is used to play or handle a clip on the timeline. 

(1) (3) (2) (3)(1) (3) (2) (3)

(1) Timecode 
Area

The playback position, In point, Out point, duration 
and the total length of the source data are displayed. 
If the setting is defined incorrectly, such as the setting 
that Out point is set before In point, the timecode turns 
red. 
The value can be changed by clicking the timecode. 
Copy and paste are also available by right-clicking the 
timecode.

(2) Buttons for 
timeline playback

These buttons are used for controlling clips placed on 
the timeline (play, fast forward, stop, etc.) 
Playback with Recorder Operation Buttons ►P345

(3) Buttons for 
editing a clip

These buttons are used for setting In and Out points, 
jumping to the edit point (the border of clips), or 
outputting to file or tape. 
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Timeline Window	
Place the clips on the track or apply effects. 
Clips are placed from left to right of the timeline in time series. 
Track Settings ►P238
Placing Clip ►P254

(1)

(4)

(6)

(5)

(3)(2)

(7) (8) (9)

(1) Sequence tab Tab for using clips on the timeline as a set.
(2) Operation buttons For using various operations.
(3) Time scale It is the scale for the time on the timeline. 

(4) Timeline cursor It indicates the playback position or edit position of 
the clip. 

(5)

V track Place video clips in this area. 

VA track Place video clips and the corresponding audio clips 
in this area. 

T track Place title clips or adjust the title position in this 
area. 

A track Place audio clips or display the waveform of audio 
in this area. 

(6) Timeline Place clips in this area. 
(7) Video part It indicates the presence of video in the clip. 
(8) Audio part It indicates the presence of audio in the clip. 
(9) Mixer area Set effects or other items in this area. 

POINT Click EDIUS mark  in the timeline window to show all the 
setting menus on the timeline. 

•
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4 Screen Configuration

Bin Window	
You can manage clips imported in EDIUS. 
Show/hide of the folder view can be switched. The display of the clip view can be 
switched in 5 patterns. 
Management, display of the list, or search for digitized clip are available. 
Correct the clip information (in the aspect ratio, frame rate, or poster frame). 
Clip Management ►P187

(1) (3)(2)

(1) Folder view Display folders in tree structure.

(2) Operation 
button

For using various operations

(3) Clip view Display clips in the folder as a list.

POINT The upper and lower part of the Bin Window are extended by every 
double-click on a position of the title bar (without  any button) in 
the bin window. Double-click it again to return to the previous 
status.

•
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Palette	
There are 3 types of palettes of the information palette, effect palette, and marker 
palette. 

"Information" Palette
"Information" Palette Show/Hide ►P450

The information of the clip placed on 
the timeline is displayed. 
Information on the set effects is 
displayed, and you can set whether to 
apply effects or the order. 
You can adjust the set effects. 

•

•

•

"Effect" Palette
"Effect" Palette Show/Hide ►P395

Video or audio effects to add to clips are 
stored. 
You can save or delete customized effects. 

•

•

♦

♦
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4 Screen Configuration

"Marker" Palette
"Marker" Palette Show/Hide ►P336

A marker can be set or deleted on the 
timeline. 
You can jump to a desired marker or add 
comments. 
Marker list can be imported or exported. 

•

•

•

POINT Follow the step below to show/hide 3 palettes together.
Click "View" on the menu bar, and click "Show (Hide) All Palettes". 
	[H]

You can combine 3 palettes into 1 palette. All palettes can be 
combined to the bin window. 
Combining Bin Window and Palette ►P113
Every double-click on the title bar of a palette expands the palette 
vertically. Double-click again, to return the palette to the original size. 

 

•
-
-

•

•

♦
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5 Entry of Value

To Enter Value with Keyboard/Mouse
This part explains about the setting operation for the values in each setting dialog 
box. 

Direct Input of Value ►P23
You can directly enter values with [0] to [9] keys. 

Offset Input ►P23
You can enter variation values in the input field. 

Setting with Arrow Key ►P23
You can enter values with keys on the keyboard. 

Entering with Mouse Wheel ►P24
You can enter values with the mouse wheel. 
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5 Entry of Value

Direct Input of Value	

1	 Select the input field and enter the value. 
You can enter the value in HHMMSSFF format (H: hour, M: minute, S: second 
and F: frame). For example, enter '43S21F' or '4321' in only numerics for 43 
seconds and 21 frames. Enter '10M' or '100000' for 10 minutes. Even if entering 
'3H2M1S0F', the value is '03:02:01:00'.

2	 Press [Enter] key.
Ex. When entering '4321'

Offset Input	

1	 Select the input field and enter the variation value from the 
current set value. 

2	 Press [Enter] key.
Enter ' - ' before the value to decrease the set value. 
Enter '+' before the value to increase the set value. 
Ex. When entering '- 4100'

POINT Offset input is only available for entering the timecode.•

Setting with Arrow Key	

1	 Select the input field and set the value with arrow keys on 
the keyboard (↑, ↓, ←, →). 

2	 Press [Enter] key.
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Entering with Mouse Wheel	
The set values can be changed with the mouse wheel. The mouse wheel is in the 
center of the mouse. 

1	 Move the mouse cursor near the input field. 
The shape of the mouse cursor changes. 

2	 Click the value and rotate the mouse wheel. 

Alternative
Hold the right button of the mouse in the settings input field, and drag 
upward to increase the value. The value continues to increase while the 
mouse is dragged. The value increases accordingly, when the mouse is 
moved away from the initial drag position. 

In the same way, hold the right button of the mouse, and drag downward 
to reduce the value. 

Hold the left button of the mouse, and drag upward to increase the value 
by the movement of the mouse. In the same way, drag downward to 
reduce the value. In this case, the value does not change unless you 
move the mouse. 

•

•

•
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1 Operation of Project

To Create New Project

Creating New Project Preset ►P27
You can set export destinations, formats, and channel maps of the projects you 
create, and store them as presets. 

Creating New Project when Starting up EDIUS ►P28
You can select whether or not to create a new project when starting up EDIUS. 

Creating New Project from Current Project ►P28
You can create a new project after starting up EDIUS. 
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Project Settings

1 Operation of Project 27

Creating New Project Preset	

1	 After starting up EDIUS, click [New Preset] in the start up 
dialog box. ￼

"Project Settings" (Detail) dialog box appears.
"Project Settings" (Detail) Dialog Box ►P29

2	 Set the project settings of each item and click [OK]. 

3	 Enter a project preset name to "Name", and click [OK].

POINT You can use any image you like as an icon. Click [...] and select the 
file of the image.

•

4	 Select a project preset, and click [Start]. 

5	 Enter a project name, and click [OK]. 
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Creating New Project When Starting up EDIUS	

1	 After starting up EDIUS, select a project preset in the start 
up dialog box.

Notes No project preset appears when no project preset is stored.
Creating New Project Preset ►P27

•

2	 Click [Start].

Creating New Project from Current Project	 [Ctrl] + [N]

1	 Click the list button of [New sequence], and click "New Project".
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1 Operation of Project 29

A confirmation dialog box appears to confirm to save the current project when 
you create a new project while editing.
"Project settings" (Simple Settings) dialog box appears.
"Project settings" (Simple Settings) Dialog Box ►P32

Alternative
Click "File" on the menu bar, and click "New" → "Project".

POINT When creating a new project, the clips in the bin are initialized (all 
deleted). 

•

2	 Enter a project name to "Project name" in the "Project file" field.

3	 Select a project preset and click [OK].
If you want to store a new project preset, click [New Preset] to set the project settings. 
"Project Settings" (Detail) Dialog Box ►P29

"Project Settings" (Detail) Dialog Box
The screen differs when using EDIUS Neo. 

(1)

(2)

(3)

(4)

(1) Output 
device

Select the hardware device that you wish to use for output. 
Input/Output Format ►P582

(2) Output 
format

Select the format. Details of frame size and frame rate will 
be displayed in the "Description" box. 
Input/Output Format ►P582

•

♦
*
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(3) Setup
[default]

Rendering format
Select the default codec to be used for rendering. RGB, 
UYVY and YUY2 are uncompressed AVI. 
TC preset
Type in the start timecode of the timeline. 
TC mode 
If NTSC has been selected in "Output Device", you 
can select either drop frame or non drop frame for the 
timecode display. 
Total length
You can set the length of the timeline by entering the 
value when the final total length is fixed. When the project 
exceeds this length, the color of the timeline section that is 
over the limit changes. 
Over Scan Size
Enter the ratio when you use overscan. The value can be set 
from 0 to 20%. If you do not use overscan, set the value to 0. 
Audio Reference Level
Set the sampling value to set '0' when "Audio reference scale" 
is set in the indicator setting, in "Audio Mixer" dialog box. 
Panning mode
Set the panning mode when [Audio channel] of the track 
panel is defined as "Monaural channel". Audio rubber band 
of pan appears on the upper part (L100%, R0%), on the 
lower part (R100%, L0%) in "Standard" or on the center 
(L/R 100%) in "EDIUS Pro3 compatible", and sound is 
output from the one channel of L/R. If you have been using 
EDIUS Pro3 or the previous versions, this mode provides 
the operation according to the specifications of those 
versions. 
Color space conversion
Select "Standard" to detect each color space in different 
formats automatically to convert to the appropriate color. 
Select "EDIUS Pro3 compatible" to use original color 
spaces of the source even when multiple formats are 
mixed. If you have been using EDIUS Pro3 or the previous 
versions, this mode provides the operation according to the 
specifications of those versions. 
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Project Settings

1 Operation of Project 31

(4) Track
[default]

V/VA/T/A tracks
Set the number of tracks you require. 
You can add or delete any track after opening a project.
Channel map
Set the audio output channels for each track in "Audio 
channel map" dialog box.
"Audio channel map" Dialog Box ►P31

Entry of Value ►P22

POINT Using clips that do not match the project setting may cause the 
realtime processing performance such as export to drop. 

•

	♦	"Audio channel map" Dialog Box
Select the final output channel from the track. 

(1) (2)

(1) Track
You can output 2 channels maximum from 1 track. The 
number or type of track to be displayed differs depending 
on "Track" project settings. 

(2) Channel The number of channels to be displayed differs 
depending on your hardware and the project settings. 
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POINT In audio channel selected in the track panel, set the audio channel 
for the clip to be placed to each track. 
Audio Channel Settings ►P248
To output a project with 8ch audio to Dolby Digital(AC-3), you 
can select the format for 5.1 channel. When you select formats for 
multiple channels to output as in the case mentioned, set the output 
destination of each track with the audio channel map in advance. 
If the output destination is not specified, the sound is muted. To 
play the sound in 5.1 channel surround, the sound is required to 
be created to be suitable for surround play. Note that the surround 
effect is not applied automatically only by setting the audio 
channel map and selecting 5.1 channel for the output format.  

•

•

"Project settings" (Simple Settings) Dialog Box

(1)

(2) (3)

(1) Project file

Project name
Click the input field to enter a project name.
Folder
Set the destination to save projects. To change the 
destination, click [...] and select a folder.

(2) Description Displays the settings of the project preset that is currently 
selected in "New Project".

♦
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Project Settings

1 Operation of Project 33

(3) New 
Project

Displays the stored presets of the project from the one 
currently used in order. Double-click the icon to open a 
new project file in the selected preset setting. 
Creating New Project Preset ►P27
No project preset is displayed when there are no preset is 
stored.
New Preset
Click it to display "Project Settings" (Detailed Settings) 
dialog box where you can create a new project preset.
"Project Settings" (Detailed Settings) Dialog Box ►P29

Delete
Click it to delete the selected project preset.
Change
Click it to display "Project Settings" (Detailed Settings) 
dialog box where you can change the settings of the 
selected project preset.

POINT In EDIUS Neo, the project presets saved by default cannot be 
deleted or changed. 

•
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Switching Project Settings
Switching Project Settings ►P35
You can change project settings while editing by switching project presets.

Changing Project Settings ►P35
You can change the settings of project preset. Also you can change the name of 
the project preset or icons, and create a copy.

Deleting Project Preset ►P37
You can delete a Project Preset.

Importing Project Settings (Import) ►P38
You can import a project preset.

Exporting Project Settings (Export) ►P38
You can export a project preset.

Sequence Settings ►P39
You can change the settings of the sequence in "Sequence Settings" dialog box. 
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1 Operation of Project 35

Switching Project Settings	

1	 Click the list button of [Save project], and click "Project 
Settings". 

Alternative
Click "Settings" on the menu bar, and click "Project Settings". 

2	 Select a project preset and click [OK].
Click [New Preset] to add a new project preset.
"Project Settings" (Detail) Dialog Box ►P29

Notes In EDIUS Pro/Broadcast, when changing the settings for "TC 
preset", "TC mode", "Total length", "Channel map", "Panning 
mode" or "Color space conversion" in the project settings while 
editing a project, the change does not affect the created sequence. 
Change the settings of the created sequence in "Sequence settings" 
dialog box for each sequence.
Sequence Settings ►P39

•

Changing Project Settings	

Notes In EDIUS Pro/Broadcast, when changing the settings for "TC 
preset", "TC mode", "Total length", "Channel map", "Panning 
mode" or "Color space conversion" in the project settings while 
editing a project, the change does not affect the created sequence. 
Change the settings of the created sequence in "Sequence settings" 
dialog box for each sequence.
Sequence Settings ►P39

•

•
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Changing Project Settings of Editing Projects without 
Creating Project Preset
This section explains how to change the settings of the editing project without 
creating a project preset. The changes will not be saved as a project preset by this 
operation. To save the changed settings as a project preset, create a new project 
preset or change the settings of project presets.
Switching Project Settings ►P35

1	 Click the list button of [Save project], and click "Project 
Settings". 

Alternative
Click "Settings" on the menu bar, and click "Project Settings".

2	 Click [Change current setting]. 

"Project Settings" (Detail) dialog box appears.
"Project Settings" (Detail) Dialog Box ►P29

3	 Change the necessary settings and click [OK].

•
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1 Operation of Project 37

Changing Project Settings of Project Presets

1	 In the project preset list, select the preset and click "Change". 

Alternative
In the project preset list, right-click the preset to change the settings and 
click "Change preset". 

POINT Right-click a project preset to change the preset name or icon, and 
duplicate a project preset. 

•

2	 Change the necessary settings and click [OK]. 

POINT In EDIUS Neo, the project presets saved by default cannot be changed. •

Deleting Project Preset	

1	 Select a preset in the project preset list, and click [Delete]. 

2	 Click [OK]. 

Alternative
Right-click a preset in the project preset list, and click "Delete". 

•

•
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Notes You cannot delete the preset (current setting) of the editing project.
In EDIUS Neo, you cannot delete project presets stored by default.

•
•

Importing Project Settings (Import)	

1	 In the project preset list, right-click the icon to import and 
click "Import". 

2	 Select a project preset, and click [Open].

Exporting Project Settings (Export)	

1	 In the project preset list, right-click a project preset to 
export and click "Export" → "This preset". 

Click "All" to export all the saved presets.

2	 Define the saving destination, and click [OK].
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1 Operation of Project 39

	������������������� Sequence Settings	

1	 Click the list button of [Save Project], and click "Sequence 
Settings".

"Sequence settings" dialog box appears.

"Sequence settings" Dialog Box

(1)

(2)

(3)
(4)

(5)

(6)

(7)

(1) Sequence 
name

Enter the name of the sequence.

(2) Tc preset Set the start timecode of the timeline.

(3) Tc mode
If NTSC has been selected in "Output device" in the 
project settings, you can select either drop frame or non 
drop frame for the timecode display.

(4) Total length
Set the total length of the timeline of the sequence by 
entering the value. When the timeline exceeds this length, 
the color of the timeline section over the limit changes.

♦



Chapter 1   Project Settings40

(5) Panning 
mode

Set the panning mode when [Audio channel] of the 
track panel is defined as "Monaural channel". 
Standard
Audio rubber band of pan appears on the upper part 
(L100%, R0%) or the lower part (R100%, L0%), and 
sound is output from the one channel of L/R. 
EDIUS Pro3 compatible
Audio rubber band of pan is displayed in the center 
(L/R100%), and sound is output evenly from both 
L/R channel. If you have been using EDIUS Pro 3 or 
another older version, select this setting. 

(6) Color space 
conversion

Standard
Detect each color space in different formats 
automatically to convert to the appropriate color. 
EDIUS Pro3 compatible
Use original color spaces of the source even if multiple 
formats are mixed. If you have been using EDIUS Pro 3 
or another older version, select this setting.

(7) Channel 
map

Set audio output channel for each track. 

Entry of Value ►P22

Alternative
Click "Settings" on the menu bar, and click "Sequence Settings".
Right-click the sequence tab and click "Sequence Settings". 
Right-click the sequence clip in the bin, and click "Sequence Settings". 

2	 Change the setting, and click [OK]. 

•
•
•
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1 Operation of Project 41

	To Store and Switch Editing Environments Easily

Storing Profiles ►P42
You can manage window layouts, application settings, and custom settings for 
each profile and switch the settings to use.

Changing Profiles ►P42
You can change the name or icon of a profile.

Deleting Profiles ►P43
You can delete stored profiles.

Switching Profiles ►P43
You can switch the profile while editing, and continue editing.

Importing Profiles (Import) ►P44
You can import a profile.

Exporting Profiles (Export) ►P44
You can export a profile.
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	Storing Profiles	
If you store profiles in advance, you can switch the following settings for each profile.

Window layouts
Application settings
Custom settings
 Plug-in settings

However, the following settings and information will not be included in a profile.
Hardware settings
Changes to the "Effect" palette
Preset exporters

1	 Click [New Profile] in the start up dialog box. 

2	 Enter a name and click [OK]. 
An icon is displayed in the profile list.

POINT You can edit a project without storing a profile.
You can use any image you like as an icon. Click [...] and select the 
file of the image.

•
•

	Changing Profiles	

1	 Select a profile in the profile list, and click [Change]. 

2	 Make necessary changes and click [OK]. 

Alternative
Right-click a preset in the profile list, and click "Rename" or "Change icon". 

•
•
•
•

•
•
•

•
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1 Operation of Project 43

POINT Right-click the profile and click "Copy", to duplicate the profile. •

	Deleting Profiles	

1	 Select a profile in the profile list, and click [Delete].

	Switching Profiles	

1	 Click "Settings" on the menu bar, and click "Change Profile".

"Change Profile" dialog box appears.

2	 Select a profile and click [OK].

Notes You cannot perform operations such as storing new profiles or 
changing profiles in "Change Profile" dialog box. 

•
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	Importing Profiles (Import)	

1	 Right-click in the user profile list, and click "Import".

2	 Select a file and click [Open].

	Exporting Profiles (Export)	

1	 Right-click a profile in the profile list, and click "Export" → 
"This profile".

Click "All" to export all the saved profiles.

2	 Select the destination and click [OK].
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To Save Project
A project file is saved as an ezp file. The file name of the project currently being 
edited is displayed in the timeline operation area. 

Overwriting ►P46
The project is saved with the project name entered when creating the project. 

Saving in Another Name ►P46
You can save the current project (the one being edited) by another name. 

Auto Save/Backup ►P47
The project file is automatically saved at certain intervals. 
The backup file is created simultaneously when saving the project file. 

Notes After saving the project file, do not move or delete source files that 
are used for reference in the project. However, if the source file is 
in the folder where the project file is created, the folder as a whole 
can be moved. 

•
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Overwriting	 [Ctrl] + [S]

1	 Click [Save project].￼

Alternative
Click the list button of [Save project], and click "Save Project". 
Click "File" on the menu bar, and click "Save Project". 

Saving in Another Name	 [Shift] + [Ctrl] + [S]

1	 Click the list button of [Save project], and click "Save As". 

2	 Enter a file name and select the saving destination folder in 
"Save As" dialog box, and click [Save]. 

Alternative
While holding down [Shift] key, click [Save project]. 
Click "File" on the menu bar, and click "Save As".

•
•

•
•
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Auto Save/Backup	
Backup files are only used when the project files are damaged or the system goes 
down while editing, etc. Not for the normal use. 
Auto save file is created when auto save is set. 
You can set the auto save function in "Application" of the application settings. 
Application ►P90

The Saving Destination and File Name of Auto Save File and 
Backup File 

Saving destination
Auto save file → "Project Name"/"Project"/"AutoSave"
Backup file → "Project Name"/"Project"/"Backup"
File Name (Common for Auto save file and Backup file)
Project name-Year, Month, Day - Hour, Minute, Second.ezp

Notes Auto save files or back up files are created automatically in the 
relative folder of the project file. 
Copy (transfer) the auto save/back up file to the folder where the 
project file is originally saved and import the file, to recover the 
project from the auto save/back up file. 
Auto save/back up files are in the attributes of "Read-only" and 
cannot be overwritten.
Change the attributes of the file from Windows Explorer in 
advance, or save as the different file.
Opening Project File When Starting up EDIUS ►P49
Saving in Another Name ►P46

•

•

•

•
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To Open/Export Project File

Opening Project File When Starting up EDIUS ►P49
You can select a project to open, when starting up EDIUS. 

Opening Project File from Current Project ►P49
You can open a new project while working on a project. 

Import Sequence ►P50
You can import a sequence created in another project. 

Consolidate Project ►P52
You can remove unnecessary clips from the project folder, and extract just the used 
areas. 

Import AAF File ►P54
You can import an AAF file to edit in EDIUS. 

Import EDL File ►P54
You can import an EDL file (Edit Decision List), to edit online.

Export AAF File ►P57
You can export a project file that you edited in EDIUS as an AAF file. 

Export EDL File ►P62
A project file created with EDIUS can be exported as an EDL file.
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Opening Project File When Starting up EDIUS	

1	 After starting up EDIUS, double-click a project icon in 
"Recent Project" from the start up dialog box. ￼

Previously worked project files from the latest are displayed in "Recent Project". 

Alternative
Click [Open Project], then specify a file and click [Open]. The icon of 
the specified project is added in the latest position of the list. Select the 
project icon and click [Start].
Select a project icon from [Recent Project], and click "Start". 

Opening Project File from Current Project 	[Ctrl] + [O]

1	 Click [Open Project].￼

2	 Select the project file to open in "Open" dialog box and click 
[Open]. 

•

•
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Alternative
Click the list button of [Open Project], to select the desired file in the 
history of recently used files. 
Click "File" on the menu bar and select a file from "Recent Project"  
→ a recently used file. 
Click "File" on the menu bar, and click "Open Project" to select a project. 

	Import Sequence	

1	 Click the list button of [Open Project], and click "Import 
Sequence". 

"Import Sequence" dialog box appears. 

"Import Sequence" Dialog Box

•

•

•

♦
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Import Project

Click the list, to select the desired file in the history 
of recently opened files. Click [Browse] to select a file 
from "Open" dialog box. Select a project file to display 
the detailed information such as the project name or 
date. The information is displayed in red when the 
frame size or the aspect ratio differs. 

Import Bin

You can merge the bin contents. Enter the folder name 
for management in the "Folder name" to open the bin 
folder. The folder will be created under "root" folder in 
the bin.
Ex. When imported with the entered folder name of 

'album1'

 

Copy Files

Copy clips in project folder
Check here to copy the files used in the merged project. 
Copy rendered files
Copy the rendered files. 
Folder name
Set the folder name for managing copied files. 
The folder is created under the project folder. 

Notes You cannot copy when the project folder is the same as the one to 
be merged. 
You cannot combine a project with different frame rates. 
When combining a project with different frame size, aspect ratio 
or overscan size, the original image may be changed, and also the 
rendered files cannot be copied. 

•

•
•

2	 Set each item and click [OK].

Alternative
Click "File" on the menu bar, and click "Import Sequence".•
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	Consolidate Project 	

1 	 Click the list button of [Save project], and click "Consolidate 
Project". 

"Consolidate project" dialog box appears. 

"Consolidate project" Dialog Box

Project File 
Location

Current Project Location
Overwrite and save the current project. 
Save Project to Folder
Set the save destination. 
Drive Space/Required Space
Display the available disk space of the selected drive and the 
whole file size to be created (copied) by consolidating. It is 
displayed in red when the required space is larger than the 
available disk space. 

♦
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Option

Remove unused clips in Timeline
Remove clips that are not used in the timeline from the bin. 
Leave only areas used in Timeline
Check here to save the areas used in the timeline as another 
file, and then switch the file in the timeline to the new file 
(available for AVI files only). The margin of areas in the 
timeline to be used can be set between '00 : 00~00 : 00' and 
'00 : 01~00 : 00' 

The newly created files are saved in the folder created in 
the project folder. 

Copy used files to Project Folder
Check here to copy all the clips used in the project to the 
project folder. 
Delete unused files in Project
Delete the unnecessary files from the project folder when 
consolidating. You can set this option only when any of the 
other optional items is checked.  

*

Proxy clip If any proxy clip is used, select the data type to be 
consolidated from the list. 

Notes Even when "Delete unused files in Project" is checked, there may 
be some cases that the files are not deleted due to the right of 
access to folder or file. In that case, no message appears. Check the 
user authorization when logging in.

•

2	 Set each item and click [OK].
Check any of the optional items to enable [OK]. 
When "Delete unused files in Project" is checked, a confirmation message is 
displayed. Click [Yes] to continue. 

Alternative
Click "File" on the menu bar, and click "Consolidate Project".

POINT When the message 'Not enough disk space for consolidating' 
appears, change the save destination. 

•

•
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	������������������  Import AAF File 	

Notes Certain conditions must be met as below so that you can import 
AAF files using EDIUS.

AAF files output by frame.
When source and AAF file are not the same (Embedded AAF files 
are not supported.)

•

-
-

1	 Click the list button of [Open project], and click "Import 
Project" → "AAF".	

2	 Select the AAF file to import in the "Open" dialog box, and 
click [Open]. 

POINT If "New sequence" is checked, a new sequence is created to import 
an AAF file. If it is unchecked, a new track is created to import an 
AAF file.

•

Alternative

Click "File" on the menu bar, and click "Import Project" → "AAF".

	Import EDL File	

1	 Click the list button of [Open project], and click "Import 
Project" → "EDL".

•
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2	 Select the EDL file to import from the "Open" dialog box.

3	 Click [Detailed Settings]. 

"EDL Importer Detailed Settings" dialog box appears. 

POINT If "New Sequence" is checked, a new sequence is created to import 
an EDL file. If it is unchecked, a new track is created to import an 
EDL file.

•

"EDL Importer Detailed Settings" Dialog Box♦
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EDL Type Select the EDL type to input. 

Import 
Format

This setting is available when you select CMX options in 
"EDL Type". Select the format to calculate the Out point for the 
source file with the speed set. 
Mode1
Add (subtract) the value of source duration multiplied by DMC 
to Player In timecode, and calculate the Out point timecode. 
Using the Player In timecode as reference, add if the speed is a 
positive value, or subtract if it is a negative value. 
Mode2
Use the timecode of Player Out point, not calculating Out point 
when Player In and Out points become the timecodes of source 
In and Out points. 

Handle black clips as empty clips
Handle the clip as black clip, when their reel names (given for 
each tape) are BL/BLK/BLACK, and handle the black clip as 
empty clip. 

Overwrite clips that are stacked on top of each other in the 
timeline video track/
Overwrite audio clips that are stacked on top of each other in the 
timeline audio track

Overwrite the current clips when the clips are stacked on the 
timeline of the 1VA (1V, 1A) track when importing without 
checking on "New Sequence" on the "Open" dialog box. 
Remove the check not to overwrite, but to place the stacked 
clips on 2VA or 3VA (2V, 3V, 2A, 3A) track. If there is no 2VA, 
3VA (2V, 3V, 2A, 3A) tracks, a new track is created. 

Match channels when the channels in a transition's "from" side 
and "to" side is different

Copy the number information of video or audio channel in To 
side to From side, for align when the number of channels in 
From and To sides are different. This setting is available when 
you select CMX options in "EDL Type".

Export Error Log
Export the log as a file when an error occurs at importing. 
"Export File Format" and "Export Type" can be set. When 
"All" is selected in "Export Type", the imported contents and 
error location are to be specified. 

4	 Set each item and click [OK].
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5	 Click [Open].
An EDL file is imported, and "Find offline clip" dialog box appears. Restore the 
offline clip.
Restoring Offline Clip ►P68

Alternative
Click "File" on the menu bar, and click "Import project" → "EDL". 

Notes Information not supported
BVE5000/BVE9100
EditMode Filed	 :	 ASMBL, ASSY1 not supported
EditType Filed	 :	 Only C, W, D supported
GPI data line	 :	 not supported
Learn data line	 :	 not supported
CMX340/CMX3600
EditType Filed	 :	 Only C, W, D supported

•

•

	�����������������  Export AAF File	

Notes  Only the active sequences will be exported.
The following information will not be exported.

Tracks with no clip
Audio tracks with no channel map setting
Title track
Tracks with mute setting
All effects (As for the pan and volume settings, source files that 
reflect their settings will be exported.)

Transition/cross fade sections will be exported as clips.
You cannot add an In point side margin to a clip that is positioned 
at the top of the timeline.
You cannot specify network drives as export destination. However, 
you can mount network drives to use as export destination.
When you select an exporter which does not support the export of 
the timecode, the file is not exported properly.

•
•

-
-
-
-
-

•
•

•

•

•
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1	 Click the list button of [Save project], and click "Export 
Project" → "AAF".

"Save As" dialog box appears.

(1) (3) (2)
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(1) Preset

Type : 1
The audio clip information is written in an AAF file 
by sample unit, and the source that the audio clip is 
referring to is exported as an AIFF file.
Although the video information is not written in an 
AAF file, the video corresponding to the range that is 
exported to an AAF file is exported as a MPEG-1 file.
Select type 1 when you import the AAF file with audio 
editing software.

Video files must be imported manually.
Type : 2
The video clip information is written in an AAF file by 
frame unit, and the source that the video clip is referring 
to is not copied or exported.
The audio information of the audio corresponding to the 
range that is exported to an AAF file is exported as an 
AIFF file, and the information is written in an AAF file 
by frame unit as a single clip.
Select type 2 when you import the AAF file with 
composition software.
Type : 3
The information of the video and audio clips is written 
in an AAF file by frame unit. The source that the clips 
are referring to is not copied or exported.

*

(2) Detail Displays the "AAF Export Detail Settings" dialog box.
"AAF Export Detail Settings" Dialog Box ►P60

(3)
Export 
between In 
and Out

Check it to export only between In and Out points if 
In/Out points are set.

2	 Set a file name and the destination in the "Save As" dialog box.

3	 Select a preset and click [Save].
The export of the AAF file is started.
If you want to check the preset settings or change export settings, click "Detail".
The "AAF Export Detail Settings" dialog box appears.
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"AAF Export Detail Settings" Dialog Box

(1)

(3)

(2)

(4) (5) (6) (7)

(1) Video clip

Specify how video clips will be handled.
Output AAF
Check it to add video clip information to AAF files.
Clips

Copy clips
Copy (or export) the source that is used for video clips 
to refer the copied source.
Compress and copy a clip
The video clips of the timeline will be handled as 
one clip. The clip/file names of the first clip with the 
smallest track number will be used as the clip/file 
names of the exported files.
Use original clips
Refer the original source directly without copying.

♦
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(2) Audio clip

Specify how audio clips will be handled.
Output AAF
Check it to add video clip information to AAF files.
Clips

Copy clips
Copy (or export) the source that is used for video clips 
to refer the copied source.
Compress and copy a clip
The audio clips of the timeline will be handled as 
one clip. The clip/file names of the first clip with the 
smallest track number will be used as the clip/file 
names of the exported files.
Use original clips
The original source will be referenced directly 
without copying.
Output audio track by samples
Check it to export audio tracks by sample unit. 
Remove the check to output audio tracks by frame unit.
Enable Pan setting
Check it to export stereo tracks as monaural tracks of 
individual channels.
The clip names will be 'clip name + .L' for 1ch (L side) 
tracks and 'clip name + .R' for 2ch (R side) tracks.
If it is unchecked, stereo tracks will be downmixed 
and exported as monaural clips.
If the track number is an odd number, the 1ch (L side) 
of the track will be used for the channel map, and if 
the track number is an even number, the 2ch (R side) 
of the track will be used.
The clip names will be 'clip name + .L' for odd number 
tracks and 'clip name + .R' for even number tracks.
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(3) Copy 
option

Specify how the source will be copied when you select 
"Copy clips" in "Video clip" and "Audio clip".
Copy used clips 
Source files that are used by the clips on the timeline 
will be copied.
Export the used area to a file
Only the ranges that are used by the clips on the 
timeline will be exported. In this case, the setting 
of "Margin" is enabled to export the file adding the 
specified time margins at In/Out points.
Exporter
Select the exporters to export video/audio files. 

(4) Save preset Store the current settings as a new preset.
Enter the preset name and click [OK].

(5) Delete Delete the currently selected preset. However, type 1, 
type 2, and type 3 cannot be deleted.

(6) OK

Click it to change the settings for the selected preset 
of AAF export temporarily. Click [Save preset] and 
save the modified settings to register the preset, as the 
changes are not saved by this operation.

(7) Cancel Cancel the settings and return to "Save As" dialog box.

	Export EDL File	

Items That Can Be Exported

Track

Export the following tracks. The clips placed on other tracks not mentioned 
below are not exported.

1VA to 2VA (1V to 2V) tracks
1A to 4A tracks
 T Tracks (All tracks)

◘

•
•
•
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Audio

The audio clips in 1VA to 2VA tracks are not exported. Export channel range for 
1A to 4A tracks is different depending on EDL type. 

EDL Type Track
BVE5000 1A to 2A
BVE9100 1A to 4A
CMX340 1A to 2A

CMX3600 1A to 4A

1	 Click the list button of [Save project], and click "Export 
Project" → "EDL".

2	 Set a file name and the destination folder in "Save As" 
dialog box.

3	 Click [Detailed Settings].

"EDL Exporter Detailed Settings" dialog box appears. 

◘
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"EDL Exporter Detailed Settings" Dialog Box

EDL Type Select the EDL type to export. 

Export 
Format

Mode1
Comment lines are not added. 
Mode2
Comment lines are added. Select it when you cannot correctly 
import EDL files by products of other companies. 

Handle empty clips as black clips

 
Handle the empty spaces on timeline as black clips. Check "Use 
longest clip as reference", to handle Out point at the end edge of 
timeline, and handle the track space between them as black clips. 

Link clips with sequential time codes
Handle a series of multiple clips as one clip when their timecodes 
are sequential. However, they are not linked when a transition is 
set between them. 

♦
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Export EDL for each track
Export the project file for each track. The following characters 
are added to the end of each file name. 
- 1VA (1V) track	 : '_V'
- A track	 : '_A'
- 2VA (2V) track	 : '_INSERT'
- T track	 : '_T'
When 2VA (2V) track has transition, replace it with center cut. 

Replace transitions with center cuts
Replace all set transitions or audio cross fades with the center cuts. 

No split information
Release group between video and audio, and handle the video 
clips and audio clips separately. Check it when you cannot 
correctly import EDL files. 
It cannot be set when "Handle split clips separately" is checked.
Splitting Clips to Handle Separately ►P67

Handle split clips separately
Fragment the split part of the clip with split, to eliminate the 
split. Note that when the speed of clips is changed, the clips are 
not handled separately. This setting is not available when "No 
split information" is checked. 
Splitting Clips to Handle Separately ►P67

When reverse speed, reverse player In/Out timecode 
The reverse speed is displayed in the direction from Player Out 
point to In point. The reverse speed is normally displayed from 
the Player In point to Out point. This setting is available when 
you select CMX options for EDL type. 

When reverse speed, add 1 to player In timecode
When reverse speed is set, add 1 frame to the player In timecode. 
Check it when you cannot correctly import EDL files. It prevents 
the original timecode from slipping off 1 frame forward. 
Normally, add 1 frame to Player Out point at reverse speed. 

Combine Insert Tracks
Check it to overwrite a VA1 (or V1) track with images of a VA2 
(or V2) track and to export both tracks as a VA1 (or V1) track 
together. 
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Create Reel List
The list of reel numbers is created.

Master reel number
You can set the master reel number used in BVE9100. The 
setting range is from '0' to '9999'. 

Block number
You can set the block number used in BVE5000 or BVE9100. 
The setting range is from '0' to '999'. 

Adjusted Data Settings
Master reel number
When A/A roll (transition among the clips with the same reel 
number) exists, this reel number is to use the replaced file in 
the same location. When the original clips have the same reel 
number, decrease the number incrementally to avoid the number 
duplication. 
Block number
You can set the block number used in BVE5000 or BVE9100. 
The setting range is from '0' to '999'. 
Preroll area
Set the margin added to In and Out points of source clips. 
Offset time code
Check it to enter the optional start timecode. 
Regenerate setting
Set the start timecode to In point of the first source clip. 
Jam sync setting
Set the In and Out points of source clip to In and Out points of 
the timeline. 

4	 Set each item and click [OK].

5 	 Click [Save].

Alternative
Click "File" on the menu bar, and click "Export project" → "EDL". •
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Splitting Clips to Handle Separately
When the clips placed on different tracks are grouped and the clips have a gap 
less than 3 seconds between them, they are split on exporting the EDL file. 
When the clips have split information, the export result of EDL files differs 
depending on the settings in "EDL Exporter Detailed Settings" dialog box. Here 
explains an example when the grouped clips placed in 3 different tracks. 

c1b1

00:00:00;00

A

B
C

D

00:00:01;00 00:00:06;00
00:00:05;00

c1b1

When "No split information" is checked

Release group of clips to handle each clip separately. The information is 
separated into 3 periods of time as ranges A, B, and C. 
(1) Information for A (00:00:01;00 to 00:00:05;00)
(2) Information for B (00:00:00;00 to 00:00:05;00)
(3) Information for C (00:00:01;00 to 00:00:06;00)

When "No split information" is not checked

Gaps between the clips are split. Areas of b1 and c1 in the figure are split, and the 
information is separated into 1 period of time as range D. 
(1) Information for D (00:00:01;00 to 00:00:05;00, including the split information 

for b1 and c1)

When "Handle split clips separately" is checked

Separate the gap between tracks, to eliminate the split. The information is 
separated in 3 periods of time as ranges b1, c1, and D. 
(1) Information for b1 (00:00:00;00 to 00:00:01;00)
(2) Information for c1 (00:00:05;00 to 00:00:06;00)
(3) Information for D (00:00:01;00 to 00:00:05;00)

Notes The clips with the speed changed are not split or handled 
separately, as their group is released. 

•

◘

◘

◘
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2 Restoring Offline Clips

To Restore the Link to the Source 

About Restoration of Offline Clips ►P69
This function helps to restore the original reference source file when you lost the 
link from the clip. Off line clips can be relinked when project file is opened. 

Relink and Restore ►P71
You can search the source file from the hard disk drive to relink. 

Capture and Restore ►P73
Recapture from the original source (recorded DV tapes) to restore the project. 
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2 Restoring Offline Clips 69

About Restoration of Offline Clips	
Clips saved in the bin are linked with their source files. If a source file is moved, 
renamed or deleted after the project file is saved, clips linked to the source file 
become 'offline clips'. 
The following dialog box appears when a previously created project file is 
imported and the project file contains offline clips.

"Find offline clip" Dialog Box

(1)

(2)

(3)

(4)

(5)

(1)
Capture entire clip
"Batch Capture" dialog box appears. Capture the entire file. 
Capturing Source All Together (Batch Capture) ►P225

(2)

Capture only the area used in timeline 
"Batch Capture" dialog box appears. Capture only the part used in 
timeline. If there are multiple offline clips, replace each offline clip with 
the captured file. 

(3)

Find from captured files 
Search files by reel number (Ubit) and timecode (between In and 
Out points) among already captured files. If no file is found, you can 
click [Select Folder] in "Restore offline clip" dialog box to change the 
searching target. To restore files, click [Restore All] in "Restore offline 
clip" dialog box. To restore files individually, select the clip name from 
the list and click [Restore]. 

(4)

Open the clip restoration dialog
"Restore offline clip" dialog box appears. Relink the offline clip to a file 
in your disk. 
Relink and Restore ►P71 

♦
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(5)

Close
Click [Close] and click [Yes], to display the operation screen without 
restoring the offline clip. In this case, the offline clip is displayed as 
shown below, and the video and audio are muted during the playback. 
Ex. Offline clip on the timeline

Ex. Offline clip in the bin

POINT You can choose to restore offline clips at any time after importing 
a project. Click the list button of [Open project], and click "Restore 
Offline Clip". Or click "File" on the menu bar, and click "Restore 
Offline Clip".

•

Notes When storing reference AVI files as clips, the clips become offline 
clips if the source reference AVI is moved. In such cases, the 
offline clips cannot be restored. 
Files can be captured or restored only when matching the 
following conditions.

	When video information is existed
	When the reel name is set
	When the extensions of source files are one of avi, m2t, or mov

•

•

-
-
-
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2 Restoring Offline Clips 71

Relink and Restore	

1	 Click [Open the clip restoration dialog] in "Find offline clip" 
dialog box. 

"Restore offline clip" dialog box is displayed. 

2	 Select the clip(s) from "Offline clip list", and select "Relink 
(select file)" or "Relink (select folder)" from the list of 
"Restoration Method".￼
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Restoration 
method

Relink (select file)
Display "Open" dialog box. Select the source file to relink. 
Relink (select folder)
"Browse For Folder" dialog box appears. Search the source file 
with the same name in the specified folder to relink. 
Capture all
Click [Start batch capture] to display "Batch Capture" dialog 
box. Register the information for the whole clip. 
Capturing Source All Together (Batch Capture) ►P225

Capture only areas used in timeline
Click [Start batch capture] to display the "Batch Capture" dialog 
box. Register the information for the clips used in timeline. 
Don't capture
Offline clips are not relinked or captured. 

3	 Select the source from "Open" dialog box and click [Open]. 
[Open] is activated only when the file selected in "Open" dialog box matches the 
original source information. 
When you click "Relink (select folder)" in step 3, select a folder in "Browse For 
Folder" dialog box and click [OK]. 

4	 Click [Close].

5	 Click [Close] in "Find offline clip" dialog box.

Alternative
Double-click the offline clip on the timeline or in the bin window, to select 
a source file from "Open" dialog box. 

•
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2 Restoring Offline Clips 73

POINT Select "Capture all" or "Capture only the areas used in timeline" 
from the list of "Restoration Method" on the "Restore offline clip" 
to enable [Start batch capture]. 
Check "Remove clips not used on the timeline" on the "Restore 
offline clip" to display only the clips used in timeline in "Offline 
clip list". 
When restoration of all the clips is not completed, click [Close] 
on the "Restore offline clip", to display the message to notify the 
unfinished restoration. 

•

•

•

Capture and Restore	
When the source file of the offline clip does not exist in the hard disk, you can 
capture again to restore the offline clip. 

1	 Click [Capture entire clip] or [Capture only the area used in 
timeline] in "Find offline clip" dialog box.

"Batch Capture" dialog box appears. 
Capturing Source All Together (Batch Capture) ►P225

2	 Execute the batch capture. 

Alternative
You can select "Capture all" or "Capture only areas used in timeline" 
from the list of "Restoration Method" in "Restore offline clip" dialog box. 

•
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1 "Settings" Dialog Box

To Change the Settings of Editing 
Operation and Screen Display

There are 3 types of "Settings" dialog; 'Application Settings', 'Hardware Settings' and 
'Plug-in settings'. The settings can be changed even during the editing operation. 

Application Settings ►P77
You can set the operation of EDIUS. �

Hardware Settings ►P93
You can set the Hardware Settings. �

Plug-in Settings ►P101
You can set the Plug-in. 
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1 "Settings" Dialog Box

Application Settings	

1 	 Click "Settings" on the menu bar, and click "Application Settings". 

"Application Settings" dialog box appears. 

2 	 Click "Application Settings" tree, and click an item to set. 
Click "Customize" tree to set each item in "Customize". 

3 	 Set each item and click [OK].
Click [Apply] to continue other settings. 

"Application Settings" Dialog Box
The display screen differs when using EDIUS Neo. 

Timeline Sets the operation or display on timeline. 
Timeline ►P79

♦
*
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Render Sets the reference of rendering options or the timing to delete rendering files.
Render ►P81 

Duration Sets the duration of still image clips or V-mute placed on timeline.
Duration ►P83 

Deck Settings
(Neo: Capture)

Sets the cooperative operation of the deck and EDIUS. Sets the deck or 
EDIUS operation after capturing and the condition of file division.
Deck Settings (Neo: Capture) ►P84 

Restore offline clip Sets the default values for the combined margin or options for restoration. 
Restore offline clip ►P86

Playback Sets the preliminary operation time during play or play operation.
Playback ►P87 

Match frame Select the searching direction or track.
Match frame ►P89 

Application
Make settings of EDIUS across categories, such as how to display the 
history files or the default titler settings.
Application ►P90

Customize
Sets EDIUS view or keyboard shortcut assignment. You can make the view 
settings for operation buttons, screen display information, or bin details. 
Customize ►P92
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1 "Settings" Dialog Box

Timeline

Extend clips when applying transition/cross fade 
When setting clip transitions/audio cross fades to clips on timeline, the clips on the left and 
right extend, to overlap with each other. The total length does not change.
Extend Mode ►P235
Fix Mode ►P236

Insert default crossfade in transition
When setting a transition to a video clip on VA track, the default audio cross fade of the 
same length is simultaneously added to the audio clip at the same position. 
Changing Default Effect ►P421

Insert default transition in crossfade 
When setting a cross fade to an audio clip on VA track, the default transition of the same 
length is simultaneously added to the video clip at the same position. 
Changing Default Effect ►P421

♦
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Set the cutting point of transition/cross fade to front 
Sets the cut points of clip transition or audio cross fade to forward. For example, when you set 
the transition for 7 frames, the cut point (green line) is set between 3rd frame and 4th frame. 

4 3

Adjust frame rate when loading clip 
Check it to automatically adjust the frame rate of clips when importing the clips to bin 
(or timeline). When enabling this option, realtime playback no longer requires frame rate 
conversion, reducing the load on the system. The frame rate is only adjusted when the 
project settings and the clip have the following pairing. 

29.97 : 30.00
59.94 : 60.00
23.976 : 24.00

Add clips to mapped track 
Check to overwrite the clips when a clip already exists in the selected track. When you 
remove the check, the clips automatically sorted to an empty track. 

Snap of event
Check it to enable the snap function. 
Snap item: Select the item to snap. 
Event: Select the event to be displayed as snap destination. 
Track: Select the effective range for snapping the event. 

Default
Change the default setting for the editing mode when creating a new project file.
Edit Settings ►P230

Waveform
Sets the display of waveform on the timeline to "Log (dB)" or "Linear (%)". 

Clip timecode 
Displays the checked timecode. 

Clip thumbnail 	
Check it to display the thumbnails of In and Out points at the clip edge on the timeline. 
Remove the check not to display the thumbnail. 	 [Alt] + [H]
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1 "Settings" Dialog Box

Alternative
The frame rate of the clips can be changed in "Clip Properties" dialog box of the clips.
Editing in Properties ►P183 

Render

•

♦
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Rendering Options
Select the rendering target. For example, when you apply a filter a clip placed on the 
timeline, an orange line appears below the timeline ruler, covering the area where the clip 
is placed. By removing the check of "Filters" the orange line will not appear when applying 
filters. By default, all options below are checked. 

Filters
Select to set video filters for the rendering target. 

Transition/CrossFades
Select to set transition and title mixers for the rendering target. 

Key/Transparency
Select to set key effect and transparency (when changed from the default) for the rendering target. 

Speed change
Select to set clips that feature any speed adjustments from the default value of 100% for the 
rendering target. 
Contents that are not the same format as the project 
Select to set clips with any of the following formats for the rendering target. 

Clip with different frame size specified in the project setting
Clip with different aspect ratio specified in the project setting
Clip with different frame rate specified in the project setting
Clip with different field order specified in the project setting
Clip with different compressing format from the CODEC specified in the project setting
Clip including alpha information

•
•
•
•
•
•

Rendering decisions 
Check it to render when the buffer becomes less than the set value in "Buffer left" while 
playback. 

Buffer left
Set the value for remaining buffer during playback as the basis for rendering judgment. 

Delete invalid rendering files 
Select the timing to delete rendering files. 

Rendering Overload Area in Entire Sequence ►P357
Rendering Overload Area between In and Out Points ►P359
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1 "Settings" Dialog Box

Duration

Still image Sets the default duration when placing a still image clip. 

Title
Sets the duration of title clip. 
When placing a title on the track, the default title mixer is automatically applied 
upon checking "Automatically add title mixer when importing titles". 

V-mute Sets the default duration of V-mute. V-mute function eliminates audio sounds by 
frame unit, which is applicable to delete small audio noise. 

♦



84 Chapter 2   Edit Settings

Deck Settings (Neo: Capture)
The screen differs when using EDIUS Neo.

Capture
Preroll
Sets the preliminary operation time (preroll) from the capture position. 

Margin
Sets the length of the margin added at In and Out points during capture operation. 

Confirm filename 
The file name of the AVI file generated at the time of capturing can be checked or set.
If you select "Before capture", you can set the destination and file name before performing 
the capture operation. If you select "After capture", you can set the destination and file name 
after the capture operation is finished.

Load to Player after capture 
The AVI file created after capturing can be played automatically. 

Skip errors and continue capture 
The capture operation continues even when errors occur during batch capture. 

♦
*
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1 "Settings" Dialog Box

Automatically divide files 
Select conditions in which captured data are automatically divided into multiple AVI files 
during capture operation. Conditions for automatic division are as follows. 

At timecode Break
When aspect ratio changes
When audio sampling rate changes
When the recorded time data changes

•
•
•
•

Deck control after capture
Select the deck status after capture from the list. 

EditSettings
Preroll time
Sets the preliminary operation time (Preroll). 

Postroll time
Sets the post operation time (Postroll). 

FirstEdit Pre-Rec Time
Sets the draft (margin) length at FirstEdit (recording the control signal automatically at top 
of tape as the standard for editing). 

POINT Set the preroll for voice in "Playback" in the application settings. You can also set the voice 
over margin with "Margin" in "Deck Settings" (Neo: Capture). 
Playback ►P87

•
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Restore offline clip
The screen differs when using EDIUS Neo.

Docking margin
When capturing only necessary areas (used in timeline), set the margin to use for 
optimization (merger of capture area). When multiple offline clips are placed in closer 
position than docking margin time, they are combined into 1 clip (optimization). 

Restore default
Sets the restoring method displayed in "Restoration Method" of "Restore offline clip" dialog box.
"Find offline clip" Dialog Box ►P69 

♦
*
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1 "Settings" Dialog Box

Playback

Pre roll
Set the preliminary operation time (Preroll) for playback with [Play the Cursor Area]. 
Playback around Timeline Cursor ►P349 

Stop Playback at frame drop 
By selecting this option, playback will stop when the playback processing cannot keep up 
with the playback speed. 

Continue playback when editing/Continue playback when trimming clip 
By selecting this option, the playback continues even when each editing operation is 
executed at the timeline playback. 

Show correct frame when scrubbing 
Display the image of the specified frame all the time even while scrubbing (dragging a 
mouse on the timeline cursor). Some of the frames are skipped by checking off when 
displaying. This setting is effective when scrubbing on MPEG file or Windows Media file.

♦
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Combine filter layers and track layers (for Effect settings) 
Check it to display composite clips to which you applied effects when previewing in the 
effect setting dialog boxes. For example, if this option is checked, the composite image 
of the V1 and V2 images will be displayed when you open the setting dialog box for the 
video filter that is applied to the V1 track after placing clips in the V1 and V2 tracks. If it is 
unchecked, only the image of the V1 track is displayed.
Setting Effect ►P402 

Buffered frames before playback
Sets the number of frames buffered when starting the playback. When the playback stops 
because it does not keep up with the speed just after starting the playback, the situation may 
be improved by increasing the number of frame. 

Number of skipped frames during multicam editing mode
Set the skipped number of frames to play during multicam editing mode. You can reduce 
CPU loading of your PC by increasing the number of frames.

Output timecode
Select the timecode to be exported when performing file or tape exports.

Source timecode priority
When exporting or displaying the source timecode, set the track to display timecode. 
These are selected from the tracks (including Title tracks) that have the clips with timecode 
information placed on them. 

Priority on the upper track

Priority on the lower track

POINT Even when "Lower Track" is selected, if the transparency of the upper track is not set 
(transparency is 100%), the source time code of the lower track is not displayed. 

•
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1 "Settings" Dialog Box

Match frame

Settings

Search direction
Click [Match frame - Player > Recorder], to select the direction to search clips. After 
searching to the end, search starts from the beginning. 

Target tracks
Select the track to search. Check "Choose tracks", to specify each track. 

Transition
When you apply match frame in the point with transition set, select whether to use "from" 
side clip or "to" side clip. 

Match Frame ►P352

♦
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Application

Recent Files
Number of recently used files
Click the list button of [Open project] or click "File" → set the number of files to be 
displayed as "recently opened project". 

Show Thumbnail in the MRU List 
Click "File" on the menu bar → the thumbnails are displayed in "Recent Clip". You can also 
select the size of the thumbnails ("Large"/"Small"). 

♦
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1 "Settings" Dialog Box

Settings
Save window positions
By selecting this option, the window and palette positions are used when EDIUS is started 
next time. 

Show tooltip
By selecting this option, tooltips are displayed when the mouse cursor is positioned on effect 
names. 

Enable Auto save
By selecting this option, auto save of the project file is performed at specified intervals. 
When you use the auto save function, set the "AutoSave interval" value.  
Player format
Select ("Auto detect"/"Timeline format") for the player to be used in file playback. In video 
monitors for HD it may not be possible to show an SD signal. 

Default titler
Select the start up titler (title authoring software) when clicking [Add Title] of the bin or timeline.

Project File
Default folder
Change the folder which is selected as the saving destination of project files. Click [Browse] to 
display the "Browse For Folder" dialog box, and select the desired folder. 

File Name
Change the default project file name given when a new project is created. Enter a new name 
in the text box to change the name. 
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Customize

Button ►P115
Control ►P128
Overlay ►P126
Display Bin Details ►P134
Keyboard Shortcut ►P140
Window Color ►P137

♦



S
U

M
M

A
R

Y
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
A

P
P

E
N

D
IX

1
2

3
4

5
6

7
8

9
10

93

E
dit S

ettings

1 "Settings" Dialog Box

Hardware Settings	

1	 Click "Settings" on the menu bar, and click "Hardware Settings". 

The "Hardware Settings" dialog box appears. 

2	 Click "Hardware Settings" tree, and click the device tree. 

3	 Click an item to set. 

4	 Set each item and click [OK].
Click [Apply] to continue other settings. 

"Hardware Settings" Dialog Box

DirectShow Device Settings ►P94
Generic HDV Settings ►P97
Generic OHCI Settings ►P99

♦



94 Chapter 2   Edit Settings

POINT The mark * on upper right or of the hardware indicates an output device which is selected in 
the project settings. 
"Project Settings" (Detail) Dialog Box ►P29

Items available to be set vary depending on hardware installed in PC. Before setting, 
connect the external devices to synchronize the input signal, if available.  
Set the input settings in "Input Settings" dialog box. 
"Input Settings" Dialog Box ►P210 

•

•

•

DirectShow Device Settings
You need to set the DirectShow device settings when you use a DirectShow-based Web camera or 
microphone as a capture device. By setting these settings in advance, you can select a device from "Input 
device" in the "Input Settings" dialog box.

Canopus HQ Codec Settings♦
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1 "Settings" Dialog Box

Online 
(SuperFine) 

This option is not available now. Wait for the future upgrade information. 

Online (Fine) Provides the highest image quality, but the file size becomes large. Select this 
when high image quality scanning is needed. 

Online (Standard) Normally you can obtain the sufficient quality in this setting. 

Offline This option cannot be selected now. See future upgrade information. 

Custom

Check this option to adjust "Q" and "Max size".

Q
Adjust image quality. Set the value between 4 and 19. Smaller set value 
provides higher quality. 

Max size
Set the maximum bitrate. You can set to limit the file size that grows 
unexpectedly large if there is too much noise on the video. Setting value of 
[100] % means the same bitrate before codec compression. 
For example, 100% for 1440 x 1080 59.94i is approximately 750Mbps. If you 
want to set upper limit to 200Mbps, set Max size to [27]%. 

Default Return to the default settings. 

Notes "Canopus HQ Codec settings" is the setting for capturing HDV video with HQ capture. It is 
not the settings for rendering when selecting HQ in the project settings, or for HQ file export.
Importing Source (Capture Operation) ► P209

•
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Device Settings

Video Device Displays the video capture device(s) connected to the system.

Audio Device
Displays the audio capture device(s) connected to the system.
Select the audio capture device that supports the video capture device. Select 
"Not assigned" to clear the selection.

Set video frame rate from audio sampling rate.
Check it calculate the frame rate from the number of samples and duration 
time of the audio. Remove the check to perform calculation from the frame 
rate that is provided by the video capture device, and convert the audio 
sampling rate according to the frame rate.

Search for devices Searches the connected device(s) again. Click [Search for devices] when you 
connect a device after the "Hardware Settings" dialog box is displayed.

♦
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1 "Settings" Dialog Box

Generic HDV Settings

Canopus HQ Codec Settings
Canopus HQ Codec Settings ►P94

Video Overlay Settings

Video 
Display 
Type

Select a method to display the video. "DirectDraw Overlay" displays the video using 
the overlay surface, and "Direct3D9" displays the video using the GPU function.

Update 
Period

Sets the refresh rate for the video preview screen. When you display interlaced images, 
the motion of the objects may be smoothed and accidents (such as reversed field orders) 
can be checked visually by refreshing the screen with a field rate (twice as fast as the 
frame rate).

Field
For example, when the frame rate is set to 29,97 fps, the screen is refreshed 59.94 times 
per second.

Frame
For example, when the frame rate is set to 29,97 fps, the screen is refreshed 29.97 times 
per second.
* There is no difference for both settings when displaying progressive images.

♦

♦
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Overlay 
Refresh

This option is enabled only when the Grass Valley’s DVStorm series device is equipped 
and its software is installed. When the video preview does not display properly, it can 
be corrected to display properly by periodically notifying the video graphics chip that 
the overlay surface is rewritten. 

None
No refresh is performed. This option provides the highest speed operations.

Lock/Unlock
 The refresh is performed with the Lock/Unlock method. This option provides 
relatively high speed operations, but the situation may not be improved depending on 
the environment.

UpdateOverlay
The refresh is performed with the UpdateOverlay method. This option provides low 
speed operations, but the situation may not be improved in many environments.

Notes Be sure to restart EDIUS after changing the overlay settings.
 In an environment where the DVStorm series device is equipped and its software is installed, 
"DirectDraw Overlay" is selected for "Video Display Type" and "Frame" is selected for 
"Update Period".

•
•
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1 "Settings" Dialog Box

Generic OHCI Settings

System/Output Settings

RT Buffers
Set the number of buffer frames by M byte unit. 

DV Format
Select the desired encoding format ("DV"/"DVCAM") for the software DVCODE. 
Enable RealTime DV output
Select whether or not to perform DV Encode processing. By checking this option, EDIUS always 
performs DV Encode processing. Check "Mute DV audio" to mute the audio during DV output. 

Analog audio monitor
When you select a format that can handle more than 3 channels of audio track, select the 
channel to output from sound card ("channel 1/2"/"channel 3/4"/"channel 5/6"/"channel 7/8"). 

Setup level
Sets the setup level (black level). 0IRE is used in Japan, and 7.5IRE is used in North America.

Default
Return to the default settings. 

Notes Be sure to restart EDIUS after changing RT buffers. •

♦
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DV Device Settings

SyncRec Start Timing
Set the timing adjustment at the beginning of PC playback in number of frames. 

SyncRec End Timing
Set the timing adjustment when stopping recording on the deck in number of frames. 

Record Position
Set position adjustment when starting to record in number of steps. 

Use cueup command if DV deck has
Check to help speeding up the cueup operation if the deck has the cueup function.  

Default
Return the items to the default settings. 

Video Overlay Settings
Video Overlay Settings ►P97

♦

♦
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1 "Settings" Dialog Box

Plug-in Settings	

1 	 Click "Settings" on the menu bar, and click "Plug-in Settings". 

"Plug-in Settings" dialog box appears. 

2 	 Click "Plug-in Settings" tree, and click an item to set. 

3 	 Set each item and click [OK].
Click [Apply] to continue other settings. 

"Plug-in Settings" Dialog Box
The display screen differs when using EDIUS Neo.

Still Image ►P102
MPEG Importer ►P103
InputController ►P104
VST ►P108

♦
*
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Still Image

Capture Field
Images in the highest quality are "Frame", however, some of them in extremely big and 
motion may be blurred. In that case, select "Odd Field" or "Even Field". 

Filtering
The function supplies the lower image quality when selecting "Odd Field" or "Even Field" in 
"Capture Field". The setting "Motion Only" is suited when blurring partly, and "Full Screen" 
is for the entire video. 

Adjust Aspect
The aspect ratio differs in video for editing and still images for PC. Check it and the aspect 
ratio is adjusted when displaying on the monitor PC. 

File Type
Set the default file format when saving still images. 

Exporting Still Image Clip from Timeline ►P362
Exporting Still Image ►P555
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1 "Settings" Dialog Box

MPEG Importer

￼

Use accel, seek
Speed up the seek of MPEG files. For speed up, check this item first, and then check the 
following items if necessary. 

Create seek information in background 
Collect the time stamp information of MPEG files at idling, to speed up the seek. 

Save seek information to file 
Save the seek result information as reusable file. 

Don't use PTS 
Some MPEG files may not have valid PTS (time stamp information). You can check it when 
decoding files not including PTS. 

Get timecode from GOP header 
Some MPEG files may have TC information in the header. Check on this item to use TC 
information. 
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 InputController
When using the optional fader controller or jog controller, you can assign the controller to the port and 
assign the keys to the controller buttons. It also supports the following products other than the option 
products.

Fader controller 'BCF2000' by Behringer
Remote controller for non linear editing device 'MKB-88' by Musashi

Notes When you set Behringer BCF2000 for the first time, a message appears to notify that the 
preset is required to be installed. Select the preset No. to install from the list of "Preset No." 
and click [Next]. Click [Start] to start the installation.  
This operation is needed only at the first time.

•

Device Select the controller to use.

Port Select the port to assign to the controller.

•
•
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1 "Settings" Dialog Box

"Key Assign" Dialog Box
Ex. The screen for "EDIUS-JC1p"

Controllers

"Control" tab
The overview of the controller is displayed. Buttons that have operations assigned 
are displayed in yellow. If you click a button to assign an operation, "Select 
Operation" dialog box appears.

"List" tab
 Displays the buttons, assigned operations, and repeat enable/disable in a list. Click 
the list and click [Assign...] to display the "Select Operation" dialog box. Click "No 
assign" to release the operation assignment.

Import/
Export

Imports and exports the controller settings.

Default Returns the items to the default settings.

♦
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"Select Operation" Dialog Box

Category Select operation categories from the list to narrow down the items.

Filter Enter a keyword to narrow down the items.

Operation list
Displays the operations available for assignment. You can also drag and 
drop operations onto the buttons or list in "Key Assign" dialog box to assign 
operations.

Use Key 
Repeat

Check it to perform the operation repeatedly when holding down the key.

Find Short Cut Click it and press any key on the keyboard to select the shortcut operation that is 
assigned to the key.

♦
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1 "Settings" Dialog Box

How to use Behringer BCF2000

(1)

(2)
(3)

(4)

(5)

(6)

(1) Encoder knob
You can use the encoder knob as the button. The operation when the 
button is pressed can be selected by the encode selection button. No 
operation is assigned to the rotation direction of the encoder knob. 

(2) Upper button This button functions as the SELECT button for the learning mode. 

(3) Lower button
This buttons is used for emulation for touch operations. The emulation is 
performed in the touch sensor part for the fader. Press the button for the 
break status, release the button for the release status.

(4) Encode 
selection button

Upper left: SELECT
Upper right: AUX
Lower left: SOLO
Lower right: MUTE

(5) Preset selection 
button

You can select a preset No. To use this function from EDIUS, presets are 
required to be installed.

(6) Function button This button can be customized by key assignment.

♦
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VST 

Add Specify the folder containing VST plug-in to add to "VST Plugin Search List". Restart 
EDIUS after the registration. 

Remove Remove the folder from "VST Plugin Search List". 

VST plug-in Registration
Save the VST plug-in (DLL files of VST) in a folder on your PC. 

1	 Display "Plug-in Settings" dialog box, and click its tree menu. 
Plug-in Settings ►P101

2 	 Click "VST". 

3 	 Click [Add], specify the folder containing VST plug-in in "Browse For 
Folder" dialog box and click [OK]. 

The folder is registered and displayed in "VST Plugin Search List". 

4  	 Click [OK] and restart EDIUS.

The VST folder will be registered in "AudioFilters" of "Effect" palette. 
You can select VST plug-in from the VST folder. 
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1 "Settings" Dialog Box

When adding new VST plug-in (DLL file of VST) to the folder registered in step 3, you do not need to 
register the folder. 

Alternative
Copy DLL file of VST directly to "EDIUS4" folder in the hard disk where EDIUS is installed → 
"PlugIn" → "VST". 
Normally, "EDIUS4" folder exists in "C drive" → "Program Files" → "Canopus". 

POINT Select a folder from "VST PlugIn Search List" in step 3 and click "Remove", to delete VST 
folder. 

•

•

*
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2 Customizing Placement

To Change Screen Layout

Layout Registration ►P111
You can store the customized placement and size of the operation screen layout. 

Changing Layout Name ►P111
You can change the name of the registered layout. 

Applying Layout ►P112
Apply the stored layout to change the layout as you like. 

Deleting Layout ►P112
You can delete the saved layouts. 

Combining Bin Window and Palette ►P113
You can combine the bin window and various palettes to use the display area on 
the screen more conveniently. 
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Edit Settings

2 Customizing Placement

Layout Registration	
Place the window and palette to the layout you wish to apply, before you start operation. 

1	 Click "View" on the menu bar and select "Layout". 

2	 Select "Save Current Layout" and click "New". 

3	 Enter the name and click [OK]. 

POINT You can save 10 types of layouts. To register a new layout while 10 
of them are already registered, select the layout to be overwritten 
among the registered ones in step 2.

•

Changing Layout Name	

1	 Click "View" on the menu bar and select "Layout". 

2	 Select "Change layout Name", and click the layout to change 
the name. 
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3	 Enter the name and click [OK]. 

Applying Layout	

1	 Click "View" on the menu bar and select "Layout". 

2	 Select "Apply layout", and click the layout to apply. 

POINT Click "View" on the menu bar → "Layout" →"Normal", the setting 
returns to the default. 
Return the layout to the standard: [Shift] + [Alt] + [L]

•

•

Deleting Layout	

1	 Click "View" on the menu bar, and click "Layout". 

2	 Select "Delete Layout", and click a layout to delete.

3	 Click [Yes].
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Edit Settings

2 Customizing Placement

Combining Bin Window and Palette	

1	 Drag the palette tab on the tab of bin window. 

The bin window and palette are combined, and a tab is added. Click the tab to 
switch the display window. 

POINT You can freely combine the bin window with any of the palettes. 
Combination is also available, such as 3 palettes to 1 palette, or the 
bin window and 3 palettes to 1 window.  
"Marker" Palette ►P336
"Effect" Palette ►P396
"Information" Palette ►P451
To release the combination of palettes or bin, drag the tab outside 
the frame. 

•

•
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3 Customizing Screen

To Change Operation Buttons to be Displayed

Setting Operation Buttons ►P115
You can add, delete or change the order of the operation buttons to be displayed 
on the screen. 

Buttons and Functions Available to Add ►P118
To add the operation buttons to be displayed that is not displayed by default, the 
operation effectiveness improves. 
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Edit Settings

3 Customizing Screen

Setting Operation Buttons	

1	 Click "Settings" on the menu bar, and click "Application 
Settings". 

2	 Click "Application Settings" tree, and click "Customize" tree. 

3	 Click "Button" and select an area to customize from the list. 

Button

(1) (3)(4)

(5)

(6)

(2)

♦
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(1) Area

A B C D

A: Player (Left)
B: Player (Center - Left)
C: Player (Center - Right)
D: Player (Right)

Same for Recorder
Bin	 Operation buttons in the timeline window
Timeline	 Bin window operation buttons
Effect	 Operation buttons in "Effect" palette

*

(2) Available 
buttons

Category
Select categories to narrow down the buttons displayed in 
"Available buttons".
Filter
Enter a keyword to narrow down the buttons displayed in 
"Available buttons".

(3) Current 
buttons

The displayed buttons are listed.

(4) Add/
Remove

Adds or deletes the buttons to show.

(5) Up/Down Changes the button position.
(6) Default Returns to the default settings

4	 From "Current buttons" list, select the button one position 
below the insert position. 

5	 Select a button to add from the "Available buttons" list and 
click [Add]. 

The selected button is added to the "Current buttons" list. Add "Space" to create 
a space between two buttons. 

Deleting Buttons
Select a button to delete from the "Current buttons" list and click [Remove]. 
Select "Space" to delete a space between two buttons. 

Changing the Position of Buttons
Select a button to move from the "Current buttons" list and click [Up] or [Down]. 
Each click moves the selected button to up or down by one position. 

6	 Click [OK]. 
Click [Apply] to continue other settings. 
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Edit Settings

3 Customizing Screen

Alternative
Select the one lower from the button to be inserted from "Current buttons" 
list, and double-click the button to add from "Available buttons" list. 
To add a button, drag and drop a button to add from the "Available 
buttons" list to the "Current buttons" list.
To delete a button, double-click it from "Current buttons" list. 
 To delete a button, drag and drop a button to delete from the "Available 
buttons" list to the "Current buttons" list.
To change the position of a button, drag and drop the button in the 
"Current buttons" list.

Notes If too many buttons are added to the Player (Center - Left)/Player 
(Center - Right) or Recorder (Center - Left)/Recorder (Center 
- Right), only the buttons that can be shown within the area are 
displayed.

•

•

•

•
•

•
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Buttons and Functions Available to Add 	
Player♦ Recorder♦

Function Button Function Button

Update bin Clear Recorder IN/OUT point

Clear Player IN/OUT point Set In

Set In Set Out

Set Out Play the cursor area

Overwrite to timeline Toggle status

Insert to timeline Toggle safe area display

Audio capture Export

Capture Display master clip

Toggle status Loop

Toggle safe area display Stop

Add to batch capture list Move to start

Match frame - Player > Recorder Play

Loop Previous frame

Stop Review

Move to start Fast forward

Input preset1 to 8 Move to end

Play Next frame

Previous frame Next edit point

Review Set focus clip IN/OUT point

Fast forward Review selected clips
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Edit Settings

3 Customizing Screen

Player♦ Recorder♦
Function Button Function Button

Move to end Previous edit point

Next frame Space _

Space _

Bin♦
Function Button Function Button

Folder Paste

Search Show in Player

Move Up Add to Timeline

Add File Delete

Add Title Properties

New Clip View

Cut Tools

Copy Space _
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Timeline♦
Function Button Function Button

New sequence  Toggle audio mixer display

Open project
Toggle vector scope/waveform display

Save project Toggle palette display

Cut to clipboard (Timeline) Ripple delete - Between IN/OUT

Copy to clipboard (Timeline) Delete - Between IN/OUT

Paste to cursor location (Timeline) 
from clipboard

V mute

Replace clip (Timeline) Snap to event

Delete Ripple delete audio clips

Ripple delete Display thumbnail

Undo
Toggle extend clips when applying 
transition/cross fade

Redo Ripple delete video clips

Set add video Fade-in

Set add audio Fade-out

Toggle insert/overwrite Display master clip

Set ripple mode   Multi cam

Add cut point - Selected track Add marker

Set default transition Add/delete rubber band points

Create title Create a freeze frame

Toggle voice over display Delete audio of selected clip

Render IN/OUT - Render overload 
area [red]

Delete video of selected clip

Display bin window Space _
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Edit Settings

3 Customizing Screen

Effect♦
Function Button Function Button

Hide Effect View Property

Move up one folder View

Folder Link lock

Add to Timeline Space _

Delete
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To Change Preview Window Display

Switching Single Mode/Dual Mode ►P123
You can select single mode or dual mode for the preview screen.

Show/Hide of Preview Window ►P124
You can select the setting to show/hide for the safe area, status area or the center. 

Display Settings for Safe Area/Status Area ►P125
The display contents of the timecode/level meter can be set. 

Settings of Timecode/Shuttle/Slider/Button Display ►P127
You can set the display item or the size of the timecode/shuttle/slider button. 

Switching Display when Stopping Playback ►P129
You can switch the display of the preview window to each field, when stopping 
playback. 
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Edit Settings

3 Customizing Screen

Switching Single Mode/Dual Mode	

1	 Click "View" on the menu bar, and click "Single Mode" or 
"Dual Mode". 

The display of the preview window switches to Single or Dual mode. 
Preview Window ►P14

POINT Click "Change to Player" or "Change to Recorder", to switch Player 
and Recorder in the single mode. 

(1) (2)

(1) Switching to Player
(2) Switching to Recorder
Select the shortcut key to switch Player and Recorder. 

	Switch to Player: [Ctrl] + [Alt] + [P]
	Switch to Recorder: [Ctrl] + [Alt] + [R]
	Switch Player/Recorder: [Tab] 

•

•
-
-
-
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Show/Hide of Preview Window	

1	 Click "View" on the menu bar, and click "Overlay" → an item 
to show. 

The selected information is displayed on the preview window. 
When the status is being displayed, you can choose whether to display it also in 
the external monitor in addition to the PC screen. Click "PC monitor/External 
output" or "PC monitor".

Ex. Player

(2)

(4)

(1)

(3)

(1)Clip/Device (2)Safe area (3)Center Cross (4)Status
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Edit Settings

3 Customizing Screen

When the status is displayed, and a white triangle mark appears on the up-left 
or up-right of the safe area to indicate the start or end frame. 

Display Settings of Safe Area/Status Area ►P125

Alternative
Display safe area: [Ctrl] + [H]
Display center: [Shift] + [H]
Display status: [Ctrl] + [G]

Display Settings of Safe Area/Status Area	
Show/Hide of Preview Window ►P124

(1) (3) (4)(1) (2) (3)

(1) Safe area (2)Status (Timecode) (3) Status (Level meter)

1	 Click "Settings" on the menu bar, and click "Application 
Settings". 

"Application Settings" dialog box appears. 

2	 Click "Application Settings" tree, and click "Customize" tree.

3	 Click "Overlay". 

*

•
•
•
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Overlay

Normal edit
Check the timecodes or information to display for each operation. 

View
Position
Select the display position of the status in the monitor. 
Size
Select the font size of the status. 
Background
Shows the back ground of the status by checking. 

Source information to show
For captured clips, information such as recorded dates can be 
displayed. Select the information to display from the list.

♦
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Edit Settings

3 Customizing Screen

Show safe area
Check it to display the safe area in Player and Recorder.	 [Ctrl] + [H]
Switch to show/hide "Action safe area" and "Title safe area". The 
display of action safe areas can be set as necessary.
Guide lines for 16:9 monitor
Select the guideline to display when the frame aspect ratio of the 
overlay is 16 : 9.
 If you check "Darken the outside", the area outside the guideline is 
displayed in a dark color. 

Show level meter
Select whether or not to show the level meter. Click [Default] to 
return to the default settings. 
Color and threshold
Sets the color and threshold value of the level meter. Click a color 
sample to open "ColorSelect" dialog box. 
Invert meter at peak
Select whether or not to invert the level meter at peak. 

4	 Set each item and click [OK]. 
Click [Apply] to continue other settings. 

POINT The source timecodes of muted tracks are not displayed.•

Setting of Timecode/Shuttle/Slider/Button Display	

(1)

(2)

(3)
(4)

(1) Shuttle (2) Slider (3) Timecode (4) Button
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1	 Click "Settings" on the menu bar, and click "Application 
Settings". 

2	 Click "Application Settings" tree, and click "Customize".

3	 Click "Control". 

Control

Show timecode
Select the size and whether to show/hide the display of the different 
timecode items ("Current"/"In"/"Out"/"Duration"/"Total") in the 
preview window. 

♦
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Edit Settings

3 Customizing Screen

Shuttle/Slider
Select whether to show/hide the shuttle and slider in the preview 
window. 

Button
Select the size and whether to show/hide and the size of the 
operation buttons in the preview window. 

Switching Display When Stopping Playback	

1	 Click "View" on the menu bar, and click "Pause Field" → 
display type. 
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To Change Bin Window Display 
The Bin window consists of the folder view in which the clips are stored and the 
clip view in which the clips are displayed. 
Bin Window ►P19

Folder View Show/Hide ►P131
You can switch show/hide of the folder view. 

Changing Size of Folder View/Clip View ►P131
You can change the size of the folder view and the clip view. 

Clip View ►P132
You can switch the display of the clip view. 

Detail Display Item Settings of Bin ►P133
You can change the detail display item settings for each. 
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Edit Settings

3 Customizing Screen

Folder View Show/Hide	 [Ctrl] + [R]

1	 Click [Folder] in the bin window. 
Every click switches the show/hide of the folder view. 
Click [Close] and you can also hide the folder. 

Changing Size of Folder View/Clip View 	

1	 Drag the border between the folder view and the clip view in 
the bin window. ￼
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Clip View	

1	 Click [View] in the bin window. 
Every click changes the display type. 

 Clip Width (Large)  Clip Width (Small)

 Detail Text (Large)  Detail Text (Small)
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Edit Settings

3 Customizing Screen

 Detail Icon

Alternative
Click the list button of [View] to select the display. 
Right-click the blank area of the clip view, and click "View" → select the 
display.

Detail Display Item Settings of Bin	

1	 Click "Settings" on the menu bar, and click "Application 
Settings". 

2	 Click "Application Settings" tree, and "Customize" tree.

3	 Click "Display bin details".

•
•
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Display Bin Details

View

The items to be displayed can be set by detail display of the 
clip view. 
"Large Thumbnail (Tooltip)"/"Small Thumbnail (Tooltip)"
You can define the item to be displayed when the mouse cursor 
is placed on the position the clip in the bin, while the clip view 
display is set to "Clip Width (Large)"/"Clip Width (Small)". 
"Detail"
You can define the item to be displayed on the clip view in 
the bin, while the clip view display is set to "Detail Text 
(Large)"/"Detail Text (Small)"/"Detail Icon". 

Folder type You can apply the different view settings in "Normal Folder" 
and "Find Folder" (Search results folder). 

Columns Check the items you wish to display. 

Up/Down
The items can be sorted. 
Every time you click "Up" or "Down" with an item selected, 
the selected item moves up or down by one position. 

Width Select an item, and enter a new value. Selectable only when 
"Detail" is set in "View" setting. 

Default Returns to the default.

4	 Set a tab item and click [OK]. 
Click [Apply] to continue other settings. 

♦
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Edit Settings

3 Customizing Screen

Alternative
When clip view is set to "Detail", the following operations are available.

	Sorting items by dragging 
	Changing the item width by dragging the end 
	Selecting items to be displayed from right-click menu on the item name

•
-
-
-
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To Change Color of Operation Screen

Changing Color of Operation Screen ►P137
The color of the operation screen such as window or palette can be changed as 
you like. 
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Edit Settings

3 Customizing Screen

Changing Color of Operation Screen	

1	 Click "Settings" on the menu bar, and click "Application 
Settings". 

2	 Click "Application Settings" tree, and click "Customize" tree.

3	 Click "Window color". 

Window Color

Window color Set RGB values to customize the screen color as you 
like. You can see the color in the color sample. 

Reset to default Returns to the default.

4	 Set each item and click [OK]. 
Click [Apply] to continue other settings. 

♦
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4 Shortcut Keys

To Use Shortcut Keys

About Shortcut Keys ►P139
You can operate EDIUS efficiently with shortcut keys. 

To Change Shortcut Keys Assigned to Keyboard ►P139
Each operation of shortcut keys on keyboard can be changed.
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Edit Settings

4 Shortcut Keys

About Shortcut Keys	
You can operate EDIUS more effectively by using keys on the keyboard 
(keyboard shortcut), or a combination of the mouse and key (mouse shortcut). 

Keyboard Shortcut

Ex. Playback and stop
Press [Enter] in keyboard when the preview window or timeline is active. 
Playback (or stop) the video. 
Ex. Delete space
Click the clip just after the space on timeline, and press [Backspace] key on 
keyboard. 

Mouse Shortcut

Ex. Move linked
While holding down [Shift] and [Alt] keys, drag the clip with mouse. 
Ex. Save project
Click [Save Project] with the mouse, while holding down [Shift] key.

To Change Shortcut Keys Assigned to Keyboard	

1	 Click "Settings" on the menu bar, and click "Application 
Settings". 

2	 Click "Application Settings" tree, and click "Customize" 
tree. 

3	 Click "Keyboard shortcut".

◘

◘
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Keyboard Shortcut

Category Select categories to narrow down the shortcut operation.
Filter Enter a keyword to narrow down the shortcut operations.
Assign Keyboard is displayed to set key assignment. 
No assign Change the assigned shortcut keys to "No assign". 

Duplicate Duplicate the "Operation" of the shortcut. Assigned key(s) 
is set to "No assignment". 

Delete
When shortcut is duplicated with "Duplicate", you can 
delete one of the shortcut keys of the same "Operation" 
setting. 

Default Return the key assignment to the default setting. 

Import Import the contents of shortcut keys on the keyboard 
shortcut.  

Export Export the contents of shortcut keys. 

♦
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Edit Settings

4 Shortcut Keys

4	 Select an item in "Operation" to change, and click [Assign]. 
The "Key Assign" dialog box appears. 
You can also display "Key Assign" dialog box by double clicking an item in 
"Operation". 

5	 Click a key/keys to assign on the keyboard, and click [Close]. 
White keys indicate that they have no shortcuts assigned. If you click a key that 
has other operation assigned, a dialog box to confirm whether to change the 
current setting appears.
The entered shortcuts are displayed in "Assignment". 

6	 Set each item and click [OK]. 
Click [Apply] to continue other settings. 

POINT Some combination of keys cannot be accepted for key assignment.
Customized shortcuts can be exported as another systems with 
EDIUS installed.
The extension of the exported file is changed from dat to eap. Both 
dat and eap files can be imported.

•
•

•





CHAPTER 3

Opening Source
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1 Source (Clip) Registration

About Management of Source (Clip)
Store sources (clips) in the bin for management. 

Bin Window Display Show/Hide ►P145
Select whether or not to show the level meter. 

Clip and File Format That Can Be Stored ►P145
This section explains clips that can be stored in the bin. 
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O
pening Source

1 Source (Clip) Registration

Bin Window Display Show/Hide	 [B]

1	 Click [Display bin window] on the timeline. 
Click [Display bin window] to switch the display to show/hide. 

Alternative
Click "View" on the menu bar, and click "Bin Window". 

Clip and File Format That Can Be Stored	

Clip

The following types of clips can be stored in the bin. 
-	Video clip
-	Still image clip
-	Audio clip
-	Color bar
-	Color matte
-	Title clip (clips created with title authoring software)
-	Timeline sequence clip
-	Sequence clip

File format (extension)

-	MPEG Video Stream (*.mpv, *.m2v)
-	MPEG Program Stream (*.mpg, *.mpeg, *.m2p, *.mp2, *.vob, *.vro)
-	MPEG Transport Stream (*.m2t)
-	MPEG HDD MOVIE (*.mod, *.tod)
-	MPEG Audio Layer-3 (*.mp3)
-	MPEG Audio Stream (*.mpa, *.m2a)
-	AIFF File (*.aif, *.aiff)
-	AVCHD (*.m2ts, *.mts)
-	AVI File (*.avi)
-	DIF Stream (*.dif, *.dv)
-	Sony HVR-DR60 Meta File (*.idx)
-	Ogg Vorbis File (*.ogg)
-	Macromedia Flash (*.swf)
-	Quick Time Movie (*.mov)

•

◘

◘
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-	Wave File (*.wav)
-	Inscriber (*.icg, *.ips)
-	Targa (*.tga, *.targa, *.vda, *.icb, *.vst)
-	Windows Bitmap (*.bmp, *.dib, *.rle)
-	JPEG (*.jpg, *.jpeg, *.jfif)
-	Flash Pix (*.fpx)
-	TIFF (*.tif, *.tiff)
-	Photoshop (*.psd)
-	Portable Network Graphics (*.png)
-	PICT (*.pic, *.pct, *.pict)
-	Quick Time Image (*.qtif, *.qti, *.qif)
-	Silicon Graphics Image File (*.sgi, *.rgb)
-	CompuServe GIF (*.gif)
-	Windows Meta File (*.wmf, *.emf)
-	Maya IFF File (*.iff)
-	DPX (SAMPTE 268M-2003) File (*.dpx)
-	Quick Titler (*.etl)
-	Windows Media (*.wmv, *.asf)
-	Windows Media Audio (*.wma)
-	Dolby Digital (*.ac3)

When VOB file cannot be imported, capture the file with DISCcapture.
AIFF/AIFC files are only in PCM format.
EDIUS does not support Electronic Arts IFF files (*.iff). 
Grass Valley Imaginate project files can be imported. 

POINT By using AVCHD Converter to convert an AVCHD data to an AVI 
file with Canopus HQ Codec, the editing response time can be 
improved. AVCHD Converter is included in "Tools" folder in the 
installation DVD attached to EDIUS. Click "setup.exe" and follow 
the screen instruction to install. 

•

*
*
*
*
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O
pening Source

1 Source (Clip) Registration

Display of Clip

Video Clip

(1)

(2)

(3)

(4)

(5)

(1) Reel name Reel name appears when the name is set. 
(2) Poster frame The main image frame of the clip.
(3) Start time code The start timecode of the clip is displayed. 
(4) End time code The end timecode of the clip is displayed. 
(5) Clip name The clip is automatically named after the file name. 

POINT The poster frame, which is displayed when the clip view is shown 
as clip, can be changed with a simple mouse operation. Press and 
hold the mouse wheel button over the thumbnail and move the 
mouse left or right. Release the wheel button to complete the setting 
change. 

•

Still Image Clip

(1)

(2)

(3)

(1) Thumbnail 
display

Thumbnail is displayed.

(2) Duration
Duration is not defined at the point of creating. To set 
duration, place a clip on the track and store the clip in 
the Bin again. 

(3) Clip name The clip is automatically named after the file name. 

◘

◘
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Audio Clip

(1)

(2)

(3)

(1) Start time code The start timecode of the clip is displayed. 
(2) End time code The end timecode of the clip is displayed. 
(3) Clip name The clip is automatically named after the file name. 

Color Bar Clip

(1)

(2)

(3)

(1) Thumbnail 
display

Thumbnail is displayed.

(2) Duration
Duration is not defined at the point of creating. To set 
duration, place a clip on the track and store the clip in 
the Bin again. 

(3) Clip name The clip name is 'Color Bar' at the point of creating. 

◘

◘
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O
pening Source

1 Source (Clip) Registration

Color Matte Clip

(1)

(2)

(3)

(1) Thumbnail 
display

Thumbnail is displayed.

(2) Duration
Duration is not defined at the point of creating. To set 
duration, place a clip on the track and store the clip in 
the Bin again. 

(3) Clip name The clip name is 'Color Matte' at the point of creating. 

Title Clip

(1)

(2)

(3)

(1) Thumbnail 
display

Thumbnail is displayed.

(2) Duration
Duration is not defined at the point of creating. To set 
duration, place a clip on the track and store the clip in 
the Bin again. The duration is set for animation titles. 

(3) Clip name The clip name at the point of creating is its file name 
or the name created with the title authoring software. 

◘

◘
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Timeline Sequence Clip

(2)

(1)

(3)

(4)

(5)

(1) Reel name Reel name appears when the name is set. 
(2) Poster frame The main image frame of the clip.
(3) Start time code The start timecode of the clip is displayed. 
(4) End time code The end timecode of the clip is displayed. 
(5) Clip name The clip is automatically named at the point of creating. 

Sequence Clip

(1)

(2)

(3)

(4)

(5)

(1) Reel name Reel name appears when the name is set. 
(2) Poster frame The main image frame of the clip.
(3) Start time code The start timecode of the clip is displayed. 
(4) End time code The end timecode of the clip is displayed. 
(5) Clip name The clip is automatically named at the point of creating. 

◘

◘
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POINT For the created title file, click [Add File] in the bin window to 
display "Open" dialog box, and open a file. When no title file 
is prepared, click [Add Title] in the bin window, to start a title 
authoring software and create a title file. 
The clip name can be changed.

Select a clip, and click the clip name. 
Right-click the clip, and click "Rename Clip". 
Rename after selecting a clip in Bin window:[F2]

•

•
-
-
-
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To Store Clip in Bin

Storing Clip ►P153
You can select a source and store in the bin. 

Storing Clip of Consecutive Still Image ►P153
You can import the clips of consecutive still image files at one time, to store in 
the bin. 

Storing Folder ►P154
You can store a folder that contains sources that can be stored, with the folder 
structure maintained. 

Storing from Timeline ►P155
You can store clips placed on the track in the bin. 
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Storing Clip	 [Ctrl] + [O]

1	 Click [Add File]. 

"Open" dialog box appears. 

2	 Select a file and click [Open]. 

Alternative
Click "File" on the menu bar, and click "Open Clip". 
Double-click on a black space of the clip view, select a source from 
"Open" dialog box and click [Open]. 
Right-click on a blank space of the clip view, and click "Add File". Select 
a source from "Open" dialog box, and click [Open]. 
Display the folder with Explorer, and drag and drop the source to store, 
to the clip view or to a folder in the folder view. 
Storing Folder ►P154 
Drag and drop the source file displayed in Player to the bin.

Storing Clip of Consecutive Still Image	 [Ctrl] + [O]

1	 Click [Add File]. 

"Open" dialog box appears. 

•
•

•

•

•
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2	 Select the first file of the consecutive files, check 
"Sequence clip", and click [Open]. 

All the consecutive still image files in the same folder are stored as one sequence 
clip in the bin. 
As consecutive files are regarded as one sequence clip, if of the file numbers is 
missed, files with the following numbers are not stored. 

POINT You can divide each sequence clip stored in the bin to a still image 
clip, or use it as a sequence clip. 
Cancelling Sequence ►P165
Conjoining Multiple Clips (Set as Sequence) ►P164

•

Storing Folder	
1	 Right-click the folder to store in the folder view and click 

"Open Folder". 

The "Browse For Folder" dialog box appears. 

2	 Select a folder and click [OK]. 
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Alternative
Display the folder with Explorer, and drag and drop the folder to store, to 

the clip view or to a folder in the folder view. 

Storing from Timeline	 [Shift] + [B]

1	 Right-click on the clip to store and click "Add to Bin". 

Exporting Video Clip from Timeline ►P361

Alternative
Drag and drop clips to the bin. 
Click "Clip" on the menu bar, and click "Add to Bin".
Double-click a clip to display in the Player, and drag and drop the clip 
from Player to the bin. 
Double-click the clip to be displayed in the Player and select "Add Clip to 
Bin" from the list button of [Update Bin] in the Player. 

POINT Click [Update Bin] in the Player. When you change In and Out 
points of clips on the timeline, double-click a clip to display in 
Player and apply the information to the clips in the bin. 

•

•

•
•
•

•
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	To Store Clip Automatically
Specify the watch folder with 'EDIUS Watch Tool' attached. When a file is added 
in the specified folder, the clip is automatically added in "Watch folder" in the 
bin, at starting up EDIUS next time. 

Specifying Watch Folder ►P157
You can specify a folder to keep files to be automatically stored in the bin. 

Watch Settings ►P159
You can set items regarding the watch function. 

Prohibiting to Store in the Bin ►P161
The detected file is automatically stored when starting up EDIUS next time. Not 
to store the file in the bin, delete it from the list before starting up EDIUS. 
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	Specifying Watch Folder	

1	 Click "Capture" on the menu bar, and click "EDIUS Watch".
The program starts and the EDIUS Watch icon appears in the task tray on the 
bottom right side of the screen.

2	 Right-click the icon of the watch folder in the task tray, and 
click "Configure".

 Watch Settings ►P159
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3	 Click [Add]. 

 

4	 Click [...] to specify the watch folder. 

Check the "Watch sub folders" box to watch other sub folders in the specified folder. 

5 	 Set each item and click [OK]. 

6	 Click [OK]. 
It is normally displayed as a yellow icon, but the color changes as below 
according to the watch folder status. 
Aqua blue: Watching folder
Red: New file being added in the watch folder
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POINT 'EDIUS Watch Tool' works in the watch folder as follows. 
Add file: Add a file in "Watch folder" in the bin. The file is not 
added when the same file name exists in the folder. 
Delete file: Delete all files with the same file name in "Watch folder" 
in the bin. 
Change file name: Replace all files with the same file name in the 
bin to ones with new file name. Note that a new file is added when 
you change the name of the file not saved in the bin. 

•
-

-

-

Notes If you move the folders in the watch folder, the files in the folders 
will be regarded as offline clips. 
Folders are watched only while running the program. Files added/
deleted while EDIUS is not running are not detected. You can set to 
automatically start 'EDIUS Watch Tool' when starting up Windows.

 Watch Settings ►P159

•

•

	Watch Settings	

1	 Right-click the icon of the watch folder in the task tray, and 
click "Configure". 
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"Watch Settings" Dialog Box

(1)

(2)

(3)

(4)
(5)

(1) Watch Folders
Display the list of watch target folders. Click each 
button to add/delete/edit the watch folder. Up to 10 
watch folders can be set. 

(2) Extensions Enter the extension of files to be watched. You cannot 
use the wildcard (* or ?). 

(3) Watch Condition

Set the conditions of watching the folder. 
EDIUS is running
When a file is added in the watch folder while EDIUS is 
running, the file is automatically stored in the bin. The 
added file is not stored while EDIUS is not running. 
EDIUS is not running
Only when a file is added in the watch folder while EDIUS 
is not running, the file is automatically stored in the bin. 
The added file is not stored while EDIUS is running. 
Always
When a file is added in the watch folder, the file is 
always stored in the bin automatically.

(4)

Use temporary 
file to save 
result of 
detected files

Check it to temporarily save the detected results in the 
file to restore the last status when starting up EDIUS 
next time. Remove the check if you do not wish to reflect 
the last status or your environment has changed greatly. 

(5) Add shortcut 
to startup

Start up 'EDIUS Watch Tool' at the same time when 
starting up Windows. 

♦
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POINT When you watch the folders on network, release protection by user 
name or password. 

•

	Prohibiting to Store in the Bin	

1	 Right-click the icon of the watch folder in the task tray, and 
click "File list". ￼

"Detected Files" dialog box

(1)

(2)
(3)

(1) List

The detected files or files saved in the bin are 
displayed in the list. The following icons show 
each file status. 

 : Files not saved

 : Files detected the change in file name

 : Files of which deletion is detected

 : Files saved in the bin

 : Files that do not exist at present

(2) Refresh file list 
automatically

The list is automatically updated, when a new file 
is added. 

(3)
Delete file 
registered to BIN 
from file list

The file is deleted after it is stored in the bin. This 
change is valid after restarting the program. 

♦
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2	 Select and right-click the file not to store from the list into 
the bin, and select "Delete from List". 

The file is deleted from the list. 

POINT Move the mouse cursor to the icon in the task tray, to display the 
number of files not stored in the bin. Files which have been already 
stored in the bin are not included in the number of files to display. 

•

Notes Even when deleting the file name from the list, the file in the watch 
folder is not deleted. 

•
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To Conjoin Multiple Video Clips as One Clip

Conjoining Multiple Clips (Set as Sequence) ►P164
You can conjoin multiple clips as one sequence clip. 

Cancelling Sequence ►P165
Cancel the combined setting of a sequence clip. 
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Conjoining Multiple Clips (Set as Sequence) 	

1	 Select multiple clips in the bin and right-click on them. 

2	 Click "Set as Sequence". 

The created clip is stored in the bin as a sequence clip. 

Storing Clip of Consecutive Still Image ►P153

POINT Clips are conjoined in the sorting order of the bin. •

Notes The In and Out points settings for original clips are disabled in the 
newly created sequence clip. 
Conditions for sequence setting are as follows. 

�The clip type, image size, and aspect ratio of all clips are the same. 
�For video, the field order and frame ratio of all clips are the same. 

•

•
-
-
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Cancelling Sequence	

1	 Right-click a sequence clip and click "Cancel Sequence". 

The clip names after cancelling sequence become sequential based on the first 
clip in combined order. 
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To Create Unique Clip

Color Bar Clip ►P167
You can create a color bar clip.

Color Matte Clip ►P168
You can create a color matte clip. 

Title Clip ►P171
You can create a title clip. 
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Color Bar Clip	

1	 Click [New Clip], and click "Color Bars". 

"Color Bar Setup" dialog box appears. 

2	 Define the settings of the color bar and click [OK]. 

Alternative
Click "File" on the menu bar, and click "New" → "Color Bars". The clip 
is placed on the timeline cursor position on the active track as In point. 
If In and Out points are set on the timeline, a clip is placed by the length 
between the In and Out points. 
Right-click on a blank space of the clip view, and click "New Clip" → 
"Color Bars".
Click "Clip" on the menu bar, and click "Create Clip" → "Color Bars". The 
clip is placed on the timeline cursor position on the active track as In 
point. If In and Out points are set on the timeline, a clip is placed by the 
length between the In and Out points.
Click the list button of [Create title] on the timeline, and click "Color Bars". 
The clip is placed on the timeline cursor position on the active track as In 
point. If In and Out points are set on the timeline, a clip is placed by the 
length between the In and Out points.
Define In and Out points on the timeline, right-click the track to place 
a clip and click "New Clip" → "Color Bars". A clip with the time range 
between In and Out points is placed on the timeline. 

•

•

•

•

•
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POINT You can change the settings in "Color Bar Setup" dialog box by the 
following operations. 

Right-click the color bar clip and click "Edit". 
Double-click the color bar clip placed on the timeline.
Right-click the color bar clip placed on the timeline and click "Edit".
Double-click the color bar clip in the bin. 

•

-
-
-
-

Color Matte Clip	

1	 Click [New Clip], and click "Color Matte". 

"Color Matte Setup" dialog box appears. 

2	 Click a color palette. 
Set the color palette from the left in order.

"ColorSelect" dialog box appears. 

3	 Set the color. 
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"ColorSelect" Dialog Box

(1) (2)

(3)

(4)

(5) (6)

(1) Color chart Drag the cursor and set the color. 
(2) Color bar Drag the cursor and set the color. 

(3) Color box Select a color. You can also select a color by 
entering the value. 

(4) Color picker
Select a desired color from the displayed image in 
Player/Recorder. Click "Color picker", and click a 
color in Player/Recorder. 

(5) IRE Warning The luminance of the color chart and the color bar 
is limited within the safe color range. 

(6) Preview box Display the defined color. 

4	 Click [OK]. 
Returns to "Color Matte Setup" dialog box. For gradation setting, enter a value of 
2 or larger in "Colors" of "Color Matte Setup" dialog box and repeat step 2 to 4. 

5	 Set the direction of gradation and click [OK]. 
It can be specified by entering the value in degrees, using the mouse wheel or dragging. 

♦
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Alternative
Click "File" on the menu bar, and click "New" → "Color Matte". The clip 
is placed on the timeline cursor position on the active track as In point. 
If In and Out points are set on the timeline, a clip is placed by the length 
between the In and Out points.
Right-click on a blank space of the clip view, and click "New Clip" → 
"Color Matte".
Click "Clip" on the menu bar, and click "Create Clip" → "Color Matte". 
The clip is placed on the timeline cursor position on the active track as In 
point. If In and Out points are set on the timeline, a clip is placed by the 
length between the In and Out points.
Click the list button of [Create title] on the timeline, and click "Color 
Matte". The clip is placed on the timeline cursor position on the active 
track as In point. If In and Out points are set on the timeline, a clip is 
placed by the length between the In and Out points.
Define In and Out points on the timeline, right-click the track to place 
a clip and click "New Clip" → "Color Matte". A clip with the time range 
between In and Out points is placed on the timeline. 

POINT You can change the settings in "Color Matte Setup" dialog box by 
the following operations. 

Right-click the color matte clip and click "Edit". 
Right-click the color matte clip placed on the timeline and click "Edit".
Double-click the color matte clip in the bin. 
Double-click the color matte clip placed on the timeline.

•

-
-
-
-

•

•

•

•

•
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Title Clip	 [Ctrl] + [T]

1	 Click [Add Title] in the bin. 

QuickTitler starts up. 

2	 Create a title clip. 
QuickTitler ►P476

Alternative
Click "Clip" on the menu bar, and click "Create Clip" → "QuickTitler". 
Click [Create title] on the timeline to select any of the menu.
Starting up QuickTitler ►P477
Right-click on a blank space of the clip view, and click "Add Title".
Click "File" on the menu bar, and click "New" → "QuickTitler". The clip is 
placed with the position of the timeline cursor of the active track set as In 
point. If In and Out points are set on the timeline, a clip is placed by the 
length between the In and Out points.
When using EDIUS Pro/Broadcast and setting the titler to TitleMotion 
Pro by default, you can start Quick Titler following the steps below.

Define In and Out points on the timeline, right-click the track to place a 
clip and click "New"→ "QuickTitler". A clip with the time range between 
In and Out points is placed on the timeline. 

•
•

•
•

•

-
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To Play Clip

Displaying Clip in Player ►P173
Display a clip in Player. 

Playback with Player Operation Buttons ►P173
You can play or move the clip by frames with the operation buttons of Player. 

Playback with Shuttle/Slider ►P175
You can play back a clip dragging shuttle/slider of Player. 

Playback with Mouse (Mouse Gesture) ►P176
You can play back a clip by moving the mouse in Player.  
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Displaying Clip in Player	

1	 Select a clip in the clip view and click [Show in Player]. 

2	 Click [Play] in Player. 

Playback with Player Operation Buttons ►P173

Alternative
Drag a clip and drop it on to Player screen. 
Right-click a clip and click "Show in Player". 
Double-click the clip.
Select a clip and press [Enter]. 

Playback with Player Operation Buttons	 [Enter]

Playback with Recorder Operation Buttons ►P345
Setting Operation Buttons ►P115

1	 Click [Play] in Player. 
Preview starts in Player. 

2	 Click [Stop] in Player. 
Playback stops. 

•
•
•
•
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Operation Buttons in Player

(1) (2) (3) (4) (5) (6) (7)

(1) Stop Stop playing back the source. � [K], [Shift] + [↓]

(2) Review Rewind the source. Every click switches the speed of 
playing in the reverse direction 4 times or 12 times. � [J]*1

(3) Previous 
frame

Every click rewinds the source by one frame in the reverse 
direction. Keep clicking to play the clip in the reverse 
direction in the normal speed. For deck control, the clip is 
step rewound.� [←]

(4) Play
Play the clip in the normal direction. When clicking the 
button during playback, the source pauses. Click again to 
restart playback. � [Enter], [Space]

(5) Next 
frame

Every click forwards the source by one frame in the normal 
direction. Keep clicking to play in the normal direction 
in the normal speed. For deck control, the clip is step 
forwarded.� [→]

(6) Fast 
forward

Fast forward the source. Every click switches the speed of 
playing in the normal direction 4 times or 12 times. 	 [L]*2

(7) Loop

Repeat playback between In point and Out point of the 
source. If no In point is defined, the source is repeated from 
the beginning, or if no Out point is defined, the source is 
repeated to the end. If In and Out points have been set for 
audio, they are played from the first In point to the last Out 
point, including the In and Out points for video. �
	 [Ctrl] + [Space]

*1 	Every click of [J] key switches the review speed in 6 levels between 2 to 
32. Press [L] key to slow down. Press it while pausing to play in the reverse 
direction in the normal speed.

*2 	�Every click of [L] key switches the fast-forward speed in 6 levels between 2 
to 32. Press [J] key to slow down. Press it while pausing to play in the normal 
direction in the normal speed. 

Notes The operation in fast-forward or review may be limited depending 
on the deck when using deck. And [Loop] functions as pause. 

•
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Playback with Shuttle/Slider	

1 	 Drag the shuttle/slider. 
A frame of the slider position is displayed in Player. 

Shuttle/Slider

(1) (2) (4)(3)

(1) Shuttle

Drag the shuttle to the right direction to play in the normal 
direction, and to the left to play in the reverse direction. 
Release the drag to return the shuttle to the center, and 
playback pauses. Playback speed is available to select from 
21 levels both in the normal/reverse directions, from 1/20 to 
16 times. 

(2) Slider
Click the optional position on the position bar to move the 
slider and show the frame. You can also drag the slider on 
the position bar. 

(3) Position 
Bar

Indicates the timeline of the clip displayed with Player.

(4) Expand 
Slider

Click a clip with In and Out points to display the range 
between In and Out points on the position bar. The remained 
range other than that between In and Out points are hidden. 

Alternative
Shuttle (fast forward)*1 : [Ctrl] + [L]
Shuttle (review)*2 : [Ctrl] + [J]

*1	 Every click of [Ctrl] + [L] keys switches the fast-forward speed in 12 levels 
between 1/16 to 32. Press [Ctrl] + [J] to slow down. 

*2	 Every click of [Ctrl] + [J] keys switches the review speed in 12 levels 
between 1/16 to 32. Press [Ctrl] + [L] keys to slow down.

Notes The slider operation for playing is not available with non-digitized data. •

•
•
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Playback with Mouse (Mouse Gesture)	

1 	 Position the mouse cursor in Player, and move the mouse as 
if to draw a circle, while holding right-click. 

Draw the circle clockwise to playback in the normal direction, and 
counterclockwise in the reverse direction. The playback speed changes in 
proportion to the speed of the mouse action. 

Playback in reverse direction Playback

Alternative
Move the mouse cursor on Player, and move the mouse wheel in circles 
around. 

Notes The mouse operation for playing is not available with non-digitized data. •

•
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To Set In and Out Points

In and Out Points Settings ►P178
Define In (start) and Out (end) points of the source files. Specify In/Out points in 
advance to place the image only between them. 

In and Out Points Settings for Video/Audio ►P178
Set In/Out points separately for video section and audio section of video clip with audio. 

Playing the Portion between In and Out Points (Loop) ►P180
Play back the clip repeatedly between In and Out points. Playback starts from the 
current position of the slider bar. 
Playback with Shuttle/Slider ►P175

Moving to In and Out Points ►P180
You can move the slider on position bar to In (Out) point. 
Playback with Shuttle/Slider ►P175

Removing In and Out Points ►P181
You can remove In (Out) point. 
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In and Out Points Settings	 [I]/[O]

(1) (2)

(1) In point setting (2) Out point setting

1	 Play a clip, and click [Set In] on the frame to set In point in Player. 

2	 Play the following part of the source, and click [Set Out] on 
the frame to set Out point in Player. 

Alternative
Place a clip on the timeline to define In or Out point by trimming. 
Operation for Trimming ►P317

POINT Drag the In slider or Out slider to change the position of In or Out 
point. 

The position bar between In and Out points turns red and a part of the 
timecode is displayed in red, when placing Out point before In point. 

•

•

In and Out Points Settings for Video/Audio	

1	 Click the video/audio mark on the timecode. 

Every click on Video/Audio mark switches between Video → Audio → Video/
Audio in order. Display the mark of the part you wish to set In and Out points. 

•
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Ex. Setting In and Out points of the video 

[Set In (Out)] in Player changes to [Set video IN (OUT) point] or [Set audio IN 
(OUT) point]. 

 (  ) : Set Video (Audio) In

 (  ) : Set Video (Audio) Out

2	 Play a clip, and click [Set video (audio) IN point] on the 
frame to set In point. 

The position bar is horizontally divided into two levels. The upper level is the 
video part and the lower level is the audio part.  

3	 Play the following part of the source, and click [Set video 
(audio) OUT point] on the frame to set Out point. 

Alternative
Click the list button of [Set In (Out)] in Player, and click "Set Video (Audio) 
In" on the frame to set In point. Play the following part of the source, and 
click [Set Video (Audio) Out] on the frame to set Out point. 
Click "Marker" on the menu bar, and click "Set Audio In" or "Set Audio Out". 
Setting audio In/Out points: [U]/[P]

•

•
•
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POINT Drag the In slider or Out slider of the video (audio) part, to adjust 
the video (audio) In and Out points. 
Ex. When dragging the slider in the video part

Place the mouse cursor on the left or right edge of the position bar, 
and the shape of the mouse cursor changes. Click at the position 
while holding down [Ctrl] key, and the position bar is horizontally 
divided in 2 levels. 
Ex. When placing the mouse cursor at the right edge

When setting In/Out points only for video section or audio section, 
you can place only video (audio) part on the track. When setting In 
and Out points for both video section and audio section, you can 
place both of the clips as one clip on timeline. 

•

•

•

Notes When setting In and Out points in video (audio) section, 
information for audio (video) section is not recognized. 

•

Playing the Portion between In and Out Points (Loop)	 [Ctrl] + [Space]

1	 Click [Loop] in the Player. 
Playback starts from the current position of the slider. 

Moving to In and Out Points	 [Q]/[W]

1	 Click the list button of [Set In (Out)] in Player. 
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2	 Click "Go to In (Out)". 

To move to In (Out) point of audio section or video section, click "Set Audio In 
(Out)" or "Set Video In (Out)". 

Alternative
Click [Set In (Out)] while holding down [Shift] key. Operate the same way 
for [Set Video In (Out)] or [Audio In (Out)].
Move to the In point: [Shift] + [I]
Move to the Out point: [Shift] + [O]
Move to the audio In point: [Shift] + [U]
Move to the audio Out point: [Shift] + [P]

Removing In and Out Points	 [Alt] + [I]/[Alt] [O]

1	 Click the list button of [Set In (Out)] in Player. 

2	 Click "Clear In (Out)". 

Alternative
Move the slider to In (Out) point and click [Set In (Out)] while holding 
down [Shift] key. Operate the same way for [Set Video In (Out)] or [Audio 
In (Out)].

•

•
•
•
•

•
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To Edit Clip

Editing in Properties ►P183
You can change the clip frame rate or specify the start timecode in the 
"Properties" dialog box. 

Editing in Setting Dialog Box ►P184
You can change settings for color bar, color map, or title clip in settings dialog box. 

Checking Saving Destination of Clip ►P185
You can display a folder for the saving destination of the clip. 

Opening with Software ►P186
You can open a file with application software associated to the file. 
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Editing in Properties	 [Alt] + [Enter]

1	 Select a clip in the clip view and click [Properties]. 

"Clip Properties" dialog box appears. 

"Clip Properties" Dialog Box

The displayed tab varies according to the type of clip. 

File info tab You can check types or data size of a file. Changing the 
filename (clip name) or adding a comment is also available. 

Video info tab

You can check the start TC (timecode), end TC or image 
size. Or changing of the reel name, setting change of the 
start TC, poster frame, aspect ratio, field order or frame 
rate are also available.
Click [Back to default settings] to restore the settings in 
capturing.  

Audio info tab
You can retrieve the start TC, end TC or wave 
information (waveform representation of audio) again, 
and redefine the playback settings. 

Expansion 
info tab

Display the clip information. 

Still image 
info tab

You can check format types or image size. Setting change 
of duration is aspect ratio is also available. 

♦
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Alternative
Right-click a clip and click "Properties". 
Select a clip placed on the track to display the information in "Information" palette. 

Editing in Setting Dialog Box	 [Ctrl] + [Enter]

1	 Right-click the color bar clip, color matte clip or title clip, and 
click "Edit". 

The setup dialog box appears for color bar clip or color matte clip.
Color Bar Clip ►P167
Color Matte Clip ►P168
The title authoring software starts up for title clip. 
QuickTitler ►P476

Alternative
Double-click the clip in the bin.
Right-click the clip placed on the timeline and click "Edit". 
Double-click the clip placed on the timeline.
Edit the clip placed on the timeline: [Shift] + [Ctrl] + [E]

•
•

•
•
•
•
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Checking Saving Destination of Clip	
1	 Right-click the clip and click "Explorer". 
Explorer starts and a folder for the saving destination of the clip is displayed. 
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Opening with Software	

1	 Right-click the clip and click "Open". 
You can open a file with application software associated to the file. 

Alternative
Right-click a clip placed on the timeline and click "Open". 
Open the clip placed on the timeline: [Shift] + [Ctrl] + [P]

•
•
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2 Clip Management

About Operations in Clip View
Clip View ►P132

Selecting Clip ►P189
You can select a clip from the clip view. The color of the selected clips changes. 

Copying Clip ►P189
You can copy a clip. 

Cutting Clip ►P189
You can cut a clip. the cut clip is deleted from the bin. 

Pasting Clip ►P190
You can paste a clip being copied or cut. 

Releasing Clip ►P190
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Sorting Clip ►P191

Clip Color ►P192
You can set the color on clips displayed in the bin. 
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Selecting Clip	

1	 Click a clip. 
When selecting more than one clip, frame them with the mouse. 

POINT Click the clip while holding down [Ctrl] key, to add or release the 
clips one by one. All clips can be selected together by holding down 
[Shift] key and clicking on the top and bottom clips within the 
desired range. 

•

Copying Clip	 [Ctrl] + [C]

1	 Select a clip and click [Copy to clipboard (Timeline)]. 

You can continuously paste the copied clip.

Alternative
Right-click a clip and click "Copy". 

Cutting Clip	 [Ctrl] + [X]

1	 Select a clip and click [Cut to clipboard (Timeline)]. 

You can continuously paste the copied clip.

Alternative
Right-click on a clip and click "Cut". 

•

•
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Pasting Clip	 [Ctrl] + [V]

1	 Select a clip and click [Copy to clipboard (Timeline)]. 
Paste is also available when you use [Cut].
Copying Clip ►P189
Cutting Clip ►P189

2	 Click [Paste to cursor location (Timeline) from clipboard]. 
To paste to another folder, select a folder and click [Paste]. 

Alternative
Right-click on a clip and click "Paste". 
Right-click the blank area in the dip view and click "Paste".

Releasing Clip	 [Delete]

1	 Select a clip and click [Delete]. 

Alternative
Right-click on a clip and click "Delete". 

Notes Once you released (deleted) the clip(s), you cannot restore them 
(cancel the release operation). 
Even when a clip is released from the bin, the source data is not 
deleted. 

•

•

•
•

•
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Sorting Clip	
Detail Display Item Settings of Bin ►P133

1	 Right-click on a blank space of the clip view and select [Sort]. 

2	 Click the item name to sort. 

Alternative
When the detailed clip view is shown, and every click switches the 
sorting order to be ascending or descending. 

•
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Clip Color	
You can set the color on clips in the bin. 

1	 Right-click the clip and click "Clip color". 

2	 Click a color you like. 

Alternative
Click "File info" tab in "Properties" dialog box. Select the color you like 
from the list of "Clip color".
"Clip Properties" Dialog Box ►P183

•
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About Operations in Folder View
Clips can be stored and classified by each folder. Folders can be added under the 
"root" folder in a hierarchical structure. 
Folder View Show/Hide ►P131

POINT The "root" folder cannot be moved or copied. 
A folder independent from the "root" folder cannot be created. 

•
•

Creating Folder ►P194

Moving Folder ►P194

Duplicating  Folder ►P194
You can duplicate a folder. 

Deleting Folder ►P194
You can delete a folder. 

Selecting Display Folder ►P195
You can switch the folder to be displayed. 
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Creating Folder	

1	 Right-click on the folder and click "New Folder". 

A new folder is created under the selected folder. The folder name can be changed. 

Moving Folder	

1	 Drag a folder and drop it on to the destination folder. 

POINT The "root" folder cannot be moved. •

Duplicating Folder	

1	 Drag the folder and drop it on to the destination folder, while 
holding down [Ctrl] key. 

The stored clips are also duplicated. 

POINT The "root" folder cannot be copied. •

Deleting Folder	

1	 Select a folder to delete and click [Delete]. 

A dialog box appears to confirm the deletion. 
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2	 Click [OK]. 

Alternative
Select a folder, press [Delete] key, and click [OK]. 
Right-click on a folder, click "Delete", and click [OK]. 

POINT If you delete the "root" folder, all clips (including clips in "root") 
and folders except the "root" folder are deleted. 

•

Notes Once you deleted the folder(s), you cannot restore them (cancel the 
delete operation). 
If you delete a folder, all the clips and folders stored in the folder are 
deleted. 

•

•

Selecting Display Folder	

1	 Click a folder to display. 
If the folder view is closed, select "Move" from the right-click menu on a blank 
space of the clip view, and click on the name of the destination folder or "Up one 
Folder". 

Alternative
Click the [Move Up] to switch. 

Move up one folder: [Backspace]

•
•

•

•
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To Export/Import Bin Information
Exporting Bin Information (Export) ►P197
Bin information is exported. 

Importing Bin Information (Import) ►P197
Bin information is loaded. 

Exporting Stored Information (Export html) ►P198
You can export the clip information stored in the bin to HTML file. 
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Exporting Bin Information (Export)	

1	 Right-click on the folder to export and click "Export". 

"Save As" dialog box appears. 

2	 Set the file name and export destination and click [Save]. 

Notes Bin information can be exported in ebd file format, with the folder 
structure maintained. 
If the filename is the same, the file is overwritten. 
Timeline sequence clip is not exported. 

•

•
•

Importing Bin Information (Import)	

1	 Right-click on a folder to import and click "Import". 

"Open" dialog box appears. 

2	 Select a file to import and click [Open]. 
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Exporting Stored Information (Export html)	

1	 Right-click on the folder view and click "Export Html". 

"Save As" dialog box appears. 

2	 Define the file name and export destination settings and 
click [Save]. 

You can use the style sheets to display a style as you like. 
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To Search Clip Stored in Bin
Clips stored in the bin can be searched according to search criteria specified by the 
user. The search results are stored as "Search results" folder in the folder view and can 
be viewed. 

Searching in Bin ►P200
You can search clips stored in the bin. After searching, "Search results" folder is 
created. 

Searching Unused Clip ►P202
You can search a clip that is not used on the timeline. 

Removing Search Result ►P203
You can remove "Search results" folder that will not be used any more. 



200 Chapter 3   Opening Source

Searching in Bin	 [Ctrl] + [F]

1	 Click [Search] in the bin window. 

"Bin search" dialog box appears. 

2	 Select search criteria from "Category" in "Search by". 

The bin search dialog box changes to a category specific search dialog box. 

3	 Set search criteria and click [Add]. 
Multiple searching criteria can be added. 
Ex. When selecting 'Timecode' as "Category".

All added search criteria are listed in "List". Clips matched with the search 
conditions are displayed in "Search results" folder at the same time.

4	 Click [Close]. 

Alternative
Right-click the folder view and click "Search In". •
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O
pening Source

2 Clip Management

POINT You can refine the search for clips in "Search results" folder. 
�Right-click on "Search results" folder, and click "Search In". 
�Follow the operations in step 1 to 4 in 'Bin search' after selecting 
"Search results" folder. 

To delete a search criterion, select it from "List" and click 
[Remove].
Right-click "Search results" folder and click "Change Search 
Settings", to change the search criteria.   
Check "Search only current folder" to search only in the currently 
selected folder. Sub folders are excluded from the search target. 

Still image clips, color bar clips, color matte clips or title clips 
have no In/Out points. Therefore, you cannot find these clips when 
searching by In and Out points. 
"Clip duration" of "Timecode" is the length between In point and 
Out point. Even when adding "Clip duration" in searching criteria, 
the clips with no In and Out points set cannot be searched. (You can 
check clip duration in the "Properties" dialog box of the clips.) 
"Clip Properties" Dialog Box ►P183
When selecting "Folder selection" from "Category" in "Search by" 
to select a folder to search, all the clips in the selected folder and 
its treed folders. You can find the desired clip easily with refined 
search, even if the folder structure is more complicated.

•
-
-

•

•

•

•

•

•

Notes "Search results" folder cannot be moved. •
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Searching Unused Clip	

1	 Click [Search] in the bin window. 

"Bin search" dialog box appears.

2	 Select "Timeline reference" from "Category" in "Search by". 

3	 Select "Not used" and click "Add". 

POINT To delete the source file of the clips not used on the timeline, select 
"Delete file" from right-click menu on the clip. 
To release the clips not used on the timeline, select the clip and click 
"Delete". 
The green circle in the top left of the clip display appears turns 
orange when the clip is used on the timeline. When a clip is not 
used on the timeline, the circle does not appear. 

•

•

•
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O
pening Source

2 Clip Management

Removing Search Result	

1	 Select "Search results" folder and click [Delete]. 

A dialog box appears to confirm the deletion. 

2	 Click [OK]. 

Alternative
Right-click on "Search results" folder, click [Clear], and click [OK]. 
Select "Search results" folder, press [Delete] key, and click [OK]. 

POINT Once you deleted "Search results" folder(s), you cannot restore them.•

Notes When releasing each clip in "Search results", the linked clip in 
"root" is also released. You cannot restore them (cancel the release 
operation). 

•

•
•
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1 Item to Check before Importing

Item to Check before Importing Source

Checking Settings ►P207
This section explains items to check before importing a source. 
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Im
porting External Sources

1 Items to Check before Importing

Checking Settings	
Before setting, connect the external devices to synchronize the input signal. The 
following cases may be caused as well according to the characteristics of input 
devices and recording status of the tape. 

Batch capture works properly. 
Unnecessary files are created by automatic division. 
Unnecessary files are created when starting capture. 

1	 Click "Settings" on the menu bar. 

2	 Check or change each item in Hardware Settings or "Deck 
Settings" of Application Settings, and click [OK].

When using EDIUS Neo, check or change each item in Hardware Settings or 
"Capture" of Application Settings.
Hardware Settings ►P93
Deck Settings (Neo: Capture) ►P84

•
•
•
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2 Importing Source from External Devices

To Import Sources in Various Ways

Importing Source (Capture Operation) ►P209
You can import sources in DV or HDV format, with simple operations. 

Importing from Devices Not Controlled by Deck ►P213
In Grass Valley's real time/non-linear editing systems, the following products 
support capture function from analog devices. You can also capture by 
connecting Grass Valley's analog DV converter ADVC series to the OHCI board. 

Importing from Web Cameras ►P215
You can import sources from devices such as DirectShow-based Web cameras or 
microphones.

Importing from DVD/CD ►P217
Use attached 'DISCcapture' to import the video or audio of DVD/CD disc.
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Im
porting External Sources

2 Importing Source from External Devices

Importing Source (Capture Operation)	
With your camera connected to a PC, you can capture HDV and DV format 
sources converting them with the original codec, Canopus HQ. First, you need to 
set the input settings according to the frame size and frame rate of your device, 
then you can operate your device to capture sources using EDIUS.
In addition, you can also capture DVCPRO HD and DVCPRO 50 format sources 
by adding optional codecs.
Canopus HQ Codec ►P7
Input/Output Format ►P582

Notes When connecting HDV device to PC connect to the generic OHCI 
IEEE1394 terminal board, connect to DV terminal of the main 
board (SHX-E1, SHX-E2, NHX-E1, NHX-E2) with the expansion 
board combined and set. Or the DV terminals of Grass Valley 
editing system except the above specifications cannot be used for 
HDV capture. 
If you are using the main board (SHX-E1, SHX-EX1, NHX-E1, NHX-
E2) with the expansion board, connect HDV device to the DV terminal 
of the main board. 
When your HDV device supports HDV mode, set the device to 
HDV mode. For more information on setting, see the instruction 
manual for your HDV device. 

•

•

•
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Ex. Importing sources from HDV device

1	 Click "Capture" on the menu bar, and click "Input Settings". 

"Input Settings" dialog box appears. 

"Input Settings" Dialog Box

(1) (2)

(7) (8)

(3)

(4)
(5)

(6)

(1) Input device

Select a device to use for input. When a device 
supporting EDIUS is connected, the device name is 
displayed. 
Generic OHCI Input
Select when importing DV format. 
Generic HDV Input
Select when importing HDV format. 

♦
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Im
porting External Sources

2 Importing Source from External Devices

(2) Input format

Select a format. Specify each item of "Frame size", 
"Frame rate" and "CODEC" in "Sort profiles" to display 
only the corresponding format. 
Input/Output Format ►P582

(3) Description Display the contents of the selected format. 

(4) Sort profiles Specify each item from the list of "Frame size", "Frame 
rate" and "CODEC" to sort a format. 

(5) Audio Check on "Convert 16Bit/2ch" to download the sound in 
16bit/2ch.

(6) Preset list Save the current settings as the preset. Select "Not 
registered", and click "save". 

(7) Register

Select a preset and register the current settings. Enter 
the name of the preset in "Register input preset" dialog 
box, and click [OK] to save the current settings. 
When saving completes, you can click one from "Input 
preset1" to "Input preset8" in "Capture" on the menu 
bar. [Input preset] is also activated. 

(8) Delete Click Preset list button, select a preset and click [Delete] 
to delete the preset.

POINT When the setting is stored in an unregistered preset, [Input preset2 
to 8] is not displayed by default. Define the setting to display the 
button on the preview window in advance. 
Setting Operation Buttons ►P115
Input preset1: [F2]
Input preset2: [F3]
Input preset3: [F4]

•

•
•
•

2	 Click "Generic HDV Input" in "Input device", and select a 
format in "Input format". 
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3	 Click [OK]. 
You can operate HDV device with Player operation buttons. 
Playback with Player Operation Buttons ►P173

POINT Click the timecode of "Cur" in Player, and "TC Jump" dialog box 
appears. Enter the timecode for "Destination" and click [Jump], to 
display the frame of the specified timecode. 

•

Notes If your PC does not recognize HDV camera, check if it is 
recognized as "AV/C Tape Device" for "Sound, video and game 
controllers" of Device Manager. If not recognized, check that 
Windows XP Service Pack 2 is applied, and that HDV camera is set 
to HDV fixed mode (HDV-DV convert is OFF).

•

4	 Play back the source to capture and set In and Out points. 
You can capture the entire source without setting In and Out points. 
In and Out Points Settings ►P178

5	 Click [Capture]. 

Start capturing. "Capture" dialog box appears and capturing ends automatically at 
Out point. 
Click [Stop] to stop capturing halfway. 

The captured clip is saved in the bin. 
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Im
porting External Sources

2 Importing Source from External Devices

Alternative
Press [F9] key after step 4.
Click the list button of [Add to batch capture list], and click "Capture" → 
"Video and Audio". 

Select "Audio Only" to capture the audio part only. 

Click "Capture" on the menu bar, and click "Capture".
Click "Capture" on the menu bar, and click "Audio Capture".

POINT Files can be automatically divided when capturing. 
Deck Settings (Neo: Capture) ►P84
Batch capture function is available only for the devices that can 
retrieve the timecode. Some devices may not support the timecode. 
The previously set "Input Settings" can be easily displayed. Click 
"Capture" on the menu bar, and click an input device name such as 
"Generic HDV - Input". 

•

•

•

Importing from Devices Not Controlled by Deck	 

1	 Search the starting point of capture part with the external 
input devices. 

2	 Click "Capture" on the menu bar, and click "Input Settings".
"Input Settings" dialog box appears. 
"Input Settings" Dialog Box ►P210 

•
•

•

•
•
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3	 Click the external input name connected with "Input device" 
and select "Input format". 

The displayed external input name varies depending on products you use. 
Input/Output Format ►P582

4	 Click [OK].

5	 Click [Capture] in Player. 

Start capturing. 

Alternative
Press [F9] key after step 4.

6	 Playback the external input device. 

7	 After finishing capturing of necessary parts, click [Stop] in 
"Capture" dialog box. 

When stopping capturing, the captured clip is registered in the bin.

8	 Stop the playback of external input devices. 

•
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Im
porting External Sources

2 Importing Source from External Devices

Importing from Web Cameras	
You can capture sources from DirectShow-based video capture devices and audio 
capture devices. 

1	 Click "Settings" on the menu bar, and click "Hardware Settings".

The "Hardware Settings" dialog box appears.

2	 Click the "DirectShow Device Settings" tree, and click 
"Device Settings".

DirectShow Device Settings ►P94

3	 Set the audio device and click [OK].
Once you set the audio device, no further setting is needed from the next time.

4	 Click "Capture" on the menu bar, and click "Input Settings".
The "Input Settings" dialog box appears.
"Input Settings" Dialog Box ►P210

5	 Click the device name of DirectShow Device in "Input 
device", and select a format in "Input format". 

The displayed device name varies depending on products you use.
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Notes No device name is displayed if the audio device has not been set in 
the DirectShow Device settings.

•

6	 Click [OK]. 

7	 Click [Capture] in Player. 

Start capturing.

8	 After finishing capturing of necessary parts, click [Stop] in 
"Capture" dialog box. 

When stopping capturing, the captured clip is registered in the bin.

Alternative
Press [F9] on the keyboard after Step 6.

POINT The settings of DirectShow Device can be easily displayed. Click 
"Capture" on the menu bar, and click an input device name such as 
"DirectShowDevice - xxx".

•

Notes The source settings, such as bitrate or field angle, vary depending 
on your device.

•

•
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Im
porting External Sources

2 Importing Source from External Devices

Importing from DVD/CD	
You can capture the video or audio in the following formats. 

Audio CD : WAV file 
DVD-Video : MPEG-2 file 
DVD-VR : MPEG-2 file 

POINT DISCcapture supports DVD-VR format of DVD-RW and DVD-
RAM. 

•

Notes You cannot capture from the disc with copy protection. •

1	 Click "Capture" on the menu bar, and click "DISCcapture". 
'DISCcapture' starts up. 

•
•
•
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2	 Select the drive to be used for capturing, and set the disc. 
Information in the disc is displayed in the list. The display contents vary 
according to the inserted disc. 

Select a track for CD and click [Play] to playback the music. 

3	 Check only the track to be captured, and click [Settings]. 
Right-click on the list and select "Clear All Selections". You can release all 
checks in the list. Click "Select All Tracks" to check on all tracks.

"Settings" dialog box appears.
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2 Importing Source from External Devices

"Settings" Dialog Box of DISCcapture

(1)

(2)

(3)

(4)

(5)

(1) File name 
settings

Set the saving name of capturing files. 
Set file names manually when capturing. 
Set the file name per track. 
Set file names automatically. 
Automatically create the file name by combining the 
current date, time and track number. 
Set file names from base file name and track name. 
Automatically create the file name by combining the 
base file name and track number. Check it to allow you to 
input "Base name". 

♦
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(2) Capture 
directory

Specify the directory to save the file. 
Use EDIUS project folder, when EDIUS is Running.
Check it to capture files into the project folder of EDIUS 
when starting up EDIUS, regardless of the destination 
setting of DISCcapture. 

(3) Audio CD 
settings 

Reduce the audio level in dB unit based on the original 
volume. 

(4) DVD Video 
settings

Set the dividing method when capturing files. Normally, 
select [At each Program].
When you cannot play back a video file that is captured 
from DVD whose data is recorded by a DVD recorder, 
the situation may be improved if you check "Re-
construct files when capturing DVD Video.". If you check 
"Segment Encode files.", only the necessary parts are  
re-encoded. 

(5) DVD-VR 
settings

Set the dividing method when capturing files. Normally, 
select [At each Program].
Select "At each Cell" to divide the file in small units. 
However, this may create MPEG files that cannot be 
played back (incompatible with MPEG standard) when 
importing into the stream.

4	 Set how to specify the filename or how to divide the file, and 
click [OK]. 
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Im
porting External Sources

2 Importing Source from External Devices

5	 Click [Capture]. 
Start capturing. If you set "Set file names manually when capturing." in "File 
name settings", "Save As" dialog box appears. Set the file name and saving 
destination. 

6	 Click [OK]. 

Alternative
Right-click on the list, and click "Capture This Track". Click "Start 
Capture" to capture all checked tracks. 

POINT When setting the ExtraCD, only audio tracks are displayed. 
You can adjust the loading speed from the drive (only within the 
range supported by the drive). When the noise occurs at capturing, 
slowing down the speed may improve the condition. 

•
•

•
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3 Special Capturing Method

To place Clip on Timeline at the Same 
Time with Capturing 

Placing Clip on Timeline at the Same 
Time with Capturing ►P223
Place a captured source directly to the timeline. 
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Im
porting External Sources

3 Special Capturing Method

Placing Clip on Timeline at the Same Time with Capturing	

1	 Click VA track on which to place a source. 

2	 Move the timeline cursor to the position to place a source. 

Track on Which a Clip is Placed ►P259

3	 Playback the source to be captured and set In and Out points. 
You can capture the entire source without setting In and Out points. 
In and Out Points Settings ►P178

4	 Click [Insert to timeline] or [Overwrite to timeline] . 

 : Overwrite to timeline  : Insert to timeline

After capturing, the clip is placed on the track with the position of the timeline 
cursor set as In point. It is also saved in the bin. 
Click [Overwrite to timeline] to place the clip in the overwrite mode. 
Placing Clip between In and Out Points of Timeline (3 Point Editing) ►P265
Placing In and Out Points of Clip between In and Out Points of Timeline (4 Point Editing) 
►P266
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To Capture Source All Together 

Capturing Source All Together (Batch Capture) ►P225
You can set the capturing destination in advance and capture all together later. 

Saving Batch Capture List ►P227
You can save all captured sources as a list. 

Loading Batch Capture List ►P228
You can load the saved batch capture list. 
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Im
porting External Sources

3 Special Capturing Method

Capturing Source All Together (Batch Capture) 	 [F10]

1	 Click the list button of [Add to batch capture list], and click 
"Batch Capture". 

"Batch Capture" dialog box appears. 

"Batch Capture" Dialog Box

(1) (2) (3) (4) (5)

(6) (7)

(8)

 

(1) Create new 
capture list 

Create new batch capture list. 

(2) Load capture list Load the saved batch capture list (ECL, CSV, RNL 
file).

(3) Save capture list Save the contents of batch capture list as ECL or  
CSV file. 

(4) Show the setup 
dialog 

Display "Deck Settings" (Neo : Capture) dialog 
box. 

(5) Input Settings Define the settings of input device and input 
format. 

(6) Source to be 
captured 

Check the source to capture from the list. 

♦
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(7) Open File Enter the name of file in the source to be captured. 

(8)
The number of 
source and 
duration 

Display the number of sources being checked/total 
number of sources in the list and each duration. 
Duration available to capture, the current disk 
space and the file division number are displayed 
while capturing. 

2	 Playback the source to be captured and set In and Out point. 
When Out point is placed ahead of In point on the timeline, the text in that row is 
colored in red. This colored range is not captured. 
In and Out Points Settings ►P178

3	 Click [Add to batch capture list]. 

4	 Repeat the step 2 and 3. 

5	 Check the check button of source to capture from the list of 
"Batch Capture" dialog box. 

The check box is checked just after the clip is added to the list. 

6	 Click [Show the setup dialog]. 

"Deck Settings" in Application Settings (Neo: Capture) appears. 

7	 Set the performing conditions of batch capture, and click [OK]. 
Deck Settings (Neo: Capture) ►P84
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Im
porting External Sources

3 Special Capturing Method

8	 Click [Capture]. 
The captured clip is stored in the bin. 

Alternative
Click "Capture" on the menu bar, and click "Batch Capture".
Add to batch capture list: [Ctrl] + [B]

Saving Batch Capture List	

1	 Click the list button of [Add to batch capture list], and click 
"Batch Capture". 

"Batch Capture" dialog box appears. 
"Batch Capture" Dialog Box ►P225

2	 Click "Save capture list". 

3	 Set the file name and the saving destination, and click [Save]. 

•
•
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Loading Batch Capture List	

1	 Click the list button of [Add to batch capture list], and click 
"Batch Capture". 

"Batch Capture" dialog box appears. 
"Batch Capture" Dialog Box ►P225

2	 Click [Load capture list]. 

3	 Select one of the ECL, CSV, RNL file and click [Open]. 

POINT RNL file is the file created by Grass Valley products such as 
StormNavi, RexNavi, RaptorNavi, and EzNavi. ECL file is the 
batch capture list file in binary format. CSV file is the text file, 
dividing the data with comma. You can edit the file with spread 
sheet software or text editor software.

•



CHAPTER 5

Timeline Settings



230 Chapter 5   Timeline Settings

1 Edit Settings

To Move Clips on Different Tracks Together

Switching Insert Mode/Overwrite Mode ►P232
In insert mode, if a clip exists in the position to which you place a clip, the new 
clip moves the existing clip backward and is inserted in the position. 

In overwrite mode, if a clip exists in the position to which you place a clip, the 
new clip overwrites the existing clip by the overlapped part. 

￼

Sync Mode ►P232
In sync mode, the edition of a single track (such as inserting or moving clips) 
affects other tracks. 
Ex. Adding a clip in insert mode
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Tim
eline Settings

1 Edit Settings

Ripple Mode ►P233
In ripple mode, when a clip is deleted or trimmed, the subsequent clip move 
forward, not to make a space on the timeline. When inserting a clip, you can 
move the subsequent clip without changing the space on the insert position. 
Clip operation is available on the related tracks, and all the tracks are linked by 
also setting the sync mode to on.
Ex. When inserting a clip with the ripple mode on, sync mode off (Insert mode)

Ex. When inserting a clip with the ripple mode on, sync mode on (Insert mode)
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Switching Insert Mode/Overwrite Mode	 [Insert]

1	 Click [Insert Mode] or [Overwrite Mode]. 
Every click switches Insert and Overwrite modes. 

 : Insert mode  : Overwrite mode

Sync Mode	

1	 Click the list button of [Insert Mode] or [Overwrite Mode], 
and click "Sync Mode". 

"Sync Mode" is checked when sync mode is set to on. Every click switches on 
and off.

Alternative
Click "Mode" on the menu bar and click "Sync Mode".

POINT If you do not want the sync mode to affect a particular track when 
the sync mode is on, click [Track lock] in the track panel.
Ex. When setting [Track lock] to on

•

•
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Tim
eline Settings

1 Edit Settings

Ripple Mode	 [R]

1 Click [Set ripple mode].
Every click switches on and off. 
A button icon appears when it is set to on, and the slash line is added on the icon 
when it is set to off.

Alternative
Click "Mode" on the menu bar, and click "Ripple Mode".

POINT Ripple mode is ON by default.•

•
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To Add Transition without Changing 
Length of Clip

Extend Mode ►P235
You can add a transition or an audio cross fade without changing the length of the 
whole clip. 

Fix Mode ►P236
You can add a transition or an audio cross fade without changing the length of 
each clip. The total length of the whole clip shortens. 
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Tim
eline Settings

1 Edit Settings

Extend Mode	 
Even when adding/deleting a transition or an audio cross fade between clips, the 
length of the whole clip on the timeline is not changed. 
Clip Transition ►P416
Audio Cross Fade ►P418

1	 Click "Settings" on the menu bar, and click "Application 
Settings".

2	 Click "Application Settings" tree, and click "Timeline".  

3	 Check "Extend clips when applying transition/cross fade". 

When setting transition/audio cross fade...
As In/Out points of right and left clips extend when setting or changing the 
length of transition, total length of clips on the timeline does not change. 

Notes If a clip does not have a margin, transition/audio cross fade cannot 
be set (except in mixer area). You can extend the transition length 
by only the margin of clip.
Margin of Clip ►P415

•
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When deleting transition/audio cross fade...
Clips contract by the extended amount due to the setting, and total length of clips 
on timeline remains unchanged. 

POINT When one of the clips with transition is deleted, the transition is 
deleted at the same time. The length of the remained clip changes, 
extending to the middle point of the transition (the length including 
the extended amount when setting the transition). 

•

Fix Mode	
When adding (deleting) a transition or an audio cross fade between clips, the 
length of the whole clip on the timeline shortens (lengthens). 
Clip Transition ►P416
Audio Cross Fade ►P418

1	 Click "Settings" on the menu bar, and click "Application 
Settings". 

2	 Click "Application Settings", and click "Timeline" tree.

3	 Uncheck "Extend clips when applying transition/cross fade". 
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Tim
eline Settings

1 Edit Settings

When setting transition/audio cross fade...
Right and left clips overlap with each other by the preset transition amount. The 
total length of the whole clip on timeline shortens. 

When the length of transition is changed, clips move to the left, and total length 
of clips on timeline changes according to the transition length. 

When deleting transition/audio cross fade...
Total length of the whole clip on timeline lengthens by the preset transition amount. 

POINT Length of the whole clip on timeline after transition also differs 
respectively depending on the setting of insert/overwrite mode or 
Sync mode. 
Switching Insert Mode/Overwrite Mode ►P232
Sync Mode ►P232
To move clips on other tracks together, set the sync mode. 

•

•
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2 Track Settings

To Change Track Settings

Track Settings ►P239
This section explains the settings of tracks. 

Track Panel ►P239
You can make settings for each track with simple operations on track panel, 
to lock the track for preventing the place clips from moving, to make the track 
specific for audio clips, and so forth.
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Tim
eline Settings

2 Track Settings

	Track Settings	
You can set the following items in "Project Settings" (Detail) dialog box. 
You can also set the track settings for each sequence in "Sequence Settings" 
dialog box. 
- TC preset
- TC mode
- Total length
- The number of tracks*

- Audio channel map
The number of tracks cannot be set in "Sequence Settings".

"Project Settings" (Detail) Dialog Box ►P29
"Sequence settings" Dialog Box ►P39

Track Panel	
You can set the following items in track panel.
The button color is white when it is set to on, and gray when it is set to off. 

(1)

(11)

(7)

(9)

(2) (3)
(4)

(8)
(10)

(5) (6)

(1) Track lock Turn on/off the track lock. Track is locked and the 
editing is disabled when it is turned off. 	 [Alt] + [L]

(2) Video 
Channel

Turn on/off the video channel settings. When turning on 
the video channel, only the video area of video clips with 
audio and color bar clips, the video area of color matte 
clip and title clips are placed on the track. 
You can turn on either V or VA track. 

(3) Video mute Turn on the video mute, not to play the video in the track.
[Shift] + [W]

*
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(4) Audio 
channel

Set the audio channel assignment. Turn on any of the 
tracks, to place an audio clip on the track. 

(5) Wave Turn on the wave, to display the audio in a waveform. 
[Ctrl] + [W]

(6) Audio 
mute

Turn on the audio mute, to mute the audio in the track. 
[Shift] + [S]

(7) Expand 1 Click to display the [VOL/PAN] button.	 [Alt] + [S]

(8) VOL/PAN Every click of [VOL/PAN] switches between volume 
adjustment mode and PAN adjustment mode. 

(9) Expand 2 Click to display the [Mix] button.	 [Alt] + [W]

(10) Mix Switch on/off of the transparency adjustment mode. 
Transparency ►P440

(11) Title The title button is displayed only in T track. Switch the 
display show/hide of the title. Set it to hide, not to play.

Alternative
Move Selected Track :[ ↑ ] / [ ↓ ]

POINT Enable both "Video Channel" and "Audio channel" in VA track to 
place both video and audio in the track. 
Shortcut keys are available on the selected track. 

•

•

•
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Tim
eline Settings

2 Track Settings

To Customize Display of Track Panel

Changing Width of Track ►P242
You can change the width of track panel.

Changing Height of Track ►P242
You can change the height of track panel. When you make track panel higher, the 
thumbnails showing the first and the last frames of the clip are displayed larger.

Changing Track Name ►P243
You can change track name.
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Changing Width of Track	

1	 Drag the right end of track panel. 

Changing Height of Track	

1	 Right-click the track panel to change. 

2	 Select "Height" and click the height you like. 
The height of the selected track is changed. 

POINT You can adjust the height of the tracks all at the same time.  Right-
click the sequence tab, select "Track Height", and click the height 
you like. 

•
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Tim
eline Settings

2 Track Settings

Changing Track Name	

(1)
(2)

(1) Track number (2) Track name

1	 Click the track name of the track panel to change and enter 
a track name. 

Alternative
Right-click the track panel to change, click "Rename", and enter a new 
name. 

POINT The track number always displays the sequence of the tracks. 
Up to 30 characters can be used in the track name. Tracks with the 
same name can also be used. Track names that exceed the display 
range can be checked with the tooltip. 
When a track is duplicated, the name is also duplicated. 
The default track names are as follows. 

Video track	  V 
Video/audio track	 VA
Audio track	  A
Title track	  T

•
•

•
•

-
-
-
-

•



244 Chapter 5   Timeline Settings

To Change the Number or Move Tracks

Copy Tracks ►P245

Move Tracks ►P245

Add Tracks ►P246

Delete Tracks ►P246
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Tim
eline Settings

2 Track Settings

Copy Tracks	

1	 Right-click track panel of the track to copy and click "Duplicate". 

The track is copied on the right-clicked track panel. 

Move Tracks	

1	 Right-click track panel to move. 

2	 Select "Move" and click "Move Front" or "Move Back". 
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Add Tracks	

1	 Right-click track panel. 

2	 Select "Add" and click "Add Front" or "Add Back". 

3	 Enter the track number to add. 
When you right-clicked on V/VA track, select the track to add.

4	 Click [OK].

Delete Tracks	

1	 Right-click track panel to delete and click "Delete". 

The track with no track placed is deleted at this point. 

2	 Click [OK]. 
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Tim
eline Settings

2 Track Settings

To Make Channel Settings

Video Channel Settings ►P248
You can set the video channel on V/VA track. The video clips are placed only on 
the track with video channel. 

Audio Channel Settings ►P248
You can set the audio channel on A/VA track. The video clips are placed only on 
the track with audio channel. 
When placing audio clips with multi-channels, assign the channel to each track to 
automatically divide and place them to the corresponding track. 
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Video Channel Settings	 [7]

1	 Click [Video Channel] on track panel. 
Every click switches on and off. 
Ex. When set to on

Audio Channel Settings	

1	 Click [Audio channel] on track panel. 

2	 Select a channel to assign from the displayed menu.

Stereo Channel 
1, 2 (3, 4 to 7, 8)

Place the audio clips with 2 channels in one track. 
Select this option to handle 2 channels together as stereo 
source.

Monaural
Channel 1
(2 to 8)

Place the audio clips with 1 channel in one track. Select 
this option to handle multiple channels as separate 
monaural source. 

Clear Audio Only Clear audio channels in all tracks. � [8]
Clear All Tracks Clear video/audio channels in all tracks. � [9]
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Tim
eline Settings

2 Track Settings

Alternative
Stereo channel 1, 2: [5]
Stereo channel 3, 4: [6]
Monaural channel 1 (2 to 4): [1] ([2] to [4])

POINT Set the channel to all tracks of the same type as the selected track 
with following operations. Set the channel in order from the 
smallest track number.

Right-click the track panel, and click "Set Clip Channel". Click 
"Monaural Audio" or "Stereo Audio". 
Monaural channel: [Shift] + [X]
Stereo channel: [Shift] + [Ctrl] + [X]

In the default setting, the 1st audio channel in each track is 
assigned to the 1st channel in output destination, and the 2nd audio 
channel, assigned to the 2nd channel in output destination. 
"Audio channel map" Dialog Box ►P31

•

-

-
-

•

Notes The same channel is not assigned to multiple tracks. •

•
•
•
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3 Time Scale Display Settings

About Signs on Time Scale 

Marking on Time Scale ►P251
You can set In and Out points to define the operational range, or marks to be the 
base to move on the time scale. 

Display Unit of Time Scale ►P251
You can change the display unit for the time scale.

Time Scale Settings ►P252
You can change the settings for time scale.
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Tim
eline Settings

3 Time Scale Display Settings

Marking on Time Scale	

(1) (2)

(3) (4) (4) (3)

(1) Rendering 
options

The requiring level of rendering for timeline preview is 
displayed in color by level. 
Color Code on Time Scale ►P356

(2) Timeline 
cursor

Drag it to the right or left, to freely move the timeline 
cursor.

(3) In/Out 
points

Define In and Out points of the timeline. The range to 
apply the operation can be restricted between In and Out 
points. 
Setting In and Out Points on Timeline ►P255

(4) Mark

It is the marking set on timeline. The color of the marker 
changes to yellow when the mouse cursor is pointed 
on the marker, and the timecode or comment (if set) is 
displayed. 
Marker Settings ►P337 

Display Unit of Time Scale	
Time scale can be displayed in the following units; 
frames, seconds, minutes, or Fit (automatic adjustment of display unit to fit the 
display range of timeline window). 

(1)

(2)

(1) Time scale controller (2) Time Scale Settings
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Time Scale Settings	

1	 Select the display unit from the list of [Time Scale Settings]. 

Click "Fit" to adjust the time scale to display all clips on the timeline. Click 
"Undo" to return to the previous display unit.

Alternative
Click [Time Scale Settings] to switch the display unit and "Fit". 
Drag the time scale controller. Move the slider to the left to reduce the 
display unit, or to the right to increase. The right end is "Fit". 

Click . Click the button to the left to reduce the display 
unit, or click the button to the right to increase.

POINT If a clip is on the timeline, you can adjust finely the time scale 
settings between the range from "1Frame" to "Fit", by dragging 
with the time scale controller. The scale is shown as "----" while 
fine-adjusting. 

•

•
•

•
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1 Placing Clip

To Set In and Out Points on Timeline

Setting In and Out Points on Timeline ►P255
By setting In and Out points on the timeline, you can restrict the range to apply 
the operation between In and Out points, or place the clip based on In and Out 
points. 

Setting In and Out Points on Ends of Clip ►P256
Set In and Out points on the both ends of the clip placed on the timeline. 

Deleting In and Out Points on Timeline ►P257
You can delete In and Out points on the timeline. 
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Tim
eline Editing

1 Placing Clip

Setting In and Out Points on Timeline	 [I]/[O]

(1) (2)(1) (2)

(1) Setting In point (2) Setting Out point

1	 Move the timeline cursor to the position to set In point. 

2	 Click [Set In] in Recorder. 

3	 Move the timeline cursor to the position to set Out point. 

4	 Click [Set Out] in Recorder. 

Alternative
Move the timeline cursor to the position to set In and Out points, and 
right-click on the time scale. Click "Set In" or "Set Out". 
Move the timeline cursor to the position to set In and Out points, and 
click "Marker" on the menu bar. Click "Set In" or "Set Out". 

POINT You can drag In point slider or Out point slider on the time scale to 
change the position of In and Out points. 

The time scale between In and Out points turns red and a part of 
the timecode of Recorder is displayed in red, when placing Out 
point before In point. 

•

•

•

•
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Setting In and Out Points on Ends of Clip	 [Z]

Placing Clip ►P259

1	 Right-click on the clip and click "Set In/Out on Selected Clip". 

In and Out points are set on both ends of the clip. 

Alternative
Select a clip and click "Marker" on the menu bar, and then "Set In/Out on 
Selected Clip". 
Select a clip and double-click the time scale above the clip.

•

•
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Tim
eline Editing

1 Placing Clip

Deleting In and Out Points on Timeline	 [Alt] + [I]/[Alt] + [O]

1	 Click the list button of [Set In (Out)] in Recorder. 

2	 Click "Clear In (Out)". 
Ex. When clicking the list button of [Set In]

Alternative
Right-click on the time scale and click "Clear In" or "Clear Out". 
Click "Marker" on the menu bar, and click "Delete In" or "Delete Out". 

POINT You can delete In and Out points at one time by the following 
operation. 

Right-click on the time scale and click "Delete In/Out". 
Click "Marker" on the menu bar, and click "Delete In/Out". 
[X]

•

-
-
-

•
•
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To Place Clip

Placing Clip ►P259
You can place the clip stored in the bin on the timeline. 

Setting In/Out Points and Place Clip ►P262
You can set In and Out points to the clip and place only the necessary area on a track. 

Placing Only Video/Audio Clip ►P263
You can place only video part or audio part of video clip with audio in a track. 

Placing by Channel ►P264
When setting audio or video channel, you can freely divide the video and audio 
parts (or audio channel) of video clip with audio to place them on each track. 

Placing Clip between In and Out 
Points of Timeline (3 Point Editing) ►P265
You can place a clip between In and Out points of the timeline. Clip is positioned 
by the length between In and Out points. 

Placing In and Out Points of Clip between 
In and Out Points of Timeline (4 Point Editing) ►P266
Set In and Out points to the clip and place it to a position within the range. The 
speed between In and Out points of a clip is adjusted automatically, according to 
the length between In and Out points of the timeline.

Placing Unique Clips between In and 
Out Points of Timeline ►P267
You can create color bar clips, color matte clips, and title clips between In and 
Out points of the timeline.
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Tim
eline Editing

1 Placing Clip

Placing Clip	 [Shift] + [Enter] 

Switching Insert Mode/Overwrite Mode ►P232
Sync Mode ►P232
Ripple Mode ►P233

1	 Click the track to place a clip. 

Track on Which a Clip is Placed

(1)

(2)

(3)

(4)

(1) V track
Video, still images, titles, color bar clips and color matte 
clips are placed on this track. Video clips with audio are 
placed as video clips with the audio part disabled. 

(2) VA track Video, audio, still image, title, color bar clips and color matte 
clips are placed on this track. 

(3) T track

Video, still image, title, color bar clips and color matte clips 
are placed on this track. The title position can be adjusted. 
Video clips with audio are placed as video clips with the 
audio part disabled. 
Adjusting Title Position ►P509

(4) A track Audio clip is placed. Video clips with audio are placed as 
audio clips with the video part disabled. 

2	 Move the timeline cursor to the position to place a clip. 
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3	 Select a clip in the bin and click [Add to Timeline]. 

The clip is placed on the track with the position of the timeline cursor set as In 
point. 

Alternative
Directly drag and drop the clip in the bin on to the timeline. 

Right-click on a clip in the bin, and click "Add to Timeline". 
Play the clip in Player, and drag and drop the clip on to the timeline. 
Play the clip on Player and click [Insert to timeline] or [Overwrite to 
timeline]. 
Adding the video displayed in Player to the timeline: [E]
Select a track and move the timeline cursor to the position where you 
wish to place a clip. If you drag and drop a clip to Recorder, the clip will 
be placed with the position of the timeline cursor set as In point.
After moving the timeline cursor to the position where you wish to place 
a clip, right-click a track and click "Add Clip". Select a source from the 
"Open" dialog box and click [Open]. The clip is placed with the position of 
the timeline cursor set as In point.

•

•
•
•

•
•

•
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Tim
eline Editing

1 Placing Clip

Clips Placed
You can confirm that the filter or transition is set, by the clip display. 

The triangular mark at both ends of the clip means the top (end) of source clip. 
The triangular mark disappears when the clip is trimmed. 

A green line appears on the rendered clip, and a aqua blue line appears on the 
clip with filter set. 

A frame shown below appears when a transition or audio cross fade is set 
between clips. 

A triangle shown below appears in the mixer area when a track transition is set at 
the start point of a clip. 

Click [Expand2] to display the lubber band of the transparency. 
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Setting In/Out Points and Place Clip	

1	 Select a clip in the bin and click [Show in Player]. 

2	 Set In and Out points of the source clip. 
In and Out Points Settings ►P178

3	 Click the track to place a clip. 

4	 Move the timeline cursor to the position to place a clip. 

5	 Click [Insert to timeline]. 

The clip is placed on the track with the position of the timeline cursor set as In 
point. 
Click [Overwrite to timeline] to place the clip in overwrite mode. 

Alternative
Drag and drop the clip to place it on to the timeline, after setting In and 
Out points to the source clip. 
Adding the video displayed in Player to the timeline: [E]

•

•
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1 Placing Clip

Placing Only Video/Audio Clip	

1	 Select a clip in the bin and click [Show in Player]. 

Check the video in Player, and if necessary set In and Out points. 
In and Out Points Settings ►P178

2	 Click [Set add video] or [Set add audio]. 
Switch whether the video part or audio part is placed. If a button is displayed 
with a diagonal line, the corresponding clip will not be placed. 
Ex. When enabling [Set add video]

3	 Click the track to place a clip. 

4	 Move the timeline cursor to the position to place a clip. 

5	 Click [Insert to timeline]. 

Only the video section or audio section of the clip is placed at the timeline cursor 
position on the track. 
Click [Overwrite to timeline] to place the clip in overwrite mode. 
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Alternative
After step 2, drag and drop the clip in Player on to the timeline to place it. 
You can set In and Out points for each of the video or audio part of the 
video clip with audio, and place it on the timeline by clicking [Insert to 
(Overwrite to) timeline]. In this case, regardless of set [Set add video] or 
[Set add audio], only the clips set with In and Out points are placed on 
the timeline. 
In and Out Points Settings for Video/Audio ►P178
[Set add video] enable/disable: [Shift] + [J]
[Set add audio] enable/disable: [Shift] + [K]

Placing by Channel	
The placement operations differ depending on the setting of [Video Channel] and 
[Audio channel] for the track. 
When [Video Channel (Audio channel)] is set for any track, the video (or audio) 
part of the video clip with audio can be placed only on the track. 
Video Channel Settings ►P248
Audio Channel Settings ►P248
Placing Clip ►P259

(1)

(2)

(1) Video channel (2) Audio channel

1	 Click the channel to set on each track. 
Ex. �When setting [Video Channel] on VA track and "Stereo Channel 1, 2" in 

[Audio channel] for 1A track

2	 Move the timeline cursor to the position to place a clip. 

•
•

•
•
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Tim
eline Editing

1 Placing Clip

3	 Select a clip in the bin and click [Add to Timeline]. 
The clip is placed on the track with the position of the timeline cursor set as In 
point. 

POINT Channels for an audio clip allowed to be placed are limited to the 
channel number set as [Audio channel]. 
Divided and placed video and audio clips are categorized in 
groups. 
Removing Group ►P278

•

•

Placing Clip between In and Out Points of 
Timeline (3 Point Editing)	

1	 Select a clip in the bin and click [Show in Player]. 

Check the video in Player, and set In and Out points if necessary. 
In and Out Points Settings ►P178

2	 Click the track to place the clip. 

3	 Set In and Out points on the timeline. 
Setting In and Out Points on Timeline ►P255
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4	 Click [Insert to Timeline]. 

Clip is positioned trimmed in the length between In and Out points of the 
timeline. When setting In and Out points, the clip is positioned based on each 
point.
The playback speed of the positioned clip is unchanged. 
Click [Overwrite to timeline] to place the clip in overwrite mode. 

Placing In and Out Points of Clip between 
In and Out Points of Timeline (4 Point Editing)	

1	 Select a clip in the bin and click [Show in Player]. 

Check the video in Player, and set In and Out points. 
In and Out Points Settings ►P178

2	 Click the track to place the clip. 

3	 Set In and Out points on the timeline. 
Setting In and Out Points on Timeline ►P255

4	 Click [Insert to Timeline]. 
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Tim
eline Editing

1 Placing Clip

In and Out points of a clip are placed between In and Out points of the timeline.
The speed between In and Out points of a clip is adjusted automatically, 
according to the length between In and Out points of the timeline. 
Click [Overwrite to Timeline] to place the clip in overwrite mode. 

Notes When placing a clip with In and Out points set in 4 point editing, 
the playback speed of the clip is adjusted automatically, to stay 
between In and Out points on the timeline, with the range between 
In and Out points maintained. 

•

Placing Unique Clips between In and Out 
Points of Timeline 	

1	 Set In and Out points on the timeline. 
Setting In and Out Points on Timeline ►P255

2	 Click "File" on the menu bar, and click "New" → a clip to create.

3	 Create a clip.
Color Bar Clip ►P167
Color Matte Clip ►P168
Click "QuickTitler" to start up Quick Titler. 
Main screen ►P478
A clip is placed by the length between the In and Out points.

Alternative
Right-click on the area between the In and Out points of the track to 
create a clip, and click "New Clip" → a clip to create.

POINT In EDIUS Pro/Broadcast, "TitleMotion Pro" can be selected when 
TitleMotion Pro is installed.

•

•
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To Move Clip to the Desired Position
Drag a clip placed on the timeline and drop it to the destination. The clips can be 
moved to any desired position, including different tracks. 

Selecting Multiple Clips ►P269
You can select all the clips in the same track. Or you can select all the clips on the 
timeline. 

Moving a Clip ►P270
You can move a clip by drag and drop. Or you can move multiple clips at the 
same time. 

Moving Selected Clip and Subsequent Clips ►P271
You can move the selected clip and the subsequent clips within the same track, 
with each position maintained. 

Changing the Order of Clips ►P272
You can change the order of the clips. 
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Tim
eline Editing

1 Placing Clip

Selecting Multiple Clips	

1	 Right-click on the track or the clip and click "Select" → 
"Selected Track". 

All the clips on the track are selected. 

When clicking "All Tracks", all the clips on the timeline are selected. 

Alternative
Click a clip while holding down [Ctrl] key, to add or remove the clip one 
by one. 
Specify the clip by dragging around with the mouser, on the timeline. 
Click "Edit" on the menu bar, and click "Select" → "Select Track" or "All 
Tracks". 
Select all clips in the selected track: [Ctrl] + [A]
Select all clips on the timeline: [Shift] + [A]

•

•
•

•
•
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Moving a Clip	
You can also move multiple clips at the same time. 
Selecting Multiple Clips ►P269

1	 Select a clip and drag and drop it to the destination. 

When the sync mode is set, clips in different tracks also move together. 
Sync Mode ►P232
When you select the clips over the multiple tracks and move them to the area 
where the corresponding type of track does not exist, an additional track is 
automatically created. 
Ex. �When selecting multiple clips on 1VA track and 2VA track, and drag and 

drop it to one track above
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Tim
eline Editing

1 Placing Clip

Notes When you drag the multiple clips placed across the different types 
of tracks, the clips only placed on the same type of tracks move. 
Ex. �When selecting multiple clips on 1VA, 1T, and 1A track, 

and drag and drop it to one track above

When you move only one of the clips with the clip transition or 
audio cross fade defined, the selected clip moves and the transition 
is released. 

•

•

Moving Selected Clip and Subsequent Clips	

1	 Click the first clip of the clips to move. 

2	 Press and hold [Shift] and [Alt] keys and drag the clip inside 
the track area. 

The shape of the mouse cursor is changed, and all the subsequent clips move 
together with the selected clip. 
When the sync mode is set, clips in different tracks also move together. 
Sync Mode ►P232
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Ex. When the sync mode is set

3	 Drop the clip on the position to insert. 

Changing the Order of Clips	

1	 Drag the clip and drop it on the position to insert. 

The clip order changes. 

When the sync mode is set, all the tracks move together. 

POINT Change the order after setting the insert mode and ripple mode to on. 
Switching Insert Mode/Overwrite Mode ►P232
Ripple Mode ►P233

•
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1 Placing Clip

To Search Clips Placed on Timeline in Bin

Searching Clips Placed on Timeline in Bin ►P274
You can search clips on the timeline by specifying the criteria in the bin. The 
search results folder is created in the folder view of the bin. 
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Searching Clips Placed on Timeline in Bin	

1	 Select a clip from the timeline to search. 

2	 Click "Clip" on the menu bar, and click "Search Bin". 

3	 Click a criterion to search. 

The search result folder is created in the folder view of the bin to display clips 
which are matched to the criterion. 

Alternative
Right-click the clip and click "Search Bin" → a criterion to search. 

POINT The search result folder created once by specifying criteria starts 
searching a clip to match to the criterion by every time to open and 
check. Clips newly registered in the bin are also the target to be 
searched. 
You can change the setting to refine the search or search criteria 
for clips in the search result folder. 
Searching in Bin ►P200
Removing Search Result ►P203
When clicking "Including Cursor" in the search criteria, the search 
result folder is displayed as the source timecode. 

•

•

•

•
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2 Clip Operation

2 Clip Operation

To Handle Video Part or Audio Part of 
Clip Individually

Unlink ►P276
The video and audio parts in a video clip on VA track can be separated. By 
releasing the link, you can handle them as independent clips. 

Link Settings ►P276
The unlinked video clip and audio clip can be relinked. 
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Unlink	 [Alt] + [Y]

1	 Right-click on the clip to be unlinked, and click "Unlink". 

Alternative
Click "Clip" on the menu bar, and click "Unlink". 

Link Settings	 [Y]

1	 Select the video and audio clips to be linked. 

2	 Right-click the clip and click "Link". 

Link is set and you can handle it as a single clip. 

Alternative
Click "Clip" on the menu bar, and click "Link". 

POINT Conditions for link settings are as follows
Clips placed on the same track
Clips with overlapped part
Clips referring to the same source

When the start point of the video and audio clips with audio set 
have a gap, a red square appears on the head of the clip. The 
number in the square indicates the number of frame gap. 

•
-
-
-

•

•

•
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Tim
eline Editing

2 Clip Operation

To Handle Multiple Clips as One Clip

Setting Group ►P278
You can handle multiple clips as 1 group. You can group the clips over different 
tracks. 

Removing Group ►P278
You can restore the grouped clips to the original separate clips. 
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Setting Group	 [G]

1	 Select multiple clips to be grouped. 

2	 Right-click the clip and click "Set Group". 

Alternative
Click "Clip" on the menu bar, and click "Set Group". 

Removing Group	 [Alt] + [G]

1	 Right-click the grouped clips and click "Remove Group". 

Alternative
Click "Clip" on the menu bar, and click "Remove Group". 

•

•
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Tim
eline Editing

2 Clip Operation

To Edit Clip (Cut, Change the Position, etc.)

Copy ►P281

Cut ►P281
You can cut a clip. The cut clip is deleted from the original position. 

Ripple Cut ►P281
Cut a clip to move the space forward. 

Paste ►P282
You can place the copied, cut, or ripple cut clip on the timeline. 
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Paste on In and Out Points of the Clip ►P283
You can insert a clip on (or in front of) In point or on (or behind) Out point of a 
specified clip. 

Ex. �When pasting another clip to Out point of the white clip.

Replace ►P284
You can replace the copied, cut, or ripple cut clip. 

Replace Parts ►P284
You can replace the parts such as only filter or mixer. 

Clip Color on Timeline ►P286
You can set the color code on clips placed on the timeline, to categorize it. 
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Tim
eline Editing

2 Clip Operation

Copy	 [Ctrl] + [C]

1	 Select a clip and click [Copy to clipboard (Timeline)]. 

You can continuously paste or replace clips. 

Alternative
Right-click a clip and click "Copy". 
Click "Edit" on the menu bar, and click "Copy". 

Cut	 [Shift] + [Delete], [Ctrl] + [X]

1	 Select a clip and click [Cut to clipboard (Timeline)]. 

You can continuously paste or replace clips. 

Alternative
Right-click on a clip and click "Cut". 
Click "Edit" on the menu bar, and click "Cut". 

Ripple Cut	 [Alt] + [X]

1	 Right-click on a clip to cut, and click "Ripple Cut". 

•
•

•
•
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The selected clip is deleted and the next clip on the same timeline moves forward. 
When the sync mode is set to on, the clips on different tracks move together.

Ex. When the sync mode is set to on 

You can continuously paste or replace clips. 

Alternative
Click "Edit" on the menu bar, and click "Ripple Cut".

Paste	 [Ctrl] + [V]

1	 Select a clip and click [Copy to clipboard (Timeline)]. 
You can also paste the clip when clicking [Cut to clipboard (Timeline)] or [Ripple 
Cut]. 
Copy ►P281
Cut ►P281
Ripple Cut ►P281

2	 Select the track to paste the clip. 

3	 Move the timeline cursor to the position to paste a clip. 

4	 Click [Paste to cursor location (Timeline) from clipboard]. 

The clip is placed with the position of the timeline cursor set as In point. 

•
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Tim
eline Editing

2 Clip Operation

Alternative
Right-click on the track to paste the clip and click "Paste". 
Click "Edit" on the menu bar, and click "Paste" → "Cursor". 
Right-click on any of the clip on the track to paste the clip and click 
"Paste" → "Cursor". 

POINT If a clip is placed at the destination position, it is divided at the 
position of the timeline cursor and the cut clip overwrites the 
existing clip or is inserted between the divided clips. 

•

Paste on In and Out Points of the Clip	

1	 Select a clip and click [Copy to clipboard (Timeline)]. 
You can also paste the clip when clicking [Cut to clipboard (Timeline)] or [Ripple 
Cut]. 
Copy ►P281
Cut ►P281
Ripple Cut ►P281

2	 Click the clip to be the base point to paste a clip. 

3	 Click "Edit" on the menu bar, and click "Paste" →"Clip In" or 
"Clip Out".

 
Clip In Insert the clip on (before) In point of the clip. 
Clip Out Insert the clip on (after) In point of the clip. 

Alternative
Right-click the clip to be the base point to paste the clip, and click "Paste" 
→ "Clip In" or "Clip Out". 

•
•
•

•
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Replace	 [Ctrl] + [R]

1	 Select a clip to be the source of replacement and click [Copy 
to clipboard (Timeline)]. 

You can also replace the clip when clicking [Cut to clipboard (Timeline)] or 
[Ripple Cut]. 
Copy ►P281
Cut ►P281
Ripple Cut ►P281

2	 Click the replacing target clip and click "Replace clip 
(Timeline)". 

All of the mixer and filter attached to the clip are also replaced. 

Alternative
Click the list button of [Replace clip (Timeline)] and select "All". 
Right-click the replacing target clip and click "Replace". 
Click "Edit" on the menu bar, and click "Replace". 

Notes The length of the clip to be the source of replacement is 
automatically adjusted, based on In point of the replacing target 
clip. The playback speed does not change. 

•

Replace Parts	

1	 Click the clip to be the source of replacement and click 
[Copy to clipboard (Timeline)]. 

You can also replace the parts of the clip when clicking [Cut to clipboard 
(Timeline)] or [Ripple Cut]. 
Copy ►P281
Cut ►P281
Ripple Cut ►P281

2	 Select the replacing target clip. 

•
•
•
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Tim
eline Editing

2 Clip Operation

3	 Click the list button of [Replace clip (Timeline)], and click 
the item to replace.

Alternative
Click "Edit" on the menu bar, and click "Replace Parts" → the item to 
replace.
Right-click the replacing target clip, and click "Replace Parts" the item to 
replace. 
Replacing the filter: [Alt] + [R]
Replacing the mixer: [Shift] + [Ctrl] + [R]
Replacing the clip: [Shift] + [R]
Replacing the clip to filter: [Shift] + [Alt] + [R]

•

•

•
•
•
•
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Clip Color on Timeline	

1	 Right-click the clip and click "Properties". 

"Clip Properties" dialog box appears. 

2	 Click "File info" tab, and select the color you like from the 
list of "Clip color". 

POINT You can also display "Clip Properties" dialog box by the following 
operation. 

Click "Clip" on the menu bar, and click "Properties". 
[Alt] + [Enter]

•

-
-
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2 Clip Operation

To Divide a Clip at the Desired Position

Dividing Clip at Timeline Cursor Position ►P288
You can divide a clip at the timeline cursor position. After dividing the clip, you 
can handle the divided fragments as independent clips. 

Dividing Clip at In and Out Points ►P289
Set In and Out points on the timeline, to divide the clip at the position. 

Combining Divided Clip ►P289
You can recombine a divided clip.
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Dividing Clip at Timeline Cursor Position	 [C]

1	 Click the track where the clip to be divided is placed. 

2	 Move the timeline cursor to the position to divide the clip. 

3	 Click [Add cut point]. 

The clip is divided at the timeline cursor position. 

Alternative
Click the list button of [Add cut points], and click "Selected Track". 
Right-click on a clip to add a cut point and click "Add Cut Point" → 
"Selected Track". 
Click "Edit" on the menu bar, and click "Add Cut Point" → "Selected 
Track". 

POINT By the following operation, you can divide all the clips on the all 
tracks placed at the timeline cursor position. 

Click the list button of [Add cut point], and click "All Tracks". 
Right-click on any clip and click "Add Cut Point" → "All Tracks". 
Click "Edit" on the menu bar, and click "Add Cut Point" → "All 
Tracks". 
[Shift] + [C]

•

-
-
-

-

•
•

•
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Tim
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2 Clip Operation

Dividing Clip at In and Out Points	 [Alt] + [C]

1	 Click the track where the clip to be divided is placed. 

2	 Set In and Out points on the timeline. 
Setting In and Out Points on Timeline ►P255

3	 Click the list button of [Add cut point], and click "In/Out-
Selected Tracks". 

Alternative
Right-click on a clip to add a cut point and click "Add Cut Point" → "In/
Out-Selected Tracks". 

POINT By the following operation, you can divide all the clips on all 
tracks at In and Out points on the timeline. 

Click the list button of [Add cut point], and click "In/Out-All 
Tracks". 
Right-click on any clip and click "Add Cut Point" → "In/Out-All 
Tracks". 
[Shift] + [Alt] + [C]

•

-

-

-

Combining Divided Clip	 [Ctrl] + [Delete]

1	 Select 2 clips to be combined. 

•
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2	 Click the list button of [Add cut point], and click "Remove 
cut points". 

The 2 clips are combined and can be handled as one clip. 

Alternative
Right-click on a clip and click "Remove cut points". 
Click "Edit" on the menu bar, and click "Remove cut points". 

POINT Three or more clips can be combined with the same operation. •

Notes "Remove cut points" is available only when the neighboring clips 
refer to the same source. 
When combining clips, all the effect, layout or rubber band set 
return to the status before dividing. 

•

•

•
•
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Tim
eline Editing

2 Clip Operation

To Set Clip Unplayable

Clip Enable/Disable ►P292
You can disable the clips placed on the timeline. The disabled clips are not played. 
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Clip Enable/Disable	 [0 (Zero)]

1	 Right-click the clip to disable and click "Enable/Disable". 

The disabled clips are grayed out regardless of their types. 

POINT You can enable the disabled clip with the same operation. 
You can enable only the selected clips among the clips set with link 
or group, or you can enable only the video section or audio section 
of video clip with audio. Right-click a clip and click "Enable Only 
This", to disable all of the other clips. 
Ex. When selecting the video part of a video clip with audio

Link Settings ►P276
Setting Group ►P278

•
•
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Tim
eline Editing

2 Clip Operation

To Delete Clip

Deleting Clip ►P294
You can delete the clips placed on the timeline. 

Deleting between In and Out Points on Timeline ►P294
You can delete the range of the clip between In and Out points on the timeline. 

Deleting Only Video/Audio Clip ►P296
You can delete only video part or audio part of video clips with audio. 
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Deleting Clip	 [Delete]

1	 Select a clip and click [Delete]. 

The selected clip is deleted. 
The result of delete operation by a button or shortcut differs depending on the 
editing mode. 
Sync Mode ►P232

Alternative
Click the list button of [Delete], and click "Delete". 
Right-click a clip to delete and click "Delete". 
Click "Edit" on the menu bar, and click "Delete". 

Deleting between In and Out Points on Timeline	 [D]

1	 Set In and Out points on the timeline. 
Setting In and Out Points on Timeline ►P255

•
•
•



S
U

M
M

A
R

Y
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
A

P
P

E
N

D
IX

1
2

3
4

5
6

7
8

9
10

295

Tim
eline Editing

2 Clip Operation

2	 Click the list button of [Delete], and click "Delete In/Out". 

All clips between In and Out points are deleted. 

Alternative
Right-click the time scale, and click "Delete In/Out". 
Click "Edit" on the menu bar, and click "Delete In/Out". 
Right-click the track, and click "Delete In/Out".

POINT When setting only In point, the range of the clip after In point is 
deleted, and when setting only Out point, the range of the clip from 
the beginning of the timeline to Out point is deleted. 

•

•
•
•
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Deleting Only Video/Audio Clip	 [Alt] + [V]/[Alt] + [A]

1	 Select a clip. 

2	 Click the list button of [Delete], and click "Delete Video Clip" 
or "Delete Audio Clip". 

Ex. When deleting video clip

Alternative
Right-click a clip and click "Delete Parts" → "Delete Video Clip" or 
"Delete Audio Clip". 
Click "Edit" on the menu bar, and click "Delete Parts" → "Delete Video Clip" 
or "Delete Audio Clip". 
Remove the link of clips, select only the video clip or audio clip, and click 
[Delete]. 
Unlink ►P276
Once drag a clip and place it on A track (V track), the video (audio) part 
is deleted.

•

•

•

•
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Tim
eline Editing

2 Clip Operation

To Delete Clip to Move Forward the Clip Behind

Ripple Deleting Clip ►P298
Delete the clip and move the space forward. 

Ripple Deleting between In and Out 
Points on Timeline ►P298
You can ripple delete the range between In and Out points on the timeline. 

Ripple Deleting Only Video/Audio Clip ►P299
You can ripple delete only the video part or audio part of video clip with audio. 

Deleting Gap (Blanks) ►P300
You can delete the blank spaces between clips and move the clip behind forward. 
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Ripple Deleting Clip	 [Alt] + [Delete]

1	 Select a clip and click [Ripple delete]. 

The clip is deleted and the subsequent clips move forward together. 
When the sync mode is on, clips in different tracks also move together. 
Sync mode ►P232

Alternative
Click the list button of [Delete], and click "Ripple Delete".
Right-click a clip and click "Ripple Delete". 
Click "Edit" on the menu bar, and click "Ripple Delete". 

POINT "Ripple delete" functions are available regardless of the setting of the 
ripple. 

•

Ripple Deleting between In and Out Points on Timeline	 [Alt] + [D]

1	 Set In and Out points on the timeline. 
Setting In and Out Points on Timeline ►P255

2	 Click the list button of [Delete], and click "Ripple Delete 
In/Out". 

All the clips between In and Out points are deleted, and the clips behind move 
forward. 

•
•
•
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Tim
eline Editing

2 Clip Operation

Alternative
Right-click the time scale, and click "Ripple Delete In/Out". 
Click "Edit" on the menu bar, and click "Ripple Delete In/Out". 
Right-click the track, and click "Ripple Delete In/Out". 

POINT When setting only In point, the range of the clip after In point is 
ripple deleted, and when setting only Out point, the range of the clip 
from the beginning of the timeline to Out point is ripple deleted. 

•

Ripple Deleting Only Video/Audio Clip	

1	 Select a clip. 

2	 Click the list button of [Delete], and click "Ripple Delete 
Video Clip" or "Ripple Delete Audio Clip". 

•
•
•
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Only the video clip or audio clip is deleted, and the clips behind move forward 
together. 
When the sync mode is on, clips in different tracks also move together. 
Sync mode ►P232

Alternative
Right-click the clip and click "Delete Parts" → "Ripple Delete Video Clip" 
or "Ripple Delete Audio Clip". 

Deleting Gap (Blanks)	

1	 Select the clip after the gap to be deleted and right-click the 
timeline, and click "Delete Gap". 

The gap is deleted and the clips behind is connected to the previous clip. 

•
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Tim
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2 Clip Operation

Alternative
Select the clip behind the gap to be deleted, click the list button of 
[Delete], and click "Delete Gap". 
Select the clip behind the gap to be deleted and press [Shift] + [Alt] + [S] 
or [Backspace] key(s). 

Select multiple clips behind the gap to be deleted and perform the operation 
above, to delete multiple gaps at one time. 

POINT When the sync mode is on, the length of clips including linked 
tracks becomes the shortest by moving forward. If there is no 
space on other tracks, ripple delete does not function. 
Ex. To delete the gap of A when setting the sync mode on

A
B

The gap delete of A remains within the gap length of B. 

•

•

•

*
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To Change Playback Speed

Changing Speed of Whole Clip ►P303
You can change the playback speed of clips. 

Partially Changing Playback Speed (Time Remap) ►P304
You can remap a particular frame of a clip on the different position of the timeline. 
The remained frames are automatically interpolated and the speed of the previous/
next frames are changed.  In point of a clip, a frame of Out frame and the total 
length stay the same. 

POINT Set "Speed" or "Time Remap", and the menu items to be displayed 
when setting are checked. 

•
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Tim
eline Editing

2 Clip Operation

Changing Speed of Whole Clip	 [Alt] + [E]

1	 Right-click a clip and click "Speed". 

"Clip Speed" dialog box appears. 

"Clip Speed" Dialog Box

Rate
Enter the ratio to the original speed to set the playback 
speed of the clip. Enter a negative value to play in the 
reverse direction. It is synchronized to "Duration". 

Duration Enter the play duration of the clip. It is synchronized to "Rate". 

Processing 
Option

Select the processing option to reduce flicker in slow motion. 
When the video flickers, affected by scanning line, in slow 
motion, select "Deinterlace when speed is below 100%". 

Nearest 
Neighbor

Interpolate the length of the clip in slow motion by 
continuously displaying the same frame. 

2	 Set the speed by "Rate" or "Duration". 
Entry of Value ►P22

3	 Select one from "Processing Option" and click [OK].

Alternative
Click "Clip" on the menu bar, and click "Speed". 

♦

•
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Notes The playback speed cannot be changed for the split trimmed clips in 
VA track. 
Split Trim ►P329

•

	Partially Changing Playback Speed (Time Remap)	 [Shift] + [Alt] + [E]

1	 Right-click a clip and click "Time Remap". 

"Time Remap" dialog box appears.
"Time Remap" Dialog Box ►P306

2	 Drag a timeline cursor. 

3	 Click [Add Key] at the position to add a key. 
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Tim
eline Editing

2 Clip Operation

Key is added in the key setting field. 

4	 Point the mouse cursor on the key and drag to the right or left. 

The frame of the clip can also be dragged to the right or left. 

5	 Click [Playback] or [Loop Playback] to check the video. 

The video is displayed in Recorder. 
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"Time Remap" Dialog Box

(1)

(2)
(3)

(4)

(5)

(6)

(7)

(8)

(1)

Add a key at the position of the timeline cursor. 
[Insert], [V]

Delete a key at the position of the timeline cursor. 
[Delete]

Move the timeline cursor to the previous key.
[Page up], [A], [Ctrl] + [←]

Move the timeline cursor to the next key. 
[Page down], [S], [Ctrl] + [→]

 / 
Play the video from the position of the timeline 
cursor to the end of the clip. When clicking the 
button during playback, the clip pauses. 

 / 
Repeatedly play the clip. When clicking the button 
during playback, the clip pauses. 

(2) Initialize Click [Initialize], and click [Yes], to delete all added 
keys and restore to the default. 

(3) Time code 
(Timeline)

You can directly enter the value to specify the position 
on the timecode of the timeline to place the key at 
the position of the timeline cursor. The timecode is 
displayed when the timeline cursor is pointed on the key.  

(4) Time code (Clip)
You can directly enter the value to specify the 
position on the timecode of the clip to place the key 
at the position of the timeline cursor. 

(5) Key setting field The space is used for key setting. 

(6) Time difference 
display area

The space displays the connected line of the values 
of the time difference generated when adding keys. 

(7) Clip Display the line connecting the key and the 
corresponding frame on a position on the clip. 

(8) Enable Switch Enable/Disable of the setting of the time 
remap. Remove the check to disable the settings. 

Entry of Value ►P22

♦
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Tim
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2 Clip Operation

Alternative
Right-click on "Time Remap" dialog box and click "Add Key", to add a key 
to the position of the timeline cursor. 
Right-click on "Time Remap" dialog box and click "Delete Key", to delete 
a key on the position of the timeline cursor. 
Moving the timeline cursor to the top frame of the clip: [Home]
Moving the timeline cursor to the last frame of the clip: [End]
Moving the timeline cursor to the previous frame: [←]
Moving the timeline cursor to the next frame: [→]
Moving the key/frame to 1 frame before*: [ , ]
Moving the key/frame to 1 frame behind*: [ . ]
Focusing on the key setting field: [↑]
Focusing on the clip: [↓]
Enabled when the key setting field or a clip is focused, or the timeline cursor is 
positioned on the key or the frame.  

POINT Right-click on "Time Remap" dialog box and click "Timeline 
Time" to remove the check, to change the top frame of the clip to 
[00:00:00;00]. 
Right-click on "Time Remap" dialog box and click "Information" 
to remove the check, to switch to hide the thumbnail displayed at 
the top and last of the clip, and the timecode. 
Right-click on "Time Remap" dialog box and click "Original 
Source Time" to remove the check, to display the timecode that In 
point of a clip is set as [00:00:00;00]. 
A clip with no key added has keys at the beginning and end. 
For setting a range to keep the normal playback speed, save the 
range as another clip with [Add cut point], and apply the time 
remap to the specified range of the clip to change the speed. 
Dividing Clip at Timeline Cursor Position ►P288
To set the top or end frame as a fixed image for the specified 
duration, drag the top or end key which is preset in "Key setting 
field" until the position to keep the duration. Display the top or end 
frame as a fixed image for the specified duration, and the speed of 
remained ranges becomes faster. 

•

•

•

•
•

•

•

•

•
•
•
•
•
•
•
•
*
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To Specify Display Range of Video

Layout (Crop) ►P309
You can specify the display range of the video by rectangle or change the display 
ratio. 
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Tim
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2 Clip Operation

Layout (Crop)	 [F7]

1	 Right-click the video part of V/VA clip on the timeline.

2	 Click "Layout". 

"Video Layout" dialog box appears. 

3	 Referring to the video displayed in Recorder, adjust the 
layout in "Video Layout" dialog box. 

Alternative
Click "Mode" on the menu bar, and click "Layout".•
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"Video Layout" Dialog Box

(1)

(3)

(2)

(4)

(6)

(11) (15)

(5)

(12) (13)(14)

(7)
(8)
(9)
(10)

(1)

(3)

(2)

(4)

(6)

(11) (15)

(5)

(12) (13)(14)

(7)
(9)
(8)
(10)

(1) Clip 
preview

Display a clip video. Drag one of the crop range points (8 
points) to change the display range. 

(2) Timeline 
preview

Check the display on the timeline. Drag the crop range 
points to change the position. In addition, drag one of the 
crop range points (8 points) to change the display ratio. 

(3) Source 
Crop

Set the displayed range (rectangle). You can cut the area you 
do not want to display. 
Left
Based on the original clip width, set the area not to display 
with a percentage value from the left. 
Top
Based on the original clip height, set the area not to display 
with a percentage value from the top. 
Right
Based on the original clip width, set the area not to display 
with a percentage value from the right. 
Bottom
Based on the original clip height, set the area not to display 
with a percentage value from the bottom. 

(4) Position Set the position to place the display range which is selected 
in "Source Crop" area. 

♦
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eline Editing

2 Clip Operation

(5) Switch 
position

This button specifies the available different positions, such 
as top left, top center or bottom right. Within the basic area 
set in "Basic area selection", move the clip to the direction 
you clicked. You cannot select multiple directions at the 
same time. If you click [Switch position] in the center to 
enable it, the position remains even when you change the 
"Source Crop" or "Stretch" settings. When clicking [Switch 
position] again, you can set the position with a percentage 
value, based on the timeline width and height. 

(6)
Basic 
area 
selection

Select the basic area from [Underscan Area]/[Overscan 
Area]/[Titlesafe Area]. 

(1)

(2)

(3)

(1) Underscan Area
(2) Overscan Area
(3) Titlesafe Area

(7) Stretch

Set the display size on the timeline. 
Preserve frame aspect
If entered manually, synchronize the width and height 
directions. 
Ignore pixel aspect
Perform the pixel magnification mapping with no relation to 
the pixel aspect ratio. 

(8) [F] Set to the maximum size to fit the full image in the screen. 
(9) [W] Set to the maximum size to fit the width in the screen. 

(10) [H]

Set to the maximum size to fit the height in the screen. 
The standard direction size of [F], [W], or [H] is 
automatically set with the button selected by the first click. 
Click again to specify size in the percentage value. 

(11) Fill Color
Set the color and transparency ratio of the part that is not 
shown. Click the color sample to display the "ColorSelect" 
dialog box. 
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(12) Preset
You can select the saved preset from the list. You can also 
select a preset from "Default", "Fit Height", "Fit Width", and 
"Original size" that are provided in advance.

(13) Save Click [Save] to save the current settings as preset.

(14) Delete If you select a preset to delete from the "Preset" list and click 
[Delete], the selected preset is deleted.

(15) Save as 
default

Click [Save as default] to save the current settings as default. 
�The default setting before changing allows saving the whole 
image in the maximum size with keeping the aspect ratio. 

*

Entry of Value ►P22
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3 Trimming Clip

To Change Clip Length or Range to Use 
on Timeline

Switching to Trim Mode ►P314
You can switch to the trim window to finely adjust the video by 1 frame unit or 
10 frame unit. Trimming in the normal mode is available by dragging the mouse. 

Trim Window ►P315
More accurate trimming is available by using the operation buttons or entering 
values for the timecode. 

Operation for Trimming ►P317
This section explains operations for trimming with ripple mode OFF, such as In 
point trim and Out point trim. 
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Switching to Trim Mode	 [F6]

1	 Click "Mode" on the menu bar, and click "Trimming".  

Preview window is switched from the normal mode to the trim window. 

Alternative
Double-click the In or Out point of the clip. 
Right-click on the clip, and click "Trim". 

POINT Trim mode is switched to the normal mode by the following 
operations. 

Click "Mode" on the menu bar, and click "Trimming". 
Click [x] on the lower right of the trim mode screen.
Press [F6] key again. 
Switching to the normal mode: [F5]

•

-
-
-
-

•
•
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Trim Window	

(3)

(1)

(4) (5) (6)(7) (8)(9)(10)(11)(12) (13)(14)(15)(16)(17) (18)

(2)

(1) Preview window Switch the display to 1/2/4 screens. 

(2) Time code
Display the timecode of In or Out point of the 
edited clip. You can change the trimming position 
by directly specifying the number. 

(3) Previous Frame Move to the previous frame. � [←]

(4) Profile
Play the timeline in the normal direction. When 
clicking the button during playback, the source 
pauses.� [Enter]

(5) Next Frame Move to the next frame.� [→]

(6) Move to previous 
edit point - Trim

The focus and timeline cursor move to the edit 
point (cut point) in the left direction from the 
current cut point. When no cut point is selected, 
the focus and timeline cursor move to the edit 
point on the selected track timeline cursor 
position in the left direction. 

[Page up]

(7) Trim -10 frames Adjusts the trimming position by -10 frame unit. 
� [Shift] + [,]

(8) Trim -1 frame Adjusts the trimming position by -1 frame unit. 
� [,]

(9) Play the Event 
area

Repeatedly play the video around the focused cut 
point. Click it again to stop. � [ / ]

(10) Trim 1 frame Adjusts the trimming position by +1 frame unit. 
� [.]
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(11) Trim 10 frames Adjusts the trimming position by +10 frame unit. 
� [Shift] + [.]

(12) Move to next edit 
point - Trim

The focus and timeline cursor move to the edit 
point (cut point) in the right direction from the 
current cut point. When no cut point is selected, 
the focus and timeline cursor move to the edit 
point on the selected track timeline cursor 
position in the right direction.

[Page down]

(13) Trim - Select 
IN point

Select the In point of the clip placed the nearest to 
the timeline cursor of the selected track.

(14) Trim - Select 
OUT point

Select the Out point of the clip placed the nearest 
to the timeline cursor of the selected track.

(15) Trim - Select 
slide

Select the cut point placed the nearest to the 
timeline cursor of the selected track when the slide 
trim is available.

(16) Trim - Select slip
Select the cut point of the clip placed on the 
timeline cursor of the selected track when the slip 
trim is available.

(17) Trim - Select roll
Select the cut point of the clip placed on the 
timeline cursor of the selected track when the 
rolling trim is available.

(18) Normal Switches the trim mode to the normal mode.
 � [F5]

Some of the functions may be disabled when the cut point is selected while 
trimming is disabled, or when no cut point to move to exists on the selected track. 

Entry of Value ►P22

*
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3 Trimming Clip

Operation for Trimming	
The trimming operation when the ripple mode is off is described here. 
By default, the ripple mode is set to on.
Switching Insert Mode/Overwrite Mode ►P232
Ripple Mode ►P233
Sync Mode ►P232

1	 Click In or Out point of the clip. 
The color of the cut point changes to green or yellow, and trimming is enabled. If 
the color is yellow, the cut point is selected. 

Click each button of [Trim] in the trim window, to select the cut point according 
to the trimming type. 
Ex. When clicking Out point of clip

Click the border of clips next to each other, to select In and Out points at the 
same time. 

2	 Move the mouse cursor on In or Out point of the clip and drag 
to the right or left, when the mouse cursor changes the shape. 

You can finely adjust the trimming range by 1 frame unit or 10 frame unit with 
the [frame trim] buttons in the trim window or shortcuts.
Trimming with Shortcuts ►P326 

Adjust the range to be used, checking the video displayed on the preview window. 
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Alternative
Click the track where the clip is placed, and press the next shortcut key 
after moving the timeline cursor to the position to trim. 

Trimming In point side of the clip: [N]
Trimming Out point side of the clip: [M]

Ex. When trimming Out point side of the clip with [M]

Overwrite Mode
If you extend a clip, the subsequent clip shortens. The total length does not change. 

Insert Mode
If you extend a clip, the subsequent clips are shifted backward. 

•

-
-
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POINT You can perform trimming with shortcuts.
Trimming with Shortcuts ►P326
Transition can be trimmed in the same way.  
Changing the Length of Transition/Audio Cross Fade ►P423
Set the timeline cursor on the position to place the clip in advance, 
to place more precisely. 
While trimming, you can show the images of the cut point. The 
image at In point is shown in Recorder, and the image at Out point 
in Player. For some trimming types, 2 displays for both Player and 
Recorder, 4 displays in total appear. 
In single mode, Recorder shows the images of the cut point on two 
screens. 
You can move a clip together with all the subsequent clips. 
Moving Selected Clips and Subsequent to Clips ►P271
Select the clip, press [Alt] and [U] keys to display "Duration" 
dialog box, and you can adjust the range to play, maintaining the 
playback speed. The position of In point does not change, while 
Out point is trimmed. 

•

•

•

•

•

•

•
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About Useful Trimming Operation 
Available in Trim Window

Trimming on Preview Window ►P321
Trimming is available by dragging the mouse on the preview window.

Trimming by Entering Value ►P323
You can trim a clip by entering the timecode of such as In or Out point of 
sequence or material. 

Trimming with Shortcuts ►P326
You can finely adjust the trimming range by 1 frame unit or 10 frame unit with 
shortcuts.
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Trimming on Preview Window	

1	 Click "Mode" on the menu bar, and click "Trimming". 

The preview window switches from the normal mode to the trim mode. 

2	 Click In or Out point of the clip. 
The color of the cut point changes to green or yellow, and trimming is enabled. 
Click each button of [Trim] in the trim window, to select the cut point according 
to the trimming type. 
Trimming type changes according to the specified In and Out points. 
Ripple Trim ►P328
Split Trim ►P329
Slide Trim ►P331
Slip Trim ►P332
Rolling Trim ►P333

3	 Point the mouse cursor on the preview window and drag to 
the right or left, when the mouse cursor changes its shape. 

Adjust the range to be used, checking the video displayed on the preview window. 
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For In Point Trim, Out Point Trim or Slide Trim
Each frame of the cut point is displayed on the preview window. 
Ex. When slide trimming

A B C

Trimming type changes according to the start point (A, B, or C) of the drag. 

A : Out Point Trim

B : Slide Trim

C : In Point Trim

POINT Click the preview window after step 1, to select the cut point 
placed the nearest to the timeline cursor of the selected track, 
according to the clicked position (A, B, or C). 

•



S
U

M
M

A
R

Y
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
A

P
P

E
N

D
IX

1
2

3
4

5
6

7
8

9
10

323

Tim
eline Editing

3 Trimming Clip

For Slip Trim or Rolling Trim
Each frame of the cut point is displayed on the preview window. 
Ex. When slip trimming

The Out point frame of the previous cut point, In point frame of the previous cut 
point, Out point frame of the next cut point and In point frame of the next cut 
point are displayed in order from left.

Slip Trim

Rolling Trim

Trimming by Entering Value	
In the trim mode, the sequence timecode and the source timecode is displayed in 
the preview window and you can execute trimming by the entry of value.

1	 Click "Mode" on the menu bar, and click "Trimming". 

The preview window switches from the normal mode to the trim mode. 
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2	 Click In or Out point of the clip. 
The color of the cut point changes to green or yellow, and trimming is enabled. 
Click each button of [Trim] in the trim window, to select the cut point according 
to the trimming type.
Trimming type changes according to the specified In and Out points. 
Ripple Trim ►P328
Split Trim ►P329
Slide Trim ►P331
Slip Trim ►P332
Rolling Trim ►P333

3	 Enter the timecode.
Move the mouse cursor to the timecode at the bottom of the window, and the 
shape of the mouse cursor changes. Then, click there and a blue line appears 
under the timecode, enabling the entry of value.  
Entry of Value ►P22

Timecode of Trim Window

(6) (4) (2) (1) (3) (5) (7)(6) (4) (2) (1) (3) (5) (7)

The upper level is the timeline code for the sequence and the lower level is the 
timeline code for the material. You can perform trimming by entering values in 
both levels.
(1) Frame number with focused cut point moved
(2) Timeline timecode of the focused cut point (Out point of the clip)
(3) Timeline timecode of the focused cut point (In point of the clip)
(4) The length of the clip to be trimmed (clip on Out point side)
(5) The length of the clip to be trimmed (clip on In point side)
(6) Timeline code of the timeline cursor
(7) The length of the transition/audio cross fade to be trimmed.

The items displayed may differ depending on the size of the preview window.*
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Ex. When slide trimming

(4)

(4) (5)

(1)

(5)(4)

(4) (5)

(1)

(5)

(2) (3)

(3)(2)

4	 Press [Enter] key.
Adjust the range to be used, checking the video displayed on the preview window. 
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Trimming with Shortcuts	

1	 Click "Mode" on the menu bar, and click "Trimming". 
The preview window switches from the normal mode to the trim mode.

2	 Click In or Out point of the clip. 
The color of the cut point changes to green or yellow, and trimming is enabled.
Click each button of [Trim] in the trim window, to select the cut point according 
to the trimming type.
Ripple Trim ►P328
Split Trim ►P329
Slide Trim ►P331
Slip Trim ►P332
Rolling Trim ►P333

3	 Adjust the trimming range with shortcuts. 

Trim 1 frame Trimming by +1 frame unit is performed. � [.]
Trim 10 frames Trimming by +10 frame unit is performed. � [Shift] + [.]
Trim -1 frame Trimming by -1 frame unit is performed. � [,]
Trim -10 frames Trimming by -10 frame unit is performed. � [Shift] + [,]
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About Trimming Type

Ripple Trim ►P328
The neighboring clips move together according to the clip extension. 

Split Trim ►P329
You can trim only the video section or audio section of video clip with audio. 

Slide Trim ►P331
Shift forward and backward the start and end points of the neighboring clips. The 
total length of the former and latter clips does not change. 

Slip Trim ►P332
You can change the area of the clip to use, without changing the length or position 
of the clip. The length or position of  the neighboring clips do not change. 

Rolling Trim ►P333
You can shift the start and end points of the former and latter clips, without 
changing the length of clips. 
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Ripple Trim	
This is the trimming operation when the ripple mode is ON.
Ripple Mode ►P233

1	 Click In or Out point of the clip. 
The color of the cut point changes to green or yellow, and trimming is enabled. 

You can also select a cut point when clicking [Trim - Select IN point] or [Trim 
- Select OUT point] in the trim window.
Trim Window ►P315

2	 Move the mouse cursor on In or Out point of the clip and drag 
to the right or left, when the mouse cursor changes the shape.

The following clips move together according to the clip extension. All the tracks 
are linked by also setting the sync mode to on. 

You can finely adjust the trimming range by 1 frame unit or 10 frame unit with 
the [frame trim] buttons in the trim window or shortcuts.
Trimming with Shortcuts ►P326
Ex. When trimming Out point side of the clip (insert mode)

Adjust the range to be used, checking the video displayed on the preview 
window. 
The subsequent clips in the same track are linked with the ripple mode on. All 
the tracks are linked by also setting the sync mode to on. 
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Alternative
Click the track where the clip is placed, and press the next shortcut key 
after moving the timeline cursor to the position to trim. Ripple trim is 
available unless the ripple mode is set to on. 

Ripple trimming (In point side of the clip): [Alt] + [N]
Ripple trimming (Out point side of the clip): [Alt] + [M]

Ex. When ripple trimming ([Alt] + [M]) Out point side of the clip

Split Trim	

1	 Click In or Out point of the video part or the audio part of 
the clip, while holding down [Alt] key. 

The color of the cut point changes to green or yellow, and trimming is enabled. 

Click In and Out points for each clip while holding down [Alt] key, to select the 
border of clips next to each other. 

2	 Move the mouse cursor on In or Out point of the clip and drag 
to the right or left, when the mouse cursor changes the shape. 

Only the video part or audio part is trimmed. 

You can finely adjust the trimming range by 1 frame unit or 10 frame unit with 
the [frame trim] buttons in the trim window or shortcuts.
Trimming with Shortcuts ►P326

•

-
-
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Ex. When trimming Out point side of a video clip with audio (video part)

Adjust the range to be used, checking the video displayed on the preview 
window. 

Alternative
Click In or Out point of the video part or audio part while holding down 
[Alt] key. Press the shortcut key below after moving the timeline cursor to 
the position to trim. 

Split trimming (In point side of the clip): [Shift] + [N]
Split trimming (Out point side of the clip): [Shift] + [M]
Split ripple trimming (In point side of the clip): [Shift] + [Alt] + [N]
Split ripple trimming (Out point side of the clip): [Shift] + [Alt] + [M]
Split slide trimming (In point side of the clip): 

[Shift] + [Ctrl] + [Alt] + [N]
Split slide trimming (Out point side of the clip): 

[Shift] + [Ctrl] + [Alt] + [M]

Ex. When split trimming ([Shift] + [M]) Out point side of the clip

POINT You cannot perform trimming if there is no gap between the 
trimming clip and the subsequent clip when ripple mode is ON. 
If the gap is shorter than the trimming clip, trimming can be 
performed only by the length of the gap.

•

•

-
-
-
-
-

-
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Slide Trim	

1	 Click the border of the clips. 
The color of the cut point or the border changes to green or yellow, and trimming is 
enabled. 

You can also select a cut point with the slide trim available, when clicking [Trim-
Select Slide] in the trim window. 
Trim Window ►P315

2	 Place the mouse cursor on the border of the clips, and drag it 
to the right or left, when the mouse cursor changes the shape.

The border moves to the right or left. The length or position of the neighboring 
clips does not change. 

You can finely adjust the trimming range by 1 frame unit or 10 frame unit with 
the [frame trim] buttons in the trim window or shortcuts.
Trimming with Shortcuts ►P326

Adjust the range to be used, while checking the video displayed on the preview 
window. 
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Alternative
Click the track where the clip is placed, and press the next shortcut key 
after moving the timeline cursor to the position to trim. 

Slide trimming (In point side of the clip): [Ctrl] + [Alt] + [N]
Slide trimming (Out point side of the clip): [Ctrl] + [Alt] + [M]

Ex. When slide trimming ([Ctrl] + [Alt] + [M]) Out point side of the clip

POINT You cannot perform trimming if there is no gap between the 
trimming clip and the adjacent clips. When trimming clips with 
the gap, trimming can be performed only by the length of the gap 
of the clip.

•

Slip Trim	

1	 Click a point in the area between In and Out points of the  
clip to trim while holding down [Ctrl] key. 

The color of the cut point changes to green or yellow, and trimming is enabled.  

You can also select a cut point with the slip trim available, when clicking [Trim 
- Select slip] in the trim window.
Trim Window ►P315

•

-
-
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2	 Place the mouse cursor on In or Out point of the clip, and 
drag it to the right or left, when the mouse cursor changes 
the shape.

The range to be used changes, the clip length maintained. 

You can finely adjust the trimming range by 1 frame unit or 10 frame unit with 
the [frame trim] buttons in the trim window or shortcuts.
Trimming with Shortcuts ►P326

Adjust the range to be used, checking the video displayed on the preview window. 

POINT You cannot perform trimming if there is no gap between the 
trimming clip and the adjacent clips. When trimming clips with 
the gap, trimming can be performed only by the length of the gap 
of the clip.

•

Rolling Trim	

1	 Click In and Out points of the clip adjacent to the both 
edges of the clip to trim while holding down [Ctrl] key. 

The color of the cut point changes to green or yellow, and trimming is enabled. 

You can also select a cut point with the rolling trim available, when clicking 
[Trim-Select Roll] in the trim window.
Trim Window ►P315
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2	 Place the mouse cursor on In or Out point of the clip, and 
drag it to the right or left, when the mouse cursor changes 
the shape. 

The neighboring clips are trimmed, as the position of the dragged clip, and its 
length and the range to be used change. 

You can finely adjust the trimming range by 1 frame unit or 10 frame unit with 
the [frame trim] buttons in the trim window or shortcuts.
Trimming with Shortcuts ►P326

Adjust the range to be used, checking the video displayed on the preview window. 

POINT You cannot perform trimming if there is no gap between the 
trimming clip and the adjacent clips. When trimming clips with 
the gap, trimming can be performed only by the length of the gap 
of the clip.

•
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4 Marker

To Set/Delete Marker

"Marker" Palette Show/Hide ►P336
Switch show/hide of "Marker" palette. 

Marker Settings ►P337
You can set a marker on the timeline, and jump to the marker position or add a 
comment. 

Deleting Marker ►P338
You can delete the set marker. 
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"Marker" Palette Show/Hide	

1	 Click [Toggle palette display], and click "Marker Palette". 

"Marker" Palette

(1) (2) (3) (4)(5)

(6)

(1) (2) (3) (4)(5)

(6)

(1) Marker Add a marker on the position of the timeline cursor. 
(2) Jump Move to the previous/next marker of the timeline cursor. 
(3) Clear Select and delete a marker in the marker list. 
(4) Import Load the marker list.
(5) Export Output the marker list as a CSV file. 
(6) Marker list Display the timecode or comment of the set marker. 

Alternative
Click "View" on the menu bar, and click "Marker Palette". 
Click "View" on the menu bar, and click "Show All Palettes" or "Hide All 
Palettes", to show/hide each palette of "Marker", "Effect" or "Information" 
at the same time. 
Toggle palette display: [H] 
"Effect" Palette ►P396
"Information" Palette ►P451

♦

•
•

•
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Marker Settings	 [V]

1	 Move the timeline cursor to the position to set a marker. 

2	 Click [Marker] on "Marker" palette. 

A marker is set to the time scale, and a timecode of the marker is displayed in 
"Marker" palette. 

Alternative
Right-click on the time scale, and click "Set Mark". 
Click "Marker" on the menu bar, and click "Set Mark". 
Right-click the marker list, and click "Set Mark". 
If the [Add marker] button has been added, click the [Add marker] button.
Settings Operation Buttons ►P115

•
•
•
•
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Deleting Marker	 [Delete]

1	 Select a marker to delete from the marker list in "Marker" 
palette. 

2	 Click [Clear]. 

Alternative
Drag the marker to delete from the marker list, and drop it outside 
"Marker" palette. 
Drag the marker to delete from the marker list, and drop it on [Clear]. 

Right-click on a marker and click "Clear Mark". 
Right-click the marker list, and click "Set Mark/Clear Mark(Toggle)". 
Right-click a marker on the time scale, and click "Clear Mark" → "This 
Marker". 

POINT You can delete all marker at the same time. 
Right-click a marker on the time scale, and click "Clear Mark" → 
"All". 
[Shift] + [Alt] + [V]

•
-

-

•

•

•
•
•
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To Use Marker

Entering Comment to Marker ►P340
You can add a comment to the set marker. 

Moving to Marker Position ►P341
You can jump to the position of the set marker. 

Importing Marker List (Import) ►P341
You can load the marker list. 

Exporting Marker List (Export) ►P342
You can export the marker list on "Marker" palette as a CSV file. 
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Entering Comment to Marker	

1	 Right-click a marker on the time line and click "Edit Marker 
Comments". 

2	 Enter a comment in "Marker Comments" dialog box and 
click [OK]. 

Alternative
Click "Comments" field in "Marker" palette. 
Right-click the marker list and click "Edit Marker Comments". 
Starting the entry of comment: [F2]
Adding linefeed to comment*: [Ctrl] + [Enter]
Entering a comment to the first marker*: [Ctrl] + [Home],  [Page up]
Entering a comment to the last marker*: [Ctrl] + [End],  [Page down]
Entering a comment to the previous or next marker*: 

[Ctrl] + [↑], [Ctrl] +[↓]
It is enabled after starting the entry of a comment. 

POINT You can edit the entered comment with the same operation. •

•
•
•
•
•
•
•

*
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Moving to Marker Position	

1	 Click [Jump] on "Marker" palette. 

The marker moves forward or backward. 

Alternative
Double-click the marker to move from the marker list. 
Right-click the time scale and click "Go To Prev Mark" or "Go To Next 
Mark", to move to the previous or next marker of the timeline cursor. 
Click "Marker" on the menu bar, and click "Go to Prev Mark" or "Go to 
Next Mark". 
Double-click on the marker on the time scale. 
Go to the previous marker: [Shift] + [Page up]
Go to the next marker: [Shift] + [Page down]

Importing Marker List (Import) 	

1	 Click [Import] on "Marker" palette.

2 	 Select the CSV file in "Open" dialog box and click [Open].

•
•

•

•
•
•
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Alternative
Right-click a marker on the time scale, and click "Import Marker List". 
Right-click on a marker list, and click "Import Marker List".

Exporting Marker List (Export)	

1	 Click [Export] on "Marker" palette. 

2	 Set a file name and the destination folder in "Save As" 
dialog box. 

3	 Select the Output format and click [Save]. 

Alternative
Right-click a marker on the time scale, and click "Export Marker List". 
Right-click on a marker, and click "Export Marker List".  

•
•

•
•
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5 Timeline Playback

To Play Timeline

Playback with Scrubbing ►P344
You can drag the timeline cursor forward and backward and move to the position 
to confirm on the timeline. 

Playback with Recorder Operation Buttons ►P345
You can play a clip or move by frame. 

Playback with Shuttle/Slider ►P347
You can play clips by dragging shuttle/slider of Recorder. 

Playback with Mouse (Mouse Gesture) ►P348
You can play clips by moving the mouse in Recorder.  

Playback between In and Out Points of Timeline (Loop) ►P348
Repeat playback between In and Out points of the timeline. 

Playback around Timeline Cursor ►P349
You can play the area around the timeline cursor.
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Playback with Scrubbing	

1	 Drag the timeline cursor forward and backward.  
The timeline cursor is moved and the frame appears in Recorder. 

POINT When you perform operations related to Recorder, Recorder is 
framed with blue lines (in dual mode). 
When the start frame of a timeline is shown, a white triangle 
appears in the upper left corner. 

•

•
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Playback with Recorder Operation Buttons	 [Enter]

Playback with Player Operation Buttons ►P173
Setting Operation Buttons ►P115

1	 Click [Play] in Recorder. 
Playback starts in Recorder. 

2	 Click [Stop] in Recorder. 
Playback stops. 

Recorder operation buttons

(1) (2) (3) (4) (5) (6) (7) (8) (9) (10) (11) (12) (13)(1) (2) (3) (4) (5) (6) (7) (8) (9) (10) (11) (12) (13)

(1) Set In
Set In points at any position during the play back of the 
timeline. � [I]
Setting In and Out Points on Timeline ►P255

(2) Set Out
Set Out points at any position during the play back of the 
timeline. � [O]
Setting In and Out Points on Timeline ►P255

(3) Stop Stop playing back the timeline. � [K], [Shift] + [↓]

(4) Review Rewind the timeline. Every click switches the playback 
speed between 4 times and 12 times on every click. � [J]*1

(5) Previous 
frame

Every click of this button moves the timeline by one frame 
in the reverse direction. Keep clicking to play in the reverse 
direction in the normal speed. � [←]

(6) Play
Play the timeline in the normal direction. When clicking the 
button during playback, the source pauses. Click again to 
restart playing.� [Enter], [Space]

(7) Next 
frame

Every click of this button moves the timeline by one frame 
in the normal direction. Keep clicking to play in the normal 
direction in the normal speed.� [→]

(8) Fast 
forward

Fast forward the timeline. Every click switches the playback 
speed between 4 times and 12 times on every click.  � [L]*2
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(9) Loop

Repeat playback between In and Out points of the timeline. 
If no In point is defined, repeat playing from the beginning 
of timeline. If no Out point is defined, repeat playing until 
the end of timeline. You can also select the loop playback of 
whole timeline. 

[Ctrl] + [Space]

(10)
Previous 
edit 
point

Timeline cursor moves to the edit point (the border of clip 
or In and Out points of the timeline) in the left direction. 

[A], [Ctrl] + [←]

(11) Next edit 
point

Timeline cursor moves to the edit point in the right 
direction from the timeline cursor position. 	

[S], [Ctrl] + [→]

(12)
Play the 
cursor 
area

Play the area before and after the timeline cursor. 

(13) Export
Display menus related to export (output). 	

*1 	Every click of [J] switches the review speed in 6 levels between 2 to 32. Press 
[L] to slow down. Press it while pausing to play back in reverse at the normal 
speed. 

*2 	Every click of [L] switches the fast-forward speed in 6 levels between 2 to 
32. Press [J] to slow down. Press it while pausing to play back in normal 
direction at the normal speed. 

POINT When the playback is slow in process, try the following operations. 
Click [Play] while holding down [Shift] key. 

* �Store the playback buffer temporarily, and playback restarts. You 
can change the RT buffer in "System/Output Settings" of the 
hardware settings. 
Hardware Settings ►P93
Render clips or a part of a timeline. 
Rendering Only Overload/Loaded Area ►P358
Rendering for Clip/Transition ►P360

Press [Home] key to move the timeline cursor to the top of the 
timeline; press [End] key to the end of the timeline. 
Move backward in 10 frames: [Shift] + [←] 
Move forward in 10 frames: [Shift] + [→] 

•
-

-

•

•
•
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Playback with Shuttle/Slider	
Settings of Timecode/Shuttle/Slider/Button Display ►P127

1	 Drag the shuttle/slider. 
A frame of the slider position is displayed in Recorder. 

Shuttle/Slider

(1) (2) (3)

(1) Shuttle

Drag the shuttle to the right to play in the normal 
direction. To play in the reverse direction, drag the shuttle 
to the left. Release dragging to return the shuttle to the 
center, and playback pauses. 
Playback speed is available to select from 21 levels both 
in the normal/reverse direction, from 1/20 to 16 times. 

(2) Slider Click the optional position on the position bar to move the 
slider and show the frame. You can also drag the slider. 

(3) Position bar Indicates the timeline in Recorder.

Alternative
Shuttle (fast forward)*1 : [Ctrl] + [L]
Shuttle (review)*2 : [Ctrl] + [J]

*1	 Every click of [Ctrl] + [L] keys switches the fast-forward speed in 12 levels 
between 1/16 to 32. Press [Ctrl] + [J] to slow down. 

*2	 Every click of [Ctrl] + [J] keys switches the review speed in 12 levels between 
1/16 to 32. Press [Ctrl] + [L] keys to slow down.

•
•
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Playback with Mouse (Mouse Gesture)	

1	 Position the mouse cursor in Player, and move the mouse as 
if to draw a circle, while holding right-click. 

Draw the circle clockwise to playback in the normal direction, and counter 
clockwise in the reverse direction. The playback speed changes in proportion to 
the speed of the mouse action. 

Playback in reverse direction Playback

Alternative
Place the mouse cursor in Recorder and rotate the mouse wheel. 

Playback between In and Out Points of Timeline (Loop)	 [Ctrl] + [Space]

1	 Set In and Out points on the timeline. 
Setting In and Out Points on Timeline ►P255

2	 Click [Loop] in Recorder. 

Repeat playback between In and Out points of the timeline. 
Playback starts from the current position of the timeline cursor. 

3	 Click [Stop] in Recorder. 
Playback stops. 

•
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Playback around Timeline Cursor	

1	 Move the timeline cursor to the point you wish to start playing. 

2	 Click [Play the cursor area]. 

You can repeatedly play the area around the timeline cursor. 

3	 Click [Stop] in Recorder.
Playback stops. 

POINT You can also play the area around the nearest cut point placed 
before the timeline cursor by the specified duration. Click the list 
button of [Play the cursor area] and click "Play around Cut Point 
- 1 Sec", "Play around Cut Point - 2 Sec" or "Play around Cut Point 
- 3 Sec". 
You can set the preliminary operation time (Preroll) in "Playback" 
of Application Settings. 
Playback ►P87

•

•
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To Display the Desired Scene Immediately

Jumping to In and Out Points on Timeline ►P351
You can jump to In and Out points on the timeline. 

Entering Timecode to Jump ►P351
Specify the timecode on the time line by inputting values to jump to the specified 
position. 

Match Frame ►P352
The frame in Recorder can be also displayed in Recorder, and vice versa. 

Jumping from Player to Timeline ►P352
After receiving the timecode of the clip displayed in Player, jump to the matched 
position on the timeline clip to display in Recorder. 

Jumping from Timeline to Player ►P353
After receiving the timecode of the timeline clip on the selected track and on the 
timeline cursor, jump to the matched position of the clip in Player to display. 
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Jumping to In and Out Points on Timeline	 [Q] / [W]

1	 Click the list button of [Set In (Out)] in Recorder, and click 
"Go to In (Out)". 

Ex. When clicking the list button of [Set In]

Setting In and Out Points on Timeline ►P255

Alternative
Click "Marker" on the menu bar, and click "Go to In" or "Go to Out". 

Entering Timecode to Jump	

1	 Click Recorder. 

2	 Enter the timecode with the numerical keypad. 
Ex. Recorder display when entering '1000'

3	 Press [Enter] key. 
The timeline cursor moves. 

•
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POINT Enter '+' or ' - ' at the beginning of the number with the numerical 
keypad, and the timeline cursor jumps forward and backward by 
the entered number. 
Entry of Value ►P22

•

Match Frame	
This function acquire the timecode of the frame displayed in Player (or Recorder) 
and jump to the position to match the timecode of the timeline (or Player). 
For example, you can use match frame when switching the video image of an 
interview to another video image of the same interview which was recorded 
from a different angle, to smoothly switch the images without any interruption 
in motion or sound. Match frame function is available even when the source is 
video from a deck device. 

POINT [Match frame - Player > Recorder] and [Display master clip] is 
not shown in the default settings. Define the setting to display the 
button on Player, timeline or Recorder in advance. 
Setting Operation Buttons ►P115

•

Jumping from Player to Timeline	 [Ctrl] + [F]

The timeline cursor is jumped to the timeline position which matches the 
timecode of the specified source.

1	 Play a clip in Player to display the frame to jump to. 

2	 Click [Match frame - Player > Recorder] in Player. 

The timeline cursor is moved and the matched frame appears in Recorder. 
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POINT [Match frame - Player > Recorder] is not shown in the default 
setting. Define the setting to display the button on Player in 
advance.
Setting Operation Buttons ►P115
You can search clips with the timecode of the frame which are 
shown in Player. 

Click the list button of [Match frame - Player > Recorder], and 
click "Bin Search". 

[Shift] + [Ctrl] + [F]

•

•

-

-

Jumping from Timeline to Player	 [Alt] + [F]

The frame of the source which matches to the timecode of the frame shown in 
Recorder can be displayed in Player. Match frame to deck if the Player source is 
from deck, or match frame to file if the Player source is a file is available.

1	 Move the timeline cursor to display the frame to jump to in 
Recorder. 

2	 Click "Display master clip" on the timeline or Recorder. 

The matched frame is displayed in Player. 

Alternative
Display the source in Player after step 1, click the list button of [Display 
master clip] on the timeline, and click "Match frame - Recorder > Player". 

•
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POINT [Display master clip] is not displayed by default. Define the setting 
to display the button on the timeline or Recorder in advance.
Setting Operation Buttons ►P115
Click [Display master clip] to display the relevant frame of the 
source clip on the timeline cursor position on Player. "Match frame 
- Recorder > Player" can apply match frame to the source currently 
shown in Player, and display the relevant frame.
You can search clips with timecodes of the timeline clip in the bin. 
The search results folder is created in the folder view of the bin. 

�Click the list button of [Display master clip], and click "Bin 
Search".  

Search clips placed on timeline cursor in bin: [Shift] + [F]
Searching Clips Placed on Timeline in Bin ►P274
By the following operation, you can display clips on the timeline 
cursor position in Player. 

Click a clip on the menu bar, and click "Show in Player". 
[Shift] + [Y]

In the frame with the transition setting, 2 clips overlap each 
other on the same track. To execute match frame function on the 
overlapped clips, you can set the clip to retrieve the timecode in 
before of after the clip. 
Match frame ►P89

•

•

•

-

-

•

-
-

•
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Tim
eline Editing

5 Timeline Playback

To Playback Smoothly
Detect a particular part of clips to perform rendering. 

Color Code on Time Scale ►P356
Real time process sometimes does not follow when playing a timeline. Lines on 
the time scale are colored by the rendering levels. 

Rendering Overload Area in Entire Sequence ►P357
Render all the areas that are detected as overloaded (red) in the entire sequence. 

Rendering Overload Area in Entire Project ►P358
Render all the areas that are detected as overloaded (red) in the entire project 
with multiple sequences. 

Rendering Only Overload/Loaded Area ►P358
Render only the areas that are detected as overloaded (red) or loaded (orange). 

Rendering Overload Area between In 
and Out Points ►P359
Render the areas that are detected as overloaded (red) between In and Out points 
on the timeline. 

Rendering for Clip/Transition ►P360
You can perform rendering by each clip or transition. 

Exporting Video Clip from Timeline ►P361
Render between In and Out points on the timeline, and export only video clips as 
a file in AVI format. The exported clips are placed on V/VA track. 

Exporting Still Image Clip from Timeline ►P362
You can use shortcut keys to save still images in the bin.  

Deleting Temporary Files Manually ►P363
You can delete temporary files manually created in rendering. Temporary files 
without any links are deleted automatically at the end of a project.  
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Color Code on Time Scale	
While editing, a colored line is displayed in the range of the time scale where the 
clips are placed. The color of the line in the range for rendering that is detected 
when playing changes. 
The line colors indicate the following states. 

Line color Timeline status
No line No clip exists.

Blue A clip corresponding to the project setting is placed. 
Aqua blue Playback is in time. (Rendering is sometimes required.)  

Orange Rendering Options (loaded area)
Red Rendering is required (overload area). 

Green Already rendered. 

POINT Rendering is detected based on the remained buffer preset in 
"Render" of the application settings dialog box. Red line is 
displayed for overload areas when the remained buffer is less than 
the preset value. 
Render ►P81
When such data as CG animation is placed frame by frame in the 
consecutive still images on the timeline, rendering the area does 
not affect the playback speed. In this case, use "Render and Add to 
Timeline" function to replace with the exported clip. 
Exporting Video Clip from Timeline ►P361
Even if the clip is repositioned such as in ripple delete, the 
rendering is still active. 

•

•

•

Notes Tracks with muted video cannot be rendered. 
It is recommended to save the file using the exporter if you need to 
use the rendered clip. 
Exporting in File Format ►P538
A temporary rendering file is created in the "rendered" folder. Make 
sure that there is enough disk space for temporary files before starting 
rendering. 
Deleting Temporary Files Manually ►P363

•
•

•
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Tim
eline Editing

5 Timeline Playback

Rendering Overload Area in Entire Sequence	 [Shift] + [Ctrl] + [Q]

1	 Click the list button of [Render In/Out - Render overload 
area], and click "Render all" → "Render Overload Area".  

Click [Abort] in "Rendering" dialog box to stop rendering. 
Lines in the rendered area on the time scale turn green. 

Alternative
Click "Render" on the menu bar, and click "Render Sequence" → 
"Render Overload Area". 

POINT You can render the overloaded (red) and loaded (orange) areas in 
the entire sequence at the same time. 

Click the list button of [Render IN/OUT - Render overload area], 
and click "Render All" → "Render Loaded Area". 
Click "Render" on the menu bar, and click "Render Sequence" → 
"Render Loaded Area". 
[Shift] + [Ctrl] + [Alt] + [Q]

When In and Out points are set on the timeline, render only the 
range between In and Out points. 
Rendering Overload Area between In and Out Points ►P359 

•

-

-

-
•

•
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Rendering Overload Area in Entire Project	

1	 Click "Render" on the menu bar, and click "Render Entire 
Project" → "Render Overload Area". 

Click [Abort] in "Rendering" dialog box to stop rendering. 
Lines in the rendered area on the time scale turn green. 

POINT You can render the overloaded (red) and loaded (orange) areas in 
the entire project at the same time. Click "Render" on the menu 
bar, and click "Render Entire Project" → "Render Loaded Area". 

•

Rendering Only Overload/Loaded Area	

1	 Right-click the overloaded (red) or loaded (orange) areas on 
the time scale, and click "Rendering". 

Click [Abort] in "Rendering" dialog box to stop rendering. 
Lines in the rendered area on the time scale turn green. 
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Tim
eline Editing

5 Timeline Playback

Rendering Overload Area between In and Out Points	 [Ctrl] + [Q]

1	 Set In and Out points on the timeline. 
Setting In and Out Points on Timeline ►P255

2	 Click [Render In/Out - Render overload area]. 

Click [Abort] in "Rendering" dialog box to stop rendering. 
Lines in the rendered area on the time scale turn green. 

Alternative
Click [Render] on the menu bar, and click "Render In/Out" → "Render 
Overload Area". 
Click the list button of [Render In/Out - Render overload area], and click 
"Render In/Out" → "Render Overload Area". 
Right-click the time scale, and click "Render In/Out" → "Render 
Overload Area". 

•

•

•
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POINT You can render all colored areas that are detected in red, orange 
and aqua blue between In and Out points. 

Click the list button of "Render" on the menu bar, and click 
"Render In/Out" → "All".  
Click the list button of [Render In/Out - Render overload area], and 
click "Render In/Out" → "All". 
Right-click the time scale, and click "Render In/Out" → "All". 
[Shift] + [Alt] + [Q]

You can render the overloaded (red) and loaded (orange) areas 
between In and Out points at the same time. 

Click "Render" on the menu bar, and click "Render In/Out" → 
"Render Loaded Area".  
Click the list button of [Render In/Out - Render overload area], and 
click "Render In/Out" → "Render Loaded Area". 
Right-click the time scale, and click "Render In/Out" → "Render 
Loaded Area". 
[Ctrl] + [Alt] + [Q]

Rendering is not available when In and Out points are placed 
across the overloaded or loaded area. Reposition In and Out points 
to cover all the overloaded or loaded areas. 

•

-

-

-
-

•

-

-

-

-
•

Rendering for Clip/Transition	 [Shift] + [G]

1	 Right-click a clip or transition for rendering, and click 
"Rendering". 

Click [Abort] in "Rendering" dialog box to stop rendering. 
When rendering is completed, a green line appears on the clip. 
Ex. Rendering a clip

When rendering a transition, the center line of the transition turns green. 
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Tim
eline Editing

5 Timeline Playback

Ex. Rendering clip transition

Alternative
Click "Render" on the menu bar, and click "Rendering". 

Notes Note that if you perform clip rendering on a clip with alpha effect, 
alpha information will not be applied. 
Keyer, transparency or transition between tracks (the effects 
set in the mixer area) cannot be rendered. In this case, take the 
alternative method to render a part of the timeline. 

•

•

Exporting Video Clip from Timeline	 [Shift] + [Q]

1	 Define the area of the clip to save from the timeline with In 
and Out points. 

Setting In and Out Points on Timeline ►P255

2	 Click the list button of [Render In/Out - Render overload 
area], and click "Render and Add to Timeline". 

Click [Abort] in "Rendering" dialog box to stop the saving process. 
When rendering is completed, the video clip which is saved in V/VA track on the 
timeline is placed. 

If there is no space to place a clip on the track, a new V track is added. 

•
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Alternative
Click "Render" on the menu bar, and click "Render and Add to Timeline". 
Right-click the time scale, and click "Rendering and Add to Timeline". 

POINT The clips are saved in the "rendered" folder of the project folder. •

Notes Clips on the title track and the muted part of the track are exported 
as black clips.  
The exported clip is automatically deleted when the project is 
closed. When you need the clip, save the project with the clip 
placed on the timeline or stored in the bin. 
Copy the file to a different folder to use the saved clip for another 
purpose.  

•

•

•

Exporting Still Image Clip from Timeline	

1	 Display the frame to save as a still image in Recorder or 
Player. 

2	 Press [T] key while holding down [Ctrl] key. 
The still image is saved, and the still image clip is stored in the bin. 

Alternative
Use the still image exporter. 
Exporting Still Image ►P555
If the [Create a freeze frame] button has been added, click the [Create a 
freeze frame] button.
Setting Operation Buttons ►P115 

POINT The video in the selected preview window (Player/Recorder) is 
exported as a still image clip. 
Images from deck can be saved as still image clips. 
Settings of a still image to export can be edited in "Still Image" of 
the plug-in settings. 
Still Image ►P102

•

•
•

•
•

•

•
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Tim
eline Editing

5 Timeline Playback

Deleting Temporary Files Manually	
Temporary files for rendering are saved temporarily in the "rendered" folder 
created in the project folder. Temporary files without any link to a project are 
automatically deleted, however, it is recommended to delete manually when the 
size of "rendered" folder is enlarged. 

1	 Click the list button of [Render In/Out - Render overload area]. 

2	 Select "Delete Render Files", and click "All Files" or "Files 
that are not Used". 

Alternative
Click "Render" on the menu bar, and click "Delete Render Files" → "Files 
that are not Used" or "All Files". 
Delete unused files: [Alt] + [Q]

POINT Define when to automatically delete invalid rendering files 
(without any link to a project) in "Render" from the application 
settings. 
Render ►P81
A temporary file is created in the following cases: 

When a clip is exported from the timeline
When rendering a part of the timeline
When rendering a clip

•

•
-
-
-

Notes The temporary files in the "rendered" folder can be freely edited 
(such as renaming, deleting or copying). However, the temporary 
files used in the project, such as files with "Render In/Out" 
applied, cannot be edited. When a clip is placed on the timeline 
with "Render and Add to Timeline" function, edit the original 
temporary file to make it an offline clip. 
About Restoration of Offline Clips ►P69

•

•

•
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6 Sequence

To Create New Sequence

About Sequence ►P365
You can create a project with multiple sequences. 

Creating New Sequence ►P366
You can create a new sequence. 
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Tim
eline Editing

6 Sequence

About Sequence	
'Sequence' is a set of clips placed on the timeline. 
You can open and edit a sequence on the timeline. You can create a project with 
multiple timeline sequences. A timeline sequence to edit can be selected by 
clicking the sequence tab. It is stored as 'TL (timeline) sequence clip' in the bin. 
'Nest sequence' is the function to place a sequence on other timeline sequence as 
a clip for editing. 
Ex. When placing 'Sequence2' on 1VA track of Sequence1

You can open and edit a clip in 'Sequence2' which is placed in Sequence1, in the 
timeline window. 

POINT Right-click the sequence tab to display the menu to change the 
sequence setting or close the sequence. Right-click the sequence 
tab of the sequence to define.

•
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Creating New Sequence	 [Shift] + [Ctrl] + [N]

1	 Click [New sequence]. 

A blank sequence is created in the timeline window, and a timeline sequence clip 
is created in the bin simultaneously. 

Click the sequence tab to select a sequence. 

Alternative
Click "File" on the menu bar, and click "New" → "Sequence". 
Right-click on a blank area of the clip view in the bin, and click "New 
Sequence". In this case, a blank timeline sequence clip is stored in the 
bin, while the clip is not shown in the timeline window. 
Open Sequence to Edit ►P368

POINT You can change the sequence settings. 
Sequence Settings ►P39
Drag and drop the sequence tab to sort the order of sequence tab. 
Right-double-click the sequence tab to change the sequence name. 

•

•
•

•
•
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Tim
eline Editing

6 Sequence

To Edit Sequence

Open Sequence to Edit ►P368
You can open and edit a timeline sequence clip in the timeline window. 

Closing Sequence ►P368
You can close the sequence. 
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Open Sequence to Edit	

1	 Double-click a sequence clip in the bin or on the timeline. 
The timeline sequence is displayed in the timeline window. Click a sequence to 
edit in the sequence tab.  

POINT The placed timeline sequence is updated along with the edited 
contents of a timeline sequence clip. However, the length of the 
placed timeline sequence is unchanged. The screen turns as 
follows, when the length of the clip is shortened after editing.

(1) (2)

Change the total length in the sequence settings. 
(1) Area within the total length of the sequence without a clip (gray) 
(2) Area exceeding the total length of the sequence without a clip (red)
Sequence Settings ►P39
You can import the timeline sequence created in another project. 
Import Sequence ►P50

•

•

•

Alternative
Right-click a timeline sequence clip in the bin, and click "Open Sequence". 

Closing Sequence	

1	 Right-click the sequence tab, and click "Close This Sequence". 

POINT Right-click the sequence tab of the sequence to be kept on the 
display, and click "Close All Other Sequences", to close all 
sequences besides one of the displayed sequences. You cannot hide 
all sequences displayed in the timeline window. 

•

•
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Tim
eline Editing

6 Sequence

To Edit Clip Effectively With Nest 
Sequence Function

Storing Clip on Timeline as 
Sequence in the Bin ►P370
You can store the clips placed between In and Out points on the timeline in the 
bin. Or you can select a clip to store as a timeline sequence clip. 

Creating Blank Sequence Clip on Track ►P371
You can place a blank timeline sequence clip in advance on the position to add a 
sequence. 

Duplicating Sequence ►P371
You can duplicate a timeline sequence clip in the bin. Create a renamed sequence 
with the same contents. 

Placing Sequence on Another 
Sequence (Nest Sequence) ►P372
You can place a timeline sequence clip on another timeline sequence. 
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Storing Clip on Timeline as Sequence in the Bin 	

1	 Set In and Out points on timeline. 
Setting In and Out Points on Timeline ►P255
Select a clip to store a clip on the timeline as a timeline sequence. 

2	 Right-click a clip, and click "Add to Bin as Sequence" → 
"In/Out" or "Selected Clips". 

Click "In/Out" to store the sequence clip between In and Out points, or click 
"Selected Clips" to store the whole selected clips, to the bin as a timeline 
sequence clip. 

Alternative
Click "Edit" on the menu bar, and click "Add Sequence to Bin" → "In/Out" 
or "Selected Clips". 

POINT You can convert a video clip between In and Out points of the 
timeline to a sequence to place on a track. Click "Edit" on the 
menu bar, and click "Sequence In/Out" after setting In and Out 
points on the timeline. The clip between In and Out points is 
placed as a new sequence on the track, and the timeline sequence 
clip is also stored in the bin simultaneously. If there is no space to 
place a clip on the track, a new V track is added. 
Right-click the sequence tab and click "Add to Bin", to save the 
sequence opened on the timeline window as the timeline sequence 
clip.

•

•

•
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Tim
eline Editing

6 Sequence

Creating Blank Sequence Clip on Track	 [Shift] + [Ctrl] + [N]

1	 Move the timeline cursor to the position to create a timeline 
sequence clip. 

2	 Right-click on the track to create a sequence, and click 
"New Sequence". 

In point is placed on the position of the timeline cursor, and a blank timeline 
sequence clip is added on the track. It is also stored in the bin.

Duplicating Sequence	

1	 Right-click the timeline sequence clip in the bin and click 
"Duplicate Sequence". 

Duplicated clips are named after the original clip names in sequential number.  
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Placing Sequence on Another Sequence (Nest Sequence)	

1	 Click a track to place the timeline sequence clip. 

2	 Move the timeline cursor to the position to place a clip. 

3	 Select a timeline sequence clip in the bin and click [Add to 
Timeline]. 

A timeline sequence clip (gray) in the bin is placed on another sequence. 

Alternative
Place a timeline sequence clip in the bin on the timeline by drag and 
drop. 
Right-click a sequence clip in the bin and click "Add to Timeline". 
Play a timeline sequence clip in Player and click [Insert to timeline] or 
[Overwrite to timeline]. 
Adding the clip displayed in Player to the timeline: [E]

•

•
•

•
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Tim
eline Editing

7 Multicam Mode

7 Multicam Mode

	To Display Multiple Clips at the Same 
Time To Edit 

Switching to Multicam Mode ►P374
You can play up to 8 screens of multiple clips at the same time to edit, in the multicam 
mode. 

Defining Sync Point to Place Clip ►P375
Select a sync point as the standard for placing multiple clips in the multicam 
mode, to place a clip. 

Changing Number of Monitors ►P377
You can select the number of monitors in Multi-camera mode, one from 4 patterns. 

Changing Assigned Camera ►P378
You can change the camera to assign to each track. 
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	Switching to Multicam Mode	 [F8]

1	 Click "Mode" on the menu bar, and click "Multi Cam". 

Preview window is switched from the normal mode to the multicam mode. 
[Camera mapping] appears on the track panel in the timeline window. 

POINT When switching the mode to the multicam mode with clips place 
on the timeline, the camera switch point is automatically set to the 
In and Out points of each clip. Overwrite the camera switch point 
to change it. 
Setting Camera Switch Point during Playback ►P382
The multicam mode is switched to the normal mode by the 
following operations. 

Click "Mode" on the menu bar, and click "Normal" or "Multi 
Cam". 
Press [F8] key again. 
Switch to Normal Mode: [F5]

The operation of clips or tracks in the multicam mode is the same 
as the normal mode, however, assigned shortcut keys differ from 
those in the normal mode. 

•

•

-

-
-

•

Alternative
If the [Multi cam] button has been added, click the [Multi cam] button. 
Setting Operation Buttons ►P115

•
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Tim
eline Editing

7 Multicam Mode

	Defining Sync Point to Place Clip	

1	 Click "Mode" on the menu bar, and click "Sync point" →
 a sync point to define. 

Asynchronous Place a clip from the timeline position of the selected 
track, in the sorting order in the bin. 

Timecode
Place a clip in each track, based on the start timecode 
of each clip. If no start timecode is set to a clip, 
'00:00:00;00' is applied to the start timecode. 

Rec Time

Place a clip in each track, based on the recorded time 
(timecode) of each clip. If no start TC is set to a clip, 
'00:00:00' is applied to the recorded time. 
* �The recorded time is assigned as the standard, 

regardless of recorded date. 

Clip In
Place a clip in each track, based on the In point 
timecode of each clip. If no start In point timecode is set 
to a clip, the top of the clip is assigned as the standard. 

Clip Out
Place a clip in each track, based on the Out point 
timecode of each clip. If no start Out point timecode is set 
to a clip, the end of the clip is assigned as the standard. 

2	 Select V/VA track. 
Select a track to place a clip. When you select "Asynchronous" in step 1, a clip is 
placed on the selected track. When you select other Sync points, a clip is placed 
above the order of the selected track. If there is no space to place a clip on the track, 
a new track is added. 
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3	 Select multiple clips in the bin, and click [Add to Timeline]. 

Each clip is placed along to the sync point selected in step 1. 
The camera switch point is automatically set to the In and Out points of each clip. 
Overwrite the camera switch point to change it.
Setting Camera Switch Point during Playback ►P382
The clip placed on the timeline is displayed in Recorder as the multicam screen. 
Ex. When displaying in 3 screens

(1)

(2)

(1)

(2)

(1) Video with master (selected camera)
(2) Video of each track with camera assigned

Alternative
Directly drag and drop the clip in the bin on to the timeline. •
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	Changing Number of Monitors	

1	 Click "Mode" on the menu bar, and click "Monitors" → click 
a monitor type as you like. 

The settings of number of monitors and the status of camera assignment are as 
below. The video of the master camera is displayed in any setting. 

Show 2 Monitors Camera 1 to 2
Show 3 Monitors Camera 1 to 3
Show 5 Monitors Camera 1 to 5
Show 8 Monitors Camera 1 to 8

Alternative
Click the list button of [Multi cam], and click the number of monitors to show. •
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POINT You can display only the video of the master camera. 
Click "Mode" on the menu bar, and click "Show only Selected 
Camera" to check on. 
Click the list button of "Multi cam", and click "Show only Selected 
Camera" to check on. 

•
-

-

	Changing Assigned Camera	
If you first place a clip on the timeline in the multicam mode, cameras are 
assigned in order of the track number of V/VA tracks in which clips are set. 

1	 Click [Camera mapping] in the track panel of V/VA track. 

2	 Click the camera to assign to the selected track. 

Click "Unmap" to release the assignment defined to the selected track. 
Click "Default" to reset all camera assignments defined to tracks. Cameras are 
reassigned in order of track numbers in V/VA track.  
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POINT [Camera mapping] is only displayed in the multicam mode. 
A track is not displayed in the multicam mode when no camera is 
assigned to the track. 
You can change the assignment of cameras while editing. 
When the camera number which is not shown on the multicam screen 
is assigned, the displayed color of [Camera mapping] turns gray.  

Changing Number of Monitors ►P377
You can switch to hide the track name on the upper left of each 
camera in the multicam window. 

Click "Mode" on the menu bar, and click "Display Track Name" to 
remove the check. 
Click the list button of [Multi cam], and click "Display Track 
Name" to remove the check. 

•
•

•
•

•

-

-
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	To Set the Point to Switch Camera

Setting Camera Switch Point ►P381
You can set the camera switch point as the trigger to change cameras. 

Setting Camera Switch Point during Playback ►P382
You can define the camera switch point during playback. Playback operation is 
the same as in the normal mode. 

Moving Camera Switch Point ►P383
You can move the camera switch point. 

Deleting Camera Switch Point ►P384
You can delete the camera switch point. 
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	Setting Camera Switch Point	

1	 Move the timeline cursor to the position to set the camera 
switch point. 

2	 Right-click the time scale, and click "Add Cut Point/Clear 
Cut Point (Toggle)". 

The camera switch point is set at the position of the timeline cursor, and a cut 
point is added to a clip on the switch point. 

Clips after the camera switch point are displayed in gray-tinged color, besides 
one clip. Clips displayed in gray-tinged color are invalid. Valid clips are 
displayed as the selected camera on the master screen of the multicam.  
Enable/disable of a clip when the camera switch point is set depends on the clip 
before it. However, if there are multiple enabled clips, the clip on the top track 
has the priority to be enabled.
You can switch enable/disable of a clip by switching the selected camera. 
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Switching Selected Camera ►P386
Clip Enable/Disable ►P292

Alternative
Double-click on the time scale to set the camera switch point. 
Double-click a video from the camera of each track in Recorder. 

POINT Operation is also available in the same way during playback. •

	Setting Camera Switch Point during Playback	

1	 Move the timeline cursor to the point to start playback. 

2	 Click [Play] in Recorder. 

3	 Click a video from the camera of each track in Recorder at 
the position to switch the selected camera. 

The camera switch point is set on the position of the timeline cursor. When 
playback stops, a cut point is added to the clip on the camera switch point. 

•
•
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POINT Any camera switch point, which is placed between the first to the 
point to stop playback, is overwritten and deleted. 
If setting the camera switch point during playback, you can define 
not to delete the skipped camera switch point. 

Click "Mode" on the menu bar, and click "Overwrite Cut Point" to 
remove the check. 
Click the list button of [Multi cam], and click "Overwrite Cut 
Point" to remove the check. 

You can switch the video filter to Disable which is applied to a clip. 
Click "Mode" on the menu bar, and click "Apply Video Filter" to 
remove the check. 
�Click the list button of [Multi cam], and click "Apply Video Filter" 
to remove the check. 

•

•

-

-

•
-

-

	Moving Camera Switch Point	

1	 Drag the camera switch point. 
Selected camera switch points are displayed in aqua blue. 

￼
The images of the previous and next frame of the camera switch point are 
displayed on each camera of tracks in Recorder while dragging. 
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Alternative
Rotate the mouse wheel and place mouse cursor in Recorder while 
holding down [Shift] key. The master movie of the position on which 
camera switching point is moved and each movie of tracks are displayed 
in Recorder. Check the video and release [Shift] key at the position to 
place the camera switch point, to move the point to the destination.

POINT If you skip other camera switch points, any skipped camera switch 
point is deleted. 
Move the camera switch point set to the Out point of a clip to trim 
the clip.

•

•

	Deleting Camera Switch Point	

1	 Set the timeline cursor on a camera switch point to delete. 

2	 Right-click the time scale, and click "Add Cut Point/Clear 
Cut Point (Toggle)". 

The camera switch point is deleted and clips with cut points added are merged. 
The priority of enable/disable setting follows the first clip of the merged clip. 
The camera switch point set to the In and Out points of a clip which has no 
margin, the camera switch point cannot be deleted.

Alternative
Right-click the camera switch point to delete, and click "Delete Cut Point". 
Double-click the camera switch point. 

POINT Right-click the time scale, and click "Delete All Cut Point", to 
delete all the camera switch points.  
Right-click the time scale, and click "Delete Cut Points between 
In/Out", to delete the camera switch points between In and Out 
points.  

•

•

•

•
•
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	To Select Desired Clips to Use and Set as One Clip

Switching Selected Camera ►P386
You can switch desired clips to activate by camera switch point unit. 

Playback around Camera Switch Point ►P387
You can play the video around a camera switch point to confirm. Confirmation is 
also available with normal playback operation. 

Copying Only Selected Clips to Track ►P388
Select clips in the selected camera to copy one track. 
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	Switching Selected Camera	

1	 Move the timeline cursor on the clip to switch the selected 
camera, while stopping playback. 

2	 Click one of video from the cameras of each track, to switch 
to the selected camera. 

Clips of the selected camera are activated and others are deactivated. 
Ex. �Switching the selected camera of the clip on the timeline cursor position, 

from [C1] to [C3] 
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Alternative
Move the timeline cursor on the clip to switch the selected camera, and 
click one of [1] to [8] (camera number) on the numeric keypad. 
You can define the setting of camera switch point and switch the 
selected camera simultaneously with operations below. 

Move the timeline cursor on the clip to switch the selected camera, and 
click one of [1] to [8] (camera number) on the numeric keypad while 
holding down [Ctrl] or [Shift] key. 
Move the timeline cursor on the clip to switch the selected camera, 
and double-click the video from the camera of each track displayed in 
Recorder. 

	Playback around Camera Switch Point	

1	 Click the list button of [Play the cursor area], and click the 
playback method. 

 

Play around Cut Point
Play around the camera switch point 
which is nearest and placed before the 
timeline cursor. 

Play around Cut Point - 1 Sec Play a clip for the specified time period.
Play around Cut Point - 2 Sec
Play around Cut Point - 3 Sec

Play around Cut Point 
(Show only Selected Camera)

Displays only video of the selected 
camera. Play around the camera switch 
point which is nearest and placed before 
the timeline cursor. 

Play around Cut Point (Show 
only Selected Camera) - 1 Sec

Displays only video of the selected 
camera. Play a clip for the specified time 
period.  Play around Cut Point (Show 

only Selected Camera) - 2 Sec
Play around Cut Point (Show 
only Selected Camera) - 3 Sec

You can repeatedly play the area around the camera switch point.

•

•

-

-
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2	 Click [Stop] in Recorder. 
Playback stops.

POINT You can set the preliminary operation time (Preroll) in "Playback" 
of "Application Settings". 
Playback ►P87
You cannot set the camera switch point under "Play around Cut 
Point". Define the settings of camera switch point with the normal 
playback operation. 
Setting Camera Switch Point during Playback ►P382
You can skip frames when playback does not catch up with the 
display in the multicam mode. Click "Mode" on the menu bar, and 
click "Skipped Frames" → the frame number to skip. You can also 
define the setting in "Playback" of "Application Settings". 

•

•

•

	Copying Only Selected Clips to Track	
Extract enabled clips from the track with a camera assigned, and copy them to 
the specified track. 

1	 Click "Mode" on the menu bar, and click "Compress to a 
Single Track". 

"Compress selected clips" dialog box appears. 
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2	 Select a track to copy the selected clips from the list of 
"Select output track". 

You can select clips from V/VA track without assigned camera and new V/VA 
track. 
"Apply between In/Out" to copy clips only between In and Out points on the 
timeline. 

3	 Click [OK].
Selected clips are copied to the specified track. If other clips have been already 
placed on a part and an alert message appears, click [OK]. 

Alternative
Click the list button of [Multi cam], and click "Compress to a Single Track". 

POINT If multiple valid clips are placed between the camera switch points, 
the priority is applied to the bigger camera point. 

•

•
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8 Undo Operation/Redo Cancellation

To Cancel Operation/Undo Cancellation

Undoing Operation (Undo) ►P391
You can undo the performed operations, or return to the previous status.  

Redoing Cancelled Operation (Redo) ►P391
You can redo the cancelled operation performed with undo. 
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Undoing Operation (Undo)	 [Ctrl] + [Z]

1	 Click [Undo]. 

The performed operation is cancelled to return to the previous status. 

POINT Click the list button of [Undo] to display a list of performed 
operations, and you can select an operation to undo. Performed 
operations are saved in each sequence unit. 
The number of undo operation is not restricted. However, when 
there is not enough space in the memory, the histories are deleted 
in order from the oldest. 

•

•

Redoing Cancelled Operation (Redo)	 [Ctrl] + [Y], [Shift] + [Ctrl] + [Z]

1	 Click [Redo].

The cancelled operation is performed again. 

POINT Click the list button of [Redo] to display a list of the cancelled 
operations, and you can select an operation to redo. Performed 
operations are saved in each sequence unit. 

•
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1 "Effect" Palette

About Effect Available in EDIUS

"Effect" Palette Show/Hide ►P395
"Effect" palette displays the effect list you can use in EDIUS. 

Effect View Show/Hide ►P397
Switch whether or not to show the clip view. 

Effect Types ►P398
You can select 4 effects. 

Properties of Effect ►P399
You can confirm the effect with animation. You can also change the property of 
user preset effects. 

How to Apply Effect ►P400
You can apply the effect to a clip easily by dragging and dropping, etc.
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Applying Effect

1 "Effect" Palette

"Effect" Palette Show/Hide	

1	 Click [Toggle palette display] and click "Effect Palette". 

"Effect" palette appears. 

Alternative
Click "View" on the menu bar, and click "Effect Palette". 
Click "View" on the menu bar, and click  "Show All Palettes" or "Hide 
All Palettes", to simultaneously show/hide "Effect", "Information" and 
"Marker" palettes. 
Show all palettes: [H]
"Information" Palette ►P451
"Marker" Palette ►P336

•
•

•
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"Effect" Palette

(1)

(2)

(3)
(4)

(1) Folder 
shortcut

Click the button of each folder to expand and display the 
folder assigned shortcuts. To expand multiple folders at 
the same time, press and hold [Ctrl] key, and click the 
folder shortcut. 
Folder Shortcut ►P465

(2) Tree Click the button to open the folders and display the 
effects.

(3) Show Effect 
View

Click the button to show the effect view. 

(4) lock Lock effect folders not to change the folder structure. 

♦
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Applying Effect

1 "Effect" Palette

Effect View Show/Hide	

1	 Click [Show Effect View] on "Effect" palette.
The effect view is displayed.

(1)

(9) (10)

(2) (3) (4) (5) (6) (7) (8)

(1) Show Effect 
View

Click the button to hide the effect view.

(2) Move up one 
folder

Display the folder in the upper level than the one 
selected in the folder view. 

(3) Folder Link Define a folder for frequent use to open the folder quickly. 
Folder Shortcut ►P465

(4) Add to 
Timeline

Add the selected folder to a clip on the timeline. Click 
the list button of [Add to Timeline] and you can also 
select the position to add. 

(5) Delete Delete the user preset effect. 
Deleting Effect from "Effect" Palette ►P462

(6) Property Display the contents of the selected effect. 
Properties of Effect ►P399

(7) View Every click changes the display. Click the list button of 
[View] to select the display. 
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(8) lock Lock effect folders not to change the folder structure. 

(9) Folder view Effect folder is displayed in tree structure. 

(10) Effect view Display the contents of effects in the selected folder. Select 
the effect with animation to display with animation. 

Effect Types	

Plug-in Base Effect
Base effects initially stored. You cannot delete them from "Effect" palette. Plug-
in base effects include VideoFilters, AudioFilters, Transitions, AudioCrossFades, 
TitleMixer and Keyers. 

System Preset Effect
Initially stored, and customized plug-in base effects. You cannot delete them 
from "Effect" palette. "S" is displayed on their icons. 

User Preset Effect
Effects registered by the user. These effects can be customized (by adjusting the 
parameters, combining multiple effects or renaming) and saved. "U" is displayed 
on their icons. 
Saving Effect in "Effect" Palette ►P461

Default Effect
Effects used in the default setting. You can set these effects only for transition, 
audio cross fade and title mixer. 
Changing Default Effect ►P421
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Applying Effect

1 "Effect" Palette

Properties of Effect	

1	 Move the mouse cursor on an effect of "Effect" palette. 
A description for the effect is displayed. You can confirm the motion of some 
effects with animation. 
"Effect" Palette Show/Hide ►P395

Changing Properties

1	 Right-click on the effect to change the property, and click 
"Properties". 

"Properties" dialog box appears. 

2	 Edit the contents and click [OK]. 

Notes You can only edit the items in "Properties" dialog box of user preset 
effects. 

•
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How to Apply Effect	

Applying with Drag and Drop
Operation is also available in the same way in the effect view. 
Ex. Select from "VideoFilters"

1	 Click "VideoFilters" tree on "Effect" palette, to display the 
effect. 

2	 Drag and drop the effect to apply onto a clip on the timeline.  

Applying from Right-click Menu
Operation is also available in the same way in the effect view. 
Ex. Select from "VideoFilters"

1	 Select a clip on the timeline. 

2	 Click "VideoFilters" tree on "Effect" palette to display the 
effect. 
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Applying Effect

1 "Effect" Palette

3	 Right-click on the effect to apply, and click "Add to Timeline". 
You can specify "In", "Out" or "Both" depending on effects.

Alternative
Select a clip on the timeline, select an effect or the mixer area on "Effect" 
palette, and click [Add to Timeline] in the effect view. "In", "Out" or "Both" 
can be also specified by clicking the list button of [Add to Timeline], 
depending on effects.

Select a clip or the mixer area, and drag and drop the effect in "Effect" 
palette to the effect list of "Information" palette.

POINT For applying the transition or audio cross fade, you can set the 
position to apply "In", "Out", "Both" or "From"/"Center"/"To" for 
each. 

•

•

•
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2 Setting Effect

To Apply Effect to Entire Clip
You can use filters for the whole clip, to adjust image quality, composite video, or 
edit audio. 

Adjusting Color/Brightness (Color Correction) ►P403
You can correct color cast, highlight detail loss, or shadow detail loss. 

Video Filter ►P412
You can add such effects as reducing flicker or make the image stereoscopic like 
a lithograph, to the whole video. 

Using Multiple Filters (Combine Filters) ►P413
You can set multiple video filters to one clip. 

Audio Filter ►P413
You can make such adjustment to audio part as reducing noise or emphasizing 
human voice. 
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Applying Effect

2 Setting Effect

Adjusting Color/Brightness (Color Correction)	
You can adjust the color tone to match the previous/next video, or adjust the 
brightness by correcting color cast, highlight detail loss, and shadow detail loss. 
The following filters are provided for color correction. 

YUV Curve

Adjust luminance (Y), blue color difference (U), and red color difference (V) on 
the chart. Make fine adjustment to balance the shadow and highlight. 
YUV curve can add the key but is not available the filtering animation between 
keys. 
Adjusting YUV Curve ►P404

Color Balance

Adjust chroma, luminance, contrast, and color tone with the slider. 
Adjusting Color Balance ►P406

Color Wheel

Move the pointer to adjust the color density, or rotate the wheel to adjust the color 
tone. 
Adjusting Color Wheel ►P408

White Balance

Correct colors for shadow (black balance), intermediate (gray balance), and 
highlight (white balance). 
Adjusting White Balance ►P409

Monotone

Make the video monotone. 
Adjusting Monotone ►P411

1	 Click "VideoFilters" tree on "Effect" palette. 

2	 Click "Color Correction" tree to display filters. 

◘

◘

◘

◘

◘
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3	 Drag and drop the filter to use on the clip on the timeline. 

Alternative
Select the clip on the timeline, right-click the filter on "Effect" palette, and 
click "Add to Timeline". 

Adjusting YUV Curve 

1	 Display "Information" palette, and double-click "YUV 
Curve". 

"YUV Curve" dialog box appears. 
Checking/Adjusting Effect ►P452

2	 Adjust YUV curve and click [OK]. 

"YUV Curve" Dialog Box

(1)

(4)

(3)

(6)

(2)
(3)
(5)

•

♦
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Applying Effect

2 Setting Effect

(1) YUV Curve
Drag the line on each of the chart to adjust Y, 
U, and V. The value on the left below Y curve 
indicates the input value and output value. 

(2) Spline/Linear Set the line of the chart to be curve or straight line. 

(3) Default

Click [Default] of each chart to add each value for Y, 
U, and V as the key that is returned to the default. 
Click [Default] at the bottom of the window to delete 
all the keys and return all the value to the default. 

(4) Safe Color Check it to automatically make adjustment, to keep 
the video signal within YUV color space. 

(5) Preview setting Preview Setting ►P405

(6) KeyFrame setting

The chart of YUV curve can be adjusted in each 
key frame. For details about the key frame setting, 
refer to "Key Frame Setting".
Key Frame Setting ►P406

Common Settings in Color Correction

Preview Setting

You can lay and compare the image applied color correction and the original image. 

(1) (3)

(2)

(1)
Use current 
screen to show 
filter effect

You can fix the screen on the timeline cursor 
position, when confirming the result of the filter. 

(2) Setting of display 
area

You can set the segmentation of the screen, when 
confirming the result of the filter. 

(3) Setting of display 
rate

You can set the rate to display the video applied with 
the filter, when confirming the result of the filter. 

♦
◘
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Key Frame Setting

You can change the setting for parameter of color correction along the time axis, 
and play it to confirm. 

(1) (2)

(1) Enable KeyFrame
Check it to enable the defined key frame 
animation. Change the parameter on the timeline 
for key frame, to automatically add key frames. 

(2)

Add key frames on any timing. 

Delete a key frame. 

 , Move to the previous/next key frame. 

Define the default parameter to the key. 

 / Play or pause the set clips. 

POINT Right-click on the timeline for key or key frame, to display the 
menu which you can add/delete keys or switch the method of 
interpolation between key frames. You can select the interpolation 
method from 'Hold', 'Linear' and 'Bezier'. 

•

Adjusting Color Balance 

1	 Display "Information" palette, and double-click "Color 
Balance". 

"Color Balance" dialog box appears. 
Checking/Adjusting Effect ►P452

2	 Adjust the color balance and click [OK]. 

◘
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2 Setting Effect

"Color Balance" Dialog Box

(1)

(2) (3)

(4)

(5)

(1) Slider Move the slider to adjust each item. 

(2) Safe Color Check it to automatically make adjustment, to keep 
the video signal within YUV color space. 

(3) Preview setting Preview Setting ►P405

(4) KeyFrame setting Key Frame Setting ►P406

(5) Default Click it to delete all keys, and the slider returns to 
the default settings. 

♦
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Adjusting Color Wheel 

1	 Display "Information" palette, and double-click "Color 
Wheel". 

"Color Wheel" dialog box appears. 
Checking/Adjusting Effect ►P452

2	 Adjust the color wheel and click [OK]. 

"Color Wheel" Dialog Box

(1)

(2)

(3)

(4)

(7)

(6)

(5)

(1) Color Wheel point
Slide it to adjust the color density (chroma). 
Chroma increases as the direction to the outline of 
the circle. 

(2) Wheel Drag and rotate it to adjust the color tone. 

(3) Bright 
Contrast

Adjust luminance and contrast by moving the 
slider. 

(4) Safe Color Check it to automatically make adjustment, to keep 
the video signal within YUV color space. 

(5) Preview setting Preview Setting ►P405

(6) KeyFrame setting Key Frame Setting ►P406

(7) Default Click it to delete all keys, and the wheel and color 
point return to the default settings. 

♦
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Applying Effect

2 Setting Effect

Adjusting White Balance

1	 Display "Information" palette, and double-click "White 
Balance". 

"White Balance" dialog box appears. 
Checking/Adjusting Effect ►P452

2	 Adjust the white balance, click [OK].

"White Balance" Dialog Box

(1)

(2)

(5)

(7)

(8)

(3)
(4)

(6)

(1)
Black Balance
Gray Balance
White Balance

Drag a point in each color, to correct colors 
for shadow (black balance), intermediate (gray 
balance), and highlight (white balance). 
Drag the point of color wheel to adjust the hue, or 
move the slider to adjust saturation (chroma) and 
contrast. 

♦
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(2) Limit

Correct colors in the specified range. 
You can specify the range to adjust by checking on 
for "Hue", "Saturation" (chroma) and "Luminance". 
Directly enter the value in each field or drag the 
triangle slider or granting/slant parts, to set the 
range to add the effect. 

A

B C

A: Range to apply 100 % adjustment
B: Range to increase the adjustment volume 

gradually
C: Range to decrease the adjustment volume 

gradually

(3) Key display
Display and check which range is applied with the 
effects by setting "Limit". The area with the effects 
applied 100% is displayed in white; 0% in black. 

(4) Histogram 
display

Use the histogram calculated for each hue, 
saturation, or luminance. 

(5) ColorPicker Select a color from the displayed image in Player 
or Recorder. 

(6) Preview setting Preview Setting ►P405

(7) KeyFrame setting Key Frame Setting ►P406

(8) Default

When you press [Default] in each balance frame, 
only the parameters related to the balance returns 
to the default value. 
Click [Default] at the bottom of the window, to 
delete all keys and return all the parameter to the 
default settings. 

Entire Correction

1	 Display "Information" palette, and double-click "White 
Balance".

"White Balance" dialog box appears. 

2	 Click the color to correct from Color Picker. 
When you click "Black", adjust the color obtained in the color picker to be black. 
Similarly, adjust the color to be gray or white, when you specify "Gray" or 
"White" respectively. 

◘
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Applying Effect

2 Setting Effect

In "Auto", brightness of the obtained color is automatically judged. For example, 
it is adjusted to be white when the bright color is obtained. 

3	 Click the part to correct in Recorder. 
The color is automatically corrected. You can also adjust the color by the point of 
color circle, or the slider of  saturation or contrast. 
Ex.	When correcting a color-casted white table
Click "White" from the color picker, and click a point on the table in the image. 

Correcting One Part

You can define the range to apply the correction, when adjusting the color tone of 
skin. 

1	 Display "Information" palette, and double-click "White 
Balance".

"White Balance" dialog box appears. 

2	 Click "Color range" from Color Picker. 

3	 Click the part to correct in Recorder. 
Click some other points while holding down [Shift] key, to include the color of 
the point to currently specified range. 

4	 Correct the color. 

Adjusting Monotone

1	 Display "Information" palette, and double-click "Monotone". 
"Monotone" dialog box appears.
Checking/Adjusting Effect ►P452

2	 Adjust monotone and click [OK]. 

◘
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"Monotone" Dialog Box

(1)

(2)

(1) Slider Adjust the color tone by moving the slider. 
(2) KeyFrame setting Key Frame Setting ►P406

Video Filter	

1	 Click "VideoFilters" tree on "Effect" palette, to display filter. 

Check the filter details in the description in the property, or by trying to apply the 
filter. 

2	 Drag and drop the filter to use on the clip on the timeline. 

♦
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2 Setting Effect

Using Multiple Filters (Combine Filters)	
The following video filters can be combined and used in parameter setting. User 
preset effects or system preset effects are also available. 

Region
Chrominance
Combine filters
Blend filters

Notes You cannot select "Old Movie/Film" and "Tunnel Vision" in region 
filter. You cannot also select the user preset effects or combined 
preset effects including them. 

•

Audio Filter	

1	 Click "AudioFilters" tree on "Effect" palette, to display filter. 

For details on each filter, see the description in the property or the help. 

2	 Drag and drop the filter to use on the clip on the timeline. 

POINT When applying a filter to an audio clip, display the waveform to 
allow you to check the effect results. 
Showing Waveform ►P532

•

•
•
•
•



414 Chapter 7   Applying Effect

To Add Effect on the Part between Clips

Margin of Clip ►P415
To add effect such as transition/audio cross fade between two clips, both clips 
need margin. 

Clip Transition ►P416
You can add a transition between 2 clips. 

Track Transition ►P417
You can apply a transition to a video in the part where the video moves to another 
clip on another track. 

Audio Cross Fade ►P418
You can add an audio cross fade between 2 clips. 
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Margin of Clip	
To add transition/audio cross fade between two clips, both clips need margin. 
Without a margin, set Out point at the end of the former clip and In point at the 
beginning of the latter clip. 
In and Out Points Settings ►P178

Margin of Clip

The margin of the clip is the video outside the range between In and Out points. 
Black triangular mark at both ends of the clip means the top (end) of each clip. 
When both clips have no margin

When there is a margin at the end of the former clip and at the beginning of 
the latter clip

POINT In the fix mode, you can set the transition/audio cross fade without 
a margin. In this case, the length of the clip shortens by the length 
with transition applied. 
The length of a clip changes depending on the preset editing mode. 
Extend Mode ►P235  
Fix Mode ►P236

•

•

◘
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Clip Transition	

1	 Select transition in "Effect" palette and drag and drop it to 
the joint of clips. 

The timeline display changes as shown below. The default audio cross fade is 
simultaneously added. 
Changing Default Effect ►P421

POINT You can set the default audio cross fade not to be applied, when 
applying transition. 
Timeline ►P79
Green line (cut point) on the transition shows the border of clips 
before the transition setting.
A clip transition on the timeline can be applied to the border of 
other clips by drag and drop.

•

•

•
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Applying Effect
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Track Transition	

1	 Select transition in "Effect" palette and drag and drop it to 
the mixer of clips. 

The effect is applied at the beginning (or the end) of the clip.

POINT A track transition on the timeline can be applied to other mixer 
areas by dragging and dropping the mixer area.

•



418 Chapter 7   Applying Effect

Audio Cross Fade	

1	 Select audio cross fade in "Effect" palette and drag and 
drop it to the joint of clips. 

The timeline display changes as shown below. 

POINT You can set the default transition not to be applied, when applying 
audio cross fade. 
Timeline ►P79
Green line (cut point) on the audio cross fade shows the border of 
clips before the audio cross fade setting.
The audio cross fade on the timeline can be applied to the border of 
other clips by drag and drop.

•

•

•



S
U

M
M

A
R

Y
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
A

P
P

E
N

D
IX

1
2

3
4

5
6

7
8

9
10

419

Applying Effect
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To Set Effect from Timeline

Default Effects ►P420
You can easily add effects such as transition, audio cross fade or title mixer, by 
selecting clips on the timeline and clicking the button. In this case, effects set as 
default are applied. 

Changing Default Effect ►P421
You can change effects set by default to other effects. 
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Default Effects	 [Ctrl] + [P]

The default effects are set as shown below. 

Transitions : Dissolve
AudioCrossFades : Linear out/in
TitleMixers : Fade

1	 Select a clip to apply an effect. 
Select either one of the consecutive clips. 

2	 Click "Set default transition". 

The effect is applied to the position on the timeline cursor. 
Click the list button of [Set default transition] to select the position where you 
apply the effect. 
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Changing Default Effect	
You can change transition, audio cross fade, or title mixer, to be applied by default. 

1	 Right-click the effect to set as default on "Effect" palette, 
and click "Set as Default Effect". 

'D' is displayed on the icons of effect set as default. 
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To Change Duration of Effect
Changing the Length of Transition/
Audio Cross Fade ►P423
You can change the length of transition/audio cross fade by dragging, in the same 
way as for the clips. 

Changing Duration of Effect ►P424
Default values are set in duration of effect. You can change the values.
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Changing the Length of Transition/Audio Cross Fade	

1	 Move the cursor to the end of transition (or audio cross 
fade) on the timeline and drag it when the cursor changes 
the shape. 

Ex. Clip transition

Ex. Track transition

Two screens are displayed in both Player and Recorder. The video in Player is 
the transition start frame, and the video in Recorder is the transition end frame. 
Adjust the transition length by checking how the scenes change. 

POINT You can change the length of the title mixer by dragging, in the 
same way as for the clips. 
You can extend the transition/audio cross fade by only the margin of 
the clip. 
You can change the length of the title mixer and track transition of 
the selected mixer with following operation. 
Mixer area (In point): [Shift] + [Alt] + [U] 
Mixer area (Out point): [Ctrl] + [Alt] + [U] 
You can change the default value of duration. 
Changing Duration of Effect ►P424

•

•

•

•
•
•
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Changing Duration of Effect	
You can set the default duration when applying transition or audio cross fade. 

1	 Right-click on "Effect" palette to select "Duration". 

2	 Click the effect to change duration. 

3	 Enter and specify the duration and click [OK]. 
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To Composite Video
You can composite multiple video by overlaying. 

POINT When compositing video, video is displayed in the order of the 
alignment on the track. Overlay the video to composite (A) on the 
track with the video to be the background (B). 

•

Composition ►P427
You can composite 2 video. 

Picture In Picture ►P428
You can set the sub screen to be displayed in the video. 

3D Picture In Picture ►P433
Stereoscopic display such as rotation of the sub screen is available. 

Keyers ►P436
You can overlay a video onto another, and transmit the upper video to display 
the lower video. Keyers include 'Chromakey' to transmit specified color and 
'Luminancekey' to transmit specified brightness. 

Transparency ►P440
You can overlay a video onto another, and transmit the upper video to display 
lower video, by changing the transparency of one of the video. 

Fade-In/Fade-Out ►P442
You can set 'Fade-in' to make the video appear gradually, or 'Fade-out' to make 
the video disappear gradually. 
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Alpha Channel ►P443
You can add a clip with transparency information as an alpha channel (data area 
with transparency information) of another clip. The effect makes the image to 
look like being masked, and you can overlay the image onto the image to be the 
background. 
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	Composition	

1	 Click "Keyers" tree on "Effect" palette. 

2	 Click "Blend" tree and drag and drop the composition to be 
applied on the mixer area of the clip. 

Check the composition details in the description in the property, or by trying to 
apply the composition. 
Clips with key effects applied are displayed with an aqua blue line. 
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Picture In Picture	

1	 Click "Keyers" tree on "Effect" palette. 

2	 Drag and drop "Picture in Picture" to the mixer area of the 
clip to be the sub screen. 

Clips with key effects applied are displayed with an aqua blue line. 
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Setting Picture In Picture

1	 Click the mixer area of the clip with the key applied, to 
display "Information" palette. 

"Information" Palette Show/Hide ►P450

2	 Click "Picture in Picture", and click [Settings]. 

3	 Define the input settings and click [OK]. 
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"Picture in Picture" Dialog Box

(1)

(2)

(3)
(4)
(5) (6)

(7)

(8)

(9)

(1) Preview 
Window

Check the position, size, or motion of the sub screen. 
Or drag the sub screen to set the position or size as you 
like. Otherwise, right-click the preview window, to set 
the size or the position from "Layout". 

(2) Safety Zone

When you watch the edited video, the edges on the left, 
right, top and bottom of the video may not be displayed 
depending on the monitor you use. Safety zone is the 
range to be surely displayed on the monitor. 

(3) Position, 
Size

Set the position or size of the sub screen by specifying the 
value. 
Check "Transparent" and enter the value, to set the 
transparency of the sub screen. 

(4) Edge
Check "Enable" to set frame to the sub screen. 
Click "Width" to set the frame thickness or the color 
sample of "Color" to set the frame color. 

(5) Shadow Check "Enable" to set shadow to the sub screen. Set the 
position, color, and transparency of shadow. 

♦
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Applying Effect

2 Setting Effect

(6) Effect

Check "Enable" to add effects to In and Out of the sub 
screen. 
Set duration or type to each of In and Out. Click [End In 
Effect] ([Start Out Effect]) to set the frame of the timeline 
cursor to In end point (Start Out Effect). 

(7) Motion 
Keyframe

Set the motion speed when you add motion to the sub 
screen. 

(8) Copy 
Background

Check it to add and copy the video image of the sub 
screen with color to the background video. Set the color 
by clicking the color sample. 

(9) Quality Check it to set the image quality of the small screen high. 

Setting Motion to the Sub Screen

1	 Click the preview window. 
The clicked position becomes the key frame and the position lastly clicked 
becomes the end position. Drag the point to adjust the position. 

(2)(1) (3)

(1) Start position
(2) Timeline cursor position
(3) End position

◘
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2	 Click "Motion Keyframe" tab. 

(1)

(2)

(3)

(4)

(1) Start position
(2) Key frame position (point)
(3) End position
(4) Timeline cursor position
The vertical axis expresses the position, and the horizontal axis expresses time. 

3	 Right-click the area on the chart and select "Speed". 

4	 Click the item. 

Sharper angle increase the motion speed. You can also set the speed by dragging 
the point. 
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Applying Effect

2 Setting Effect

	3D Picture In Picture	

1	 Click "Keyers" tree on "Effect" palette. 

2	 Drag and drop "3D Picture In Picture" to the mixer area of 
the clip to be the sub screen. 

The mixer area of the clip with key effects applied are displayed with an aqua blue line. 

Setting 3D Picture In Picture

1	 Click the mixer area of the clip with the key applied, to 
display "Information" palette. 

"Information" Palette Show/Hide ►P450

2	 Click "3D Picture In Picture" of the effect list, and click [Settings]. 
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3	 Define the input settings and click [OK]. 

"3D Picture In Picture" Dialog Box

(2)(1)

(6)

(9) (10)(11) (12) (13) (14)(15)

(8)

(7)

(3)
(4)

(5)

(1) Preview 
window

Check the position, size, or motion of the sub screen, 
or drag the sub screen to set the position or size as you 
like. 

(2) Edit button

Change the position or rotate in the preview window. 
Click each edit button to edit by dragging the sub screen 
in the preview window. You can switch to the edit button 
to use by right-clicking in the preview window, after the 
click on any edit button. 

: Changes the position.

: Rotates horizontally and vertically. 

: Rotates around Z axis. 

: Changes the size. 

: Changes the position of shadow. 

♦
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2 Setting Effect

(3)
Key frame 
operation 
button

Add/delete a key frame.

: Adds key frame on all lines at the time cursor 
position.  

: Adds key frame at the timeline cursor position on 
the selected line. 

: Deletes key frame at the timeline cursor position 
on the selected line.  

: Adjusts all key frame positions, so that the last 
key frame comes in the end of the timeline. 

(4) Operation 
button

Operations such as [Play] or [Move To Beginning] are 
available. 

(5) Timeline
display

Expand or contrast the display of the timeline. 

(6) Interpolation 
button

: Does not interpolate key frame motions. 

: Interpolates the motion with a certain tilt. The 
button is available only for the selected item. 

:
Interpolates the motion with values to draw 
sin curve. The button is available only for the 
selected item.

(7) Key frame 
timeline

The timeline to specify the position to change the effect 
according to the motion timing of an image. 

(8) Tool button Cut, copy, or paste the point on the timeline. 

(9) Presets Display the settings preinstalled in EDIUS and apply 
them. Or you can edit and save the preinstalled settings. 

(10) Position Set position, size, or transparency by directly entering 
the value. 

(11) Light and 
Shadow

Check "Enable Light" to add the effect like reflection of 
light when rotation. Set the light strength by "Highlight 
Intensity". 
Check "Enable Drop Shadow" to set shadow to the sub 
screen. Set the position and color density of shadow. 

(12) Borders

Check "Use Colored Border" to set frame to the sub 
screen. Set thickness or color of the frame. 
Check "Use Soft Border", to adapt the sub screen border 
to the surroundings. 
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(13) Crop

Cut the video on the left, right, top and bottom. Remove 
the check on "Resize for Cropping", and the remained 
video after cutting out are extended vertically and 
horizontally while keeping the size of the sub screen. 

(14) Options

Remove each check on feature settings, borders, and 
crop, to disable each setting. 
Check "Switch A/B" in "Render Options", to switch the 
videos on the sub screen and on the background. 

(15) Info Check properties of 3D Picture In Picture. 

Keyers	

1	 Click "Keyers" tree on "Effect" palette. 

2	 Drag and drop "Chromakey" ("Luminancekey") to the mixer 
area of the clip. 

Clips with key effects applied are displayed with an aqua blue line. 

Keyers Settings

1	 Click the mixer area of the clip with the key applied, to 
display "Information" palette. 

"Information" Palette Show/Hide ►P450
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Applying Effect

2 Setting Effect

2	 Click "Chromakey" ("Luminancekey"), and click [Settings]. 

3	 Define the settings and click [OK]. 

"Chromakey" Dialog Box

(1) (2) (3)

(8)

(10) (9)

(4)

(5)

(6)

(7)

(1) Display switching
Check on "Key display" to display a part available 
to cut out in black. Check on "Histogram display" to 
show in histogram style. 

(2) Color selection Select a color to transmit from the window. 
You can select a color (key color) to transmit by 4 methods. 

♦
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(3) Autofit Click it to automatically define keyer settings 
appropriate for the selected key color. 

(4) Detail You can define the detailed keyer settings. 
(5) Rectangle Apply chromakey to a particular range. 

(6) Cancel Color Add the key color and its opposite color onto the border 
part where the key color and other colors are bounded. 

(7) Autofit tracking Check on "Enable" to adjust the key color variation 
automatically. 

(8) CG mode Check it to set the parameter for CG. Uncheck it to 
set the parameter for natural image.

(9) Soft edge Check it to blur the border of the background image 
and overlaid image.

(10) Linear 
CancelColor

Check it for possible improvement of the bleeding of 
the blue screen or green screen or the discoloration 
by reflections.

(1)

(2)

(1) Fade Setting Check "Enable" to add fade effects to In and Out of the area 
applied with chromakey. Set duration to each of In and Out. 

(2) KeyFrame 
Setting

Check "Enable" to increase or decrease the effect of 
chromakey. 
Click the line to add key frame, and drag the point to 
set, Set either linear or curve. 
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Applying Effect

2 Setting Effect

"Luminancekey" Dialog Box

(1)

(5)

(6)

(2) (3) (4)

(7)

(1) Refresh 
Histogram

Click it to refresh the histogram. 

(2) Auto Fit Click it to automatically define keyer settings 
appropriate for the selected key color. 

(3) Bypass Switch the image applied with the luminancekey to the 
original image. 

(4) Setting range 
to apply

Directly enter the value in each field or drag the triangle 
slider or granting/slant parts, to set the range to apply. 

A

B C

A

B C

A: Range to apply 100%
B: �Range to increase the effect of luminancekey gradually
C: �Range to decrease the effect of luminancekey gradually
Select the form to show increase or decrease of the 
effect in the range B and C (slope). 

(5) Rectangle 
Enable

Set the range to set the luminancekey. The part outside 
the range becomes completely transparent and the 
image of the lower track is shown. 
Check "Outside Rect, Enable" to apply the 
luminancekey only within the range. 

(6) Invert Invert the range with the luminancekey applied. 

(7) All calculation Check it to calculate the area outside the range 
specified by "Outside Rect, Enable".

♦
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(1) (2)

(1) Fade Setting Check "Enable" to add fade effects to In and Out of the area 
applied with luminancekey. Set duration to each of In and Out. 

(2) KeyFrame 
Setting

Check "Enable" to increase or decrease the effect of 
luminancekey. 
Click the line to add key frame, and drag the point to 
set, Set either linear or curve. 

Transparency	

1	 Click [Expand2] of the track panel with the clip to be 
changed in the transparency. 

2	 Click [Mixer]. 
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Applying Effect

2 Setting Effect

3	 Click the rubber band to set key frame. 

4	 Drag up and down to adjust the transparency. 

The transparency is displayed on lower left on the timeline. The video becomes 
completely transparent when the transparency is 0%. 

POINT To finely adjust the rubber band, drag it while holding down [Ctrl] 
key. 
To change the whole rubber band, drag the line while pressing [Alt] 
key. 
The operation procedure to adjust or delete the key frame with 
value entry is the same as in the audio rubber band. 
Entering the Value to Adjust ►P522
Deleting/Initializing Rubber Band Point ►P524

•

•

•
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Fade-In/Fade-Out	

1	 Select a clip on the timeline. 

2	 Move the timeline cursor to the end position of the fade-in 
effect or the start position of the fade-out effect. 

3	 Click [Fade-in] or [Fade-out]. 

An aqua blue line appears in the mixer area of the clip to which you applied 

[Fade-in] or [Fade-out].

POINT By default, [Fade-in] or [Fade-out] is not displayed. Define the 
setting to display the button on the timeline in advance. 
Setting Operation Buttons ►P115
You can check the settings of the audio and video parts by clicking 
[Expand1] and [Expand2] on the track panel. A key frame is added 
to the position to which [Fade-in] or [Fade-out] is set.

To delete the [Fade-in] or [Fade-out] effect, delete the audio part or 
the video part respectively.

To delete the audio part, select and right-click a clip, then click 
"Delete Parts" → "Mixer" → "Transparency".
 To delete the video part, select and right-click a clip, then click 
"Delete Parts" → "Audio Rubber Band" → "Volume".

•

•

•

-

-
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2 Setting Effect

To set Fade-in/Fade-out to Video or Audio Parts Individually
You can set fade-in or fade-out effects to the video or audio parts individually.

1	 Select a clip on the timeline. 

2	 Move the timeline cursor to the end position of the fade-in 
effect or to the start position of the fade-out effect. 

3	 Click an item from the list button of [Fade-in] or [Fade-out].

POINT If you click "Video clip only(unlink)" or "Audio clip only(unlink)", 
the effect is applied only to the last clip you clicked regardless of 
the group or link of the clip.

•

Alpha Channel	

(1)

(2)

(1) This is the image to be added with the alpha channel. It is called 'Fill'. 
(2) �This is the image to be added to the 'Fill' as the alpha channel. It is called 

'Key'. 
You can apply the clip to be the 'Key' like a mask to the alpha channel of the 'Fill'. 
Overlay the created clip to an image to be the background, to composite the clip. 
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Notes The function is not supported when 'Fill' and 'Key' have difference 
in the following items. 

Image size
Frame rate
Aspect ratio*
Field order*  
(Except for the combinations of Top Field First and Progressive, 
and Bottom Field First and Progressive. The combination of Top 
Field First and Bottom Field First is not supported.)
Clip with no duration defined

* You can check the aspect ratio and field order in "Information" palette. 

•

-
-
-
-

-

1	 Store clips to be 'Fill' or 'Key' in the bin window. 

2	 Select 2 clips in the bin window. 

3	 Right-click on the 2 clips and click "Convert" → "Alpha 
matte". 

"Save As" dialog box appears. 
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2 Setting Effect

"Save As" Dialog Box of Alphamat

(1)

(2)

(3)
(4)

(1) Save as 
type

Specify the file format to create from Canopus HQ format, 
Canopus Lossless format, or RGB uncompressed format. 
Available file formats differ depending on the standards 
(like HD/SD).

(2) Fill Key Select the image to be 'Fill' (or 'Key') from the 2 images. 

(3) Convert 
format

Set the element of the clip selected as 'Key', to be applied 
as alpha channel. 
Alpha matte
Select it when the clip selected as 'Key' includes alpha 
channel, and the alpha channel is applied to the alpha 
channel for 'Fill'. 
Alpha matte (invert)
Select it when the clip selected as 'Key' includes alpha 
channel, and the alpha channel is inverted and applied to 
the alpha channel for 'Fill'. 
Luminance matte
Select it when applying the luminance lever (0% to 100%) of 
the clip selected as 'Key' is applied to the alpha channel for 
'Fill'. Luminance level 100% signifies transparency 100%. 
Luminance matte (invert)
Select it when applying the luminance lever (0% to 100%) 
of the clip selected as 'Key' is applied to the alpha channel 
for 'Fill'. Luminance level 0% signifies transparency 100%.

(4) Repeat 
last frame

Check it to complement the video of 'Key' clip by 
repeating the last frame in 'Key' clip, when the duration of 
'Key' clip is shorter than that of 'Fill' clip. 

♦
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4	 Set the file type, convert format, and 'Fill' or 'Key' 
assignation, and click [Save]. 

Click [Cancel] to cancel the saving procedure. 
The created clip is automatically stored in the bin window when saving is completed. 

5	 Composite the clips by laying them on the timeline. 
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2 Setting Effect

To Apply Effect on Title

Title Mixer ►P448
You can apply effect on In and Out of title clips. 
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Title Mixer	

1	 Click "TitleMixers" tree on "Effect" palette. 

2	 Drag and drop a title mixer to the mixer area of the clip. 

Title mixer can be set individually on In and Out points. 
The timeline display changes as shown below. 

Check the title mixer details in the description in the property, or by trying to 
apply the title mixer. 
Properties of Effect ►P399

POINT When placing the title clip, you can automatically set the default 
title mixer. 
Duration ►P83
You can change the length after placing on the timeline. 
Changing the Length of Transition/Audio Cross Fade ►P423

•

•
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Applying Effect

3 Operation for Effect

3 Operation for Effect

To Check/Adjust Effect

"Information" Palette Show/Hide ►P450
The selected clips and effects are displayed in "Information" palette. 

Checking/Adjusting Effect ►P452
You can check or adjust the applied effect on "Information" palette. 

Enabling/Disabling Effect ►P453
You can temporarily disable the effects of keys and filters. 

Deleting Effect ►P454
You can delete the applied effects. 
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"Information" Palette Show/Hide	

1	 Click the list button of [Toggle palette display], and click 
"Information Pallet". 

"Information" palette appears. 

Alternative
Click "View" on the menu bar, and click "Information Palette". 
Click "View" on the menu bar, and click "Show All Palettes" or "Hide All 
Palettes", to show/hide each palette of "Information", "Effect" or "Marker" 
at the same time. 
Show all palettes: [H]
"Effect" Palette ►P396
"Marker" Palette ►P336

•
•

•
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Applying Effect

3 Operation for Effect

"Information" Palette

(1)

(3)

(4)

(5)

(2)

(1) Information area
Information such as the file name or duration is 
displayed. The displayed contents differ depending 
on the selected items on the timeline. 

(2) Effect list

Applied effects are displayed in a list. 
The number on the upper left of the list shows 
'number of available effects/number of applied 
effects'. 
Enabling/Disabling Effect ►P453

(3) Settings The setting dialog box for adjusting each effect 
appears. 

(4) Delete The effect is deleted. 

(5) Check box You can temporarily disable filters or keys. Remove 
the check to disable.

♦
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Checking/Adjusting Effect	

1	 Click an area applied with effects on the timeline. 

VA Track

(1)

(3) (5) (6)(4)

(2)

(1) Video filter (2) Audio filter (3) Keyers
(4) Clip transition (5) Audio cross fade
(6) Track transition

V Track

(1)

(2) (3)

(1) Video filter (2) Keyers (3) Transition

A Track

(1) (2)

(1) Audio filter (2) Audio cross fade

T Track

Title Mixer
The effect list applied is displayed in "Information" palette. 

◘

◘

◘

◘
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Applying Effect

3 Operation for Effect

2	 Click the effect name on the effect list in "Information" 
palette, and click [Settings]. 

The setting dialog box for adjusting effects appears. 

Alternative
Double-click the effect name on the palette. 
Drag and drop the effect name to [Settings]. 

Right-click the effect name on the palette and click "Open Setup Dialog". 

3	 Adjust the effect. 
For adjustment of effects, see the procedures to apply each effect. 

POINT You can set the parameter and save it under the desired name in 
"Effect" palette. 
Saving Effect in "Effect" Palette ►P461

•

Enabling/Disabling Effect	

1	 Click a clip applied with keys or filters on the timeline. 
Checking/Adjusting Effect ►P452

2	 Remove the check of the effect in the effect list of "Information" 
palette. 

Check it to enable, or remove the check to disable. 

•
•

•
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Alternative
Right-click the filter name in the palette, and click "Enable/Disable". 
Select a filter name in the palette and press [Ctrl] + [F] keys. 

Deleting Effect	

Deleting on Timeline
Ex.	To delete a filter 

1	 Select a clip with the effect set.

2	 Click the list button of [Delete], and click "Filter" → each item. 

Alternative
Right-click a clip and click "Delete Parts" → "Filter" → each item.
Click "Edit" on the menu bar, and click "Delete Parts" → "Filter" → each 
item. 
Right-click on the mixer area with the effect set and click "Delete". 
Clip transition: [Shift] + [Alt] + [T]
Audio cross fade: [Ctrl] + [Alt] + [T]
Key: [Ctrl] + [Alt] + [G]
Transparency: [Shift] + [Ctrl] + [Alt] + [G]
Video filter: [Shift] + [Alt] + [F]
Audio filter: [Ctrl] + [Alt] + [F]
Delete all transitions: [Alt] + [T]
Delete all filters: [Shift] + [Ctrl] + [Alt] + [F]

•
•

•
•

•
•
•
•
•
•
•
•
•
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Applying Effect

3 Operation for Effect

Deleting in "Information" Palette

1	 Click the area with effects preset on the timeline. 
Checking/Adjusting Effect ►P452

2	 Click the effect name on the effect list of "Information" 
palette, and click [Delete]. 

Alternative
Drag the effect name out of the palette. 
Drag and drop the effect name to [Delete] of the palette. 

Right-click the effect name and click "Delete". 
Select an effect to delete and press [Delete] key.

POINT When you set the transition or audio cross fade, green line (cut 
point) is displayed. This is the border for the transition before 
setting. Delete the transition or audio cross fade to move Out point 
of the front clip and In point of the back clip to the cut point. 

•

•
•

•
•
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To Apply the Adjusted Effect to Another Clip

Copy Effect ►P457
Apply to a clip and copy the adjusted effect to apply the effect to another clip, 
maintaining the original settings. 

Replace Effect ►P459
Apply to a clip and copy the adjusted filter or mixer to replace with another filter 
or mixer. 
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Applying Effect

3 Operation for Effect

Copy Effect	

1	 Click an area applied with effects on the timeline. 
Checking/Adjusting Effect ►P452

2	 Drag and drop the effect in the effect list on "Information" 
palette to the copy destination. 

POINT A clip transition, track transition, audio cross fade or key can be 
copied by dragging and dropping the effect which is applied to a 
clip to another clip directly. 

•
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Copying Transition

1	 Click the transition defined on the timeline, and click "Copy 
to clipboard (Timeline)". 

2	 Select the clip to paste the transition. 
Click the track with the clip to paste, and move the timeline cursor to the position 
to be pasted, when pasting the transition on the timeline cursor position. 

3	 Click the list button of [Set default transition] to select the 
paste method. 
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Applying Effect

3 Operation for Effect

Replace Effect	

1	 Click a clip with filter or mixer applied, and click [Copy to 
clipboard (Timeline)]. 

2	 Click the clip to paste. 

3	 Click the list button of [Replace clip (Timeline)] and select 
"Filter" or "Mixer". 

Alternative
Right-click the target clip to paste, and click "Replace Parts" → "Filter" or 
"Mixer" .

•
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4 User Preset Effect

To Save Created Effect

Saving Effect in "Effect" Palette ►P461
You can create your original effect (user preset effect) by adjusting the system 
preset effect, and save it to "Effect" palette. Or you can save multiple effects as 
one effect. 

Deleting Effect from "Effect" Palette ►P462
Delete user preset effects. 
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Applying Effect

4 User Preset Effect

Saving Effect in "Effect" Palette	

1	 Click the area applied with an effect. 

2	 Click the folder to save the effect on "Effect" palette. 
You can create a new folder to select here. 
Creating Folder in "Effect" Palette ►P464

3	 Right-click on the effect name to be saved on "Information" 
palette, and click "Save as Current User Preset". 

The effect is saved in the folder in "Effect" palette. "U" appears on the icon of the 
saved effects. 
User Preset Effect ►P398

4	 Enter the name. 

Alternative
Drag and drop the effect name to save from the effect list in "Information" 
palette to a folder in "Effect" palette. 

•
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POINT You can save multiple effects simultaneously. Select multiple 
effects and right-click on them. Click "Save as Current User Preset" 
to save the selected multiple effects as one effect, or click "Save as 
Separate User Preset" to save them as separate effects. 

•

Deleting Effect from "Effect" Palette	

1	 In "Effect" palette, right-click on the user preset effect to 
delete and click "Delete". 

When deleting all the contents of the folder, right-click on the folder and click 
"Delete". 

Alternative
Select the user preset effect to delete and press [Delete] key. 
Select the user preset effect to delete while displaying the effect view, 
and click [Delete]. 
Effect View Show/Hide ►P397

Notes You cannot delete the plug-in base effects and system preset 
effects. 
If the selected folder includes effects other than the user preset 
effects, only the user preset effects are deleted. 
If the selected folder includes folders saved as folder shortcut, a 
confirmation dialog box appears. Click [OK] to delete the selected 
folder. 

•

•

•

•
•
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Applying Effect

4 User Preset Effect

To Customize "Effect" Palette

Creating Folder in "Effect" Palette ►P464
You can create a new folder in "Effect" palette. 

Renaming Effect ►P464
You can change the name of effects or folders. 

Folder Structure of "Effect" Palette ►P465
You can sort effects or folders, or change the folder structure. Or you can lock 
them not to move by mistake. 

Folder Shortcut ►P465
You can quickly open the frequently used folders by assigning them to folder 
shortcut. 

Returning "Effect" Palette to Default ►P467
You can reset "Effect" palette to the default. 
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Creating Folder in "Effect" Palette	

1	 Right-click on the folder in "Effect" palette and click "Create 
New Folder". 

A new folder is created under the selected folder. 

Renaming Effect	

1	 Right-click on the effect or folder, and click "Change Name". 

Alternative
Click on the name of the effect or folder. 
Right-click on the effect and click "Properties". Change the name in 
"Properties" dialog box and click [OK]. 

POINT You cannot rename the plug-in base effects and system preset 
effects. 

•

•
•
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Applying Effect

4 User Preset Effect

Folder Structure of "Effect" Palette	

Fixing Folder Structure
Ex. When setting [lock] on

1	 Click [lock] on "Effect" palette. 

Every click on [lock] switches on/off of the lock.

Notes When you execute "Return to Default", the settings return to the 
default even after setting [lock]. 
Returning "Effect" Palette to Default ►P467

•

Changing Folder Structure

POINT Click [lock] to set the lock off before operation.•

1	 Drag and drop an effect or folder to the destination. 

Folder Shortcut	
The folder assigned to each shortcut is as shown below. The icon is displayed in 
gray when no shortcut is assigned. 

: VideoFilters : AudioCrossFades
: AudioFilters : TitleMixers
: Transitions : Keyers
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Setting with Drag & Drop

1	 Drag and drop the folder to assign a shortcut to the icon. 

Setting while Displaying Effect View

1	 Select a folder to set as a shortcut.

2	 Click [Folder Link], and click "Add Link".

The selected folder is added to the list.
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Applying Effect

4 User Preset Effect

Deleting Folder Shortcut

1	 Click [Folder Link], and click "Arrange". 
"Arrange" dialog box is displayed. 

2	 Select a shortcut and click [Delete].
Click [Close] to exit.

Returning "Effect" Palette to Default	

1	 Right-click on "Effect" palette and click "Return to Default". 
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5 Import/Export

To Export/Import Created Effect

Export Effect ►P469
You can export and save user preset effects. The extension of the saved file is 'tpd'. 

Import Effect ►P469
You can import the effect file with the extension 'tpd' as a user preset effect. 



S
U

M
M

A
R

Y
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
A

P
P

E
N

D
IX

1
2

3
4

5
6

7
8

9
10

469

Applying Effect

5 Import/Export

Export Effect	

1	 Right-click on the effect or folder to export on "Effect" 
palette, and click "Export". 

"Save As" dialog box appears. 

2	 Set the file name and export destination and click [Save]. 

Import Effect	

1	 Right-click on the folder to import the user preset effect on 
"Effect" palette, and click "Import". 

2	 Select a file and click [Open].
A new folder is created in the selected folder, and the imported effect is saved in the 
folder. 

POINT You can save VST plug-in.
VST plug-in Registration ►P108

•
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6 Checking Color Data

	To Adjust to Display on TV Monitor

Vector Scope/Waveform ►P471
The video finely displayed on PC monitor may cause highlight/shadow detail loss 
when actually displayed on TV monitor. 
This problem occurs when the luminance range which the television system has 
is smaller than that allowed to be displayed on PC monitor. To display the video 
on TV monitor, you need to adjust video signal in advance. 
To adjust the video signal range that is hard to recognize visually, measure it with 
Vector Scope/Waveform. Vector Scope adjusts the color balance, and Waveform 
adjust the brightness to be the average value of the whole display. 
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Applying Effect

6 Checking Color Data

	Vector Scope/Waveform	

1	 Move the timeline cursor to display the video to check the 
color data on Recorder. 

2	 Click [Toggle vector scope/waveform display]. 

"VectorScope&WaveForm" dialog box appears. 
Ex. Measuring the luminance with Waveform to check if it is within the 

appropriate range 
When you place a white color clip created with the color matte on the timeline and 
measure it in "VectorScope&Waveform" dialog box, IRE100 appears (at the position 
of (1)). 
Color Matte Clip ►P168

(1)

For the black color matte clip created within the range of the safe color, IRE0 is 
displayed (at the position of (2)). If the value of IRE is negative, adjust the value. 

(2)
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If the luminance is high, the dialog box is displayed as below. 

If the luminance is low, the dialog box is displayed as below. 

In this case, you need to adjust IRE within the range between 0 and 100. To 
easily adjust it, apply the color balance of video filter to the clip. Open the setting 
dialog box of the color balance, and check "Safe Color", to automatically adjust 
IRE of the clip between 0 and 100. 
Adjusting Color Balance ►P406
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Applying Effect

6 Checking Color Data

Alternative
Click "View" on the menu bar, and click "Vector Scope/Wave Form". 

Notes Displaying the vector scope/waveform increases the CPU loading. 
Display it only when required. 

•

"VectorScope&WaveForm" Dialog Box

(1)

(2) (3)

(4)

(5) (6) (7) (8) (9) (10) (11)

(12)

(1) Information 
area

Coordinate values on the screen (X, Y) and YUV, IRE 
and RGB values are displayed. 

(2) Vector 
scope

Color distribution in the image shown in Recorder is 
displayed. Click on the vector scope to be expanded, and 
right-click it while keeping expanded to be contrasted. 

(3) Wave form
Chroma and luminance levels of the image on Recorder 
are displayed. Click on the waveform to be expanded, and 
right-click it while keeping expanded to be contrasted. 

(4) Select
tool

The information on optional Y-axis (vertically) position 
is displayed. Check in the checkbox, click [ - ], and then 
click the position in Recorder. You can also directly enter 
the coordinate value. 
The box shows the Y coordinate value of the position, and 
the display of the vector scope and waveform are fixed to 
the color data of that position. 
Even after you remove the check, the last display of the 
vector scope and waveform reproduces by checking it again. 

(5) Shade The color distribution by dots on Vector Scope is 
displayed. 

•

♦
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(6) Line Display the color distribution by lines connecting between 
dots on Vector Scope. 

(7) V Show/hide of the vector scope. 

(8) Chroma Display only color elements centering 0IRE of the 
waveform.

(9) IRE Display only luminance elements on the waveform.

(10) Comp

Displays the composite elements of luminance (Chroma) 
and color elements (IRE) in the waveform. When any of 
[Chroma], [IRE], or [Comp] is defined, IRE and Comp are 
combined to display.

(11) W Show/hide the waveform. 
(12) Inten. slider Adjust luminance of the monitor. 
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1 QuickTitler

About QuickTitler
Notes When installing TitleMotion Pro, the default titler is set to 

TitleMotion Pro. Click the list button of [Create title] on the 
timeline, and click "TitleMotion Pro", to start QuickTitler. 
* TitleMotion Pro may not be provided with EDIUS depending on 

the product.
When using EDIUS Pro/Broadcast, the default titler can be 
changed in "Application" from Application Settings.
Application ►P90

•

•

Starting up QuickTitler ►P477
You can start up QuickTitler to create a title. 

Saving Title ►P479
You can save the title to use on the timeline created with QuickTitler. 



S
U

M
M

A
R

Y
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
A

P
P

E
N

D
IX

1
2

3
4

5
6

7
8

9
10

477

A
dding Title

1 QuickTitler

Starting up QuickTitler	 [T]

1	 Move the timeline cursor to the position to create a title clip. 

2	 Click [Create title] on the timeline, and select a track to add 
the title. 

Create Title in 
Current Track

Place the title clip in the currently selected track. 

Create title in 
Tx track

Place the title clip in the specified title track. 

Create Title in 
New Title track

Create the new track and place the title clip. 

QuickTitler starts up. 

Alternative
Click [Add Title] in the bin window.
Title Clip ►P171
Click "Clip" on the menu bar, and click "Create Clip" → "QuickTitler".
Right-click on a blank space of the clip view, and click "Add Title".
Click "File" on the menu bar, and click "New" → "QuickTitler". The clip is 
placed with the position of the timeline cursor of the active track set as In 
point. If In and Out points are set on the timeline, a clip is placed by the 
length between the In and Out points.
When using EDIUS Pro/Broadcast and setting the titler to TitleMotion 
Pro by default, you can start QuickTitler following the steps below: 

Define In or Out points on the timeline, right-click on the track to place a 
clip, and click "New Clip" → "QuickTitler". A clip is placed by the length 
between the In and Out points on the timeline. 

•

•
•
•

•

-
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Main screen

(1)
(2)

(3)

(9)

(10)

(6)

(7)

(8)

(4) (5)

(1) QuickTitler 
Menu

Perform the general operation for QuickTitler. 

(2) Tool bar Perform the operation for files and objects (titles in 
editing) of QuickTitler. 

(3) Object creating 
screen

Edit the title.

(4) Grid Click "View" on the menu bar of QuickTitler, and click 
"Grid" → "Dot Grid" or "Line Grid", to display grid.  

(5) Title safe area Click "View" on the menu bar of QuickTitler, and 
click "Title Safe Area", to display the title safe area. 

(6) Title object 
property bar

Set the properties for the selected objects (titles in 
editing). "Background Properties", "Text Properties", 
"Image Properties" and "Object Properties" are 
displayed. 

(7) Video Settings The function is available only when starting up 
QuickTitler independently (starting up from start menu). 

(8) Background

Click "Background" tree, and click "Video", "White", 
"Black" or "Still image", to set the background of the 
edit screen of each title clip. 
Importing Background ►P515

♦
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A
dding Title

1 QuickTitler

(9) Object style bar Displays the style list for the currently selected object. 

(10)Status bar Displays such as simple command descriptions, 
keyboard status, or the object position (title in editing). 

POINT You can set an order on or align multiple text strings or images, 
which are placed on the object creating screen. Select an object, 
click "Layout" on the menu bar of QuickTitler, and then select 
"Order" or "Align". 
After the title is created, click "View" on the menu bar of QuickTitler, 
and click "Preview", to render the currently displayed area. 

•

•

Saving Title	

1	 Click [Save] in tool bar. 

Save the title clip and place it on a track. It is also saved in the bin.

Alternative
Click "File" on the menu bar of QuickTitler and then click "Save".

POINT �Double-click a title clip on the timeline or in the bin, to start 
QuickTitler and edit the clip.
�Click [Save] to save the file automatically. The file is created in the 
"title" folder, the folder in which the project file is saved. The file 
name is 'Saved Year, Month, Day - 4-digit sequential number.etl'. 
�When starting up QuickTitler from a bin, the title clip is saved in 
the bin.

•

•

•

•
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2 Text

About Operations to Enter Various Texts

Entering Text ►P481
This section explains how to enter the text.

Changing Text Settings ►P482
You can change Font or Size, or move or rotate texts. 

Setting Text Features ►P484
You can make the entered text colored, transparent or gradated. 

Pasting Texture ►P487
You can paste image files on the text body or edge. 

Setting Edge and Shadow ►P489
You can add edge or shade to the entered text. 

Rolling/Crawling Text ►P491
You can add ticker on the entered texts to roll vertically or horizontally on the display. 

Emboss Settings ►P492
You can add embossed decoration on the entered texts. 

Blur Settings ►P493
You can add blurred decoration on the entered texts. 
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2 Text

Entering Text	

1	 Click [Horizontal Text] from object tool bar. 

For entering vertical texts, select [Vertical Text] while clicking [Horizontal Text], 
and release the click.  

2	 Click on the object creating screen. 
The text cursor appears on the object creating screen. 

3	 Enter the text using the keyboard. 

Alternative
Click "View" on the menu bar of QuickTitler, and click to check on "Text 
Input Bar". Text input bar appears and you can enter texts in the bar. 
Click "Insert" on the menu bar of QuickTitler and click "Text" → 
"Horizontal" or "Vertical".
Click "Insert" on the menu bar of QuickTitler and click "Text" → "File" to 
import a text file. 

•

•

•
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Changing Text Settings	
You can adjust the text size by dragging the edge of object frame. 

(1)

(2)

(1) Centering point handle
(2) Rotate/Expand/Contract operation handle
Specify the size or change the font from "Font" tree in the text properties bar. 

(1)

(2)

(3)

(4)

(5)

(6)
(7)

(8)

(9)

(1) X, Y coordinate Specify the position of text strings. 

(2) Width, Height Specify the size of text strings. Check on "Fix aspect 
ratio" to fix the aspect ratio. 

(3) Kerning Specify the kerning value using the slider. Click [R] 
to return the kerning to the default settings. 
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(4) Leading Specify the leading value using the slider. Click [R] 
to return the leading to the default settings. 

(5) Font Select a font. 
(6) Size Select a size. 

(7) Horizontal, 
Vertical

Select one from Horizontal or Vertical. 

(8) Bold, Italic, 
Underline

Click each button to add the effect such as Bold, 
Italic or Underline to text strings. 

(9) Left Tab, Center, 
Right Tab

Specify alignment of text strings. Select one from 
"Top", "Center" or "Bottom" for vertical texts. 

Changing Text Size

1	 Move the cursor to Rotate/Expand/Contract operation 
handle in the object frame. 

2	 Start dragging when the shape of the cursor changes. 

Moving Text

1	 Move the cursor into the object frame. 

2	 Start dragging when the shape of the cursor changes. 
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Rotating Text

1	 Move the cursor to Rotate/Expand/Contract operation 
handle in the object frame, while holding down [Ctrl] key. 

2	 Start dragging when the shape of the cursor changes. 

POINT When rotating the text, press [Shift] key to rotate the text by 15 
degrees. When you press [Alt] key to rotate, the image rotates 
centering the opposite angle. 
Move the centering point handle to shift the rotating axis. Click 
any area out of the object frame, and click the object again, to 
return the moved rotating axis to the center.

•

•

Setting Text Features	

Changing Color

1	 Select text strings to change the font color. 

2	 Click "Fill color" tree in the text properties bar. 
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3	 Click the color palette. 

"ColorSelect" dialog box appears. 
"ColorSelect" Dialog Box ►P169

4	 Enter the value in the color chart or the value input field to 
specify the color. 

Notes When "Texture File" is checked, color change is not applied to the text. •

Applying Transparency to Texts
Apply transparency to the texts to show the background. 

1	 Select text strings to apply transparency. 
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2	 Click "Fill color" tree in the text properties bar. 

3	 Move the slider of "Transparency" for adjustment. 

Gradation Settings

1	 Select text strings to apply gradation. 

2	 Click "Fill color" tree in the text properties bar. 
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3	 Enter the value in "Color" field to specify the color value for 
gradation. 

4	 Click the color palette. 
"ColorSelect" dialog box appears. 
"ColorSelect" Dialog Box ►P169

5	 Enter the value in the color chart or the value input field to 
specify the color. 

6	 Repeat steps 4 to 5 for each selected color value. 

7	 Enter the value directly in "Direction" or drag the arrow 
figure, to adjust color gradation. 

Pasting Texture	

1	 Select text strings to paste the texture. 
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2	 Click "Fill color" tree in the text properties bar. 
To paste an image on edge, select "Edge" tree. 

3	 Check on "Texture File", and click [...]. 

4	 Select an image file, and click [Open]. 

POINT File formats available for texture mapping are as follows: 
Bitmap format (.bmp)
GIF format (.gif)
JPEG format (.jpeg, .jpg)
PNG format (.png)
TIFF format (.tiff)
Windows enhanced metafile (.emf, .wmf) 
Photoshop format (.psd)
Targa format (.tga, .targa, .vda, .icb, .vst)

•
-
-
-
-
-
-
-
-
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Setting Edge and Shadow  	

Edge

1	 Select text strings to apply edge. 

2	 Select "Edge" tree in the text properties bar, and check it. 

3	 Click the color palette. 

"ColorSelect" dialog box appears. 
"ColorSelect" Dialog Box ►P169

4	 Enter the value in the color chart or the value input field to 
specify the color. 

5	 Enter the value directly in "Hard width" or "Soft width" to 
specify the edge width. 

POINT You can set the gradation effect on the edge or paste the texture. 
Gradation Settings ►P486
Pasting Texture ►P487

•
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Shadow

1	 Select text strings to apply shadow. 

2	 Select "Shadow" tree in the text properties bar, and check it. 

3	 Click the color palette. 

"ColorSelect" dialog box appears. 
"ColorSelect" Dialog Box ►P169

4	 Enter the value in the color chart or the value input field to 
specify the color. 

5	 Enter the value directly in "Hard width" or "Soft width" to 
specify the range of shadow. 

6	 Move the slider of "Horizontal" and "Vertical" to adjust the 
shadow position. 

7	 Move the slider of "Transparency" to adjust shadow transparency. 
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POINT You can set the gradation effect to the shadow. 
Gradation Settings ►P486

•

Rolling/Crawling Text	

Rolling/Crawling Direction Settings

1	 Select a title type from the list button of "Title type" in the 
background properties bar. 

Still Display texts. 
Roll(from bottom) Roll texts upwards from bottom. 
Roll(from top) Roll texts downwards from top. 
Crawl(from right) Crawl texts from right to left. 
Crawl(from left) Crawl texts from left to right. 

Roll

Display texts vertically. When the text is too long to fit in the 
object creating screen and also "Roll" is selected, the vertical 
scroll bar appears. A white dotted line is shown on the screen at 
page break position, however, it is not shown in the actual video. 

Crawl
Display texts horizontally. When the text is too long to fit in 
the object creating screen and also "Crawl" is selected, the 
horizontal scroll bar appears.

2	 Enter text. 
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Adjusting Roll/Crawl Speed
Set the speed on the timeline. The roll/crawl speed depends on the length of the 
title clip when placed in the timeline. Shorten the length of the title clip to display 
it quickly. Extend the length of the title clip to display it slowly.

Emboss Settings	

1	 Select text strings to apply emboss. 

2	 Select "Emboss" tree in the text properties bar, and check it. 

3	 Click "Inside" or "Outside" to specify the position to apply 
emboss. 

4	 Enter the value in the value input field, and apply emboss. 
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Blur Settings	

1	 Select text strings to apply blur. 

2	 Select "Blur" tree in the text properties bar, and check it. 

3	 Adjust blur. 
Move the slider or enter the value directly for following properties; "Text/Edge" 
to apply the blur to text strings and edge, "Edge" for the edge, and "Shadow" for 
the shadow. 
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3 Templates

To Create Title Using Template
This section explains the templates you can select from object style bar. This 
section explains about text templates, however, you can use the image or graphics 
templates in the same operation. 

Using Text Style ►P495
Use the registered style chips to easily set the text features. 

Saving Style ►P496
You can save the created text style as a style chip. 

Changing Style Name ►P496
Change the name of the created style chip. 

Deleting Style ►P497
Delete the created style chip. 
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Using Text Style	

1	 Select text strings to change the style. 

2	 Click a style chip to apply. 

3	 Click "Style" on the menu bar of QuickTitler, and click 
"Apply Style". 

The selected style is applied. 

Alternative
Double-click a style chip to apply. •
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Saving Style	

1	 Select text to apply the style. 

2	 Click "Style" on the menu bar of QuickTitler, and click "Save 
As New Style". 

3	 Enter the style name, and click [OK]. 

POINT If the style name has been already used, you cannot use the same 
name. Save in different name. 

•

Changing Style Name	

1	 Select a style chip to change the style name. 

2	 Click "Style" on the menu bar of QuickTitler, and click 
"Change Style Name". 

3	 Enter a new name.

POINT You can only change the name of the created style chip.•
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Deleting Style	

1	 Select a style chip to delete. 

2	 Click "Style" on the menu bar of QuickTitler, and click 
"Delete Style". 

POINT You can only delete the name of the created style chip.•
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4 Image, Graphic

To Create the Image or Graphic for Title
This section explains how to create images or graphics. 

Drawing Image or Graphic ►P498
You can draw a particular graphic, or easily draw graphics using style chips. 

Changing Image or Graphic Settings ►P500
You can transform, move or rotate images or graphics. 

Applying Transparency to Image or Graphic ►P502
Make images or graphics transparent to show the background. 

Borders Settings ►P503
You can frame images or graphics with borders. 

Shadow Settings ►P504
You can apply shadow to images or graphics. 

Blur Settings ►P505
You can apply blur to images or graphics. 

Line Style Settings ►P506
Specify the line style. 

Emboss Settings ►P506
You can add emboss decoration to graphics. 
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Drawing Image or Graphic	

1	 Click [Image] from the object tool bar. 

Click [Rectangle], [Oval] or [Line] to draw graphics. 
Style chips are displayed in the object style bar. 

2	 Click a style chip to apply. 

3	 Click on the object creating screen. 
The selected style is applied. 

Alternative
Click "Insert" on the menu bar of the QuickTitler, and click "Image", 
"Rectangle", "Ellipse" or "Line".

•
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POINT After step 3, click [...] of "File" tree in the image properties bar to 
import a particular still image. 

•

Changing Image or Graphic Settings	
You can adjust the size of images or graphics by dragging the edge of object 
frame. 

(1)

(2)

(1) Centering point handle
(2)Rotate/Expand/Contract operation handle

You can specify the size from "Transform" tree in Image, Object Properties bar. 

Entering Value to Change

1	 Enter the value directly in the fields of "X", "Y", "Width" and 
"Height" to change the position and the size. 

To fix the aspect ratio in changing the size, check on "Fix aspect ratio". 
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Changing the Size of Image or Graphic

1	 Move the cursor to Rotate/Expand/Contract operation 
handle in the object frame. 

2	 Start dragging when the shape of the cursor changes. 

Moving Image or Graphic

1	 Move the cursor into the object frame. 

2	 Start dragging when the shape of the cursor changes. 

Rotating Image or Graphic

1	 Move the cursor to Rotate/Expand/Contract operation 
handle in the object frame, while holding down [Ctrl] key. 

2	 Start dragging when the shape of the cursor changes. 
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POINT When rotating images or graphics, press [Shift] key to rotate 
them by 15 degrees. When you press [Alt] key to rotate, the image 
rotates centering the opposite angle. 
Move the centering point handle to shift the rotating axis. Click 
any area out of the object frame, and click the object again, to 
return the moved rotating axis to the center.

•

•

Applying Transparency to Image or Graphic	

1	 Select an image or graphic to apply transparency. 

2	 Select "Fill color" tree in the image or object properties bar 
and check it. 

Click "Fill color" tree and go to step 3 for graphics (objects). 

3	 Move the slider of "Transparency" for adjustment. 
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Borders Settings	

1	 Select an image or graphic to frame with borders. 

2	 Select "Borders" tree in the image properties bar, and check it. 
Click "Border / Line Shape" tree in the object properties bar for graphics to check on. 

3	 Click the color palette. 

"ColorSelect" dialog box appears. 
"ColorSelect" Dialog Box ►P169

4	 Enter the value in the color chart or the value input field to 
specify the color. 

5	 Enter the value directly in "Hard Width" or "Soft width" to 
specify the width of borders. 
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POINT You can set the gradation effect to the frame.
Gradation Settings ►P486

•

Shadow Settings	

1	 Select an image or graphic to apply shadow. 

2	 Select "Shadow" tree in the image or object properties bar, 
and check it. 

3	 Click the color palette. 

"ColorSelect" dialog box appears. 
"ColorSelect" Dialog Box ►P169
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4	 Enter the value in the color chart or the value input field to 
specify the color. 

5	 Enter the value directly in "Hard Width" or "Soft width" to 
specify the range of shadow. 

6	 Move the slider of "Horizontal" and "Vertical" to adjust the 
shadow position. 

7	 Move the slider of "Transparency" to adjust shadow 
transparency. 

POINT You can set the gradation effect to the shadow.
Gradation Settings ►P486

•

Blur Settings	

1	 Select an image or graphic to apply blur. 

2	 Select "Blur" tree in the image or object properties bar, and 
check it. 

3	 Adjust blur. 
Move the slider or enter the value directly for following properties; "Image / 
Border" ("Shape/Border" for graphics) to apply the blur to images, graphics or 
borders, "Border" for the border, and "Shadow" for the shadow. 
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Line Style Settings	

1	 Select  a line to change the style. 

2	 Click "Style" tree in the object properties bar. 

3	 Set the style. 
Click each list button of "Line type", "Start" and "End" to set. 

Emboss Settings	

1	 Select a graphic to apply emboss. 

2	 Select "Emboss" tree in the object properties bar, and 
check it. 

3	 Click "Inside" or "Outside" to specify the position to apply emboss. 

4	 Enter the value in the value input field, and apply emboss. 
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5 Effect

To Apply Effect to the Created Title

Applying Title Mixer ►P508
You can add the various effects for showing or hiding the title. 
The effects available to apply to the title clip are saved in Title mixer of "Effect" palette. 
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Applying Title Mixer	

1	 Select a particular effect from Title mixer in "Effect" palette. 

2	 Drag the effect to the lower area in the title clip placed on 
the timeline. 

Move the timeline cursor on the title clip to check the applied effects. 

Alternative
Select the mixer area of the title clip, and click "TitleMixer" tree in "Effect" 
palette. Right-click on the title mixer to apply, click "Add to Timeline", and 
click the point to add from "In", "Out", or "Both".
Select the mixer area of the title clip, and drag and drop the title mixer in 
"Effect" palette to "Information" palette.

POINT When placing the title clip, the default title mixer is automatically 
set. You can change the automatic setting of the title mixer in 
"Duration" of the application settings.
Changing Default Effect ►P421
Duration ►P83

•

•

•



S
U

M
M

A
R

Y
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
A

P
P

E
N

D
IX

1
2

3
4

5
6

7
8

9
10

509

A
dding Title

6 Adjusting Title Position

6 Adjusting Title Position

To Adjust the Created Title Position

Adjusting Title Position ►P510
You can adjust the title position displayed on the screen, from the title clip placed 
on the timeline. 
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Adjusting Title Position	

1	 Right-click the title clip, and click "Layout". 

"LAYOUT" dialog box appears. 

(3) (5) (6) (7) (8) (4) (1) (2)

(1) Horizontal guide, 
Vertical guide

Indicates horizontal, vertical or center. 

(2) Positioning mark Indicates the edge of the created title. 
(3) TITLE SAFE AREA Display the title safe area. 
(4) OVER SCAN AREA Display the overscan area. 

(5) Centering/Cornering 
button

Place the positioning mark to the point set by 
clicking the button. 
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(6) BASIC AREA list 
button

Select the basic area to adjust the title 
position, using the positioning mark. 

(7) Vertical positioning 
button

Return the vertical level of the title to the center. 

(8) Horizontal positioning 
button

Return the horizontal level of the title to the 
center. 

2	 Drag a title to move the position. 

3	 Click [OK] to close "LAYOUT" dialog box. 
The moved title position is saved. 
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7 Editing Title Clip

To Edit Title in Clip

Removing Link to Edit ►P513
When using multiple numbers of the same title clips on a track, edit the title clip 
to update the contents of all linked title clips. 
Remove the link of title clips to edit only one of the same title clips. 
* TitleMotion Pro may not be provided with EDIUS depending on the product.
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7 Editing Title Clip

Removing Link to Edit	

1	 Double-click the title clip to edit among the title clips on the 
timeline. 

2	 Edit it on QuickTitler (TitleMotion Pro). 

3	 Click "File" on the menu bar of QuickTitler, and click "Save As". 

"Save As" dialog box appears. 

4	 Enter the different name from existing title clip names, and 
click [Save]. 

Only the selected and edited title clip is updated to save it as new title clip in the bin. 

POINT To release the link from the bin, double-click the title clip in the bin. 
Double-click the title clip created by TitleMotion Pro, to start up 
TitleMotion Pro. 
The file extension '.etl' is added for title clips created by 
QuickTitler, and '.ICG' by TitleMotion Pro. 

•
•

•
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8 Exporting/Importing File 

To Export Title/Import Background
Importing Background ►P515
You can import a file to use as the background of the edit screen of a title clip. 

Exporting Still Image ►P515
You can export the title as a still image. 
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8 Exporting/Importing File 

Importing Background	

1	 Click [...] of "Background" tree in the background properties bar. 

"Select Background File" dialog box appears. 

2	 Select a still image to import, and click [Open]. 

3	 Click "Still image".

POINT The background image is not applied to a title clip even if it is set to 
the background properties in QuickTitler. The background setting 
in the background properties is available for the edit screen. Export 
a still image to output the setting change of the background. 
Exporting Still Image ►P515

•

Exporting Still Image	

1	 Create a title, click "File" on the menu bar of QuickTitler, and 
click "Export". 

"Save As" dialog box appears. 

2	 Select the saving destination, file name and file format, and 
click [Save]. 
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9 TitleMotion Pro

	To Use TitleMotion Pro
Notes TitleMotion Pro may not be provided with EDIUS depending on the 

product.
For operations and screens of TitleMotion Pro, see Help of 
TitleMotion Pro.  

•

•

Starting up TitleMotion Pro ►P517
You can create a title by starting up TitleMotion Pro.

Saving Title ►P518
You can save the title created with TitleMotion Pro to use on the timeline.
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9 TitleMotion Pro

	Starting up TitleMotion Pro	

1	 Move the timeline cursor to the point to place a title.

2 	 Click [Create title] on the timeline, and select the track to 
add a title. 

TitleMotion Pro starts up.

POINT QuickTitler is also available. Click the list button of [Create title] 
on the timeline, and click "QuickTitler".  
The default titler can be changed in "Application" from Application 
Settings.
Application ►P90

•

•
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	Saving Title	

1	 Click [Save and Exit] in the tool bar. 

TitleMotion Pro is closed after saving the file. 

POINT When starting up TitleMotion Pro from a bin, the title clip is saved 
in the bin. 
Click "File" on the menu bar of TitleMotion Pro, and click "Save 
As and Exit" to save the title clip in the bin. 
The created title clip is saved in the "title" folder of the folder in 
which project file saved. The file name is 'Saved Year, Month, Day 
- 4-digit sequential number'. 

•

•

•
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1 Volume Adjustment

To Adjust Volume and Pan along Timeline

Adjusting Volume and Pan ►P521
On the audio clip placed on the timeline, two rubber bands are displayed; the 
orange line is the band for adjusting the volume, and the other of blue line is for 
adjusting L/R balance of stereo. You can adjust the volume and the pan along to 
the time axis, by controlling the shape of the rubber band. 

Entering the Value to Adjust ►P522
You can enter the values to adjust the rubber band. 

Placing Rubber Band of Pan in the Center ►P523
You can adjust the volume to be output evenly from L and R channels. 

Deleting/Initializing Rubber Band Point ►P524
You can delete or initialize the specified rubber band. 
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1 Volume Adjustment

Adjusting Volume and Pan	

1	 Click [Expand1] on the track panel. 
The track is expanded to display the rubber band and the waveform. 

2	 Click [Volume / Pan] to switch to the volume. 
Click it again to switch to the pan. 

Volume Rubber Band (Orange Line): 

Pan Rubber Band (Blue Line): 

3	 Click the volume (or pan) rubber band at a point to adjust. 
Points adjusting volumes (or pans) are added. 

4	 Drag the point vertically and horizontally to adjust the shape 
of the rubber band. 

When [VOL] is selected

Drag the point upwards to increase the volume, and downwards to decrease the volume. 

◘

◘

◘
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When [PAN] is selected

Drag the point upwards or downwards to adjust L/R (left/right) balance of stereo. 
Drag the point upward to spread the sound to the left side, and downward to the 
right side. 

POINT Drag the point while pressing [Shift] key on the keyboard to adjust 
the point of volume (or pan) horizontally, and drag the point while 
pressing [Ctrl] key to finely adjust vertically. 
Drag the rubber band while pressing [Alt] key on the keyboard, to 
adjust the whole volume (or pan). 
Right-click the rubber band at the position to add the point, and 
click "Add/Delete", to add the point.  
Expanded display of audio: [Alt] + [S]

•

•

•

•

Entering the Value to Adjust	

1	 Click [Expand1] on the track panel, and click [Volume Pan].
Click it again to switch to the pan.

2	 Right-click the rubber band point, and click a method to 
adjust. 

Move Adjust the volume or timecode of the selected point. 

Move All Other points move following to the adjusting rate of the 
selected point. 

Scale All Adjust the volume of all the points to the same rate. 
[Shift] + [Alt] + [Y] 

The value input dialog box appears. 

◘



S
U

M
M

A
R

Y
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
A

P
P

E
N

D
IX

1
2

3
4

5
6

7
8

9
10

523

A
udio O

peration

1 Volume Adjustment

3	 Enter the value. 
Entry of Value ►P22
Volume

Pan

4	 Click [OK]. 

Placing Rubber Band of Pan in the Center	

1	 Click [Expand1] on the track panel, and chick [Volume / Pan].
Click it again to switch to the pan.

2	 Right-click the rubber band of pan, and click "Center". 
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Deleting/Initializing Rubber Band Point	

Deleting Rubber Band Point of Selected Clip

1	 Select a clip to delete a rubber band point. 

2	 Click the list button of [Delete], and click "Audio 
Rubberband" → "Volume" or "Pan". 

The point is deleted and the whole rubber band is initialized. 
Ex. When clicking "Volume"

Alternative
Right-click the clip and click "Delete Parts" → "Audio Rubber Band" → 
"Volume" or "Pan". 
Click "Edit" on the menu bar and click "Delete Parts" → "Audio Rubber 
Band" → "Volume" or "Pan". 
Deleting Rubber Band Point of Volume: [Shift] + [Alt] + [H]
Deleting Rubber Band Point of Pan: [Ctrl] + [Alt] + [H]

•

•

•
•
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1 Volume Adjustment

Deleting Selected Rubber Band Point 

1	 Click [Expand1] on the track panel, and chick [Volume / Pan].
Click it again to switch to the pan.

2	 Right-click the rubber band point, and click a method to 
delete or "Initialize All". 

Add/Delete Delete the selected point. 

Delete All Delete all points of the selected rubber band to initialize the 
whole rubber band to the default values. 

Initialize All
Initialize all points of the selected rubber band  to the default 
values. Points are not deleted. 

[Shift] + [Ctrl] + [U]
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	To Adjust Volume by Track Unit

Adjusting in Audio Mixer ►P527
Use the audio mixer to adjust the volume for all tracks or for each track 
individually. You can adjust the whole volume from start to end of a track, not 
adjusting volume along the time axis such as rubber bands of volume or pan. 

Adjusting with Keeping Volume Difference ►P529
Link faders of multiple tracks. 

Playing/Muting Only the Specified Track ►P530
You can specify a track to play back. A track to mute is also available to specify. 
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	Adjusting in Audio Mixer	
Adjusting Volume and Pan ►P521

1	 Click [Toggle audio mixer display]. 

"Audio Mixer" dialog box appears. 
Move the fader on "Master" up and down to adjust volume of all tracks. 
To adjust volume of each track, move the fader of each track up and down. 

"Audio Mixer" Dialog Box

(1)

(2)

(5)

(4)

(6)
(3)

(1) Level meter
Display the level meter with left and right independent. 
The peak hold function is activated during normal 
playback. 

(2) Level over 
indicator

Lights when the level is over. Click to turn it off. 

(3) Play Play back the timeline from the timeline cursor position. 

(4) Fader
Drag up and down to adjust volume. Specify "Operation" 
as any setting other than "None" to activate the 
operation.  

♦
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(5)
Switching 
the indicator 
display

Peak meter
You can confirm the volume variation of audio signal 
visually at each moment. 
VU meter
Display the average volume of audio signal. It is useful to 
adjust the volume balance of each track. 
Full scale
'0' in the scale represents the maximum allowable 
sampling value. 
Audio reference scale
Specify the value '0' in the scale as the sampling value 
preset in "Audio Reference Level" in the project settings. 

(6) Operation

Switch the learning mode (Operations) from the list. 
If you set any of "Latch", "Tough" and "Write", the 
setting returns to "None" when the playback stops. 
Track
Adjust the track volume. The change is not applied to the 
timeline. 
None
Audio mixer is not available. 
Latch
Apply the change to the timeline from the position where 
you start dragging the fader to the end of playback. 
Touch
Apply the change to the timeline from the position 
where you start dragging the fader until releasing the 
drag. Release the drag to return the fader to the original 
volume automatically. 
Write
Apply the change to the timeline through the entire 
playback. 
Unlike in the case of "Latch" or "Touch", overwrite all 
the previously used volume value regardless of dragging/
releasing the fader. 

"Project Settings" (Detail) Dialog Box ►P29

Alternative
Click "View" on the menu bar, and click "Audio Mixer".
Select a track with Audio mixer: [←] / [→]
Adjust the fader (per 1dB)*: [↑] / [↓]
Adjust the fader (per 0.1dB)*: [Shift] + [↑] / [↓] 
The same operation is available with the mouse as [↑] / [↓] key on the keyboard. 

•
•
•
•
*
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1 Volume Adjustment

POINT Right-click on Audio mixer, and click "Reset", to reset the setting 
of each track. Click "Reset All" to reset settings of all tracks. 

You can use the optional fader controller to operate the fader. For 
detailed operations, see the manual attached to the product. 

•

•

	Adjusting with Keeping Volume Difference 	
You can select three patterns such as [Gang1] (yellow), [Gang2] (red) and [Gang3] 
(blue). 

1	 Click each [Gang] of tracks to adjust simultaneously. 
The color of the fader turns corresponding to the color of each [Gang]. 

2	 Adjust one from sets of faders. 

Tracks with faders in the same color are adjusted while keeping each volume 
difference. 

POINT Before operating the fader, specify "Operation" of one from sets of 
tracks to link, as any setting other than "None". 

•
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	Playing/Muting Only the Specified Track	

1	 Click [Solo] or [Mute] of the track(s) to play back. 
Click [Solo] to play back audio sounds of the selected track. Click [Mute] to mute 
only the selected track. 

(2) (1)

(1) Solo (2) Mute
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Muting a Part of Sound

Showing Waveform ►P532
Perform the operation by showing the waveform, to obscure the noise, etc. 

V-mute Settings ►P532
Focus on a part of sounds, and fade-in or fade-out before/after the part, to 
obscure it such as noises. 
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Showing Waveform	

1	 Click [Expand1] on the track panel. 
The track is expanded to display the audio rubber band and the waveform. You 
can detect the noise, etc. by referring the waveform range and the sound actually 
played back. 

POINT You can change the waveform display in "Timeline" of the 
application settings. 
Timeline ►P79

•

V-mute Settings	 [Shift] + [V]

1	 Move the timeline cursor to the point to make the volume 
zero. 

Confirm the shape of the waveform display, and adjust the position of the timeline 
cursor. 

2	 Right-click the clip to set V-mute, and click "V-Mute". 
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1 Volume Adjustment

The value of the volume on the timeline cursor turns 0, and 4 points are added on 
the rubber band of the volume, focusing on the timeline cursor. 

POINT Drag the rubber band point of the volume left and right, to adjust 
the duration of muting after setting V-mute. 
You can change the default value of V-mute duration in "V-mute" 
in "Duration" dialog box in the application settings. 
Adjusting Volume and Pan ►P521
Duration ►P83

•

•
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2 Adding Audio

To Add Narration or Effect Sound

Voice Over Settings ►P535
Voice over is a function for adding narration or effect sound while playing a clip placed 
on the timeline. You can add the audio (effect sound) while previewing the scenes. 
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2 Adding Audio

Voice Over Settings	

1	 Select A track to place, and set In point to the position to 
place. 

Setting In and Out Points on Timeline ►P255

2	 Click [Toggle voice over display]. 

"Voice Over" dialog box appears. The displayed screen varies depending on the 
sound board you use.

Alternative
Click "Capture" on the menu bar, and click "Voice Over".

3	 Select a device to input from the list of "Device". 
The name of your sound board appears as device name. 

•
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4	 Select an audio source to add from the list of "Channel". 
The contents of "Voice Over" dialog box change depending on the selected 
source. When a monaural source (monaural microphone or telephone line) is 
selected, volume setting and display become monaural. 

5	 Adjust the volume of the source data with "Volume" slider. 
Adjust the volume not to exceed 0dB, by checking the level meter.

6	 Select "Track" from the list of "Output". 
Bin Add the audio clip only in the bin. 

Track Add the audio clip into A track specified in step 1 and in the 
bin. 

7	 Enter a file name and click [...], to select the saving destination. 

8	 Prepare the source (if necessary, move to the start point), 
and click [Start]. 

[Start] turns to [End]. At the upper left on Recorder, a white dot starts blinking 
before 5 seconds and countdown begins.  The white dot turns red in color when 
recording starts. 

9	 Click [End]. 
Stop playing the clip and creating audio data, to display the message to confirm 
saving the created file. 

10	 Click [Yes]. 
The audio clip is placed on A track selected in step 1, and the audio source data is saved. 

POINT White line at the right side of level meter changes to red when the 
volume exceeds 0dB. Click it to return to the default settings. 

If you select "Bin" in step 6, the audio clip is saved in the bin 
without placing in A track. 
Recording stops if playback of the timeline stops as it fails to keep 
up with the speed.

•

•

•
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1 Exporting in File Format

To Export in Various File Formats
This section explains how to select the file formats such as AVI or MPEG, to 
export the edited video. Proceed to the same steps to export only the still image 
or audio. 

Items to Check ►P539
This section explains the settings that should be checked before output. 

Exporting File with Exporter ►P539
You can select the file format to export as various file formats. 

Exporting File with Canopus 
ProCoder Express For EDIUS ►P542
You can export the edited video in various file formats with Canopus ProCoder 
Express For EDIUS. 

Exporting to DVD ►P546
You can export the edited video to DVD with Canopus DVD Creator. 

Exporting Still Image ►P555
You can export the image displayed in Recorder as a still image.     

Exporting FlashVideo ►P557
You can export FlashVideo when 'Macromedia Flash MX' is installed in your PC. 
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1 Exporting in File Format

Items to Check	
To export only a part of edited images, specify the export range by [Set In] and 
[Set Out] in Recorder first. 
Check and change the export settings in "Still Image" in the plug-in settings, 
when exporting still images. 
To add a chapter, set the marker point in an optional position beforehand. 
Setting In and Out Points on Timeline ►P255
Still Image ►P102
Marker Settings ►P337

Notes You can use up to 50 chapters with Canopus ProCoder Express For 
EDIUS. To change the marker point to the chapter, the number of 
marker point should be 50 or less.*
1 GOP for Canopus ProCoder Express For EDIUS is 15 frames. 
The chapter is set at the top of GOP, which might create the 
gap between the marker point and the chapter by 14 frames at 
maximum.* 
Canopus ProCoder Express For EDIUS is only available for 
EDIUS Pro/Broadcast.

•

•

*

Exporting File with Exporter	
The following file formats are available for export.

Canopus HQ AVI
Canopus Lossless AVI
DV AVI (displayed only when the export format is DV)
RGB AVI
Still image
Uncompressed (UYVY) AVI
PCM AIFF
PCM WAVE
Uncompressed (YUY2) AVI
Windows Media Audio
Windows Media Video
MPEG-2

•
•
•
•
•
•
•
•
•
•
•
•



540 Chapter 10   Exporting Edited Contents

Ex. Exporting in Windows Media Video format

1	 Click [Export] in Recorder. 

2	 Click "Print to File" or "Print to File(Display Timecode)". 
"Select Exporter Plug-in" dialog box appears. 

"Select Exporter Plug-in" Dialog Box
The screen differs when using EDIUS Neo.

(4)

(5)

(3)
(2)
(1)

(7)

(6)

(1) Export between 
In and Out

Check it to export only between In and Out points 
of the timeline. 

(2) Export audio
Check it to export the audio part at the same time. 
Check "Export in 16bit/2ch" to export multi-
channel projects to use in other software. 

(3) Create 
waveform cache

Check it to create wave information (waveform 
representation of audio). 

(4) Search Searches exporters.

♦
*
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(5) Save as default

Click "Save as default" after clicking an exporter 
to save the setting, and the exporter can be selected 
easily by choosing "Default Exporter" from 
[Export]. To clear this setting, click "Cancel". 

(6) Preset Create, change, and import preset exporters.
Creating Preset Exporters ►P559

(7) Add Batch List Add the specified range in the batch list.
Storing Ranges to Export in the Batch List ►P564

Alternative
Click "File" on the menu bar, and click "Print" → "Print to File" or "Print to 
File(Display Timecode)".
Print to File: [F11]

3	 Click "WindowsMediaVideo" and click [OK]. 
"WindowsMediaVideo" dialog box appears.

4	 Set the contents to export in "Video settings", "Audio 
settings".

5	 Enter a file name and select the saving destination, and 
click [Save].

POINT Procedures after step 3 differ depending on the selected exporter. 
Follow the instructions displayed to complete the export. 
If the list does not include an exporter for the file, or if you want 
to specify the optional parameter in EDIUS Pro/Broadcast, select 
"Canopus ProCoder Express For EDIUS Wizard". 

•

•

•

•
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	Exporting File with Canopus ProCoder Express For EDIUS	
The following file formats are available for export. 

AVI
AVI (DV)
MPEG
Quick Time
Quick Time Export File
Windows Media
Real Media
Raw DV

Ex. Exporting in Quick Time format

1	 Click [Export] in Recorder. 

2	 Click "Print to File" or "Print to File(Display Timecode)". 
"Select Exporter Plug-in" dialog box appears. 
"Select Exporter Plug-in" Dialog Box ►P540

Alternative
Click "File" on the menu bar, and click "Print" → "Print to File" or "Print to 
File(Display Timecode)".
Print to File: [F11]

•
•
•
•
•
•
•
•

•

•
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3	 Click "Canopus ProCoder Express For EDIUS Wizard", and 
click [OK]. 

'Canopus ProCoder Express For EDIUS' starts and "Use the Wizard or Select a 
History Entry" dialog box appears. 

"Use the Wizard or Select a History Entry" Dialog Box

Use the ProCoder 
Express for EDIUS 
Wizard to select a target

Select the preset by the image application. 

Select a generic target Select the file format. 
Select a previous 
history setting

Select the output parameter from the history 
of previously used settings. 

4	 Select "Select a generic target" and click [Next]. 

♦
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5	 Select "Quick Time" and click [Next]. 

6	 Specify file saving destination, enter file name, and click [Next]. 

7	 Check the settings and click [Advanced Output Settings].
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8	 Set the export details and click [Close].

9	 Click [Convert]. 

A dialog box appears to start exporting the file. The dialog box disappears when 
the export is completed. 
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Exporting to DVD	
You can write files to DVDs by with Canopus DVD Creator. Canopus DVD 
Creator allows you to create title and chapter menus, as well as to set the 
background of the menu screen and the buttons in the screen.

Notes When exporting a file to a DVD, you need free HDD space twice 
as large as the size of the file to be edited. 

•

1	 Click [Export] in Recorder. 

2	 Click "Print to DVD".

Alternative
Click "File" on the menu bar, and click "Print" → "Print to DVD".

'Canopus DVD Creator' starts up.

POINT Click [Return] to exit Canopus DVD Creator and return to EDIUS.
If you return to EDIUS by clicking [Return] without writing any 
file to a DVD and save the project, the DVD setting will also be 
saved. 

•

3	 Click the "Movie" tab to set the movie to export to DVD.

•
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"Add Movie" Dialog Box

(1)

(3)

(4) (5)

(2)

(1) Status bar The number and file size of titles to be added and available 
DVD space are displayed. 

(2) Media Select a DVD type to export to. 

(3) Title

The added title(s) is displayed.
Setting
Displays the setting dialog box to change the bitrate, etc.
Delete
Remove titles from the list. The original file(s) will not be 
deleted by this operation.
Up/Down
Change the order of titles.

(4) Add File Click it to display the "Add DVD title" dialog box. Select a 
file and click [Open]. 

(5) Add 
Sequence

Click it to display the "Add Sequence" dialog box. Check 
the sequence(s) to be added and click [OK].

4	 Click the "Style" tab and set the style of the menu screen.

♦
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"Select Style" Dialog Box

(1)

(2)

(1) Use DVD 
Menu

Check it to create a menu screen for the DVD. 
Auto Layout
Sets the placement of the buttons. If you remove the check 
of "Auto", you can choose the number of buttons to be 
placed from the list of "Row" and "Column".
Screen Size 
Select the size of the menu screen.
No chapter buttons
Check it to use thumbnails as chapter buttons.
No Chapter Menu (only one chapter)
If there is only one chapter in the movie, only the title 
menu will be created.
No Title Menu (only one title)
If there is only one title in the movie, only the chapter 
menu will be created with no title menu. It is not displayed 
when there are multiple titles.

(2) Style list Select a design of the menu screen from the list. The styles 
are classified according to their types in each tab.

♦
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5	 Click the "Edit" tab to edit the menu.

"Edit Design" Dialog Box

(1)

(2)
(3)

(4)

(5)

(6)

(1) Edit 
screen

The preview of the menu screen is displayed. You can edit 
the items directly, such as entering the title text by clicking 
the title, moving the buttons, and changing the size of the 
buttons. 

(2) Page 
selection

Select the page of the menu screen from the list. The styles 
are classified according to their types in each tab.

(3) Edit button

 :  
Undo the performed operations to return to the 
previous status.

 :  Redo the cancelled operations.

 :  Show lines for guidance.

 :  Show the preview for TV viewing.

♦



550 Chapter 10   Exporting Edited Contents

(4) Item list

Displays the list of the items displayed in the edit screen. If 
you click an item, a red frame appears around the selected 
item in the edit screen. If you double-click an item, the 
"Item setting" dialog box appears
"Item setting" Dialog Box ►P550

(5) Item 
settings

Click it after selecting an item to display the "Item setting" 
dialog box.
"Item setting" Dialog Box ►P550

(6)
Item 
placement/
size

Change the position and size of the item by entering their 
values.

 : Show lines for guidance with respect to the selected item.

 : Fix the aspect ratio of the selected item.

POINT Multiple items can be selected by clicking items while holding 
down the [Shift] key on the keyboard. With multiple items selected, 
you can align the items (such as Up or Left) by right-clicking and 
selecting "Placement".

•

"Item setting" Dialog Box

"Text" Tab

(1)

(2)
(3)

(1) Text field Enter the text to be displayed.

(2) Text 
settings

Set the font, text size, effect, and text placement within the 
item display frame.

♦
◘
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(3) Color 
settings

Select "Solid Color", "Gradation Color", or "Texture File". 
If you click "Color", the "ColorSelect" dialog box appears.
"ColorSelect" Dialog Box ►P169
To select from the texture files, click [..] and select a file.

"Picture" Tab

(1)

(3)

(4)

(2)

(1) Preview Displays a preview with the current settings.

(2) Change Click it to change the image to be used for the thumbnail. 
Move the timeline cursor in EDIUS and click [Set].

(3) Set Image 
File

Import image files to use for thumbnails. Check it and click 
[select image file] to select a file.

(4) Zoom Change the zoom factor of the image by moving the 
position bar or by entering a value.

◘
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"Effect" Tab

Enable
Check it to add effects of such as or shadow a frame to the 
thumbnail. If you select "Picture Frame", click [..] and select a 
file to use as a frame. 

6	 Click the "Write" tab to set the export settings.

"Output to DVD" Dialog Box

"Output" Tab

(1)

(2)

(3)

◘

♦
◘
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(1) DVD 
Settings

Set volume label, writing drive, and speed of DVD.

(2) Media 
Information

The information of the inserted media is displayed.

(3)
Enable 
detail 
setting

Check it to add item of the setting.
Folder Settings
Specifies the folder to save files (such as MPEG and 
DVD files) that will be generated to create a DVD.
Only output DVD files( do not write to DVD 
media)
Check it to create only DVD files without writing them 
to DVD media.
Keep DVD files after writing to disk
Check it not to delete the created DVD files after 
writing them to DVD media. Check this option, if you 
want to leave DVD image in HDD. 

POINT If you want to create several DVDs with same contents, create 
them in series (one after another). 
The file saved by checking "Keep DVD files after writing to disk" is 
overwritten when another movie is output. If you need the file, change 
the folder settings or move the file from the destination folder. 

•

•
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"Option" Tab

(1)

(2)

(3)

(1) First play command Select the operation when a created DVD is 
inserted into the DVD player.

(2) Command after 
playing movie

Select the operation after a playback of one title.

(3) Command after 
playing last movie title

Select the operation after a playback of all of 
the titles.

7	 Click [Burn].

Writing to DVD is started.

◘
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Exporting Still Image	

1	 Move the timeline cursor to the scene to be exported as a 
still image. 

2	 Click [Export] in Recorder. 

3	 Click "Print to File" or "Print to File(Display Timecode)". 
"Select Exporter Plug-in" dialog box appears. 
"Select Exporter Plug-in" Dialog Box ►P540

Alternative
Click "File" on the menu bar, and click "Print" → "Print to File" or "Print to 
File(Display Timecode)".
Print to File: [F11]

4	 Click "Still Image", and click [OK]. 

•

•
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5	 Enter the file name and export destination, and select the 
export format. 

Advanced 

The settings of the still image to export can be 
changed in "Advanced Settings for Still Image Save" 
in the plug-in settings. 
You can set aspect ratio correction or export field. 
Still Image ►P102

Save Single 
Picture

Export the frame in the timeline cursor position as a 
still image. 

Save between 
In/Out in sequential 
files

Export all frames between In and Out points on 
the timeline as still image files. 8-digit sequential 
numbers are added to the end of the file names. 

6	 Click [Save Single Picture] or [Save between In/Out in 
sequential files]. 

The video is exported as still images. 

7	 Click [Close].

Alternative
Display the frame to save as a still image in Player or Recorder, and 
press [Ctrl] and [T] keys. The saving destination of the still images output 
with this operation is the same as the project file. 

•
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Exporting FlashVideo	

Notes To export FlashVideo, you need to install 'Macromedia Flash MX' 
in advance, to use Adobe Systems' FlashVideo Exporter in your PC. 
For more details about 'Macromedia Flash MX' and 'FlashVideo 
Exporter', see the manuals provided by Adobe Systems. 

•

•

1	 Click [Export] in Recorder. 

2	 Click "Print to File" or "Print to File(Display Timecode)". 
"Select Exporter Plug-in" dialog box appears. 
"Select Exporter Plug-in" Dialog Box ►P540

Alternative
Click "File" on the menu bar, and click "Print" → "Print to File" or "Print to 
File(Display Timecode)".
Print to File: [F11]

3	 Click "Flash Video", and click [OK] . 

4	 Select "Flash Video" in "Save as type", and click [OK]. 
"Save as" dialog box appears. 

5	 Enter a file name, select the saving destination,  and click [Save]. 

POINT Click [Settings] in "Save as" dialog box, and the setting dialog box 
appears. 
*  [Best (2 Pass)] in [Encoding Method] is not supported. 

•

•

•
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To Store Exporter Settings as Presets

Creating Preset Exporters ►P559
You can store frequently used settings as presets.

Changing Preset Exporters ►P561
You can change the settings of preset exporters that you created.

Deleting Preset Exporters ►P561
You can delete the preset exporters that you created.

Importing Preset Exporters (Import) ►P562
You can import preset exporters.

Exporting Preset Exporters (Export) ►P562
You can export the preset exporters that you created.
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Creating Preset Exporters	

1	 Click [Preset] in the "Select Exporter Plug-in" dialog box.

Exporting File with Exporter ►P539
"Exporter preset" dialog box appears.

"Exporter preset" Dialog Box

(1)

(5)
(6)

(2)

(3)

(4)

(1) Exporter Select an exporter to customize.

(2) Preset

It is the list of the stored presets.

: System presets
Initially stored presets, which cannot be changed, deleted, 
or exported. 'S' characters are displayed on their icons.

: User presets
Presets stored by users, which can be changed, deleted, 
and exported. 'U' characters are displayed on their icons.

♦



560 Chapter 10   Exporting Edited Contents

(3) Change/
Delete

Changing/Deleting Preset Exporters ►P561

(4) Import/
Export

Importing Preset Exporters (Import) ►P562
Exporting Preset Exporters (Export) ►P562

(5) Create The "Preset Dialog" dialog box where you can customize 
the settings appears.

(6) Preset 
information

You can check the exporter, preset name, and details. For 
user presets, you can change the preset name and details 
by clicking here.

2	 Select an exporter and click [Create].

3	 Set the export content.
The setting of the export content differs depending on the exporter.
Ex. MPEG(Generic)

4	 Click [OK].
The created preset is stored in "Preset".

5	 Click [OK].
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Changing Preset Exporters	

1	 Click [Preset] in the "Select Exporter Plug-in" dialog box.

Exporting File with Exporter ►P539
"Exporter preset" dialog box appears.
"Exporter preset" Dialog Box ►P559

2	 Select a preset and click [Change].

3	 Set the export content and click [OK].
The setting of the export content differs depending on the exporter.

4	 Click [OK].

POINT The settings in "Preset name" and "Description" can be edited by 
clicking the displayed fields in the "Exporter preset" dialog box.
Only the user presets can be edited from the presets.

•

•

Deleting Preset Exporters	

1	 Click [Preset] in the "Select Exporter Plug-in" dialog box.

Exporting File with Exporter ►P539
"Exporter preset" dialog box appears.
"Exporter preset" Dialog Box ►P559

2	 Select a preset and click [Delete].

POINT  Only the user presets can be deleted from the presets.•
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Importing Preset Exporters (Import)	

1	 Click [Preset] in the "Select Exporter Plug-in" dialog box.

Exporting File with Exporter ►P539
"Exporter preset" dialog box appears.
"Exporter preset" Dialog Box ►P559

2	 Click [Import].

3	 Select a file and click [Open].

Exporting Preset Exporters (Export)	

1	 Click [Preset] in the "Select Exporter Plug-in" dialog box.

Exporting File with Exporter ►P539
"Exporter preset" dialog box appears.
"Exporter preset" Dialog Box ►P559

2	 Select a preset and click [Export].

3	 Enter a file name and select the destination, and click [Save].

POINT  Only the user presets can be exported.•
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	To Export Multiple Sequences and Ranges Together

Storing Ranges to Export in the Batch List ►P564
You can specify the exporting ranges and exporter to store them in the batch list.

Exporting Multiple Ranges Together (Batch Export) ►P566
You can export multiple ranges stored in the batch list together.

Deleting the Stored Ranges from Batch List ►P569
You can delete the ranges stored in batch list.
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	Storing Ranges to Export in the Batch List	

1	 Set the In and Out points for the range to export.
Setting In and Out Points on the Timeline ►P255

2	 Click [Export] in Recorder.

3	 Click "Print to File" or "Print to File(Display Timecode)".
"Select Exporter Plug-in" dialog box appears.
"Select Exporter Plug-in" Dialog Box ►P540

Alternative
Click "File" on the menu bar, and click "Print" → "Print to File" or "Print to 
File(Display Timecode)".
 Print to File: [F11] 

4	 Select an exporter and click [Add Batch List].

•

•
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Notes when selecting an exporter which does not support the batch 
export, [Add Batch List] is disabled and you cannot add the batch 
list.

•

5	 After setting the export content and a file name, specify the 
destination and click [Save].

Click "Save" to save it in the batch list.
The setting of the export content differs depending on the exporter.
If you want to add multiple ranges in a project to the batch list, repeat the 
operations to set and add In/Out points to the batch list.

Alternative
After setting the In/Out points for the exporting range, right-click the 
timeline scale and click "Add to Batch List". 
After setting the In/Out points for the exporting range, right-click on the 
export list in the "Batch Export" dialog box and click "New".
"Batch Export" Dialog Box ►P567

•

•
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POINT If a default exporter has been set, you can select "Add to Batch List 
(Default)"* when right-clicking the timeline scale after setting the 
In/Out points for the exporting range. In this case, the file name 
and destination are set automatically as shown below (Unavailable 
when the default exporter is not set.):

File name: Exp[month][date]_000.mpg (3-digit sequential number)
Destination: Same as project file folder

"Select Exporter Plug-in" Dialog Box ►P540
If you right-click the timeline scale and click "Add to Batch 
List(Rendering format)"* after setting the In/Out points for the 
exporting range, the specified range is added to the batch list by 
the format that is specified in "Rendering format" of the "Project 
Settings" (Detail) dialog box. In this case, the file name and 
destination are set automatically as shown below:

File name: Exp[month][date]_000.mpg (3-digit sequential number)
Destination: Same as project file folder

"Project Settings" (Detail) Dialog Box ►P29
The menu items are disabled and unavailable when [Export] is 
unavailable.

The batch list can be changed in the "Batch Export" dialog box. 

•

-
-

•

-
-

*

•

	Exporting Multiple Ranges Together (Batch Export)	

1	 Click [Export] in Recorder.

2	 Click [Batch Export].
"Batch Export" dialog box appears.
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Exporting Edited C
ontents

1 Exporting in File Format

"Batch Export" Dialog Box

(1)

(2) (3)

(1) Export list

The batch list to which you added items is displayed, 
where you can check and change the export content. Check 
the items you want to export. 
Sequence
Sequence names are displayed.
In/Out/Duration
Click the values to edit them. If Out point is set before In 
point or In point exceeds the clip range, it is displayed in 
red and export is unavailable.
Show TC
Check it to export sequences with their timecodes 
displayed.
Audio/16bit/2ch
Check it to export the audio part at the same time. Check 
"16bit/2ch" to export multi-channel projects to use in other 
software. This setting may not be available depending on 
the selected exporter.
Waveform Cache
Check it to create wave information (waveform 
representation of audio). This setting may not be available 
depending on the selected exporter.
Exporter
Click the icon next to the exporter name to display the 
"Select Exporter Plug-in" dialog box.
"Select Exporter Plug-in" Dialog Box ►P540

♦



568 Chapter 10   Exporting Edited Contents

(1) Export list

File Size
The file size is displayed. If the total size of the exporting 
file exceeds the free space in the destination, a warning 
dialog box may appear and the export cannot be 
performed.

The displayed file size indicates only the approximate 
size. For some exporters, the exported file size may vary 
depending on the content of the video.

File Name
Change the file name, destination, and export content. 
Status
The status of the export is displayed.

*

(2) Export/
Cancel

The export is started.
It changes to [Cancel] during the export, and clicking 
[Cancel] stops the export

(3) Close Close the "Batch Export" dialog box.

3	 Check the item(s) to export, and click [Export].

The export is started and its status is displayed in "Status".
The exported file is stored in the bin.

POINT After setting In/Out points for the exporting range, you can store 
a new exporting range by right-clicking on the export list and 
clicking "New".
If you right-click on the export list and click "Select All", all of the 
items for the stored exporting range can be selected. Check one 
from the multiple selected items, to check all the selected items.
You can change the exporter by right-clicking an item in the export 
list and clicking "Change Exporter".

•

•

•
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Exporting Edited C
ontents

1 Exporting in File Format

Notes If you delete a sequence that is stored in the batch list from both of 
the timeline and bin, the batch list is disabled and displayed in red.
 If you change sequence or project settings of a sequence that is 
stored in a batch list, their changes will also be reflected in the 
batch list settings. If the exporter that cannot be used for export is 
set due to the changes, the exporter in the batch list is displayed in 
red and the export operation is disabled.
 Some exporters such as Canopus ProCoder Express For EDIUS 
cannot be used in the batch export.
 If you store a user preset exporter in the batch list, its original 
exporter name is displayed in "Exporter".
Creating Preset Exporters ►P559

•

•

•

•

	Deleting the Stored Ranges from Batch List	

1	 Click [Export] in Recorder.

2	 Click [Batch Export].
"Batch Export" dialog box appears.
"Batch Export" Dialog Box ►P567

3	 Right-click the item to delete and click "Delete".

POINT If you remove the checks from the items of the exporting range in 
the "Batch Export" dialog box, you can exclude the items from the 
exporting target without deleting the stored items.

•
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2 Printing to Tape

To Print to Tape

Output to HDV Device (Generic HDV) ►P571
Convert the edited clip to a MPEG-TS format file and output the converted file to 
HDV devices. 

Output to DV Device (Generic OHCI) ►P577
You can output the data to DV devices. 

Output to Device Not Controlled by Deck ►P579
You can output data to analog devices. 
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Exporting Edited C
ontents

2 Printing to Tape

Output to HDV Device (Generic HDV)	
You can export files by using HDV SpeedEncorder. You can also export files with 
Canopus ProCoder Express For EDIUS Wizard in EDIUS Pro/Broadcast.

Notes Before exporting, make sure to save your project. •

File Export with HDV SpeedEncorder

1	 Click [Export] in Recorder. 

2	 Click "Print to File" or "Print to File(Display Timecode)". 
"Select Exporter Plug-in" dialog box appears. 
"Select Exporter Plug-in" Dialog Box ►P540

Alternative
Click "File" on the menu bar, and click "Print" → "Print to File" or "Print to 
File(Display Timecode)". 
Print to File: [F11]

3	 Click "HDV SpeedEncorder", and click [OK]. 

•

•
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4	 Select the quality for the exporting file from the list of 
"Quality/Speed". 

Time period for exporting a file varies depending on the selected quality. High 
quality requires longer period of time for exporting file. 

5	 Enter the file name, select the saving destination, and click [Save].
Go to step 1 in 'Print to Tape'. 
Print to Tape ►P575

	Exporting File with Canopus ProCoder Express For EDIUS Wizard

1	 Click [Export] in Recorder. 

2	 Click "Print to File" or "Print to File(Display Timecode)". 
"Select Exporter Plug-in" dialog box appears. 
"Select Exporter Plug-in" Dialog Box ►P540

Alternative
Click "File" on the menu bar, and click "Print" → "Print to File" or "Print to 
File(Display Timecode)". 
Print to File: [F11]

3	 Click "Canopus ProCoder Express For EDIUS Wizard", and 
click [OK]. 

'Canopus ProCoder Express For EDIUS' starts and "Use the Wizard or Select a 
History Entry" dialog box appears. 
"Use the Wizard or Select a History Entry" Dialog Box ►P543

•

•
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Exporting Edited C
ontents

2 Printing to Tape

4	 Select "Use the ProCoder Express for EDIUS Wizard to 
select a target" and click [Next]. 

5	 Select "HDV 1080 lines (HD2 Mode)" and click [Next]. 

HD2 Mode corresponds to SONY and Canon devices, and HD1 Mode to Victor 
(JVC) devices. 

6	 Select "HDV 1080/60i (1080 lines, Interlaced, 29.97fps)", and 
click [Next]. 
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7	 Specify the file saving destination, enter file name, and click 
[Next]. 

8	 Check the settings and click [Advanced Output Settings].

9	 Set the export details and click [Close].
Use the default setting normally. 
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Exporting Edited C
ontents

2 Printing to Tape

10	 Click [Convert]. 

The file is output. It takes 3 to 8 times as long as the play duration of the clip for output. 
Go to step 1 in 'Print to Tape'.
Print to Tape ►P575

Print to Tape

1	 Connect the PC generic IEEE1394 terminal to the HDV 
device with DV cable. 

Set the HDV device in video mode (PLAY/EDIT etc). 

POINT When your HDV device supports HDV mode, set the device to 
HDV mode. For more information on setting, see the instruction 
manual for your HDV device. 

•

2	 Click "Capture" on the menu bar, and click "MPEG TS Writer". 
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Alternative
Click [Tools] in the bin, and click "MPEG TS Writer". 

3	 Select "Microsoft AV/C Tape Subunit Device" from the list of 
"Device". 

Notes If your PC does not recognize HDV camera, check if it is 
recognized as "AV/C Tape Device" for "Sound, video and game 
controllers" of Device Manager. If not recognized, check that 
Windows XP Service Pack 2 is applied, and that HDV camera is 
set to HDV fixed mode (HDV-DV convert is OFF). 

•

4	 Click [Add File to List]. 

5	 Select the output file and click [Open]. 

•
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Exporting Edited C
ontents

2 Printing to Tape

6	 Click [Write].

Output starts. 

7	 Click [OK].

8	 Click [Close].

POINT If you click [Output to device without recording], the video is 
output from the component output of HDV camera. (Not recorded 
to tape.) 

•

Output to DV Device (Generic OHCI)	

1	 Connect the PC generic IEEE1394 terminal to the DV device 
with DV cable. 

Set the DV device in video mode (PLAY/EDIT etc). 

2	 Click "Settings" on the menu bar, and click "Project Settings". 

3	 Click [Change current setting]. 
"Project Settings" (Detail) dialog box appears. 
"Project Settings" (Detail) Dialog Box ►P29

4	 Click "Generic OHCI SD NTSC" in "Output device", and 
select an output format. 
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5	 Click [OK].
The DV device is recognized, and operation by the buttons in Recorder becomes 
available. 

6	 Click [Export] in Recorder. 

7	 Click "Print to Tape" or "Print to Tape(Display Timecode)".

 Alternative
Click "File" on the menu bar, and click "Print" → "Print to Tape" or "Print 
to Tape(Display Timecode)".
Print to Tape: [F12]

8	 Click [Export].
Playback and export of the timeline clip start. 
"Print To Tape" dialog box disappears when the export finishes. 

POINT Click [Abort] to cancel the export. 
Export the range between In and Out points on the timeline, if you 
set In and Out points. 

•
•

•

•
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Exporting Edited C
ontents

2 Printing to Tape

Output to Device Not Controlled by Deck	

1	 Switch the analog device settings to external input for 
recording. 

2 	 Click [Play] in Recorder.

Export of the data starts. 

3	 Click [Stop] in Recorder to stop the export. 

Export of the data stops. 

4	 Recording of the analog device stops. 





Appendix



582 Appendix

1 Input/Output Format

About Contents for Each Input/Output Device
Output device	
Generic OHCI HD 60Hz

Output Format Codec Video Device Note

1920x1080 59.94i

Canopus HQ

AVCHD, Infinity, HD-D5, 
AVC-Intra100, HDCAM-SR

1440x1080 59.94i HDV(Sony/Canon), AVCHD, 
AVC-Intra50, HDCAM 

1440x1080 29.97p HDV(Sony/Canon) 

1280x720 59.94p HDV(JVC), Infinity, AVC-
Intra100

1280x720 29.97p HDV(JVC)
1280x1080 59.94i

DVCPRO HD

DVCPRO HD
*

1280x1080 29.97p over 59.94i *

960x720 59.94p DVCPRO HD, AVC-Intra50 *

960x720 29.97p over 59.94p DVCPRO HD *

Generic OHCI HD 50Hz
Output Format Codec Video Device Note

1920x1080 50i

Canopus HQ

AVCHD, Infinity, HD-D5, 
AVC-Intra100, HDCAM-SR

1440x1080 50i 48kHz 2ch
HDV(Sony/Canon), 
AVCHD, AVC-Intra50, 
HDCAM 

1440x1080 25p HDV(Sony/Canon)

1280x720 50p HDV(JVC), Infinity, AVC-
Intra100

1280x720 25p HDV (JVC)
1440x1080 50i 48kHz 8ch

DVCPRO HD

DVCPRO HD
*

1440x1080 25p over 50i *

960x720 50p DVCPRO HD, AVC-Intra50 *

960x720 25p over 50p
DVCPRO HD

*

960x720 50p over 60p *

960x720 25p over 60p *



S
U

M
M

A
R

Y
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
C

H
A

P
TE

R
1

2
3

4
5

6
7

8
9

10

5831 Input/Output Format
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Generic OHCI HD 24Hz
Output Format Codec Video Device Note

1440x1080 23.98p
Canopus HQ

HDV(Sony/Canon)

1280x720 23.98p HDV(JVC)

1280x1080 23.98p over 59.94i

DVCPRO HD DVCPRO HD

*

1280x1080 23.98pA over 59.94i *

960x1080 23.98p over 59.94p *

960x1080 24p over 60p *

Generic OHCI SD NTSC
Output Format Codec Video Device Note

720x480 59.94i 4:3 48kHz 4ch
DVCPRO50 DVCPRO50

*

720x480 59.94i 16:9 48kHz 4ch *

720x480 59.94i 4:3 48kHz 2ch

Canopus DV DV, DVCAM

720x480 59.94i 4:3 44.1kHz
720x480 59.94i 4:3 32kHz 2ch
720x480 59.94i 4:3 32kHz 4ch
720x480 59.94i 16:9 48kHz 2ch
720x480 59.94i 16:9 44.1kHz
720x480 59.94i 16:9 32kHz 2ch
720x480 59.94i 16:9 32kHz 4ch
720x480 29.97p over 59.94i 4:3
720x480 29.97p over 59.94i 16:9
720x480 59.94p 16:9 Canopus HQ HDV (JVC)

Generic OHCI SD PAL
Output Format Codec Video Device Note

720x576 50i 4:3 48kHz 4ch
DVCPRO50 DVCPRO50

*

720x576 50i 16:9 48kHz 4ch *

720x576 50i 4:3 48kHz 2ch

Canopus DV DV, DVCAM

720x576 50i 4:3 44.1kHz
720x576 50i 4:3 32kHz 2ch
720x576 50i 4:3 32kHz 4ch
720x576 50i 16:9 48kHz 2ch
720x576 50i 16:9 44.1kHz
720x576 50i 16:9 32kHz 2ch
720x576 50i 16:9 32kHz 4ch

720x576 25p over 50i 4:3

720x576 25p over 50i 16:9
720x576 50p 4:3

Canopus HQ HDV(JVC)720x576 50p 16:9

720x576 25p 16:9
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Generic OHCI SD 24Hz
Output Format Codec Video Device Note

720x480 23.98p over 59.94i 4:3 48kHz

Canopus DV DV, DVCAM
720x480 23.98p over 59.94i 16:9 48kHz
720x480 23.98pA over 59.94i 4:3 48kHz
720x480 23.98pA over 59.94i 16:9 48kHz

Notes * Available for EDIUS Broadcast.
The model name listed as the video device for each format is an example.•

Input Device	
Generic OHCI Input

Input Format Codec Video Device Note
DVCPRO HD 1080/59.94i DVCPRO HD DVCPRO HD *1

DVCPRO50 59.94i DVCPRO50 DVCPRO50 *1

DV 59.94i Canopus DV
DVCPRO HD 1080/50i DVCPRO HD DVCPRO HD *1
DVCPRO50 50i DVCPRO50 DVCPRO50 *1
DV 50i Canopus DV

DVCPRO HD 720/59.94p

DVCPRO HD DVCPRO HD

*1
DVCPRO HD 720 Constant Rate Shooting over 59.94p *1
DVCPRO HD 720 Constant Rate Shooting over 60p *1
DVCPRO HD 720/50p *1

Generic HDV Input
Input Format Codec Video Device Note

Canopus HQ 1920X1080/54.94i

Canopus HQ

ADVC-HDM1
Canopus HQ 1440X1080/59.94i

HDV 
(Sony / Canon)

Canopus HQ 1440X1080/50i
Canopus HQ 1440X1080/29.97p
Canopus HQ 1440X1080/23.98p over 59.94i
Canopus HQ 1440X1080/23.98pA over 59.94i HDV (Canon)

Canopus HQ 1440X1080/25p HDV
(Sony / Canon)

Canopus HQ 720/59.94p

HDV (JVC)
Canopus HQ 720/29.97p
Canopus HQ 720/23.98p over 59.94p
Canopus HQ 720/50p
Canopus HQ 720/25p

Canopus HQ HDV (JVC)
Canopus HQ 480/59.94p

Canopus HQ 576/25p

Canopus HQ 576/50p
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Output Format Codec Video Device Note
MPEG TS 1920X1080/59.94i

-

ADVC-HDM1 *2

MPEG TS 1440X1080/59.94i HDV
(Sony / Canon)

*2

MPEG TS 1440X1080/50i *2

MPEG TS 720/29.97p

HDV (JVC)

*2

MPEG TS 720/54.94p, 720/23.98p over 59.94p *2

MPEG TS 720/50p,720/25p *2

Notes *1 Available for EDIUS Broadcast.
*2 Captured in MPEG TS format of HDV native. 

The model name listed as the video device for each format is an example.•
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2 FAQ

Frequently Asked Questions
What is the difference between 'Standard' 
and 'EDIUS Pro3 compatible' in "Panning 
mode" of the sequence settings? ►P587
This section explains about the difference between 'Standard' and 'EDIUS Pro3 
compatible' in "Panning mode" of the sequence settings.  

What is the difference between "TC 
preset" in the project settings and "TC 
preset" in the sequence settings? ►P588
This section explains about the difference of the same setting item in the project 
setting and the sequence setting. 

What is the difference between the 
ripple mode and sync mode? ►P588
This section explains about the difference of the edit range when editing in the 
ripple mode and in the sync mode. 
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2 FAQ

	 What is the difference between 'Standard' and 'EDIUS Pro3 
compatible' in "Panning mode" of the sequence settings? 	
Audio of a clip is placed differently in such conditions below. 

When placing a monaural audio clip (1ch) without performing 'Clip channel 
setting' in the audio (A) track 
When placing an audio clip by setting 'Clip channel setting' to 'Monaural 
channel' in the audio (A) track 

When placing a monaural audio clip (1ch) without performing 'Clip 
channel setting' in the audio (A) track

Standard Divide the volume [100%] of a clip into [L50%, R50%], 
to place. 

EDIUS Pro3 
compatible

Place [L100%, R100%] each without dividing the volume 
[100%] of a clip. 

When placing an audio clip by setting 'Clip channel setting' to 'Monaural 
channel' in the audio (A) track 

Standard

When the track number of the audio (A) track is an odd 
number, the specified monaural audio clip is divided into 
[L100%, R0%], to place. 
When the track number of the audio (A) track is an even 
number, the specified monaural audio clip is divided into 
[L0%, R100%], to place. 

EDIUS Pro3 
compatible

Place [L100%, R100%] to each without dividing the 
volume [100%] of the specified monaural audio clip. 

POINT The procedure of the pan is the same after placing a clip on the 
sequence. 

•

A clip is placed in the same way both in 'Standard' or 'EDIUS Pro3 Compatible' 
in the conditions below. 

When placing a clip with audio in VA track
When placing a stereo audio clip (2ch) without performing 'Clip channel 
setting' in the audio (A) track 
When placing a stereo audio clip by setting 'Clip channel setting' to 'Stereo 
channel' in the audio (A) track

•

•

◘

◘

•
•

•
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	What is the difference between "TC preset" 
in the project settings and "TC preset" in 
the sequence settings? 	
The settings in TC PRESET, TC MODE or the total length are different when 
defining in the project settings or sequence settings. 

Project 
Setting

When a project is newly created or a sequence is created 
after opening the project, the setting details of TC PRESET, 
TC MODE or the total length in the project settings are 
applied. 
The settings of the created sequence are not refined even 
when the setting changes of these items are performed after 
opening the project. 

Sequence 
Settings

You can edit the settings of TC PRESET, TC MODE or 
the total length of the created sequence individually, after 
opening a project.  

What is the difference between the ripple 
mode and sync mode?	
The difference between the ripple mode and sync mode is as below. 

Ripple Mode

When a clip is deleted or trimmed, the subsequent clip 
moves forward, not to make a gap on the timeline. The edit 
range is only within the track under edit. Edit can affect 
even when out of the ripple mode, for the ripple delete, 
ripple cut, or trimming with shortcuts. 

Sync Mode In this mode, the edit results affect other tracks when 
inserting a clip or trimming. 

The ripple mode is available in the conditions below. 
When trimming
When deleting 
When inserting or editing (keeping the length of the blank space to insert, in 
the ripple mode) 
When changing 'Speed'

The same edit contents are affected for the ripple delete, ripple cut, or shortcut 
under ripple trimming when out of the ripple mode. 
Ripple Mode ►P233
Sync Mode ►P232

•
•
•

•
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2 FAQ

For Users of EDIUS Pro 3

Change in Trimming Operation ►P590
The trimming operation is significantly modified. 

Change of 'Ripple delete space' ►P590
'Ripple delete space' has been changed to 'Delete gap'. 

Function Transfer ►P590
Find the transferred functions of EDIUS Pro 3 in the list.  
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Change in Trimming Operation	
All the trims, that operations are less intuitive in EDIUS Pro 3 such as 'Trim 
Dialog', dragging a mouse with 'pressing [Shift] key' or 'pressing [Shift] and [Alt] 
keys', are removed and new trim operations are mounted. 
Trimming Clip ►P313

Change of 'Ripple delete space'	
The function 'Ripple delete space' in EDIUS Pro 3 is renamed as 'Delete gap', and 
the operation procedure and the assigned shortcut key are changed. 
Deleting Gap (Blanks) ►P300

Function Transfer	
The setting methods and fields of following functions are transferred. 

Input setting Click "Capture" on the menu bar, and click "Input Settings". 
"Input Settings" Dialog Box ►P210

Status Display
Click "View" on the menu bar, and click "Overlay" → 
"Status". 	 [Ctrl] + [G]
Show/Hide of Preview Window ►P124

Pause field
Click "View" on the menu bar, select an item from "Pause 
Field" and click it. 
Switching Display When Stopping Playback ►P129

Version 
information

Click "Help" on the menu bar, and click "Version Info". 

Deck Settings

Click "Settings" on the menu bar, and click "Application 
Settings". Click "Application Settings" tree, and click 
"Deck Settings" (Neo: Capture). 
Deck Settings (Neo: Capture) ►P84

Customizing 
Button

Click "Settings" on the menu bar, and click "Application 
Settings". Click "Application Settings" tree, click 
"Customize" tree, and click "Button". 
Setting Operation Buttons ►P115

Jog/Fader 
Settings

Click "Settings" on the menu bar, and click "Plug-in 
Settings". Click "Plug-in settings" tree on the menu bar, 
and click "Select Input Controller". 
InputController ►P104

When using EDIUS Neo, "Select Input Controller" does 
not exist. 

*
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3 Keyboard Shortcut

3 Keyboard Shortcut
Shortcuts according to the operation category are listed below. 

Bin
Add clip in Player to Bin [Shift] + [Ctrl] + [B]

Open source file of the clip [Shift] + [Ctrl] + [P]

Add file - Recorder [Shift] + [Ctrl] + [O]

Print to tape [F12]

Search frame - Player [Shift] + [Ctrl] + [F]

Search frame - Recorder [Shift] + [F]

Save project [Ctrl] + [S]

Open project [Ctrl] + [O]

Delete render file  
- Files that are not used [Alt] + [Q]

Save as [Shift] + [Ctrl] + [S]

New sequence [Shift] + [Ctrl] + [N]

New project [Ctrl] + [N]

Create a freeze frame [Ctrl] + [T]

Edit
+1 frame trim [ . ]

+10 frame trim [Shift] + [ . ]

-1 frame trim [ , ]

-10 frame trim [Shift] + [ , ]

Overwrite copied clip to 
timeline [Shift] + [ ] ]

Overwrite to timeline  [ ] ]

Insert copied clip to timeline [Shift] + [ [ ]

Insert to timeline  [ [ ]

V mute [Shift] + [V]

Redo [Shift] + [Ctrl] + [Z]

Redo [Ctrl] + [Y]

Set add audio [Shift] + [K]

◘

◘

Remove cut points [Ctrl] + [Delete]

Add cut point - selected track [C]

Paste transition to cursor 
position [Ctrl] + [Alt] + [K]

Paste to cursor position 
(timeline) [Shift] + [Insert]

Paste to cursor position 
(timeline) [Ctrl] + [V]

Shift the top frame of the clip 
to cursor position [Shift] + [Alt] + [B]

Clip properties [Alt] + [Enter]

Clip enable/disable [0]

Release clip channel - audio [8]

Release clip channel - all [9]

Set clip channel - video [7]

Set clip channel - monaural 
channel [Shift] + [X]

Copy to clipboard(timeline) [Ctrl] + [Insert]

Copy to clipboard(timeline) [Ctrl] + [C]

Cut to clipboard(timeline) [Ctrl] + [X]

Cut to clipboard(timeline) [Shift] + [Delete]

Remove group [Alt] + [G]

Stereo channel 1, 2  
(selected track) [5]

Stereo channel 3, 4  
(selected track) [6]

Sprit slide trim (Out mode) [Shift] + [Ctrl] + [Alt] + [M]

Create title in current track [T]

Add to timeline [E]

Time remap [Shift] + [Alt] + [E]

Set default transition [Ctrl] + [P]

Duration [Alt] + [U]
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Track lock [Alt] + [L]

Paste transition to In point [Shift] + [Alt] + [K]

Set transition (1sec) [Alt] + [1]

Set transition (2sec) [Alt] + [2]

Set transition (3sec) [Alt] + [3]

Set transition (4sec) [Alt] + [4]

Set transition (5sec) [Alt] + [5]

Set add video [Shift] + [J]

Video mute [Shift] + [W]

Toggle focus - up [Ctrl] + [Alt] + [Up]

Toggle focus - down [Ctrl] + [Alt] + [Down]

Toggle focus - right [Ctrl] + [Alt] + [Right]

Toggle focus - left [Ctrl] + [Alt] + [Left]

Move focus - up [Shift] + [Ctrl] + [Alt] + [Up]

Duration - track transition Out [Ctrl] + [Alt] + [U]

Mute [Shift] + [S]

Monaural channel 1 (selected track)	 [1]

Monaural channel 2 (selected track)	 [2]

Monaural channel 3 (selected track)	 [3]

Monaural channel 4 (selected track)	 [4]

Initialize rubber band setting [Shift] + [Ctrl] + [U]

Ripple cut [Alt] + [X]

Unlink [Alt] + [Y]

Link [Y]

Undo [Ctrl] + [Z]

Edit clip setting [Shift] + [Ctrl] + [E]

Replace clip(timeline) [Ctrl] + [R]

Speed [Alt] + [E]

Add to Bin [Shift] + [B]

Replace parts - clip [Shift] + [R]

Replace parts - clip and filter [Shift] + [Alt] + [R]

Replace parts - filter [Alt] + [R]

Replace parts - mixer [Shift] + [Ctrl] + [R]

Edit - Delete

Ripple delete - between In/Out	 [Alt] + [D]

Delete - between In/Out [D]

Delete pan settings [Ctrl] + [Alt] + [H]

Delete gap [Backspace]

Delete gap [Shift] + [Alt] + [S]

Delete volume setting [Shift] + [Alt] + [H]

Ripple delete [Alt] + [Delete]

Delete [Delete]

Display right-click menu [Application]

Delete transitions between 
selected clips [Alt] + [T]

Delete audio of selected clip [Alt] + [A]

Delete parts - audio filter [Ctrl] + [Alt] + [F]

Delete parts - key [Ctrl] + [Alt] + [G]

Delete parts - cross fade [Ctrl] + [Alt] + [T]

Delete parts - transition [Shift] + [Alt] + [T]

Delete parts - transparency [Shift] + [Ctrl] +[Alt] + [G]

Delete video of selected clip [Alt] + [V]

Delete parts - videofilter [Shift] + [Alt] + [F]

Delete parts - all filters [Shift] + [Ctrl] + [Alt] + [F]

Edit - Select
Select from timeline cursor 
position to the start point of 
all tracks

[Shift] + [Home]

Select from timeline cursor 
position to the end point of all 
tracks

[Shift] + [End]

Move selected track - up [Up]

Move selected track - down [Down]

Add focus [Alt] + [Space]

Add/remove focus [Shift] + [Ctrl] + [Alt] + [Space]

Move focus - down [Shift] + [Ctrl] + [Alt] + [Down]

Move focus - right [Shift] + [Ctrl] + [Alt] + [Right]

Move focus - left [Shift] + [Ctrl] + [Alt] + [Left]

◘

◘
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3 Keyboard Shortcut

Add focus - up [Shift] + [Alt] + [Up]

Add focus - down [Shift] + [Alt] + [Down]

Add focus - right [Shift] + [Alt] + [Right]

Add focus - left [Shift] + [Alt] + [Left]

Move selected focus - up [Alt] + [Up]

Move selected focus - down [Alt] + [Down]

Move selected focus - right [Alt] + [Right]

Move selected focus - left [Alt] + [Left]

Select a clip to forward [Alt] + [Page up]

Select a clip to back [Alt] + [Page down]

Select all tracks [Shift] + [A]

Select all clips in selected tracks	 [Ctrl] + [A]

Clear focus [Shift] + [Esc]

Edit - Move

TC jump (+) [Num +]

TC jump (-) [Num -]

Print to file [F11]

Display master clip [Alt] + [F]

Match frame - Player > Recorder	 [Ctrl] + [F]

Match frame - Recorder > Player	 [F]

Move to start [Home]

Previous edit point [Ctrl] + [Left]

Previous edit point [A]

Previous edit point - trim [Page up]

Move to end [End]

Next edit point [Ctrl] + [Right]

Next edit point [S]

Next edit point - trim [Page down]

Select 1A track [Shift] + [1]

Select 1VA/V track [Shift] + [5]

Select 2A track [Shift] + [2]

Select 2VA/V track [Shift] + [6]

◘

Select 3A track [Shift] + [3]

Select 4A track [Shift] + [4]

View
Expand audio track display [Alt] + [S]

Display bin window [B]

Expand mixer track [Alt] + [W]

Toggle Player/Recorder [Tab]

Switch to Player [Ctrl] + [Alt] + [P]

Switch to Recorder [Ctrl] + [Alt] + [R]

Display waveform [Ctrl] + [W]

Clip channel setting  
- stereo channel [Shift] + [Ctrl] + [X]

Set group [G]

Display thumbnail [Alt] + [H]

Switch sequence(timeline) [Ctrl] + [Tab]

Scroll - up [Shift] + [Ctrl] + [Page 
up]

Scroll - down [Shift] + [Ctrl] + [Page 
down]

Scroll - right [Ctrl] + [Page 
down]

Scroll - left [Ctrl] + [Page up]

Time scale - zoom out [Ctrl] + [Num-]

Time scale - zoom in [Ctrl] + [Num+]

Toggle status display [Ctrl] + [G]

Toggle center - line display [Shift] + [H]

Toggle safe area display [Ctrl] + [H]

Time scale - fit [Ctrl] + [0]

Time scale - undo [Ctrl] + [U]

Time scale - 1 frame [Ctrl] + [1]

Time scale - 1 min [Ctrl] + [6]

Time scale - 1 hour [Ctrl] + [9]

Time scale - 1 sec [Ctrl] + [3]

Time scale -15 min [Ctrl] + [8]

Time scale -15 sec [Ctrl] + [5]

◘
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Time scale -5 frame [Ctrl] + [2]

Time scale -5 min [Ctrl] + [7]

Time scale -5 sec [Ctrl] + [4]

Track height - low [Ctrl] + [Down]

Track height - high [Ctrl] + [Up]

Toggle batch capture display [F10]

Toggle palette display [H]

Help* [F1]

Focus menu [Shift] + [F1]

Rubber band scale [Shift] + [Alt] + [Y]

Layout - Normal [Shift] + [Alt] + [L]

The keyboard shortcut for 'Help' cannot be changed 
by customizing.

Play
10 frames back [Shift] + [Left]

10 frames forward [Shift] + [Right]

Play the cursor area [Ctrl] + [/]

Play the cut point area [/]

Jog (forward) [Ctrl] + [L]

Jog (rewind) [Ctrl] + [J]

Buffer playback [Shift] + [Space]

Buffer playback [Shift] + [Enter]

Loop [Ctrl] + [Space]

Pause [Ctrl] + [K]

Pause [K]

Stop [Shift] + [Down]

Play/stop [Space]

Play/stop [Enter]

1 frame back [Left]

Reverse [J]

Fast forward [L]

1 frame forward [Right]

Display in Player [Shift] + [Y]

*

◘

Marker
Move to audio In [Shift] + [U]

Set audio In [U]

Move to audio Out [Shift] + [P]

Set audio Out [P]

Clear In/Out [X]

Set In [I]

Go to In [Q]

Go to In [Shift] + [I]

Clear In [Alt] + [I]

Set Out [O]

Go to Out [W]

Go to Out [Shift] + [O]

Clear Out [Alt] + [O]

Add cut point - In/Out - all [Shift] + [Alt] + [C]

Add cut point  
- In/Out - selected tracks [Alt] + [C]

Add cut point - all [Shift] + [C]

Set In/Out on current clip [Shift] + [Z]

Slide trim In [Ctrl] + [Alt] + [N]

Slide trim Out [Ctrl] + [Alt] + [M]

Shift cut point to cursor 
- transition [Shift] + [Ctrl] + [T]

Paste transition to Out point [Alt] +[K]

Set transition to In point [Shift] + [Alt] + [P]

Set transition to Out point [Alt] + [P]

Trim - In point [N]

Trim - Out point [M]

Add marker [V]

Clear mark - all [Shift] + [Alt] + [V]

Duration - track transition In [Shift] + [Alt] + [U]

Ripple trim In [Alt] + [N]

Ripple trim Out [Alt] + [M]

Move to previous marker [Shift] + [Page up]

◘
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3 Keyboard Shortcut

Move to next marker [Shift] + [Page 
down]

Set focus clip In/Out point [Z]

Mode

Sprit slide trim In [Shift] + [Ctrl] + [Alt] + [N]

Sprit trim In [Shift] + [N]

Sprit trim Out [Shift] + [M]

Sprit ripple trim In [Shift] + [Alt] + [N]

Sprit ripple trim Out [Shift] + [Alt] + [M]

Trim [F6]

Video layout [F7]

Set ripple mode [R]

Toggle insert/overwrite [Insert]

Normal [F5]

Mode - multi cam

Multi cam [F8]

Capture

Capture [F9]

Add to batch capture list [Ctrl] + [B]

Input preset1 [F2]

Input preset2 [F3]

Input preset3 [F4]

Render

Render In/Out  
- render loaded area [orange] [Ctrl] + [Alt] + [Q]

Render In/Out - all [Shift] + [Alt] + [Q]

Render In/Out  
- render overload area [red] [Ctrl] + [Q]

Clip render [Shift] + [G]

Render and add to timeline [Shift] + [Q]

Render all  
- render loaded area [orange]

[Shift] + [Ctrl] + 
[Alt] +[Q]

◘

◘

◘

◘

Render all  
- render overload area [red] [Shift] + [Ctrl] + [Q]



596 Appendix

4 Index

Numeric
3 point editing...................................................265
3D Picture In Picture........................................433
4 point editing...................................................266

A
A Track�������������������������������������������������������������259
AAF

Export������������������������������������������������������������57
Import������������������������������������������������������������54

Adjust luminance.............................................470
Alpha channel...................................................443
Application settings......................................77, 90
Audio

Cross fade.................................................... 418
Delete...................................................296, 299
Fade-in/Fade-out.........................................442
Filter............................................................413
Link/unlink.................................................275
Mute.....................................................239, 530
Rubber band................................................521
Set In and Out points..................................178
Show waveform...........................................532
Volume adjustment.....................................520

Audio channel...................................................239
Audio channel map.......................................31
Audio channel settings................................248

Audio clip.................................................148, 261
Audio cross fade

Apply........................................................... 418
Delete...........................................................454

Audio filter........................................................413
Audio mixer......................................................527
Audio part...........................................................18
Audio rubber band............................................521
Auto save............................................................47
AVCHD.................................................................7

Store..................................................... 145, 153

B
Backup................................................................47
Batch capture....................................................224

Batch capture list........................................227
Batch export.....................................................564

Batch list......................................................563
BGM

Import from DVD/CD................................. 217
Volume adjustment.....................................520

Bin window.........................................................19
Display settings...........................................130
Export..........................................................197
Export Html................................................198
Import..........................................................197
Search clip...................................................199
Show/hide....................................................145
Store clip......................................................153
Store folder..................................................154

Button
Customize........................................... 115, 127
List............................................................... 118

C
Canopus DVD Creator.....................................546
Canopus HQ Codec..............................................7
Canopus ProCoder Express For EDIUS..........542
Capture.................................................... 208, 222

Batch capture..............................................224
Settings..........................................................84

Change color of operation screen....................137
Change speed....................................................302
Channel

Audio channel map.......................................31
Audio channel settings................................248
Place by channel......................................... 264
Video channel settings................................248

Chromakey.......................................................436
Clip

Clip properties.............................................183
Open with software.....................................186
Place............................................................258
Place by channel......................................... 264
Place only video/audio clip.........................263
Restore offline clip........................................68

Clip (Bin)..........................................................145
Check saving destination............................185
Clip color.....................................................192
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4 Index

Copy............................................................189
Cut...............................................................189
Delete (release)............................................190
Operation in folder view.............................193
Paste.............................................................190
Release.........................................................190
Search..........................................................199
Select...........................................................189
Sequence clip...................................... 163, 150
Sort..............................................................191
Store..................................................... 152, 155
Store automatically.....................................156
Store folder..................................................154

Clip (Timeline)
Clip color.....................................................286
Copy............................................................281
Cut...............................................................281
Delete...................................................293, 297
Delete gap (blank)...................................... 300
Delete only video/audio clip.......................296
Divide/combine...........................................287
Enable/disable.............................................291
Export still image clip.................................362
Layout (video layout)..................................309
Link/unlink.................................................275
Margin.........................................................415
Move............................................................268
Paste.............................................................282
Paste on In and Out points..........................283
Render and add to timeline.........................361
Replace........................................................284
Replace parts...............................................284
Ripple cut....................................................281
Ripple delete................................................298
Ripple delete only video/audio clip............299
Search..........................................................273
Select multiple clips....................................269
Sequence......................................................364
Set/remove group........................................277

Clip Speed.........................................................303
Clip transition................................................... 416
Clip view...........................................................132
Color balance................................................... 406
Color bar clip

Create..........................................................167
Edit settings.................................................184
Place between In and Out points................267

Color correction................................................403
Color matte clip

Create..........................................................168
Edit settings.................................................184
Place between In and Out points................267

Color space.........................................................29
Color wheel.......................................................408
Composition.....................................................427
Consecutive still image....................................153
Copy

Clip..............................................................281
Effect...........................................................457

Current folder.....................................................90
Customize

Button.................................................. 115, 127
Display bin details.......................................133
Information.................................................125
Keyboard shortcut.......................................138
Screen layout......................................... 13, 110
Shuttle/slider................................................127
Timecode.....................................................127
Track panel..................................................241
Window color..............................................137

Cut point...........................................................287

D
Default effects..................................................420
Delete

Batch list......................................................569
Between In and Out points on timeline.....294, 
298
Camera switch point...................................384
Clip......................................................294, 298
Effect...................................................454, 462
Gap............................................................. 300
In and Out points (source file)....................181
In and Out points (Timeline)......................257
Layout..........................................................112
Marker.........................................................338
Only video/audio clip..........................296, 299
Preset exporter............................................561
Profile............................................................43
Project preset.................................................37
Rubber band point.......................................524
Track............................................................246

Delete gap........................................................ 300
DISCcapture..................................................... 217
Display master clip...........................................353
Duration..............................................................83

E
EDIUS Watch Tool...........................................156
EDL

Export EDL file.............................................62
Import EDL file.............................................54
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Effect.........................................................394, 452
Apply.......................................................... 400
Change duration..........................................422
Check/adjust................................................452
Color correction..........................................403
Composite....................................................425
Copy............................................................457
Customize palette.......................................463
Default effects.............................................419
Delete...........................................................454
Enable/disable.............................................453
Export..........................................................469
Filter.................................................... 412, 413
Import..........................................................469
Properties....................................................399
Replace................................................284, 459
Return Effect palette to default..................467
Save/delete user preset effect..................... 460
Title Mixer.................................................. 448
Toggle palette display.................................395
Transition/Audio cross fade........................ 414

Effect palette...............................................20, 395
Effect sound......................................................534
Effect view........................................................397
Exit......................................................................11
Export

AAF...............................................................57
Batch export................................................563
Bin...............................................................197
Controllers...................................................105
EDL...............................................................62
Effect...........................................................469
Keyboard shortcut.......................................140
Marker list...................................................342
Preset exporter............................................562
Print to file...................................................538
Print to tape.................................................570
Profile........................................................... 44
Project settings..............................................38

Export (print)
Batch export................................................563
DVD.............................................................546
FlashVideo...................................................557
Output format..............................................582
Preset exporter............................................558
Print to file...........................................538, 539
Print to tape.................................................570
Still image...................................................555

Export FlashVideo............................................557
Export Html......................................................198
Export still image

From QuickTitler.........................................515

From Timeline.....................................362, 555
Export to DVD.................................................546
Extend mode.....................................................234

F
Fade-in..............................................................442
Fade-out............................................................442
Fader.................................................................104
Fill.....................................................................443
Filter

Audio filter..................................................413
Video filter...........................................403, 412

Fit......................................................................252
Fix mode...........................................................234
Folder view.......................................................131

H
Hardware settings...............................................93
HDV......................................................................7
HDV SpeedEncorder........................................571
Help.......................................................................3
Hue................................................................... 409

I
Import

AAF...............................................................54
Bin...............................................................197
Controllers...................................................105
EDL...............................................................54
Effect...........................................................469
Keyboard shortcut.......................................140
Marker list...................................................341
Preset exporter............................................562
Profile........................................................... 44
Project settings..............................................38
Sequence........................................................50

In point...................................................... 178, 255
In/Out point (Player)

Clear............................................................181
Go to In (Out)..............................................180
In and Out points settings...........................178
In and Out points settings for video/audio	178
Loop.............................................................180

In/Out point (Timeline)
Delete...........................................................257
Delete between In ad Out points..........294298
Divide clip...................................................289
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Place clip between In and Out points
.....................................................265, 266, 267
Set................................................................254

Information
Toggle palette display.................................450

Information palette.....................................20, 450
Input format......................................................584
Input of value......................................................22
Input settings....................................................210
Insert mode.......................................................230

Switch..........................................................232
IRE

Adjust luminance........................................470
Setup level setting.........................................99

J
Jog.....................................................................104

Jump
Enter timecode to jump...............................351
Jump to In and Out points...........................351
Match frame................................................350

K
Key

Alpha channel.............................................443
Effect...........................................................436

Keyboard
Input of value................................................23
Shortcut key........................................ 138, 591

Keyers...............................................................436

L
Layout............................................................... 110

Crop.............................................................309
Loop..........................................................180, 348
Luminance....................................................... 409
Luminancekey..................................................436

M
Margin..............................................................415
Marker..............................................................335

Enter comment............................................340
Export..........................................................342
Import..........................................................341
Move............................................................341
Set/delete.....................................................335
Show/hide palette........................................336

Marker comments.............................................340

Marker list................................................341, 342
Marker palette............................................ 21, 336
Match frame

From source file to timeline........................352
From timeline to source file........................353
Settings..........................................................89

Menu bar.............................................................15
Mixer area...........................................................18
Monaural Channel............................................248
Monotone.......................................................... 411
Mouse operation

Enter value.....................................................24
Play..............................................................348

MPEG TS Writer..............................................575
Multicam...........................................................373

Assign camera to track...............................378
Change number of monitors.......................377
Copy enabled clips to track.........................388
Place clip.....................................................375
Play around camera switch point................387
Set/delete camera switch point...................380
Switch mode................................................374
Switch selected camera (activate clip)........386

Multiple filters..................................................413
Mute

Audio mute..........................................239, 530
Track............................................................239

N
Narration...........................................................534
Nest sequence...................................................372

O
Operation buttons............................................. 114
Out point................................................... 178, 255
Output to DV device (Generic OHCI).............577
Output to HDV device (Generic HDV)...........571
Overwrite............................................................46
Overwrite mode................................................230

Switch..........................................................232

P
Palette

"Effect" palette......................................20, 395
"Information" palette............................20, 450
"Marker" palette.................................... 21, 336
Show/hide......................................................20

Pan....................................................................521
Pause field.........................................................129
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Picture In Picture.............................................428
Play (source file)...............................................172

Loop.............................................................180
Mouse..........................................................176
Player operation buttons.............................173
Shuttle/slider................................................ 175

Play (Timeline).................................................343
Change speed..............................................302
Loop.............................................................348
Mouse..........................................................348
Play the cursor area.....................................349
Recorder operation buttons.........................345
Render.........................................................355
Settings..........................................................87
Shuttle/slider................................................347

Player..................................................................16
Operation buttons........................................ 174
Play..............................................................172
Video layout................................................309

Plug-in base effect............................................398
Plug-in settings.................................................101
Preset exporter..................................................558

Export..........................................................562
Import..........................................................562

Preview window.................................................14
Display button..................................... 114, 127
Display safe area.................................124, 125
Display slider...............................................127
Display status......................................124, 125
Display timecode........................................127
Show/hide information.......................124, 125
Shuttle display.............................................127
Single mode/dual mode...............................123

Preview window.................................................14
Profile..................................................................41
Project

Audio channel map.......................................31
Change project settings.................................34
Consolidate....................................................52
Create............................................................26
Open..............................................................48
Save...............................................................45
Sequence settings..........................................39

Project settings
Change...........................................................34
Create new project preset..............................27
Export............................................................38
Import............................................................38
Setting dialog box...................................29, 32

Properties
Clip..............................................................183
Effect...........................................................399

Q
QuickTitler........................................................476

R
Recorder..............................................................17

Operation buttons........................................345
Play..............................................................343
Video layout................................................309

Recorder..............................................................17
Redo..................................................................391
Remove group...................................................278
Render...............................................................355

Between In and Out points.........................359
Clip/transition.............................................360
Delete render files.......................................363
Entire project...............................................358
Entire sequence...........................................357
Only overload/loaded area..........................358
Settings..........................................................81

Replace
Clip..............................................................284
Effect...................................................284, 459

Restore................................................................68
Restore offline clip.............................................86

Settings..........................................................86
Ripple mode......................................................231

Switch..........................................................233
Ripple trim........................................................328
Rolling trim......................................................333

S
Safe area

QuickTitler.......................................... 478, 510
Recorder......................................................125

Saturation........................................................ 409
Save in another name.........................................46
Screen configuration.................................. 13, 110
Scrubbing......................................................... 344
Search.......................................................199, 273
Sequence...........................................................365

Cancelling sequence...................................165
Close............................................................368
Create..........................................................366
Duplicate.....................................................371
Edit......................................................368, 369
Import............................................................50
Set as sequence............................................163

Sequence clip............................................150, 365
Sequence settings...............................................39
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Set group...........................................................278
Settings...............................................................90
Shortcut keys............................................ 138, 591
Shuttle

Display.........................................................127
Play...................................................... 175, 347

Slide trim..........................................................331
Slider

Display.........................................................127
Play...................................................... 175, 347

Slip trim............................................................332
Source file

Capture....................................... 208, 222, 224
In and Out points setting.............................177
Loop.............................................................180
Play..............................................................172
Relink............................................................68
Store.............................................................145

Sprit trim..........................................................329
Start up..................................................................8
Stereo channel..................................................248
Store

Batch list......................................................564
Clip..............................................................152
Layout.......................................................... 111
Profile............................................................42
Timeline sequence clip...............................370
User preset effects.......................................461

Sync mode........................................................230
Switch..........................................................232

Sync point.........................................................375
System preset

Effect...........................................................398
Exporter.......................................................559

T
T track...............................................................259
Time Remap.....................................................304
Time scale.........................................................251

Display unit......................................... 251, 252
Rendering options.......................................356

Timecode
Jump............................................................351
Match frame........................................ 352, 353
Player.............................................................16
Project settings..............................................29
Recorder........................................ 17, 125, 127
Search clip.................................................. 200
Sequence settings..........................................39
Trim.............................................................323

Timeline
Settings..........................................................79
Timeline cursor...........................................251
Timeline window..........................................18

Timeline sequence clip.....................................150
Title

Adjust position............................................509
Create..........................................................171
Create with template...................................494
Edit objects..................................................498
Edit text.......................................................480
Effect.................................................. 448, 507
Export still image........................................515
QuickTitler..................................................476
Remove link................................................512
TitleMotion Pro........................................... 516

Title clip
Place between In and Out points................267

TitleMotion Pro................................................ 516
Track

Add..............................................................246
Copy............................................................245
Delete...........................................................246
Move............................................................245
Settings........................................................238
Track lock....................................................239

Track panel.......................................................239
Customize...................................................241

Track transition................................................ 417
Transition

Apply................................................... 416, 417
Delete...........................................................454

Transparency................................................... 440
Trim..................................................................327

Switch mode................................................ 314
Trim by entering value................................323
Trimming operation............................320, 327

Trim mode........................................................ 314
Trim window............................................ 315, 321

U
Undo..................................................................391
User preset effect............................................. 460

V
V track..............................................................259
VA track............................................................259
VectorScope&WaveForm.................................470
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Video
Delete...................................................296, 299
Exporting video clip from timeline............361
Fade-in/Fade-out.........................................442
In and Out points settings...........................178
Link/unlink.................................................275
Video filter...................................................412
Video mute..................................................239
Video transition................................... 416, 417

Video channel...................................................239
Video channel settings.....................................248
Video clip.................................................. 147, 261
Video filter........................................................412
Video part...........................................................18
V-mute

Change duration....................................83, 532
Settings........................................................532

Voice over.........................................................534
Volume adjustment...................................520, 526
VST plug-in......................................................108

W
Watch folder......................................................156
Waveform display.............................................471
White balance.................................................. 409
Window color...................................................137
Window layout............................................ 13, 110

Y 
YUV curve...................................................... 404
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