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Welcome3

Welcome to UltraStudio Pro.
We hope you share our dream for the television industry to become a truly creative industry by allowing 
anyone to have access to the highest quality video.

Blackmagic UltraStudio Pro is the first uncompressed editing solution that connects via the new 
SuperSpeed USB (USB 3.0) found on the latest computers. USB 3.0 is easy and you can just plug in your 
UltraStudio Pro. Previously high end television and post production required investment in millions of 
dollars of hardware. However with UltraStudio Pro and USB 3.0, even 10 bit uncompressed high definition 
TV is now easily affordable.

We hope you get years of use from your new UltraStudio Pro and have fun working with some of the world’s 
hottest television and design software!

This instruction manual should contain all the information you’ll need to connect UltraStudio Pro to your 
computer and video hardware. As UltraStudio Pro uses uncompressed video and the data rates are quite 
high, you’ll need fast disk storage.

We think it should take you approximately 5 minutes to complete installation. Before you connect 
UltraStudio Pro, please check our website at www.blackmagic-design.com and click the support page 
to download the latest updates to this manual and UltraStudio Pro driver software. Lastly, please register 
your UltraStudio Pro when downloading software updates. We would love to keep you updated on new 
software updates and new features for your UltraStudio Pro. Perhaps you can even send us your latest show 
reel of work completed on your UltraStudio Pro and any suggestions for improvements to the software.  
We are constantly working on new features and improvements, so we would love to hear from you!

Grant Petty
CEO Blackmagic Design
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Installation5

3G/HD/SD-SDI Output USB 3.0

3G/HD/SD-SDI Input 
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2.	 RS-422 Deck Control

3.	 R-Y Out

4.	 Y Out

5.	 B-Y Out

6.	 Ref In

7.	 R-Y In

8.	 Y In

9.	 B-Y In

10.	 AES / EBU Out CH1&2

11.	 AES / EBU In CH1&2

12.	 Analog Audio Out 1

16.	 Analog Audio In 3

14.	 Analog Audio In 1

18.	 Analog Audio Out 3 or AES/EBU CH3&4 Out

20.	 Composite In

22.	 S-Video In

13.	 Analog Audio Out 2

17.	 Analog Audio In 4

15.	 Analog Audio In 2

19.	 Analog Audio Out 4 or AES/EBU CH5&6 Out

21.	 Composite Out

23.	 S-Video Out

24.	 Standard Definition SDI Out

UltraStudio Pro

HDMI Input HDMI Output

UltraStudio Pro Breakout Cable
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Installation6

Before Connecting UltraStudio Pro to your USB 3.0 computer

IMPORTANT INFORMATION
USB 3.0 hardware requires the latest versions of USB 3.0 software drivers and firmware to enable the 
high speed performance required for high definition video capture and playback. 

While most new motherboards and computers are now shipping with suitable versions of USB 3.0 
software drivers and firmware, it is very important to ensure you have installed the latest versions 
before installing your Blackmagic Design USB 3.0 product. Please download the latest USB 3.0 drivers 
and firmware, for your USB 3.0 motherboard or computer, from the vendor’s website.
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Installation7

Connect the included SuperSpeed USB 3.0 cable to 
UltraStudio Pro and to your computer.

Connect the professional breakout cable to UltraStudio Pro.

Connecting UltraStudio Pro 
1.	 Connect the included power supply to UltraStudio Pro. Switch on the power.  

2.	 Use the included SuperSpeed USB 3.0 cable to connect UltraStudio Pro directly to a dedicated 
USB 3.0 port on your computer.

3.	 If UltraStudio Pro software has previously been installed and offers to update the firmware, click 
Update to run the update. When the firmware update is finished, the onscreen instructions will 
prompt you to power the UltraStudio Pro off and on.

UltraStudio Pro is now ready for use. The professional breakout cable can be connected to UltraStudio Pro 
at any time using the multi-pin connector. The connection diagrams toward the end of this manual show 
how to connect UltraStudio Pro to many kinds of video equipment.
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Installing Desktop Video software

Contents

The Desktop Video software installer will install the following components:

�� Blackmagic Desktop Video drivers

�� Blackmagic Design Control Panel

�� Blackmagic Media Express application

�� Blackmagic AVI and QuickTime™ codecs

�� Blackmagic Disk Speed Test

�� Adobe® presets and plug-ins

Desktop Video software

1.	 The CD supplied with UltraStudio Pro contains the Desktop Video software. Before you install, 
ensure you have the very latest driver. Visit www.blackmagic-design.com/support

2.	 Open the “Desktop Video” folder and launch the “Desktop Video” application.

3.	 The drivers will now be installed on your system. An alert will appear: “Do you want to allow 
the following program from an unknown publisher to make changes to this computer?”  
Click Yes to continue.

4.	 You will see a dialog bubble saying “found new hardware” and the hardware wizard will appear. 
Select “install automatically” and the system will find the required Desktop Video drivers. You will 
then receive another dialog bubble saying “your new hardware is ready for use.”

5.	 Now restart your machine to enable the new software drivers.

Automatic firmware updating

After your computer has restarted, the software will check the UltraStudio Pro hardware to see what 
firmware the card contains. If the firmware version does not match the software version, Desktop Video will 
offer to update the firmware. This is automatic and all you need to do is click OK to start the update. After 
the firmware has updated, restart your computer to complete the process.

Programmable firmware can provide new features, compatibility with new hardware and support for  
new formats.

Click “Yes”.

Desktop Video Setup Wizard

Restart your PC!
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Setting Blackmagic Preferences
UltraStudio Pro preferences are located in the Blackmagic Design Control Panel. The Blackmagic Design 
Control Panel is used with all UltraStudio Pro, DeckLink, Multibridge and Intensity hardware. Any preferences 
which are not applicable to UltraStudio Pro will be grayed out and unavailable. The following preferences 
contain options for setting up your UltraStudio Pro.

Settings

�� Input and Output connections

�� NTSC Setup

�� 1080p/1080PsF switch

�� Remove Field Jitter

�� Output black/last played frame switch

�� Reference Output Timing (Genlock)

Processing

�� Output processing

�� Input processing

�� VITC Reader A Frame - 3:2 Pulldown Removal

�� VANC input

Video Levels

�� Calibrate Analog Video In

�� Calibrate Analog Video Out

�� Betacam/SMPTE level switch

Audio Levels

�� HiFi/Professional Audio Levels

�� Analog Audio Input Levels

�� Analog Audio Output Levels

�� AES/EBU Input Reference Level

�� AES/EBU Output Reference Level

Blackmagic Design Control Panel

Blackmagic Design Control Panel.
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Setting Blackmagic Preferences

UltraStudio Pro video and audio output connections

All of the video and audio outputs of UltraStudio Pro are active all of the time and the only choice you need 
to make is between 4 analog and 2 AES/EBU audio channels, or 2 analog and 6 AES/EBU audio channels, 
as they use shared connectors.

The SDI, HDMI and component (Y,R-Y,B-Y) analog video outputs support HD and SD video. S-Video and 
composite analog video do not support high definition video but UltraStudio Pro always lets you see 
downconverted SD video on these outputs when working with HD video!

UltraStudio Pro switchable audio outputs

UltraStudio Pro has switchable audio outputs. You can choose to output:

�� 4 analog and 2 AES/EBU audio channels, or

�� 2 analog and 6 AES/EBU audio channels

UltraStudio Pro video and audio input connections

Your UltraStudio Pro supports all of the following combinations:

�� SDI Video & SDI Audio

�� SDI Video & AES/EBU Audio

�� SDI Video & Analog XLR Audio

�� HDMI Video & HDMI Audio

�� HDMI Video & AES/EBU Audio

�� HDMI Video & Analog XLR Audio

�� Component Video & AES/EBU Audio

�� Component Video & Analog XLR Audio

�� Composite & AES/EBU Audio

�� Composite & Analog XLR Audio

�� S-Video & AES/EBU Audio

�� S-Video & Analog XLR Audio

Video and Audio Output Connections

Video and Audio Input Connections
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Setting Blackmagic Preferences

NTSC setup

The NTSC composite video used in the USA, and some other countries uses 7.5% setup. However setup is 
only used in composite video, but is never used in SDI video. Your UltraStudio Pro will handle adding and 
removing setup from NTSC video automatically for you. The USA and countries that use 7.5% setup should 
enable this setting; if you’re working in Japan and countries that don’t use this setup, leave this set to 0 IRE 
setup. The PAL and high definition standards do not use this setup.

Progressive HD1080 video

By default, progressive HD1080 video frame rates are treated as progressive segmented frame,  
i.e. 23.98PsF, 24PsF and 25PsF. If you enable Use 1080p not 1080PsF progressive HD1080 video frame 
rates will be treated as true progressive, i.e. 23.98p, 24p and 25p.

Remove Field Jitter

“Remove field jitter when video is paused” allows UltraStudio Pro to display only a single field when paused, 
while turning this mode off will display a complete frame in pause. Single field is similar to how Betacam SP 
decks work when paused, eliminating field flicker from paused images. 

If you’re doing work without interlaced video, such as animation, then you can turn this mode off  
so you can see both fields in full resolution for best quality. Regardless of this setting, you always get the 
correct full frame dual field output when in playback mode, as this setting only effects paused video. 

NTSC Setup

1080p/1080PsF switch

Video Output Behavior
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Setting Blackmagic Preferences

Output black/last played frame switch

If you have switched out of a video application and so video is not being played, this setting determines 
whether UltraStudio Pro will output black or the last played frame of video.

Reference Output Timing

Genlock, also known as black burst, reference or house sync is used to lock various equipment in your 
facility to the same timing point. When two or more video devices are connected to the same sync signal, 
their video signals can be switched without jumping or rolling. This is critical when connecting equipment 
in large post production facilities and broadcast stations.

To change video to reference timing:

�� Adjust the  Set reference output timing  for timed output until the picture locks and is no 
longer rolling on the display.Reference Output Timing

Output black/last played frame switch
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Setting Blackmagic Preferences

HDTV Down/Up/Cross Conversion

UltraStudio Pro includes a powerful image processor which can down-convert high definition to NTSC 
or PAL video in real time. It can also upconvert from standard definition to 720HD or 1080HD or even  
cross-convert between 720HD and 1080HD. Select the desired option from the output or input processing 
menus under the Processing tab.

Output Processing

Permanent Down Conversion provides both high definition video and down-converted standard definition 
video output. Choose between letterbox, anamorphic and center cut SD video.

�� SD Letterbox

�� SD Anamorphic

�� SD Center Cut

Note: Simultaneous down conversion introduces a 2 frame delay on the SD-SDI output. To ensure accuracy, 
adjust the playback/timecode offset options when performing an insert or assemble edit to tape with 
Premiere Pro or Blackmagic Media Express.

Analog video outputs are also down converted so you can always see video on an S-Video or composite 
analog monitor. The HD-SDI, HDMI and Component analog video outputs can be switched between HD or 
SD video. Choose to Down Convert All Outputs, if you wish to view downconverted SD video on all outputs.

Up Conversion from SD to HD 720p provides up-converted HD 720p video output from NTSC and PAL 
video files. Choose between pillarbox and zoom HD 720p video.

�� SD to 720p HD 4:3 Pillarbox

�� SD to 720p HD 16:9 Zoom

Up Conversion from SD to HD 1080i provides up-converted HD 1080i video output from NTSC and PAL 
video files. Choose between pillarbox and zoom HD 1080i video.

�� SD to 1080i HD 4:3 Pillarbox

�� SD to 1080i HD 16:9 Zoom

HD Cross Conversion converts HD 720p to HD 1080i, or HD 1080i to HD 720p.

�� Cross Converted HD

HDTV Up/Down Converter output processing
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Setting Blackmagic Preferences

Output HD 23.98PsF at HD 59.94i

23.98 fps is a common film frame rate but support for this frame rate in SDI and analog monitors is rare. 
Enabling this option will apply 3:2 pulldown processing so that HD 23.98 PsF video is output as HD 59.94i. 
Almost all HD monitors support HD 59.94i.

Input Processing

Down Conversion from HD to SD on input makes it possible to capture high definition video to standard 
definition files. Choose between letterbox and anamorphic SD video.

�� 1080i HD to SD Letterbox 16:9

�� 1080i HD to SD Anamorphic 16:9

�� 720p HD to SD Letterbox 16:9

�� 720p HD to SD Anamorphic 16:9

Up Conversion from SD to HD on input makes it possible to capture standard definition video to HD 1080i 
files. Choose between letterbox and anamorphic SD video.

�� SD Letterbox 16:9 to 1080i

�� SD Anamorphic 16:9 to 1080i

HDTV Up/Down Converter input processing

Output HD 23.98PsF at HD 59.94i
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Setting Blackmagic Preferences

VITC Reader A Frame - 3:2 Pulldown Removal

Set A-frame VITC reference (to) Frame ## in 23.98 fps capture from NTSC using 

3:2 pulldown

This option decodes the VITC and uses it to correctly locate the A-frame when performing 3:2 pulldown 
while capturing video at 23.98fps. Carefully set the correct A-frame VITC reference to match the timecode 
on tape. Selecting the wrong A-frame will generate incorrect presentation of fields and frames.

Preserving Blanking Data or VANC

This feature lets you use up to 3 video lines at the top of a captured movie file to store any 3 lines from 
vertical blanking. This allows 3 line timecode, VITC (vertical interval test signals) subtitle info or any other 
VANC data to be preserved during capture. These lines are then inserted back into the video blanking 
when the file is played back.

To preserve VANC data:

1.	 Open the Blackmagic Design Control Panel.

2.	 Select the VANC and 3:2 Pulldown tab and tick the On check box for video line 1, 2 or 3 
depending on how many blanking lines you want to capture.

	 Note: Video file line 1 needs to be enabled for lines 2 and 3 to work.

Because these lines can be passed to the application, a developer could write software to read the VANC 
data and use it for various purposes, e.g. 3-line timecode and audio chasing, or other uses.

An example of VANC data is 3-line timecode, which uses lines 18, 19, and 20 in NTSC or lines 19, 20 and 
21 in PAL. 3-line timecode, as used in AATON™ equipped telecine suites, featuring audio timecode and 
keycode information along with the normal timecode numbers.

Set the A-Frame VITC Reference when 
performing 3:2 pulldown

VANC preferences
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Setting Blackmagic Preferences

Video Levels

A video processing amplifier (Video Proc Amp) is provided for use with analog video and chroma levels 
and ideally should always be used in conjunction with a waveform monitor. By contrast to digital video, 
analog video can suffer from inconsistencies even between identical analog devices such as two analog 
tape decks. The video level controls can be used to correct inconsistencies in analog video input and 
output. The option to Calibrate Analog Video In will only be available if the Set Input option in 
the Settings are set to an analog video option. If a digital input is being used, such as SDI or HDMI, or if 
your Blackmagic capture device does not include analog input, the option to Calibrate Analog Video 
In will remain grayed out and unavailable. The Reset Gain button resets the video levels back to their 
original settings.

By default, Blackmagic products use SMPTE component analog levels as almost all analog video monitors 
and modern video equipment use SMPTE levels. Sony Betacam SP decks can use Betacam levels and 
you may need to enable the checkbox Use Betacam YUV Levels with these analog decks. Sony CRT 
monitors support Betacam and SMPTE levels to allow direct monitoring from a Betacam SP deck. These 
monitors include a switch so you can choose between Betacam and SMPTE and you also need to choose 
the corresponding SMPTE/Betacam setting in the Blackmagic Video Levels. If in doubt, try a test capture 
and you should see a very noticeable brightness shift if you choose the wrong levels.

Audio Levels

An audio processing amplifier (Audio Proc Amp) is provided for use with analog audio. It can be used to raise 
or lower an audio signal. By contrast to digital audio, analog audio can suffer from inconsistencies between 
audio channels and so analog audio channels can be adjusted independently from each other. AES/EBU 
audio is digital and does not suffer from level inconsistencies between audio channels. Accordingly all AES/
EBU audio channels are raised or lowered together.  The Reset Gain button resets the audio levels back 
to their original settings.

Professional analog audio levels and XLR audio connectors are standard on UltraStudio Pro, DeckLink 
and Multibridge products. If you need to connect to consumer audio equipment with analog RCA inputs, 
enable the option to Use HiFi Audio Levels and use an inexpensive XLR to RCA adapter for each 
audio connection.

Video levels

Audio levels
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Welcome to Media Express 2.0.

Blackmagic Media Express 2.0 is a sophisticated software application which enables UltraStudio, DeckLink, 
Multibridge and Intensity users to capture, play back and preview video and audio via Blackmagic capture 
hardware. DeckLink, Multibridge and UltraStudio users can also master to tape, using insert or assemble edit, 
with frame accurate RS-422 device control.

Media Express has an intuitive interface and requires a 1920 x 1200, or 1280 x 800, pixel computer display to 
compliment its uncluttered appearance. The capture, playback and master views are color-coded so you will 
know at a glance which mode is being used.

Media Express uses many of the same keyboard shortcuts which are standard in the video industry so there is 
little to learn. Use j, k, l to shuttle backwards, pause and shuttle forwards, or use i and o to mark in and 
out points when batch capturing or mastering to tape. Hold down the control and shift keys to reveal a jog wheel 
and then use your mouse, with the jog wheel, for precision control of your tape deck.

VITC timecode is supported via RS-422 and RP188 timecode is supported via SDI.

DeckLink, Multibridge and UltraStudio users can use the Media List feature to log multiple clips for batch capture 
or to seamlessly play back multiple clips from a playlist and master them to tape.

Media Express can directly capture to, and play back from, DPX files or movie files.

Use the Grab Frame feature to capture still images during capture, playback or when mastering to tape.  
Frame grabs are saved in the targa (.tga) graphic file format.

Blackmagic Media Express 2.0 is not NLE software and does not have a timeline. It is a great tool when you don’t 
need the complexity of NLE software but simply want to capture, play back and output clips to tape, especially 
when working with video compositing software.
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Blackmagic Media Express 2.0 Interface

Media List

Search field

Remote indicator

VTR / deck timecode

Video Preview

Transport Control

Mark In / Mark Out

Track enable/disable

Project name, video format  
and frame rate
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Media Express preferences are accessed from Edit>Preferences.

Project Video Format

Project Video Format defines the frame rate and frame size of the current project. The formats displayed are 
those supported by your UltraStudio Pro and you may see some differences when compared to running Media 
Express with DeckLink, Multibridge, UltraStudio or Intensity.

Capture File Format 

Capture File Format sets the video codec and file format when capturing in the current project.

On Windows, the capture file format options are either AVI movies or DPX files. A choice of Blackmagic 
Uncompressed or Motion JPEG codecs can be made when capturing to AVI movies.

Preferences

Video formats

Capture file formats
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The Media List holds a list of clips used in a project. When in Capture view, the Media List can be a list of clips 
to be batch-captured. Media List becomes a playlist when used in Playback or Master view. These views are 
explained later in the manual.

The Media List can contain clips that are of different codecs as long as they are of the same frame rate and size. 
The Media List is a project which can contain clips of the same frame size and frame rate.

The list can be sorted by each column heading. Columns can be rearranged and widened if desired.

The order of the clips in the list can be sorted manually by dragging and dropping within the list. Single or 
multiple clips can be dragged and dropped together.

The film strip icon on the left of the list shows whether a clip has linked media. If a clip has no linked media, 
the film strip icon displays a red “X” and selecting the clip will show a “Media Offline” message in the Video 
Preview Window.

Clips can be added to the list by:

�� double-clicking on an empty area in the list

�� selecting File > Import > Media Files

�� right-clicking on the list and selecting ‘Import Media Files’

�� capturing a clip from tape.

Right-clicking in the Media List will open a contextual menu. Depending upon the menu item chosen, Media 
Express will switch to the appropriate Capture, Playback or Master view that fits the operation. For example, 
right-clicking on a clip, and selecting “Batch Capture” while in Playback view, will cause Media Express to switch 
to Capture view and carry out the batch capture operation.

Media Express can play back files of different codecs, in the same playlist, as long as they are of the same frame 
rate and size. For example, you may have a mix of 1080p23.98 MJPEG and 1080p23.98 Uncompressed video 
clips in the same playlist and Media Express will play them out seamlessly.

Media List showing an untitled clip which is not linked to any media. Right-clicking on the missing media icon will reveal a 
contextual menu from where Batch Capture can be selected.
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Capture View showing the contextual menu, in the Media List, can be used to start a Batch Capture. This performs the same function as clicking the Get Clip button.
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Capture operations are performed in the Capture view (ctrl-1)
Capturing on the fly. 

Ensure the Project Video Format is set to the format of video you wish to capture.

Ensure the Capture File Format is set to the format you wish to capture.

Connect a video source to an input of your UltraStudio Pro. Ensure the desired input has been selected in the 
Blackmagic Design Control Panel.

If deck control is required, ensure an RS-422 serial cable is connected and “remote” has been selected on the 
deck. If an RS-422 cable is not connected, or “remote” is not selected on the deck, the transport controls will be 
grayed out and “No Remote” will be displayed in the top right corner of the Video Preview Window.

Enter Reel and Name information into the information area. The Name will be applied to the clip(s) which are 
about to be captured.

Before capturing, the audio channels to be captured can be switched on or off via the track enable/disable 
buttons. The video track cannot be turned off.

Click on the “Capture” button to commence capturing.

To end capture, click on the “Capture” button again or press the “Esc” key.

Logging Clips for future batch capture.

Click the Mark In button to mark the In point, or use the shortcut key i.

Click the Mark Out button to mark the Out point, or use the shortcut key o.

Click the Log Clip button to log the clip, or use the shortcut key p. The entry should now appear in the Media 
List window.

Continue logging other clips.

When logging is completed, select the clips in the Media List and either:

�� Click on the ‘Get Clip(s)’ button.

�� Right-click on the selection and select ‘Batch Capture’.
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Capturing a clip with precise In and Out timecode.

Click on the Mark In button to mark the In point or use the shortcut key i.

Click on the Mark Out button to mark the Out point or use the shortcut key o.

Click on the Get Clip button. 

Media Express will cue the tape and precisely capture the clip from the In to the Out timecode points, including 
any handles specified in the application preferences.

While capturing, if the file name (Name) of a clip already exists on the selected capture drive, the user will be 
prompted if they want to over-write the file or not. If ‘No’ is selected, the file name will be auto-incremented 
with a number.
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Playback View
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Playback operations are performed in the Playback tab (ctrl-2)
Importing clips into the Media List

Import media into the Media List using one of the following methods:

�� Double-click on an empty area of the list.

�� Select File > Import > Media Files.

�� Right-click on the list and select ‘Import Media Files’.

�� Capture a clip from tape.

Any of these actions will reveal an Open Video Clip window where more where one or more files can be selected.

If the files being imported match the frame rate and size of those in the Media List, the import will be successful.

If the files being imported do not match the frame rate and size of existing clips in the Media List, the user will be 
prompted to create a new project and to save the current project.

If the current project has had no changes, and has already been saved, the user will only be prompted to start a 
new project as there is no need to save the existing project.

Playing back a single clip

Selecting a clip (single click) on the list will load it into the Video Preview Window.

To play back a single clip in the Media List, double click the clip and it will start playing in the Video Preview Window.

To loop the playback of the clip, click on the loop button in the transport control. The selected clip will now play 
back and loop until the user clicks on the pause button or presses the spacebar.

Playing back multiple clips

To play back multiple clips, select the clips in the Media Library and click the Play button or press the spacebar. 
Selected clips in the playlist will be played back in sequence. Unselected clips will not be played.

If no clips are selected, the whole playlist is played back, starting from the last-played clip.

Clicking on the loop button will cause the playback to loop.

During playback, the audio channels being monitored can be switched on or off via the track enable/disable 
buttons. The video track cannot be turned off.
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Master View
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Mastering to tape operations are performed in the Master view (ctrl-3)
Media Express can use UltraStudio Pro to master to tape via Insert or Assemble editing. 

Only clips that are selected in the Media List will be output to tape. If no clips are selected, it is assumed that the 
entire Media List will be output.

To master to tape, click on the Master view and ensure RS-422 device control is connected. 

Enter the In and Out points of the tape by entering timecode into the respective text boxes, or by cueing the tape 
to the desired point via the transport control and then clicking the Mark In button, or use the shortcut key i.

If no Out point is entered, Media Express will set the duration of the edit to the total length of the clips in the 
Media List. If an out point is defined, Media Express will leave edit mode once the Out point timecode is reached, 
even if some clips have not been output.

The Insert and Assemble buttons are mutually exclusive and only one mode can be selected at a time.  
This determines which mode Media Express will use to master to tape. Select the Insert or Assemble 
button as required.

The Preview and Master buttons are also mutually exclusive. Clicking on either button will instruct Media Express 
to proceed with the specified operation. Preview mode mimics the edit process but does not record to tape.  
This mode allows one to check the edit point is correct.

Preview edit operations should always be checked on monitors connected directly to the output of the deck to 
view the preceding video already on tape, the new video and the following video already on tape. 

If Record Inhibit is enabled either on the deck or on the tape in the deck, Media Express will display a dialog box, 
when the user clicks on the Master button, informing the user that Record Inhibit is enabled. Check the deck/tape 
and disable Record Inhibit before trying again.

Before mastering, the audio channels to be put to tape can be selected on or off via the track enable/disable 
buttons. The Video track cannot be turned off.
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Blackmagic Disk Speed Test
If you want to check your disk array speed, Blackmagic Disk Speed Test can be run to check the array speed, 
and to provide the results in video frame rates. This makes it much easier to understand how various disk 
arrays will handle video capture and playback at various video resolutions and frame rates.

Disk Speed Test provides more accurate results for large disk arrays, as often the manufacturer provided 
speed results only check small data blocks; so you only get an indication of the cache speed of the disk and 
not the sustained data rate of the disk. Video uses sustained data rates and only Disk Speed Test provides 
a long burst of data for more accurate results. 

Please see the separate Disk Speed Test Manual for detailed information about using Blackmagic Disk 
Speed Test. The manual is a PDF file and can be found on the installation CD or in the downloaded software 
package for your capture hardware.

Disk arrays
If you intend to run your disk array as a software stripe, you will need to make sure that ‘host RAID’ is 
disabled. Use the “Disk Management” tool in “Computer Management” within Windows™ to set up your 
software RAID, or refer to third party instructions when using pre-configured hardware RAIDs. 

Further information can be obtained via the Windows™ Help and Support. Search and review the 
section on “Dynamic Disks”. This section will provide you with information on how to convert a basic 
disk to dynamic disk and configuration steps on striping your disk array. 

Disk Management

Blackmagic Disk Speed Test.
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Adobe Premiere Pro CS5
Adobe Premiere Pro® is a powerful real-time video and audio non-linear editing application. Full presets for 
Premiere Pro are included with the Blackmagic driver software and will be automatically loaded into your 
system during the installation process. Premiere Pro must be installed on your system before running the 
Desktop Video installer.

Premiere Pro can capture and playback with sequences of different formats within the one project. For 
example, UltraStudio Pro can capture 1080i59.94, 1080i50 and NTSC video to corresponding sequences 
within the one Premiere Pro project.

Setting Up

1. 	 Launch Premiere Pro CS5.

2. 	 Create a New Project and set the Capture Format to Blackmagic Capture.

3. 	 Click on the Properties button and then choose from the desired properties for your project.  
The Video Standard can be set to NTSC, PAL, HD720, HD1080 or 2K. The Video Format can be 
uncompressed or compressed and you should also specify the number of audio channels to be 
captured. Now click OK.

4. 	 Select your disk array as the Location for your media.

5. 	 Set the location and type the name of your project. Click OK.

6. 	 The New Sequence window will appear. Select the desired Blackmagic preset, give the sequence 
a name and then click OK.

Audio

Blackmagic software features support for multiple channels of audio in Premiere Pro CS5 using the 
Blackmagic audio plugin. Blackmagic audio hardware is automatically chosen when a new project is created 
and the capture format is set to Blackmagic Capture. The choice of audio hardware can also be configured 
through Edit > Preferences > Audio Hardware. The ASIO Settings button serves no function as 
ASIO audio is not used for capture or playback.

You may also wish to visit Edit > Preferences > Audio Output Mapping to select the mix of the 
multi-channel audio. Set Map Output for to either Blackmagic Audio or Blackmagic Audio (CS5) 
as both are the same as each other.

Adobe Premiere Pro

New Sequence

Audio Output Mapping
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Device Control

UltraStudio Pro includes RS-422 device control for connection to decks. Blackmagic Device 

Control is automatically chosen when a new project is created and the capture format is 
set to Blackmagic Capture. The choice of device control can also be configured through  
Edit > Preferences > Device Control.

The Options button is disabled as the settings are automatically detected and configured when you choose 
Blackmagic Device Control.

Player Settings

The default player should be switched from Adobe Player to Blackmagic Design Playback. The choice of 
player settings can be configured through Edit > Preferences > Player Settings.

Playback

As a quick test to make sure everything is connected correctly, use the Premiere Pro test media (Bars and 
Tone or Universal Counter Leader). Drag your test media from within the Premiere Pro project and drop it 
on to the timeline. You should now see the image on both your computer desktop and the output of your 
UltraStudio Pro. If you can’t see any video on your Blackmagic output, check the connections again and 
ensure you have the correct output settings configured in the Blackmagic Design Control Panel. SDI, HDMI 
and analog outputs are always active.

Capture

To capture choose: File > Capture [F5]

To immediately capture, click the red record button [G]. If you wish to log the clip, enter the desired In and 
Out points using either the Set In and Set Out buttons, or manually by typing the timecode and clicking 
Log Clip. The empty clip will now appear in the Project window. Repeat this until you have logged all of 
the clips you wish to batch capture.

To change the capture format, click on the Settings tab and then the Edit button. Ensure the Capture 
Format is set to Blackmagic Capture, click on the Properties button and then change the Blackmagic 
Capture Settings as desired.

Device Control

Capture
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Batch Capture

Select the clips you wish to capture by drag selecting or shift-clicking each clip. Then choose:  
File > Batch Capture [F6]. To set handles on the clips, enable the option to Capture with handles 
and type the number of additional frames you require at the start and end of each clip.

Export to Tape 

To export to tape, select the sequence you require and then choose File > Export > Tape

Insert editing requires unbroken timecode over the full length of the project which is to be laid to tape. The 
process of creating unbroken timecode is referred to as “blacking the tape”.

In assemble mode the tape needs only to be “blacked” until a point just beyond the start time of the 
project. As assemble editing erases the tape ahead of the record heads, it should not be used where other 
projects already exist on the tape after the out point of your edit.

When editing to tape, the software waits at the first frame of your project for the deck to drop into record 
at the predetermined timecode. At that exact moment, the software begins to play until the edit is 
completed. Should you find that either the first frame of your program is repeated or lost, during the edit 
to tape procedure, you will need to adjust the playback offset to bring the deck and computer in sync. 
You should only need to do this once with any combination of deck and computer and the correct setting 
will be retained.

Now, simply enter the desired in point and offsets if required, and click OK.

Export to Tape
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Adobe After Effects CS5
It’s very easy to setup playback and rendering in Adobe After Effects® for a complete broadcast and design 
workstation that connects direct to decks for capture and playback of clips. UltraStudio Pro also supports 
real time preview while working on your compositions. 

Create a New Composition

Go to the “Composition” menu and select Composition > New Composition (Control + n) In the 
dialogue box, select the desired television standard from the pulldown menu. Click OK

How to use UltraStudio Pro as a Preview Output Frame Buffer

To allow your Adobe After Effects composition to be displayed in real-time through your UltraStudio Pro, go 
to Edit > Preferences > Video Preview. Select Blackmagic Video Output and the appropriate 
Output Mode. This lets you view your Adobe After Effects compositions in the correct video colorspace on 
your broadcast monitor as you work. You will always see the correct color and interlace when working, and  
you don’t have to wait until your composition is rendered to see what it looks like when output as video.

Rendering

When you have completed your composition, you will need to render to a pixel format supported by 
UltraStudio Pro. Following is a list of some supported codecs:

Launching Adobe After Effects

“Video Preview” preferences

“Composition Settings” options

AVI codecs

�� Blackmagic 10 bit 4:4:4 (RGB)

�� Blackmagic 10 bit 4:2:2

�� Blackmagic HD 8 bit 4:2:2

�� Blackmagic SD 8 bit 4:2:2

�� Blackmagic 8 bit MJPEG

�� Adobe DVCPRO HD

�� Adobe DVCPRO50

QuickTime codecs

�� Blackmagic RGB 10 bit (4:4:4)

�� Blackmagic 10 bit

�� Blackmagic 8 bit

�� Blackmagic 8 bit (2Vuy)

�� Apple Photo-JPEG

�� Apple DV - NTSC

�� Apple DV - PAL
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Adobe Photoshop CS5
UltraStudio Pro includes Adobe Photoshop® plug-ins, so you can directly capture and output still frames 
from within the Photoshop application itself.

If you’re working with 10 bit HD/SD-SDI, you can even import and export 16 bit Photoshop images for 
full quality. Use UltraStudio Pro keying to export and key graphics from the video input using Photoshop 
alpha channels.

Import an image into Photoshop

1.	 From Photoshop select File > Import > Blackmagic Image Capture

2.	 Select the “Video Input Format” and the “Image Bit Depth” and then click Capture Image.

Export an image from Photoshop

1.	 Select File > Export > Blackmagic Image Export 

2.	 Select Video Output Format and then Output Image.

Note: Once you have set the options in the “Export” window, each subsequent Export will not display 
the window so you can output frames much faster. However, if you would like to change your export 
formats, hold the Ctrl key when selecting export.

Image Capture

Launching Adobe Photoshop

Image Export
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Sony Vegas Pro 9
Sony Vegas Pro 9 is a popular real-time video and audio non-linear editing application that includes 
uncompressed SD and HD support with UltraStudio Pro. Sony’s included support for Blackmagic Design 
means that when the Blackmagic Design driver is installed, Vegas Pro 9 will capture and play back video with 
UltraStudio Pro. Vegas Pro 9 must be installed on your system before running the Desktop Video installer.

Sony Vegas Pro 9 can capture and playback with sequences of different formats within the one project.  
For example, UltraStudio Pro can capture 1080i59.94, 1080i50 and NTSC video to corresponding sequences 
within the one Vegas Pro 9 project.

Setting Up

1. 	 Launch Vegas Pro 9

2. 	 Create a New Project.

3. 	 In the New Project or the Project Properties windows, choose the desired video and audio 
properties for your project.

4. 	 The Template can be set to NTSC, PAL, HD720 or HD1080.

5. 	 Select your disk array as the location for your media under Prerendered Files Folder in the 
New Project or Project Properties windows.

6. 	 To select video capture quality and format, go to Capture Video and select DV, or for broadcast  
quality uncompressed video, select HDV or SDI.

	 Important Note: Sony Vegas uses the HDV or SDI option for capturing uncompressed video 
from both SDI, HDMI and analog video connections on UltraStudio Pro.

7. 	 For video capture, go to the Prefs tab, select Capture Prefs and device Blackmagic Design 
DeckLink and then chose the desired video format and frame rate.

Audio Settings

Under the Audio tab found in the New Project or the Project Properties windows, you can select 
your desired audio options and settings.

New Project window

Launching Sony Vegas Pro 9

Capture Video options

Downloaded from www.Manualslib.com manuals search engine 

http://www.manualslib.com/


Helpful Information

36

Downloaded from www.Manualslib.com manuals search engine 

http://www.manualslib.com/


Support37

USB 3.0 Frequently Asked Questions
Can I use UltraStudio Pro on my Mac?

No, currently Macintosh computers do not have USB 3.0 ports. We hope this will change soon.

Can I use UltraStudio Pro on my Linux PC?

No, currently there is no isochronous USB 3.0 driver support for Linux. We hope this will change soon.

Can I use a third party USB 3.0 PCIe card, in my Mac, with UltraStudio Pro?

No, currently there is not a suitable USB 3.0 PCIe card that is appropriate for use with UltraStudio Pro. We 
are working with third parties and soon hope to recommend a card with isochronous USB 3.0 driver support.

Can I use a third party USB 3.0 PCIe card, in my Windows PC, with UltraStudio Pro?

Yes.

Can I use a third party USB 3.0 ExpressCard, in my Mac or Windows notebook, with UltraStudio Pro?

No, currently there is not a USB 3.0 ExpressCard with adequate bandwidth for use with UltraStudio Pro.

What happens if I plug UltraStudio Pro into a USB 2.0 slot?

UltraStudio Pro will not function as USB 2.0 does not provide enough bandwidth for uncompressed video. 
A USB 3.0 port is required.

What motherboards can I use with UltraStudio Pro?

Please refer to the Blackmagic Design website: 
http://www.blackmagic-design.com/support/detail.asp?techID=201 for the latest support information, 
including supported motherboards with USB 3.0.

Which notebooks can I use with UltraStudio Pro?

There are currently no notebooks suitable for use with UltraStudio Pro.

Downloaded from www.Manualslib.com manuals search engine 

http://www.manualslib.com/


Support38

USB 3.0 Frequently Asked Questions
Does the DeckLink SDK support UltraStudio Pro?

Yes. There are no code changes required by developers to support UltraStudio Pro. The Blackmagic SDK 
is available as a separate download http://www.blackmagic-design.com/support/software/

Do I need to update my USB 3.0 drivers and firmware to use UltraStudio Pro?

Yes, it is essential to run the latest USB 3.0 drivers and firmware for your USB 3.0 equipped motherboard. 
Please see the section named “Before connecting UltraStudio Pro to your USB 3.0 computer” in this manual 
for how to check and update the firmware and drivers on your computer.
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Uncompressed data rates for capture and playback
The data rates for uncompressed video are quite high, and listed below are minimum recommended disk 
requirements for uncompressed standard definition and high definition video.

Uncompressed 10 bit YUV (4:2:2)

Standard Definition

Frame Size MB per second MB per minute GB per hour

720x486/29.97fps 27 1 600 94

720x576/25fps 26 1 582 93

High Definition

1280x720p/60fps 141 8 438 494

1920x1080/24PsF 127 7 594 445

1920x1080/50i 132 7 910 463

1920x1080/60i 158 9 482 556

Uncompressed 10 bit RGB (4:4:4)

High Definition

1280x720p/60fps 211 12 656 742

1920x1080/24PsF 190 11 391 667

1920x1080/50i 198 11 865 695

1920x1080/60i 237 14 238 834

Due to disk seeks, when calculating the data rates required for your disk system, it is a good idea to add a 
safety margin due to fluctuations in disk speed. Disk speeds can be increased by adding more disks.

Serial ATA (SATA) disks can reduce to half their speed as they become full, so in a 2-disk SATA array you 
should aim for a 100% safety margin. In an 8-disk SATA array, a 30% safety margin should be adequate. SCSI 
disk arrays seem to display less fluctuation and so a 20% safety margin should be adequate for an 8-disk 
SCSI array. Generally the more disks in the array, the better.

Note: Although other vendors and third parties may provide different data rates for uncompressed video, 
the above recommendations are tested for use with UltraStudio Pro.
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Troubleshooting
Using your UltraStudio Pro as a capture and playback solution when connected to a computer is exciting, 
but also complex due to the huge range of different software applications. Video data rates are also very 
high, so the disk array you use for video storage can have a big impact on your system’s performance.

Information about a wide range of disk array solutions and compatible application software would be 
outside the scope of this manual, however there are four ways to get more information.

There are four steps to getting help.

1.	 Check out the Blackmagic Design website www.blackmagic-design.com/support for the latest 
support information. We have a huge number of technical notes covering all the common 
questions we are asked.

2.	 Call your reseller. Your reseller will have the latest technical updates from Blackmagic Design and 
should be able to give you immediate assistance. We also recommend you check out the support 
options your dealer offers as they can arrange various support plans based on your workflow 
requirements. Your reseller will also understand your disk array configuration, and as disk array 
problems account for around 90% of support questions with NLE systems, your reseller or disk 
array vendor will be able to provide expert help.

3.	 The next option is to email us with your questions using the web form at 
	 www.blackmagic-design.com/support/contact

4.	 Phone a Blackmagic Design support office. Please check our web site for current support phone 
numbers in your area. www.blackmagic-design.com/company/.

Note: Please provide us with as much information as possible regarding your technical problem and 
system specifications so that we may try to reproduce your problem quickly. Also please let us know how to 
reproduce any problem you’re having, so we can try it on our test systems before replying to your email.
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TIME CODE MONITOR
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VIDEO OUTPUT AUDIO INPUT
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Connecting to a Betacam SP analog deck
This example shows UltraStudio Pro connected to an analog deck for capture and playback to the 
deck. The spare analog, HDMI and SDI outputs can be used for local monitoring.

Betacam SP analog deck

UltraStudio Pro

 UltraStudio Pro Breakout Cable
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Connecting to an SDI digital deck
This example shows UltraStudio Pro connected to a digital deck in 4:2:2 SD mode for capture and 
playback to the SDI deck. The HDMI, SD-SDI and analog outputs can be used for local monitoring.
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AUDIO OUT

AUDIO IN

SDI OUTPUT SDI INPUT

TIME CODE

VIDEO CONTROL

CONTROL PANEL

REMOTE - INAC IN

REMOTE - OUT

COMPONENT VIDEO

UltraStudio Pro

SDI digital deck
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 UltraStudio Pro Breakout Cable
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Connecting to a Sony HDCAM SR deck in 4:2:2
This example shows UltraStudio Pro connected to a Sony HDCAM SR™ series digital deck in 4:2:2 
HD mode for capture and playback to the HD-SDI deck. The HDMI and component analog outputs 
can be used for local monitoring of 4:2:2 HD video. Alternatively, the component analog outputs 
can be switched to standard definition for local monitoring of downconverted 4:2:2 SD video.  
The SD-SDI, S-Video and composite analog outputs can be used for local monitoring of 
downconverted 4:2:2 SD video.

UltraStudio Pro

Sony HDCAM SR deck in 4:2:2

 UltraStudio Pro Breakout Cable
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Connecting to a Composite NTSC/PAL monitor
This example shows UltraStudio Pro connected to a standard definition Sony PVM monitor via 
composite analog video. Connect UltraStudio Pro’s composite output cable to the composite analog 
video input of the Sony PVM monitor. You can use this for SD capture and playback monitoring with 
analog, SDI and HDMI video sources.
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IN AC IN
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VIDEO 
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AUDIO
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UltraStudio Pro

Composite monitor

 UltraStudio Pro Breakout Cable
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Connecting to a YUV component monitor
This example shows UltraStudio Pro connected to a multiformat Sony BVM monitor via component 
analog video. Connect UltraStudio Pro’s Y, B-Y and R-Y output cables to the corresponding 
component analog inputs of the Sony BVM monitor. You can use this for SD or HD capture and 
playback monitoring with analog, SDI and HDMI video sources.
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 UltraStudio Pro Breakout Cable
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YUV component monitor
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UltraStudio Pro

Connecting to an HDTV
This example shows UltraStudio Pro connected to a consumer HDTV via HDMI. Connect an HDMI 
cable from UltraStudio Pro’s HDMI output to the HDMI input of the HDTV. You can use this for SD or 
HD capture and playback monitoring of analog, SDI and HDMI video sources.
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HDMI Workflow
UltraStudio Pro can use HDMI for connecting video cameras, televisions and projectors to your 
computer for use with popular editing and design applications. UltraStudio Pro captures video in 
real-time directly from the HDMI output of AVCHD and HDV cameras, and will play back directly to 
large screen HDTVs or HD projectors for client-monitoring and editing.

Camera Outputs

HDTVUltraStudio Pro
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3 Year Warranty
Blackmagic Design warrants that this product will be free from defects in materials and workmanship for a 
period of 36 months from the date of purchase excluding user-servicable cooling fans and cables which will 
be free from defects in materials and workmanship for a period of 12 months from the date of purchase. If 
a product proves to be defective during this warranty period, Blackmagic Design, at its option, either will 
repair the defective product without charge for parts and labor, or will provide a replacement in exchange 
for the defective product. 

In order to obtain service under this warranty, you the Customer, must notify Blackmagic Design of the 
defect before the expiration of the warranty period and make suitable arrangements for the performance 
of service. The Customer shall be responsible for packaging and shipping the defective product to a 
designated service center nominated by Blackmagic Design, with shipping charges pre paid. Customer 
shall be responsible for paying all shipping changes, insurance, duties, taxes, and any other charges for 
products returned to us for any reason. 

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or 
inadequate maintenance and care. Blackmagic Design shall not be obligated to furnish service under 
this warranty: a) to repair damage resulting from attempts by personal other than Blackmagic Design 
representatives to install, repair or service the product, b) to repair damage resulting from improper 
use or connection to incompatible equipment, c) to repair any damage or malfunction caused by the 
use of non Blackmagic Design parts or supplies, or d) to service a product that has been modified or 
integrated with other products when the effect of such a modification or integration increases the time or 
difficulty of servicing the product. THIS WARRANTY IS GIVEN BY BLACKMAGIC DESIGN IN LIEU OF ANY 
OTHER WARRANTIES, EXPRESS OR IMPLIED. BLACKMAGIC DESIGN AND ITS VENDORS DISCLAIM 
ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. 
BLACKMAGIC DESIGN’S RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS IS THE 
WHOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR ANY INDIRECT, SPECIAL, 
INCIDENTAL OR CONSEQUENTIAL DAMAGES IRRESPECTIVE OF WHETHER BLACKMAGIC DESIGN 
OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH DAMAGES. BLACKMAGIC 
DESIGN IS NOT LIABLE FOR ANY ILLEGAL USE OF EQUIPMENT BY CUSTOMER. BLACKMAGIC IS 
NOT LIABLE FOR ANY DAMAGES RESULTING FROM USE OF THIS  PRODUCT. USER OPERATES THIS 
PRODUCT AT OWN RISK. 

Copyright 2010 Blackmagic Design. All rights reserved. ‘Blackmagic Design’, ‘DeckLink’, ‘HDLink’, ‘Workgroup Videohub’, ‘ Videohub’, ‘DeckLink’, 
‘Intensity’ and ‘Leading the creative video revolution’ are registered trademarks in the US and other countries. All other company and product 
names may be trade marks of their respective companies with which they are associated.

Downloaded from www.Manualslib.com manuals search engine 

http://www.manualslib.com/

