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Avid Liquid / Liquid Chrome Xe Version 7.2 
Readme  
 
This document contains information on Avid Liquid Version 7.x that is not yet contained in the 
manual/online help or needs special emphasis. 
For the latest information, visit the Avid Technology website at www.avid.com. 
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IMPORTANT NOTE: Project Conversion 5.x/6.x/7.x  7.2 
Earlier Project versions, when opened in version 7.2, will be converted. This may occasionally lead to 
problems with imported objects. We strongly recommend that current Projects be finished before you 
update to the new software version. Projects are not backwards compatible.   
Updating to Liquid 7.2 may cause your render files to be re-rendered. 

0Chrome Xe: violent audio noise on system power-up 
Please keep the volume of your audio monitor low (or turned off) while the Chrome Xe system is being 
started. During driver initialisation heavy bursts of audio at the AJA hardware outputs can occur that 
may inflict damage on speakers.  

1New Functions in Version 7.x 
For users upgrading from version 6.1 or earlier: 
After installing the software, read the PDF file “New in Version 7” available under Windows Start menu 
> All Programs > Avid Liquid > Online Help. 

2New Functions in Version 7.2 
 
24p: Capture, editing and output (IEEE 1394, JVC devices) 
24p workflows from capture to output to tape (IEEE 1394) are supported, if the source material is 
supplied and/or recorded by JVC devices (camcorder, recorder). 
 
Support for DVCPRO HD (XReceive P2) 
1080/50i, 1080/25p and 1080/60i, 1080/30p are supported via XReceive from P2; Timeline editing is 
possible as well. 
 
Canon XL H1 
Capture: 1080/24F, 25F and 30F, 1080/50i and 60i formats are supported; also 4 channel audio. 
Record to tape: 1080/50i and 60i, Audio: 2 channels. (24F = 23.98 fps.). 
 
RS 232 to RS 422 cables and adapters  
Liquid 7.2 supports these commonly available cables/adapters (widely known as “Rosetta Stone” 
cables; sometimes equipped with voltage conversion) to remote control professional VTRs. You may 
also use Avid MediaLog cables. 
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Disable image optimization 
A new option to be found in File > Import > Media: Disable image optimization. 
When you import huge image files (i.e. shot with 6 megapixel digital camera), Liquid can automatically 
downscale these images. Big files are often difficult to handle and can slow down editing. The longer 
dimension will be scaled to a length of 2048 pixels while the other dimension will be scaled accordingly 
with respect the original aspect ratio. 

3Installation: Hardware 
Liquid Chrome Xe: Demo mode after uninstall and new installation 
After a complete uninstall and subsequent installation, it is possible that Liquid Chrome Xe starts in 
demo mode. Unplug and plug in the software protection dongle, and start Liquid anew. 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - 
 
Installing Avid Liquid 7 with Liquid.Control (JogShuttle) 
Before beginning software installation, connect the device to a USB port. Close the Windows Add 
Hardware Wizard that then appears. 
In the Setup dialog box, click the Liquid.Control option to install the driver. 
While the driver is being installed, a brief test is run that attempts to address Liquid.Control. 
If Liquid.Control is detected, installation continues. 
If Liquid.Control is not detected, you are prompted to unplug the USB connector for Liquid.Control 
briefly and then reinsert it. 
If the test is again unsuccessful, a dialog box appears in which you can enter the COM port assigned 
to Liquid.Control (Tip: Look in the Windows Device Manager). 
 
Subsequent installation of Liquid.Control at the USB port 
Connect the device to a USB port on your system. Run the USBJS.setup.exe program on the Liquid 
Installation CD and proceed as described above. 
 
ATI 8500 (Edition DV Pro Version 5) 
This hardware (graphics card and breakout box) is no longer supported under Version 7 (that is, the 
analog video output/input no longer functions). The graphics card itself provides only DirectX 7. 
However, Avid Liquid 7 requires DirectX 9 for real-time effects. 

4Installation: Software 
 
Pinnacle Studio 10.x and Avid Liquid 7.x 
These two programs can be installed on the same computer but cannot run concurrently. 
 
Optimizing Windows before installing Avid Liquid 
To enhance your enjoyment of Avid Liquid and the overall use of your computer, see the section at the 
end of this document. 
 

5Additions/Corrections to the V7 Manual 
No Save command? Instant Save does that job! 
Some novice users of Avid Liquid are irritated by the fact that there is no Save or Save as command in 
the File menu, as can be found in almost every other Windows compatible software. Such a command 
never existed in Liquid, since this program has an ingenious feature called Instant Save, which 
registers every single action executed inside Liquid. It is not necessary to periodically save the Project 
or the Timeline  – because it is saved all the time. 
However: You may save copies of the current Project and the current Sequence (File > Manage 
Projects > Save a copy; Timeline > Save a copy of Sequence). This is useful e.g. to freeze certain 
phases of a Project or Sequence. Instant Save does not replace a regular Project backup on 
CD/DVD/external disk (File > Manage Projects >Backup/Restore), which still is the best insurance in 
case of disk failure or any other computer breakdown that makes Project data inaccessible. 
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EZ Capture: No YUV/RGB input 
Avid Liquid Pro Box: If you want to digitize a component signal, use the the Logging Tool. 
 
Basic Color Correction CPU: no contrast parameter 
This parameter is mentioned in the manual but not implemented. Anyway, better results can be 
achieved by using the black, gain and gamma sliders. 
 
No  3GP export 
This feature was not implemented. 
 
Consolidate feature: limitations 
The Consolidate function can not be applied on clips of the *.mpg, *.mpeg und *.wmv formats. 
Also note that Consolidate can only be performed on streamed (logged) media (video, audio) and not 
on imported files such as images and titles. 
 
ADAT/SPDIF: Using the digital audio outputs on the Liquid Pro Box 
Avid Liquid can output digital S/PDIF audio (2 channels) and ADAT audio (8 channels: 1 to 6 are the 
surround channels as per Liquid Output Mapping, 7-8 is headphones) via two sets of connectors on 
the Pro Box. These are labelled Optical (Toslink fiber optics) and Coaxial (cinch/RCA; some older Pro 
Boxes are labelled SPDIF here). 
To toggle S/PDIF<>ADAT protocols, go Edit > Control Panel > Site > System Settings > 
Inputs/Outputs > Audio Outputs > Digital  and double-click the value shown.  
On the input side (Control Panel > Player Settings > Connections) there is a choice of Liquid 
Pro:Optical and Liquid Pro:Coaxial, referring to the two connectors. Note that on input only two 
channels can be processed. Liquid automatically detects the audio source protocol, ADAT or S/PDIF. 
 
XReceive and XSend of XDCAM video in Liquid 
There is a PDF document on this topic available in the Avid Liquid knowledgebase 
(www.avid.com/onlinesupport) to describe the details regarding the import and export of XDCAM files 
(in English).  
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - 
Video output to a computer monitor via a graphics card (VGA Second Head) 
If your graphics card has a second output and appropriate driver software, you can also display the 
video signal on a secondary monitor (full screen). 

• ATI cards: Catalyst 06.2 driver version required (or later); 
Right-click the Windows Desktop > Properties > Settings, and disable for the secondary 
monitor the function named „Extend my windows desktop onto this monitor“, start Liquid, go 
Edit > Control Panel > Site > System Settings > Inputs/Outputs > Video Outputs > VGA 
Second  Head and then select: 
Output Resolution = Use Monitor Setup; Refresh-Rate = Custom. 
(These Liquid settings appear only after the graphics adapter was set to display separate 
desktops). 

• For nVidia cards, first clone the desktop in the nVidia driver software. Then restart the system 
and configure an extended desktop (Windows Control Panel > Display > Display Properties 
window > Settings > Extend my Windows Desktop ….) to this monitor. 

• Finally, in Avid Liquid: Click the Monitor icon on the task bar at the bottom right and select 
Liquid > VGA Second Head. If this option was already selected, deactivate and then reactivate 
it. 

 
Audio: No waveform display for compressed audio/PCM Conversion  
Imported MP3 and MP2 files put on the Timeline as audio clips do not display waveforms and are 
silent. Workaround: Re-encode in any audio software (e.g. WaveLab). 
The Convert to PCM option in the Import dialog box, as described in the manual, was not implemented 
in this version. 
  
Edit: Studio Style not implemented 
In this version, Studio Style is not implemented as a third Edit Style in addition to the Film and 
Overwrite styles. 
 
Effects: Reset 2D and 3D transition real-time effects before editing 
For these editors, two parameters are already modified when you open the Effect Editor. 
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6Additions to Version 7.2 and 7.1 
 
New features 
 
Advanced Key Frames option (Audio Playback column of Track Header) 
With this option active, Key Frames and Rubberbands on audio clips in the Timeline behave in the 
same way as in Pinnacle Studio. If you cut an audio clip, the volume line is initially not affected. Once 
you move one of the clips, the line snaps to the level of the Key Frames closest to where the original 
clip was separated. When the clips are joined again, the line connects the last Key Frame in the 
outgoing clip with the first Key Frame of the incoming clip. 
 
HD  SD downsize: Low Pass filter 
A Low Pass parameter has been added to the 2D Editor CPU. Use this parameter (in small values) to 
reduce flickering when downscaling HD material to SD formats.  
 
Software changes and limitations 
 
DivX Import: 16:9 displayed 4:3 
Imported 16:9 DivX files play 4:3 on the Timeline. Workaround: In the clips’ Properties, set Pixel 
Aspect to Square 1:1 or set Scaling to Fit X.  
 
Classic Gradient Wipe and NTSC: video offset 
The Classic Gradient Wipe effect (transition), applied to NTSC material, causes a video shift and 
visible border on the right side of the video to appear.  
 
Clip Viewer: no Firewire (IEEE 1394) output 
There is no video output over Firewire (IEEE 1394) when clips are played in the Clip Viewer. 
 
HD 720/59.94p playback: dropped frames on some systems 
Workaround: In the Windows registry, section "HKEY_LOCAL_MACHINE/SOFTWARE/Pinnacle 
Systems/3DServer/Vsynced”, set the value to "0".  
 
SmartSound preview not on Liquid ProBox/ChromeHD/Xe box 
The SmartSound preview is available only via the soundcard audio output. 
 
DVD: fast forward limited to 10x  
When Direct to disc is used to create a DVD, fast forward will only go up to10x. 
 
Project backup directly to disc available again in 7.2 
Backup CDs or DVDs can now be burnt from within Liquid (Manage Projects > Options > Backup). 
 
SVCD export and 16:9 
Although there is no provision for it in the SVCD specifications, a 16:9 Sequence can be exported to 
SVCD. The playback monitor/TV must be set manually to display 16:9. 
 
AVI export: correct aspect ratio, wrong designation 
When exporting, the current Timeline settings apply. In the parameter overview of the Export dialog, 
the aspect ratio is always given as “4:3” -- even though it may be a 16:9 Timeline.  
 
Chrome Xe (AJA hardware): audio-only capture not working 
It is currently not possible to capture audio-only clips (clips without synchronised video) in the Logging 
Tool. Workaround: Capture the complete VA clip and then delete the V track to just keep the audio 
source tracks. 
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Effects created in HFX not stored in HFX Editor 
The effects will not show up in the HFX editors FX library. Workaround: Change the registry entry: 
HKEY_LOCAL_MACHINE\Software\Pinnacle Systems\HFX for Liquid\6.0 = C:\Program 
Files\Avid\Avid Liquid 7\..\HFX for Liquid\6.0 to HKLM\Software\Pinnacle Systems\HFX 
for Liquid\6.0 = C:\Program Files\Avid\HFX for Liquid\6.0. 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - 
 
Plug-in folder in the effect library 
This folder is available only if you have plug-ins in your system and they are registered (Plug-in 
Settings). Hollywood FX are no longer handled as plug-ins. 
 
Wrong field order in the effects preview 
When you combine PAL Timeline, HDV 1080/50i video and Alpha Graphics and use them with a DX-
7-compatible graphics card, the interlacing sequence in the preview may be incorrect. Nevertheless, 
the rendered output will be correct. 
However: A DirectX-9-compatible graphics card (or later) is one of the minimum requirements for 
running Liquid 7.x. 
 
Shortcut for Liquid classic interface 
This start option has been removed from Windows Start menu > Programs > Avid Liquid. The link is 
now in the program folder of your Avid Liquid 7 installation. Drag it to the desktop, if you want to keep 
on using Liquid in the classic mode. 
 
Project import V 6 to V 7: Audio Key Frames no longer editable 
Due to technical reasons, audio Key Frames edited in previous versions cannot be edited in V 7.x. The 
levels are reproduced correctly even though the old Key Fames do not appear in the clips. Already 
applied audio effects remain inaccessible. 
 
Media path length for Backup/Restore limited to 240 characters 
The media path length of the Restore Project function is currently limited to 240 characters. When you 
back up a Project, make sure the overall length of the file path does not exceed 240 characters. 
 
User Settings are not forward compatible  
Liquid User Settings can not be transferred to major newer version releases (e.g. from 5.6 to 7.0).  
 
Limitations on VOB import and editing 
Though VOB file import and editing is possible, it is not an officially supported feature. Reliable 
functionality cannot be guaranteed at this time. Different applications create different VOB files or 
satellite feed streams, not always according to published standards. 
 
XSend to XDCAM DVCAM 
XSend to XDCAM DVCAM supports only streams consisting of video plus four audio channels. Make 
sure the fused stream contains exactly V + A1/A2/A3/A4. 
 
Export and Record to Tape of HD2 Sequences longer than one hour 
Turn on Render yellow slices and make sure that the Sequence is fully rendered before starting export 
or recording to tape. 
 
Unsupported export codecs 
These codecs cannot be exported: 
Intel 4:2:0; Intel YUV; Intel Indeo (export takes a long time). 
 
Hardware issues 
 
Chrome Xe: audio clicking  
Audio clicks in (approx.) 2 seconds intervals can sometimes occur on setups with the following 
characteristics: SD Timeline, SDI input/output, no reference (genlock) input hooked up. Workaround: 
supply reliable reference signal and select correct settings in Chrome Xe Calibration dialog (Reference 
Input). 
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Chrome HD/Xe: Line level settings 
This is handled differently with both products. Therefore a clarification: 
Chrome Xe (Calibration dialog): If you switch the Level from 0 to +6 dB, the audio signal comes into 
the system hotter. Or, with a lower value, less hot. 
Chrome HD (Calibration dialog): The parameter is labelled Attenuation and therefore an increased 
value (e.g. +4 dB) means the signal will enter the system with a reduced line level. 
 
Chrome HD/Xe: audio playback via Chrome and AJA hardware 
Concerns clips played in the Clip  and Source Viewer: Audio output using hardware (Chrome box, AJA 
box and cable splitter) works only when the clip format (here: scan frequency) matches the current 
Timeline format. Example: Timeline = NTSC-SD, audible audio with NTSC clips, 1080 60i, … etc. 
Playback via soundcard is not affected by this limitation. 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - 
 
Support for JVC GY-HD100/HD 101 and Pro HD 25/30 
These camcorders are supported for capture and output using Liquid. To output a Timeline, select 
Control Panel > Site > System Settings > Inputs/Outputs > Video Outputs > IEEE 1394 and set MPEG 
output format to ProHD/25 or ProHD/30. Known camera limitations: 
HD 100: DV/HDV output only; 
HD 101: can record HDV via IEEE 1394; but usually Record to Tape works only after several attempts. 
 
Problems with analog video outputs on the Pro box (black frames) 
In many cases, such problems are due to an overloading of the USB. Generally, we recommend that 
the Pro box be the only device operated on a USB hub; in other words, unplug or deactivate any other 
devices (Bluetooth adapter, WLAN, audio devices, etc). 
 
Problems with updated graphics card drivers (ATI) 
Updated graphics card drivers can cause severe problems, including system crashes. Should such 
problems arise in a system that has been running reliably until the update, uninstall the driver 
according to the procedures recommended by the manufacturer (ATI) and install the most recent, 
Avid-certified driver version. 
 
nVidia VGA and HDV in Logging Tool: Incorrect colors in video inlay 
Happens with nVidia VGA Quadro FX4500: Colors in the video inlay are slightly off. Captured clips are 
ok. 
 
JVC CU-VH1 Portable HDV: not supported for remote controlled/batch capture 
With this device, remote controlled and batch capture is currently not supported. Use the Live player 
instead. 
 
External USB hard disks/low-performance disks: dropped frames with Logging Tool capture 
If frames are dropped during Logging Tool capture, the following solutions may help: 
* Use *.dif as a capture format. You can still fuse to *.avi later on. 
* Use the EZ Capture function (network drives not supported). 
 
„CP232 Hardware Error“ on problems with device control (RS 232-422) 
Such an error message together with the flashing bang can show up (repeatedly) in the Error Indicator 
of the Liquid task bar after the communication via the serial port was momentarily interrupted 
(because, for instance, the device configuration was modified). This has, however, no impact on the 
accuracy of device control, and can thus be ignored. 
 
 
Other 
 
ChromeHD: soundcard and BOB audio out sync issue 
The soundcard audio output is not in sync with the breakout box audio output. Workaround: de-
activate the ChromeHD bob output by setting the Live output (Liquid taskbar) to Liquid > None. 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - 
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Parallel installation of Liquid versions 
If you want to have more than one version of Liquid installed (for instance, to keep an older version), 
we strongly recommend that you not run two versions on the same partition (e.g. C:\). Instead, install 
Windows XP and Liquid on different partitions and select one of the two XP installations when booting. 
If the “other” C:\ partition is also hidden from the Windows installation that is currently running, the two 
Liquid versions and Windows can be installed on C:\ (ideal scenario). 
 
Using Avid Liquid (Chrome HD) with Power User rights 
Problems may result, which can be corrected by making an entry in the Windows schedule priority. 
Proceed as follows: 
1. Open the Windows Control Panel and select Administrative Tools > Local Security Policy > Local 
Policies. 
2. Click “User Rights Assignment”, and then “Increase scheduling priority”. 
3. Click “Add user or group”, and then “Object Types”. All the entries listed should have a checkmark. 
Click OK. 
4. Select the path, select a local computer, and then click OK. 
5. In the white field, enter “Power Users” (without quotation marks) and then click OK. 
6. At the very least, the "Administrators" and "Power Users" entries should now be visible. 
7. Exit the Control Panel (OK) and log on again with user rights. Start Liquid. 
 
ChromeHD and more than 2 GB system RAM  
In the Windows file c:\boot.ini, section [operating system], add a switch 

/3GB/userva=2500 
This reserves 2.5 GB of user memory and makes sure that the ChromeHD card will be properly 
detected by the system. 
 
ChromeHD only: delay opening Effect Editors 
On a system that gets its reference (GenLock) via Ref Input or Video Input: If the signal is missing or 
faulty, it may take up to 15 seconds or more before an Effect Editor on a clip opens. A stable and 
reliable sync signal is paramount for optimal ChromeHD performance. If you experience this delay, 
you may set the reference source to Free Run while doing normal editing functions, except for during 
Record to Tape. 
 
ChromeHD: Imported audio-only file and PAL  NTSC switching: no sound  
Applies to imported audio-only *.wav files: Switching from PAL to NTSC Timeline Format (or vice 
versa) causes the audio clip to play silent in the Source Viewer as well as in the Clip Viewer. 
Workaround: Make Timeline Format and clip’s video Properties match.  
 

7Other Software and Avid Liquid 
Windows Media version 10 or later required for export functions 
Windows Media export out of Liquid requires WMP v. 10 or later. 
 
QuickTime 
Please make sure to use QuickTime 7.03 or later. Even earlier versions will work – but not 7.02. 
Some users have found problems with version 7.1.3. Check Apple’s web site download section for 
older versions of QuickTime. 
 
WaveLab Essentials and XReceive 
WaveLab Essentials does not work with the XReceive feature; the full version of Wavelab works 
without any restrictions. 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - 
 
Windows Media HD Export: occasional problems involving HD sources 
When exporting WMF HD video an error message “XPM WMF out of memory“ may appear. The 
export fails. Workarounds: unknown. 
 
Power DVD V 4 can cause problems with MPEG4 export 
Problems have been reported with Power DVD version 4 installed on a Liquid system. Workaround: 
Upgrade to more recent Power DVD versions. 
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Wavelab 5 
In Wavelab, the “Save audio files in the background” option must be activated under 
Options/Preferences/File so that files can be imported to Liquid by means of XReceive. This applies to 
Wavelab Version 5 and higher. 
 
Adobe Acrobat 
The first time you call the Avid Liquid manual in the Adobe Acrobat format, the file may not appear to 
be loaded. Usually this means that the Acrobat licensing agreement — hidden behind another window 
— is awaiting confirmation by the user. Press ALT and (repeatedly, if necessary) TAB to move the 
Acrobat dialog box to the foreground and close it. 
 
Adobe AfterEffects: Reduce RAM cache to avoid preview problems 
When Avid Liquid and AfterEffects are running concurrently, memory usage by AfterEffects can result 
in preview problems (RAM preview). To avoid this, go to Edit/Preferences/Cache and set max mem 
usage to about 50%. The default setting is 120%. If the buffer overflows, however, previews can still 
become very slow. 
 
Adobe AfterEffects and XSend/Export 
On some systems there are known problems in exporting files used in Liquid from Adobe AfterEffects 
via the File > Export function. A file named LiquidQTPlugIns.reg in the …\QtPlugIns folder of the Liquid 
installation on the computer fixes this. Double-click the file name to insert a line in the Windows 
Registry database.  
 

8A Clean Start: Optimizing Windows XP and BIOS for Liquid 
 

• We highly recommend that you base your Avid Liquid installation on a Windows XP 
installation that is as fresh and “clean” as possible. 

• Import the latest Service Packs and drivers for the components used (mainboard BIOS, 
graphics card, sound chip). 
Windows XP Service Pack 2 must be installed. 

• To achieve optimal performance, always defragment the hard disk(s) before and after 
installation and occasionally thereafter (see the Windows manual). 

• If possible, select different hard disks for AV media data and Avid Liquid software 
installation. Ideally, do not install any other software on the Liquid partition. 

• We strongly recommend that you use only NTFS-partitioned hard disks for video recording 
(capture). The file system is specified in the drive properties (also see the Windows manual). 

• Never let the AV disks become too full (meaning more than 80 % of their capacity). 
• Reduce the number of programs running in the background (such as virus scanners and 

screensavers) to the absolute minimum. Better still, remove or deactivate these programs 
completely. 

• To get the most out of Windows, deactivate all the extraneous bells and whistles: Windows 
Control Panel > System > Advanced > Performance > “Adjust for best performance”. 

• You must be configured with the following rights when you: 
Install Avid Liquid: Administrator; 
Work with Avid Liquid: Power User or Administrator. 

• If the computer on which Avid Liquid is installed is renamed, you will have to reinstall Avid 
Liquid, because the software settings refer to the computer name. 
Do not use any computer names beginning with a digit (such as “33abc”). 

• Deactivate all Windows and computer functions (BIOS) that could set the system to standby 
mode. 

• Windows power management (Power Options) ignores Liquid’s Jog/Shuttle. If the monitor 
switches off, it cannot be reactivated, for example, by rotating the jog wheel. We recommend 
that you either deactivate the power options or configure them with sufficiently long intervals. 

• If your system runs under Windows XP with SP 2 installed, you will receive two warning 
messages from the Windows Firewall the first time you start Avid Liquid. For each message, 
click “Unblock” to place the Render Manager and Desktop applications (required for the proper 
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functioning of Liquid) on the list of allowed applications (see Windows Security Center). The 
next time you start Liquid, this confirmation will no longer be necessary. 

 

9Video Formats/Technical Data 
 
NTSC 

• Liquid Active Area 
720x486; bottom field first (line 283);  

• Uncompressed (YUV) 
720x486; bottom field first (line 283);  

• Uncompressed (2YUY) 
720x512; top field first (line 7) 

• DV 
720x480; bottom field first (line 285); 4:1:1 

• M2V (MPEG-2 @ 422P; standard; ITU 601) 
720x480; top field first (line 23) 

• M2V (MPEG-2 @ 422P;extended; ITU 601) 
720x512; top field first (line 7) 

 
PAL 

• Liquid Active Area  
720x576; top field first (line 23);  

• Uncompressed (YUV) 
720x576; top field first (line 23); 

• Uncompressed (2YUY) 
720x608; top field first (line 7) 

• DV 
720x576 bottom field first (line 335); 4:2:0 

• M2V (MPEG-2 @ 422P; standard; ITU 601) 
720x576; top field first (line 23) 

• M2V (MPEG-2 @ 422P;extended; ITU 601) 
720x608; top field first (line 7) 
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