Avid

Avid® Xpress® Pro
Version 5.6.6 ReadMe

Revision History

Date Revised Changes Made
January 5, 2007 Included additional updates to the list of Fixed issues for 5.6.6
January 4, 2007 Updated the list of Fixed issues for version 5.6.6.

IMPORTANT: Avid® periodically makes Avid Assurance software updates and
Customer Patch Releases (CPR) available for download on Avid.com at the
following location:

www.avid.com/support/downloadcenter/index.asp

Please check the download site regularly for information on available downloads
for your product.

Important Information

Avid recommends that you read all the information in this ReadMe file thoroughly before
installing or using any new software release.

This document describes compatibility issues with previous releases, hardware and software
requirements, software installation instructions, and summary information on system and
memory requirements. This document also lists hardware and software limitations.

Latest ReadMe

Information might be added even after this ReadMe is complete. For the most up-to-date
ReadMe, check the Knowledge Base at http://www.avid.com/readme.
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http://www.avid.com/support/downloadcenter/index.asp

Latest Drive Striping Tables

To find the latest striping tables:
1. Access the Knowledge Base at www.avid.com/onlinesupport/.
2. Type “striping tables” in the Search Knowledge Base text box.
3. Click Search.

4. Select the table appropriate for your product.
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Fixed in v5.6.6

Fixed in v5.6.6

\

The following were fixed:

A vertical shift in the image might have appeared on the screen when you stopped playback.
This has been fixed.

Memory leaks might have occurred when you were exporting a sequence as AFE. This has
been fixed.

Playback was intermittently dropping the first few frames immediately after you selected
Play. This has been fixed.

It might have taken an unusually long time to open the Media Tool. This has been fixed.

On Macintosh editing systems, 720p 23.976 HD SDI digital cuts were inaccurate starting
with the first frame. This has been fixed.

The maximum luminance levels of analog outputs was 675 mV instead of 700mV required
by PAL. This has been fixed.

User mode did not support mixed case, numbers, and punctuation restrictions for passwords.
This has been fixed.

In your Macintosh editing application, selecting a drive in the Media Creation tool might
have overriden your subsequent drive selection in the Import tool. This has been fixed.

In your editing application, if you modified a shotlist created in Assist, checked it back in,
and then checked it out again, you might have seen an error message about importing
conflicting subclips. This has been fixed.

The editing application might not have correctly played capture video in the capture window
when a pop-up window was open. This has been fixed.

The editing application might have displayed an “Access Violation” error when checking in
a sequence containing rendered titles or matte keys. This has been fixed.

You may have received a “DLL could not be loaded” error when performing a Send to
Playback operation. This has been fixed.

A MediaStream Server Send to Playback operation did not overwrite an existing sequence
even though the Overwrite checkbox was selected. This has been fixed.

If a QuickTime export included filler between video clips, Flip Factory would fail during
encode of the QuickTime reference movie. This has been fixed.



(Macintosh) In a software only configuration with a DVC ProHD device attached, you may
have received an “AMD_DIO_ERROR” error after capturing video and audio and playing it
back in the Source or Record monitor. This has been fixed.

The Macintosh editing application could not import XDCAM MXEF files larger than 2GB.
This has been fixed.

Changed in v5.6.5

The Avid Xpress Pro v5.6.5 release does not include any technical updates. This update was
created to keep version numbers aligned with other Avid editing applications.

Fixed in v5.6.4

>
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The previous release of the editing application was ICS (International Character Support)
compatible but did not support French. French is supported with this release.

If you were monitoring a sequence with a clip that referenced non-existent tracks, the error
message that opened might not have been helpful. This has been fixed with the following
new message: “Sequence refers to non-existent track in clip. Please turn off monitoring and
reedit references to the following clip. You may then reenable monitoring.”

Playing or performing a digital cut of PAL DV 16x9 media might have resulted in 4x3
media. This has been fixed.

Video Display Settings changes are now correctly retained as site settings.

When in an NTSC-J project on an Avid editor with Avid Mojo® SDI, you can now select
Internal or Reference in the Video Output tool.

Consolidating NLTEK DNxHD media should not result in an error.

If you entered Asian characters as restriction information, the characters might have
appeared as question marks when you viewed that restriction in another Avid application.
This is fixed.

Changes in v5.6.3

The following additions have been made for this release:

*  This release is ICS (International Character Support) compatible. Traditional Chinese,
Simplified Chinese, Japanese, Italian, German, and Spanish are supported.



Fixed in v5.6.3

« It has been discovered that OMF® 1:1 media created in Macintosh® versions of the Avid
Media Composer® v2.5 through v2.6.2 and Avid Xpress® Pro v5.5 through v5.6.2 does
not play on Meridien'" editing applications. The x.6.3 versions of the editing
applications do not have this limitation.

Currently, the .pmr file (the file that lists all the online media files) might not update properly
on Macintosh clients. Media might be appearing offline to other workgroup clients when it is
actually online. The problem occurs whenever media is created in an empty media directory.
The .pmr is not correctly updated, and it continues to indicate no media files in the directory,
even if the editor creates media.

Workaround: Create at least one media file by importing or capturing media in the empty
media directory. Then minimize the editing application and delete the .pmr file from the
OMFTI MediaFiles folder or the Avid MediaFiles folder. Open the editing application so that
it recreates the .pmr. That .pmr will be correct, and new media will be online and accessible.

Fixed in v5.6.3

\

The following have been fixed:

Cut lists in Avid FilmScribe™ might have been limited to two video tracks and four audio
tracks. This has been fixed.

In Avid Log Exchange (ALE), you might have encountered a “Serious Error” message when
you tried to convert an ALE shot log to an FLX file. This has been fixed.

If you changed reference from internal to blackburst, SD SDI embedded audio might have
been output on different channels from the ones you selected for it. This has been fixed.

In an HD project with cross convert enabled (for example, a 10801 HDV project), if you
selected Audio Project Settings > Output > HD SDI > On, the audio might not have output
over HD SDI. This has been fixed.

When you attempted an Audio Punch-In using AES/EBU audio, you might have
encountered an Exception ADMADM_DV_CORRUPT_FRAME error and the capture
might have failed. This has been fixed.

The first frame of AVX'" 2 effects might not have rendered properly. This has been fixed.

(Macintosh) If you selected Radial shading in the Interface Settings dialog box, a purple hue
appeared. This has been fixed.

You can now display resolutions (DNX HD 115 MXF, DNX HD 175 MXF, and DNX HD
175X MXF) for 1080p23.97 format projects in a bin heading.
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Stereo clips might have been out-of-phase on playback and digital cut. This may have been
caused by gain changes or audio effects if they were applied to one side of a stereo pair of
tracks.

Workaround: Always apply changes to both sides of the stereo pair. For example, if a clip
on A3 and A4 represent a stereo pair, when adjusting the volume of the clip in the Audio
Mix window, adjust both A3 and A4. The level can be different for both sides, (for
example. A3 set to +3 db and A4 to +7 db).

Digital audio should not spike when you power on the Avid DNA™, start the Avid editing
application, or switch projects.

An incorrect warning message about “Avid Mojo Not Found,” no longer appears when you
start Avid Xpress Pro or Avid Media Composer Software Only.

(Macintosh) An HD title with a Soft Drop Shadow displays correctly in the Avid Marquee®
Title Tool.

The HD client monitor video shifted to the right for 720p 50 cross convert on the component
output. This has been fixed.

An error “Exception: ERROR SWResizeCvtr::ExecuteFrame AVideoSample buffer too
small,” has been fixed when working with AVX effects and a clip with alpha.

You might have seen duplicated fields of the last frame of video in an HD digital cut. This
has been fixed.

You might have experienced audio phase issues when you captured SD embedded audio.
This has been fixed.

When you changed a start timecode, you might have been prompted to enter film
information, even if you were not in a film project. This has been fixed.

Importing an NTSC MP4 file with audio and video sometimes resulted in audio and video
getting out of sync. This has been fixed.

Unsupported XDCAM ™ HD video formats are now blocked from importing.

When exporting a sequence as AAF, it no longer copies the audio when you have selected to
consolidate the audio.

In an HD project with cross convert enabled (for example, a 10801 HDV project), if you
select Audio Project Settings > Output > HD SDI > On, the audio might not have output
over HD SDI. This has been fixed.



Fixed in v5.6.2

Fixed in v5.6.2
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The following have been fixed.

HD Component output might have shifted right when you were performing a crossconvert to
720p/50. This has been fixed.

Timewarp Render Settings became disabled and reverted to Original Preference. This has
been fixed.

The AVX plugin Blur sample and Boris sample failed to load. This has been fixed.

You may have experienced out of phase audio on Embedded audio output. This has been
fixed.

HDV Scene Extraction might not have worked. This has been fixed.

You might have received an “ADM_DIO_ERROR” when switching back to the Avid editing
application from Avid 3D. This has been fixed.

You might have received incorrect Timecode values for new XDCAM HD high resolution,
batch imported clips.

The unnecessary Pg8 tab that appeared in the Media Creation Settings dialog box has been
removed.

(Macintosh) The JVC GY-HD100 camera machine template was missing. This has been
fixed.

Long clip names might have been truncated in the bin. This has been fixed.
Video Display Settings were not sticking as a site setting. This has been fixed.

The 1080p/24 HD DNxHD codec was missing from the Quicktime Export options list. This
has been fixed.

You could not export an OMF 2.0 sequence as audio-only if the sequence contained clips
with MXF video and OMF audio. This has been fixed.

A “PMM_insufficient_media” error might have appeared when consolidating material from
P2 to an Avid Unity ISIS system. This has been fixed.

Multigroup clips with more than one group clip did not display in the Source monitor. This
has been fixed.
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Red artifacts might have appeared in the image after adjusting Master Gamma and Contrast.
This has been fixed.

Audio files might have been quarantined during a scan of the media drive. This has been
fixed.

Playing a section of a sequence containing Chroma keys over a 3D Warp might have caused
“VDMPlayConsumer” errors. This has been fixed.

Multigroup clips did not convert from SD to HD project types. This has been fixed.

Sound timecode was not converted properly when modifying SD 24P to 1080p/24. This has
been fixed.

Modified KeyNumbers changed when opening associated bins. This has been fixed.

If you reopened an EDL as 24fps into EDL Manager and created a sequence from the EDL.
into a 24p NTSC project and then tried to batch digitize the sequence or decompose the
sequence and try to batch the resulting clips, you might have received an error. This has been
fixed.

The Color Correction Relationship menu was not updating properly. This has been fixed.

When using color correction, if you clicked a bucket with a saved relationship, a correction
was applied to a new layer with each click. This has been fixed.

Alt + clicking on a bucket while parked on a clip with no Color Correction did not clear the
bucket. This has been fixed.

After applying Color Correction by dragging a template from a bin to the current monitor,
selecting Undo listed two events instead of one. This has been fixed.

The Undo list was empty after applying a saved Relationship template to a clip with an
existing relationship. This has been fixed.

When working with Color Correction, the undo feature might not have worked properly
after applying a saved relationship from an Avid Symphony Nitris system. This has been
fixed.



Fixed in v5.6.1

Fixed in v5.6.1

Note the following fixes.

»  Changes you made in the Passthrough Mix tool via the Audio Project settings dialog box
(Input tab) might not have carried over as a site setting to a new project. This was fixed in
part by including access to the Audio Passthrough Mix Tool in the Settings list of the Project
window. Do the following to keep your settings changes as a site setting:

1. Select Special > Site Settings window.
2. After you make changes to the Passthrough Mix Tool, select Audio Passthrough Mix
Tool in the Settings list and drag it to the Site Settings window.

» A negative amount of kerning at the bottom of a title, might have caused the title to be cut
off. This has been fixed.

»  Importing 24fps QuickTime movies into a 23.976 project resulted in subtracted frames. This
has been fixed.

»  Some sequences that contained AVX plug-ins might have caused Access Violation and out
of memory errors. This has been fixed.

»  Consolidating audio and video to the same drive might not have worked. This has been
fixed.

»  When using AVX2 Plugins and selecting the Widgets Text field might have resulted in an
Exception error. This has been fixed.

»  Re-editing 24p PAL Titles were not centered in a 1080p_24 project. They automatically
defaulted to 24p NTSC frame size. This has been fixed.

»  “VDMerr” errors might have occurred when performing a playback over a Marquee Title.
This has been fixed.

»  You might have heard audio distortion if the input digital audio source had different audio
sample rates. This has been fixed.

»  When using Multicam, you were restricted to 4 grouped clips. This restriction has been
removed.

> (Macintosh) It might have taken 10-15 seconds to even begin launching the editing
application. This has been fixed.

»  The dongle updater window might have displayed the wrong name for the product. This has
been fixed.
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»  After promoting an effect, SD OMF Title media may have incorrectly displayed “Wrong
Format”. This has been fixed.

Changes in v5.6

The following features have been included with this version of the editing application:

Change to the Clear Button in the Project Window
Sample Media
New Safe Color Limiter 422 Safe Parameter

Change to the Clear Button in the Project Window

The Clear button that previously appeared in the Bins tab of the Project window has been
renamed and moved to the Info tab of the Project window. The button is now the Clear Bin
Memory Button. See “Managing Bins and Memory” in the Help.

Sample Media

The Avid editing application installer now allows you to install media for a startup project on
your system. The startup project is particularly useful if you want to start learning how to
edit with your Avid editing application right away, before you capture any media of your
own.

(Macintosh) To install the startup project:

1.

[N
— O
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Install the editing application.

Restart your system when prompted.

Access the editing application DVD.

Open the “Startup Project for New Users” folder.

Open Avid Startup Project.

Double-click Project.pkg.

When the “Select a Destination” window opens, click the Choose button.
Select the editing application folder.

Click Continue.

Click Install.

. Double-click Media.pkg and continue through the installation choosing the volume

where you want the media to reside.



Changes in v5.6

After the installation process is complete, see “Using the Startup Project” on page 13.

(Windows) To install the startup project:
1. At the editing application installer window select Install Startup Sample Media.
2. Select Next through the installation process.

3. Atthe “Select a Drive” window, select the driver where you want the media to reside
and select Next.

Once the installation process is complete, see “Using the Startup Project” on page 13.

Using the Startup Project

If you choose to install the sample startup project and media when you install your Avid
editing application, you can open this project from the Select Project dialog box. The startup
project, called Avid Boston Project DV25, contains a complete sequence with rendered
effects and titles, as well as all the video and audio clips used in the sequence. You can
explore the sequence in the Timeline to learn how it is assembled, and you can use the clips
to practice the viewing and editing techniques described in the editing application Basics
Guide.

To open the startup project:
1. In the Select Project dialog box, click the Shared folder button.

2. Double-click Avid Boston Project DV25 in the Project list. The Avid Boston Project
DV25 project opens.

3. Use the Bins tab of the Project window to open one or both of the bins in the project:
- Boston Seq DV25 contains a complete sequence.

- Boston Project source contains all the video and audio clips in the project.
For more information on opening bins, see “Opening and Closing a Bin” in the Help.

When you first open the sample project, you might want to set the source/record aspect ratio
to 16x9. The project defaults to 4x3 and the media looks best if viewed at 16 x9. See “Using
the 16:9 Display Format” in the Help.

New Safe Color Limiter 422 Safe Parameter

The 422 Safe parameter controls how the effect handles chroma sub-sampling when limiting
colors.

When 422 Safe is not selected (the default value), effect processing is fast. However,
depending on the image, a small number of transient pixel values might exceed your safe
color ranges.
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When 422 Safe is selected, effect processing is slower, but every pixel in every frame is
guaranteed to be within your safe color ranges.

422 Safe therefore offers a choice between performance and guaranteed accuracy. In many
situations, you can leave 422 Safe turned off. If you know that every pixel throughout your
material must be guaranteed safe, turn 422 Safe on. Alternatively, you can leave 422 Safe
turned off while you edit and adjust effects, then turn it on before you render or output your
finished sequence to guarantee that every pixel in your output is color safe.

Fixed in v5.6
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Note the following fixes.

You might hear corrupted audio at the start of play. This has been fixed.

MetaSync® log files could not be created by non-administrator users. This has been fixed.
Adjusting softness to a Luma key was not working. This has been fixed.

Editing 4x3 SD titles in HD shifted all graphics to the right. This has been fixed.

Access violations occurred when you were changing drives in the Audio Punch-in Tool after
grouping drives in the Capture Tool. This has been fixed.

Loading a non-group clip into the Source pop-up monitor (in Group Clip mode) didn’t turn
off Split mode. This has been fixed.

You might have lost mouse control when moving the Color Picker over the Effects Preview
window. This has been fixed.

HD Only: A Timewarp effect with a Spectramatte over it and an AVX2 effect nested would
not render with 16-bit effects processing. This has been fixed.

(Macintosh) The MPEG 30, 40, and 50 Codecs were inadvertently left out of the Macintosh
version of the editing application. This has been fixed.

Ink Duration and AuxInk Duration were calculated to be 1 frame shorter than they should
be. This has been fixed.

You might have experienced “Access Violation” errors when launching MediaLog™ . This
has been fixed.

Applying an Image Resize effect and promoting to 3D might have affected video levels. This
has been fixed.
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Changes in v5.5.3

Ganged sequences might not have updated in the source monitor when scrubbing in the
Timeline. This has been fixed.

Trimming back-to-back Paint Effects on filler might have hang the application. This has
been fixed.

Dupe Detection might have reset to 0. This has been fixed.

(Macintosh) If a Pan and Zoom effect was created on the Windows® editing application, you
were not able to load the images on a Macintosh® editing application. This has been fixed.

(Macintosh) You were unable to resize the Motion Effect Editor. This has been fixed.

(Macintosh) Stopping and starting Capture with DV Device might have caused
ADVAudioDeyv errors. This has been fixed.

(Macintosh) The application might have unexpectedly quit during HDV capture. This has
been fixed.

Changes in v5.5.3

>

>
>

You might have experienced problems when using the editing application with the Japanese
OS or with the Japanese language file on the English OS. This has been fixed.

(Macintosh) The application might have taken 15 seconds to launch. This has been fixed.

(Macintosh) The DUO dongles did not work with the x.5.2 editing application. This has
been fixed. The DUO dongles now work with this release of the editing application.

Changes in v5.5.2

The following changes have been made:

The editing application would handle media read errors in the same manner as corrupted
frames during the capture process. An “Ignore Media Read Errors” option has been added to
the Capture Settings. This option is defaulted on. Now when the application encounters a
media read error, it will continue with the capture and log the error to the Console Window.

(Macintosh) When capturing HDV, intermittent “EXC_BAD_ACCESS” or “Capture
aborted...” errors might have occurred and the editing application would unexpectedly quit.
This has been fixed.
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(Macintosh) If a customer updated to Macintosh OS v10.4.7, the editing application would
not launch. This has been fixed. Systems that included DUO Dongles could not update to the
x.5.2 Release without first updating the dongle through a dongle exchange program.

Changes in v5.5.1
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This document now includes “Special Installation Instructions” on page 36.

HDV splicing was only available for the 720p format. It is now available for 1080i and 720p
formats.

Exporting HDV material may have resulted in corrupt media being written to the HDV
device. This has been fixed.

When you launched the editing application and the application did not see the Avid Mojo®
or Avid Mojo SDI, you had to exit the application, power cycle the Avid Mojo and restart the
application. This has been fixed.

Audio Punch-In may have been out of sync on the Macintosh version of the editing
application. This has been fixed.

(Macintosh HDV) When exporting to an HDV Device with a sequence with multiple video
segments, occasionally the application would quit. This has been fixed.

You may have received intermittent capture problems. At the end of a capture from a DV or
HDV camera or deck, it is possible you will receive the following notification: “There were
device read errors encountered during capture. The clip may have lost some audio data. Do
you wish to keep this clip?” Device read errors are fairly common when capturing from
consumer devices. If you receive this notification you should inspect the clip for audio
dropouts and recapture only if necessary.

1:1HD video may have been distorted in the Source/Record monitors in SD progressive
projects. This has been fixed.

(XDCAM HD) Playing batch imported high resolution clips into a sequence caused red
lining and freeze frames. This has been fixed.

(Macintosh) Crawling Titles displayed black vertical lines at the page breaks. This has been
fixed.

Sharing HD media in an Avid Unity ISIS shared storage environment was not supported
with the Macintosh version of the editing application. This has been fixed.



New Features in Avid Xpress Pro v5.5

New Features in Avid Xpress Pro v5.5

The features described in “New Feature Descriptions for Windows and Macintosh Editing
Application” on page 17 are new for both the Windows and Macintosh versions of this
editing application. The features described in “New Feature Descriptions for Macintosh
Editing Application” on page 18 are additional features added to this release of the
Macintosh editing application.

When you are using the search feature in the Avid editing application Help, a bug exists if
Safari™ is your default browser. You might experience issues when performing searches. You

need to empty the Safari cache in between searches (Select Safari > Empty Cache.) This
search issue does not occur when using Firefox" as your browser:

New Feature Descriptions for Windows and Macintosh Editing

Application

Feature

Description

More Info

Full Screen Playback

Support for Mojo SDI

Long-GOP Splicing for HDV

Encoding

Changes to Default Location
of Avid Projects

Punch-In for Remote Play
and Capture

The Full Screen Playback option allows you to
view your video on a full-screen monitor.

The editing applications are compatible with
the Mojo-SDI device.

The editing application uses a technique called
long-GOP splicing when encoding an HDV
MPEG-2 sequence for export.

The default locations of the Avid Projects
folders have changed to use the security
provided by your system’s user login.

If you have existing projects in an Avid
Projects folder, you might want to
manually move them to one of the new
locations. If you do not manually move
your projects, they might not appear
in the projects list.

Allows you to perform a Remote Punch-In.

See “Playing Video to a
Full-Screen Monitor” in
the Help.

See “Using The Avid
Mojo SDI” in the Help.

See “Long-GOP Splicing
for HDV Encoding” in
the Help.

See “Changing Project
and User Names” in the
Help.

See “Setting up Your
System for Remote
Punch-In” in the Help.
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New Feature Descriptions for Windows and Macintosh Editing

Application
Feature Description More Info
Delete Dialog Box Changes The Delete dialog box has improved. See “Deleting Clips,
Subclips, and Sequences”
in the Help.
Advanced Keyframe Graph  The display of advanced keyframe graphs in the See “Viewing Advanced
Changes Effect Editor has been enhanced. Keyframe Graphs” in the
Help.
Audio Mixer Tool changes = The Audio Mixer tool now has three modes that See “Using the Audio
allow you to perform various tasks. Mixer Tool” in the Help.
Send To DigiDelivery Allows you to export a sequence directly to See “Send To
DigiDelivery®, the file-exchange service from  DigiDelivery” in the
Avid Digidesign® Help.
Exporting an AAF file Additional AAF Export options have been See “Exporting an AAF
added. File to ProTools” in the
Help.
Safe Color Limiter Allows you to limit colors to safe ranges. See “Safe Color Limiter

Effect” in the Help.

New Feature Descriptions for Macintosh Editing Application

Feature

HD Support

Film Enhancements

Marquee Changes

Description More Info

The Avid editing application now supports high See “Working with HD
definition (HD) media. Media” in the Help.

The Avid editing application now supports See the FilmScribe Help.
tracking 3-perf counts, mixed film gauges, and
FilmScribe™ enhancements.

Marquee® Title tool has been updated to See the Marquee Title
include new Title formats and new Preset Title Tool help.

formats. You can also save titles for DV and

non-DV media. You can choose the bit depth

for Marquee Titles and save Titles as TIFF files.

You can also use AutoTitler with large input

files.



New Features in Avid Xpress Pro v5.5

New Feature Descriptions for Macintosh Editing Application

AVX2 Support

Advanced Keyframe Changes

Video Display Settings

SDI Embedded Audio

Capturing DV 50 and

DVCPRO HD Media Directly

from a DV Device

Outputting DV50 and

DVCPROHD Media Directly

to a DV Device

Playing Back at Different
Video Qualities

Playing Back to a DV Device

(for DV25, DV50, and
DVCPRO HD)

Selecting a Media Type

Digital Cut Tool Changes

This release supports AVX'" 2.0 plug-ins. AVX
2.0 supports the advanced keyframe model and
allows plug-in vendors to take advantage of
16-bit effects processing.

Additional effects can now be promoted to the
Advanced Keyframe model.

Additional options have been added to the
Video Display Settings dialog box.

SDI Embedded Audio is supported for SD
projects only. The option is not available for HD
projects.

A new Device menu has been added that allows
you to switch between an attached Avid Mojo
and a DV camera or deck without disconnecting
your Avid Mojo.

A new Device menu has been added that allows
you to switch between an attached Avid Mojo
and a DV camera or deck without disconnecting
your Avid Mojo.

The Video Quality Menu button in the Timeline
bottom toolbar has been updated.

You can capture and play back DV50 native and
DVCPRO® HD through the separate
IEEE-1394 port.

A new Media Type tab provides a menu that

allows users to select either MXF or OMF as a
media file format.

For Avid Xpress Pro, this feature replaces
the Blue Dot mode.

You can now select an Output resolution mode.

See “Support for AVX
1.x and AVX 2.0” in the
Help.

See “Promoting Effects
to Advanced Keyframes”
in the Help.

See “Video Display
Settings” in the Help.

See “Audio Project
Settings” in the Help.

See “Capturing DV 50
and DVCPRO HD Media
Directly from a DV
Device” in the Help.

See “Outputting DV 50
and DVCPRO HD Media
Directly to a DV Device”
in the Help.

See “Playing Back at
Different Video
Qualities” in the Help.

See “Playing Back to a
DV Device” in the Help.

See “Media Creation
Settings” in the Help.

See “Using the Digital
Cut Tool” in the Help.
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New Feature Descriptions for Macintosh Editing Application

Locators

Support for Panasonic P2

Support for Sony XDCAM

New HD resolutions

Remote Play and Capture

Color Correction Split Client

monitor

Capture standard DV 25 and

DV 50 24p

New Marquee templates

Rolling and Crawling Title
default length change

Quick Transition Dialog Box

Disabling Editor Resolutions

Mouse Scroll Wheel Support

You can now access most Locator options by
right-clicking the mouse. New options have
been added and the Locators window is no
longer split in two sections.

A new item has been added to the fast menu in
the Locators window. “Disable Locator Popup”
disables the new locator popup window. It is
only disabled for the work session. When you
relaunch, the locator popup menu is enabled.

The Avid editing application now supports the
Panasonic® P2 equipment.

The Avid editing application now supports the
Sony® XDCAM camera.

The Avid editing applications have new media
formats.

Remote Play and Capture allows you to use an
Avid editing application like a videotape
recorder (VTR).

Color Correction Dual Split display appears in
the Client monitor.

You can now capture DV 25 and DV 50 with
standard pulldown.

Avid now supplies new Marquee templates with
16x9 aspect ratio.

The default for rolling and crawling titles has
changed to one minute per page.

A new option, Skip Existing Transition Effects,
has been added to the Quick Transition dialog
box.

The Avid editing application allows you to
disable resolutions.

The Avid editing application allows you to use a
mouse scroll wheel.

See “Using the Locators
Window” in the Help.

See “Using Panasonic
DVCPRO P2 Equipment”
in the Help.

See “Importing Media
from XDCAM devices”
in the Help.

See “HD Resolutions” in
the Help.

See “Remote Play,
Capture, and Punch-In”
in the Help.

See “The Client Monitor
in Color Correction
Mode” in the Help.

See Capture Settings: DV
Options Tab” in the Help.

See “Using Marquee” in
the Help.

See “Using the Quick
Transition Button” in the
Help.

See “Disabling Video
Resolutions” in the Help.

See “Using the Mouse
Scroll Wheel” in the Help




Requirements

Requirements

For the list of qualified and supported platforms:
1. Go to www.avid.com/products/
2. Choose your product.

3. Click System requirements.

Avid Xpress Pro - Macintosh

The minimum requirements for Avid Xpress Pro® on Mac are:
e Macintosh OS X 10.4.6, 10.4.7 or 10.4.8.

*  System memory (same requirements for software-only, with Avid Mojo or with Avid
Mojo SDI)

- 1 GB system minimum
- 2 GB recommended for HD or high-stream count SD projects
«  Dual 2.0 GHz Power Mac® G5, single 1.8 GHz Power Mac G5, or 1.67 GHz
PowerBook® G4
HD is not supported on single processor G5 systems or PowerBook G4.

*  Qualified graphics card (per model, as supported by Apple®)
«  IEEE-1394 FireWire® port (integrated)

* 40 GB internal IDE drive

*+  DVD-ROM or DVD+RW drive

Avid Xpress Pro - Windows

+  Microsoft® Windows XP Professional with Service Pack 2

*  System memory (same requirements for Software-only, with Avid Mojo)
- 1 GB system minimum
- 2 GB recommended for HD or high-stream count SD projects

« 2.4 GHz XEON® or 1.8 GHz Pentium® 4 or 1.8 GHz Pentium M

+  Qualified graphics card (NVIDIA® Quadro FX 500, FX 1100, FX 1300, FX 1400, FX
3400, FX 3450) (as supported by system vendors)

If you are an existing customer upgrading to this release, you might need to update your
graphics card to a qualified card.
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*  Qualified IEEE-1394 FireWire port (integrated or add-in card; Avid Mojo is not
supported on notebook systems with PCMCIA cards of any kind)

¢ 40 GB internal IDE drive
e  DVD-ROM or DVD+RW drive

Dongle Update Information

Depending on the version of the editing application from which you are upgrading, a dongle
upgrade might be required. If you received an upgrade kit, please be sure to follow the
dongle upgrade procedure sheet supplied within the kit. If you are upgrading from the
avid.com download site, please be sure to follow the download procedure provided on the
web site.

QuickTime Support

Avid has tested and approved the use of Apple QuickTime® version 7.1. You must install
QuickTime from the Apple web site. This is not supplied by Avid.

Shared Storage Support

The editing application has been tested in a Shared Storage environment with the following:
+  Avid Unity™ MediaNetwork v4.2.1

*  Avid Unity Media Network v4.1.1 and v4.1.2 (Macintosh Only)

+  Avid Unity ISIS™ v1.1b

Supported Nvidia Driver (Windows)

The supported NVIDIA graphics driver is version 84.26.

Qualified Graphics Card Setup (Windows)

Although other graphics cards might work, for full performance the editing application
supports the graphics cards listed in “Requirements” on page 26 for full 3D OpenGL®
compatibility.
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Qualified Graphics Card Setup (Windows)

Driver versions change frequently. Please go to the online support page at www.avid.com for
the current driver version information.

For specific information on which graphics card your system supports, go to:
www.avid.com/products/newscutter/index.asp.

See the following sections for adjustments you might need to make for the NVIDIA to work
properly with your Avid system setup.

Legacy Graphics Cards (Windows Only)

mm

With some older generation (or legacy) graphics cards, you might find that desktop video
runs very slowly or that a “Serious Error has Occurred” error message might appear on
startup. Some systems with legacy cards might run better if you use the old legacy
(DirectDraw overlay) code instead of the current OpenGL shaders. If you receive the
“Serious Error has Occurred” error upon start, hold down the “L” and “O” keys when
launching until the first dialog box appears. This turns the Legacy Overlay feature on until
you restart the system again.
To turn the Legacy Overlay feature on:
1. Select Tools > Console.
2. In the Console command line, type:
legacyoverlay on
3. Press Enter.
You can turn off the feature by typing “LegacyOverlay off” and restarting the
application.

On some legacy display cards, especially when they are set to higher resolutions, you might
need to disable the OpenGL effects to get the overlays to function. This can be done by
holding down the "O" and "G" keys, or using the disable3d console command.

The following features are affected when you set the Legacy Overlay feature on:

*  No Full Screen Playback.
*  Full resolution HD does not work due to Direct DrawOverlays size limitations.

*  On some cards, driver versions, and resolutions, overlays don't work, so you won't see
video playing.
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NVIDIA Card Not Installed

If you do not have an NVIDIA card installed on your system and NVIDIA drivers are
installed, a dialog box opens informing you that NVIDIA DLL could not be loaded. You can
either click through the dialog boxes and ignore the message, or uninstall the NVIDIA
drivers.

To uninstall the NVIDIA driver:
1. Select Start > Settings > Control Panel > Add or Remove Programs.
. Click NVIDIA Drivers.

2
3. Click Change/Remove and continue through the dialog boxes.
4

. If the problem persists, or the NVIDIA driver was not listed in the Add or Remove
Programs window, delete the following file from your system:
CA\WINNT\SYSTEM32\nvoglnt.dll

Setting up the NVIDIA Card

To set up the NVIDIA card, you must make sure you have the correct display driver version,
install the display driver if necessary, and set the correct display settings.

Checking the NVIDIA Display Driver Version

A
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Prior to setting up the NVIDIA card, check to make sure you have the correct display driver
version.

Avid has tested the specific drivers for each NVIDIA board and supplies them in the
Program Files\Avid \ Utilities \NVIDIA folder on the system. Avid recommends that
you do not go to the NVIDIA Web site and download the latest drivers.
To check the NVIDIA display driver version:
1. Right-click the Desktop and select Properties.
The Display Properties dialog box opens.
Click the Settings tab.
Click the Advanced button.
Click the Adapter tab.
Click Properties.
Click Driver Tab.
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The version number is listed under the Driver Version Information. It should be 84.26.



Qualified Graphics Card Setup (Windows)

Installing the NVIDIA Display Driver

If you do not have the proper NVIDIA driver, do the following.

To install the NVIDIA display driver:

1.

Double-click
Program Files\Avid \ Utilities \NVIDIA\ 84.26_winxp2K_international_whql.exe

. Unzip the NVIDIA file to C:\NVIDIA.

3. Double-click C:\NVIDIA\Winxp(8.4.2.6)\Setup.exe file.

4.

Follow the on-screen instructions and then restart your system.

After you update your driver, when you start the editing application, make sure the OpenGL
setting is set to your NVIDIA Display Card:

1.
2.
3.
4.

In the Avid editing application, open a new or existing project.

In the Project Window click the Settings tab.

Double-click Video Display.

In the OpenGL Hardware area, choose your NVIDIA Display Card.

Configuring the nVidia Display Settings for Multiple Display Systems

To set the Dualview mode and set acceleration on a primary monitor, do the following.

To set Dual View mode:

1.

N

Right-click the Desktop, and select Properties.

The Display Properties dialog box opens.

Click the Settings tab.

Click the Advanced button.

Click the Quadro tab.

In the pop-up settings window to the left of the Window, click nView Display Settings.

Select nView Display Modes > Dualview.

. Click Apply, and then click OK.

To set acceleration on a primary monitor:

1.

2.

Right-click the Desktop, and select Properties.
The Display Properties dialog box opens.
Click the Settings tab.
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3.
4.

Click the Advanced button.
Click the applicable Quadro tab.

Depending on the display driver version you have, the names of the settings might be

different.

5.

© % N o

10.

In the settings window to the left of the Window, click Performance and Quality
Settings.

From the Active Profile select Global Driver Settings.
From the Global Driver Settings, select Advanced Settings
Scroll down and select Hardware Acceleration in the settings box.

Click on the Hardware Accelerator slider at the bottom of the dialog and move the slider
to the middle, choosing Multi-display compatibility mode.

Click Apply and then click OK.

Disabling the NVIDIA Driver Helper Service
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The NVIDIA driver Helper Service is a background program that runs with the NVIDIA
Driver installed. This service informs you when an update to the NVIDIA Driver is
available. There have been instances where this service causes slow restarts and shutdown
with the Avid DNA hardware attached. The service also can prevent the Adobe® Photoshop®
Gamma loader from operating, which causes color correction settings not to work properly.
If this occurs, you should disable the NVIDIA Driver Helper Service.

To disable the NVIDIA Driver Helper Service:

. Right-click My Computer.

Click Manage.

Double-click Services and Applications.

Double-click Services.

Right-click NVidia Display Driver or NVidia Driver Helper Service.
Click Properties.

Select Startup Type > Disable.

Click OK.

Every time you update or reload the driver, this service is enabled again.



Upgrade Information

Upgrade Information

If you are upgrading from a Media Composer Adrenaline or an Avid Xpress Pro HD, note
that the folder names have changed. The new folder names are Avid Media Composer and
Avid Xpress Pro. During the installation process, the installer prompts you to uninstall the
previous editing application. Any non-user created files are upgraded and placed in the new
folders. Any user created files remain in the old folders.

Also, the default location of the Avid Projects folder has changed. See “Default locations of
Avid Projects” in the Help. If you have existing projects in an Avid Projects folder, you
might want to manually move them to one of the new locations. If you do not manually
move your projects, they might not appear in the projects list.

Installing the Software

& If you are upgrading from a version of the Macintosh editing application prior to Media
Composer v2.5 or Avid Xpress Pro v5.5, you must uninstall the old version of the editing
application before upgrading to the new version.

The installer application for the current release of the editing application is not the same as
the installer application used with our previous releases. Therefore, the current installer
cannot successfully uninstall the previous editing application. If you are upgrading, you
must uninstall the old editing application first.
To remove a previous version of the editing application:

1. Insert the new editing application DVD.
Open the Other Installers folder.
. Double-click the MCAdrenaline Uninstaller or AvidXpressPro Uninstaller.
Click Continue.
Select Uninstall from the pull-down menu.

Click Uninstall.

XN LR W

The original editing application is uninstalled. You can proceed with the installation of
the new editing application.

Special Installation Instructions

The following procedure is required only if you are upgrading from an Avid Xpress Pro
prior to version 4.8.2.
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A change in the 1394 (FireWire) bus of the new Apple dual core Power Mac G5 systems
requires an update to your Avid editor application and Avid Mojo or Avid Mojo SDI
firmware. The new systems require Avid Xpress Pro v4.8.2 or later. You need your old
non-dual core Power Mac to update the firmware on the Avid Mojo.

If you attempt to attach an Avid Mojo to your new dual core Power Mac G5 system prior to
following these steps, the system will not recognize the Avid Mojo and you will not be able
to run the Avid editor application.

To update the firmware on your Avid Mojo:

1. On your old non-dual core Power Mac system with the Avid Mojo attached, install the
Avid Xpress Pro v4.8.2 or later application.

2. Follow the instructions to install the software.
This software updates the Avid Mojo firmware.
3. Start the Avid Xpress Pro application.

4. A message box opens informing you that you need to power cycle the Avid Mojo and
quit the application.

Shut down your Power Mac system and the Avid Mojo.
Disconnect your Avid Mojo.
Connect the Avid Mojo to your new dual core Power Mac G5 system.

Install the new Avid Xpress Pro application on your new system.

X =N W

Follow the instructions to install the software on your new dual core Power Mac G5
system.

You can then run the Avid editor application with the updated Avid Mojo.

Interlok Driver Install (Macintosh Only)
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In previous releases, the Macintosh version of the Avid editor automatically installed the

InterLok drivers. These drivers are required for Avid ProTools®. The installer application for
the current release of the editing application is not the same as the installer application used
to create the InterLok installer. Therefore, you have to manually install the InterLok drivers.

Whether you are using Avid ProTools or not, you need to install the drivers.

To manually install the InterLok drivers:

1. Browse the editing application DVD to access the InterLok installer. It is located in
“Other Installers” folder

2. Double-click the InterLok Extensions installer executable.



Starting the Application

3. When the InterLok Extensions Install window appears, click Install to install the drivers.

Starting the Application

When you first start the application, if a dialog box opens requiring you to update the Avid
DNA firmware, choose to Update. When you restart the Avid DNA hardware and start the
application again, you might receive the dialog to update again, if applicable. Select Update
and follow the prompts. The firmware is then updated, and you should be able to restart and
launch the application.

Windows Media Format Runtime Libraries

(Windows Only) The Avid editing application requires you to have the latest Windows
Media™ Format runtime libraries that ship with Windows Media Player 10. If you do not
have Windows Media Player 10, go to the Installers/WindowsMedialnstall folder on the
application DVD, double-click the wmfdist95.exe file, and follow the instructions in the
dialog boxes.

Windows Media export compatibility is subject to Microsoft® Windows Media updates.

Unity Client Configuration Notes

If you install SP2 on an Avid Unity client system, do the following:

1. Launch the Security Center application from Start > Programs > Accessories > System
Tools > Security Center.

2. Click Windows Firewall.
3. In the General tab, make sure Firewall is turned ON.

4. In the Exceptions tab, make sure the Avid Unity Connection Manager is listed in the
exceptions list and has a check mark next to it.

5. In the Advanced tab, navigate to the ICMP area and click the Settings button.
6. Make sure “Allow incoming echo requests” has a check mark next to it.

7. In the main Security Center window, click Windows Update. Make sure the “Turn off
Automatic Windows Updates” is selected.
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Configuring PCI Bus with the Avid DNA Device

The FireWire interface for the Avid DNA device cannot be on the same PCI bus as any
storage devices. Depending on your system, your PCI bus configuration can be different. For
examples of different configurations, go to www.avid.com/products/dna/ and select your
DNA device and then click specifications.

When you are using an Avid Adrenaline or an Avid Mojo and you want to use 1394
(FireWire) drives, you need a second 1394 OHCI board on a different bus segment in your
Avid editing system. See your computer manufacturer’s documentation to identify a PCI bus
slot that is on a different bus segment than the 1394 port used for the Avid Adrenaline or
Avid Mojo.

If you are using an Avid Mojo SDI, a separate 1394 board is not required. The Avid Mojo
SDI passes the 1394 signal from the 1394 port on the Avid Mojo SDI to a 1394 port on your
computer. Select Special > Device > IEEE 1394 if you are capturing DV through the

Avid Mojo SDI.

FireWire Cable Requirements

The IEEE 1394 cabling standard requires that 1394 devices be within 14.76 ft. (4.5 m) of the
next bus connector. When you connect a 1394 device (drive, camera, or deck), your FireWire
cable must not exceed this length. Avid products do not support the use of 1394 repeaters to
boost or extend the signal to the device.

In addition, Avid does not support any type of cable extender or FireWire hub between the
Avid editing system connection and the Avid Adrenaline. If the Avid editing system does not
sense a direct connection to the Avid Adrenaline, the Avid editing system enters a
non-operating mode.

XDCAM Support
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Make sure you are using the correct Sony firmware and driver versions that have been tested
with the Avid editing application. The latest Sony XDCAM driver versions that are officially
supported for this release are the following:

*  Driver version for XDCAM SD only: v1.0.06
e Driver version for XDCAM SD and HD: v1.3.4.0


http://www.avid.com/products/dna/

Panasonic P2 Support

Panasonic P2 Support

In your Avid editing application, you can edit directly from a P2 card inserted into a
PCMCIA PC card slot in a laptop computer (you cannot use a standard PCMCIA slot, which
is an older technology). You can also copy media files from the card to a local media drive or
consolidate them to an Avid workgroup. You need to install the correct Panasonic® P2 card
driver. The versions supported for this release are the following:

(Windows) Driver version for all P2 devices: v1.01.0039

(Macintosh) Driver version for all P2 devices: v1.01

Disabling Automatic Software Updates

Avid cannot guarantee the compatibility of the Avid editing application with automatic
updates to system software components. You should disable automatic updates.

Limitations
Audio
»  If your system is an HP XW8400, you must customize the sound configuration in order for

the editing application to correctly control the levels of the microphone or other connected
audio device:

To customize the sound card configuration:
1. In the Project window, click the Settings tab.

2. Double-click Sound Card Configuration.

3. Ensure the Record/Input descriptions match the Playback/Output settings. For example,
if you have a microphone plugged into the rear pink connector, then the
Playback/Output option should be set to Rear Pink In. If you have a Line input audio
device connected to the front black connector, the Playback/Output option should be set
to Front Black In.

Clip Pan: When you add an audio dissolve between two clips with Clip Pan onto a single
audio track, the audio dissolve uses the Clip Pan setting on the outgoing source for the
duration of the dissolve.
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Pan Automation (overrides Clip Pan when applied): When you add an audio dissolve
between two clips with Automation Pan onto a single audio track, the audio dissolve
interpolates the pan values between the pan keyframe value at the beginning of the dissolve
and the pan keyframe value at the end of the dissolve. Any pan keyframe that exists in the
middle of the dissolve is ignored.

Workaround: Place the two clips on separate tracks using Clip Pan, and fade one to silence,
and fade the other up from silence.

Open a 720p59 HD project. Open Capture Tool window, select HD-SDI video and Audio
input. Capture an HD Clip from Satellite source using HD-SDI Embedded feature, saved it
to Bin. Create an HD sequence using above saved HD Clip. Configure the Panasonic HD
150, set the deck to accept HD-SDI audio Embedded. Open Video output dialog: Turn on
HD-SDI Audio Embedded ON. Attempt to output an HD sequence (Preview) to a HD deck
using HD-SDI audio Embedded feature completely fail. There is no audio output signal seen
on Deck.

The Panasonic HD150 deck will not decode the HD embedded audio stream from
Adrenaline or Nitris®.

Workaround: Connect AES audio from the Avid DNA hardware to the deck and disable the
embedded audio.

Audio Punch-In Tool

Capture
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You could monitor input during preroll in previous versions. If you have a software-only
system, you can still monitor input during preroll. If you have an Avid Mojo, input
monitoring begins at the IN point, not during preroll.

When you capture live feeds, if the tape name and capture times overlap, relink may actually
relink to previously captured media. Avid recommends that you be careful naming live
feeds. Change the project from which you use the live media each day and change the tape
name for live feeds each day.

The Sony HVR-M10U deck failed to find preroll. If you are working with DV tapes in the
Sony HVR-M10U you might experience “failed to find preroll errors”.

Workaround: Change the machine template to the “Generic_DVDevice-NTSC” or
“Generic_DVDevice-PAL” template. This will force the software to use a different method
for cueing to the preroll timecode.



Limitations

The editing application does not warn you if you try and send a Frame Chase editing clip to
Media Services Transcode. Do not send ingesting clips to Media Services Transcode. Wait
until the clip is completely ingested.

When you are capturing and using the passthrough monitor, desktop passthrough might
cover error messages that are in the same space as the passthrough monitor, preventing you
from being able to read them.

Workaround: Move the affected window or message box away from the Record monitor,
put another application in front of the Avid application, and then go back to Avid to force the
UI to refresh.

When you capture from an HDV device through 1394 into an HDV interlaced project, you
might see the video break up into squares. The captured media is intact and complete,
however.

When you capture media that includes invalid frames, you might see an error message that
the capture has been aborted and the invalid frames discarded; it asks you if you want to
keep the clip. This message is incorrect; the invalid frames have not been discarded.

Workaround: Click No to discard the clip, and then recapture using new marks that exclude
the bad sections on the tape. Do not keep the clip.

When you deselect Enable Confidence View in the Video Display Settings dialog box and
then open the Capture tool, the Client monitor does not display passthrough.

Workaround: Do one of the following:
P Select Enable Confidence View.
P Click the Capture button in the Capture tool.

In an HDV project, you can only capture audio at the 48k sample rate. Because the incoming
audio is digital over FireWire, the software is unable to up-sample 32k and 44.1k audio
reliably during capture. If you try to capture audio at another sample rate, you do not receive
the error message warning that the audio on the tape does not match the setting in the Audio
Project Settings dialog. Currently, only the 48k sample rate is supported in the HDV project
format.

If you lose connection to your 1394 port or receive “OHCI Port Busy” errors, check the
Firewire cable length. See “FireWire Cable Requirements” on page 30.

When you capture HDV, the system might not find the preroll point if the Preroll setting is
set to 3 or below. The default is set to 6. Do not set this option to 3 or below.
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(HDV) Passthrough does not work if Delay Audio is set to 7 frames or greater. (The Delay
Audio option appears in the Capture tool.)

Workaround: Set Delay Audio to 6 or less.

Drop frame/Non-drop frame mismatch errors occurred often when capturing. A new Deck
Preference setting has been added. Access the Deck Preferences Settings dialog box. A new
“When the deck contains no tape Log as” option appears. Select the timecode format (Drop
Frame or Non-drop Frame) for logging clips when no tape is in the deck. When a tape is in
the deck, the system automatically uses the existing timecode format on the tape.

(HDV) When switching from one project format to another while connected to an HDV
device, you must turn the HDV device off and then turn it back on again.

(Windows) If after initially setting up a DV deck for the first time, or after a system recovery
you cannot see the deck, manually register the DV buffers file by doing the following:
1. Go to Program Files\Common Files\Avid.
Right click Dvbuffers.ax.
Select Open.
Choose to select the program from a list and click OK.

Browse to windows/system32.
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Select regsvr32.exe.

The following error message, “Exception: ADM_DIO_ERROR_OCCURRED,
DIOerr:Expected DV50 NTSC but received DV25SNTSC” appears if you attempt to capture
DV 25 from a DV 50 source or DV 50 from a DV 25 source.

When you batch capture long clips with a lot of metadata, the following error appears and no
media is captured: “Exception: MXFDomain::SaveMetaDataToFile - Failed to save meta
data to file.” This does not occur when you batch capture OMF.

When you capture from a Panasonic AJ-SD93P or Panasonic AJ-SD93E, note the following:
the Panasonic default for DIF SPEED is set to S400. The Adrenaline and Avid Mojo expect
a DIF SPEED of S100. Capture fails, producing scrambled or blocky images.

Workaround: From the Panasonic DVCPRO deck's menu, set the menu DIF SPEED to
S100.

When you capture DVCPro HD from a Panasonic HD 1200A deck, keep the menu DIF
SPEED set to S400.



Limitations

Compatibility

>
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Due to changes in Avid Media Composer v2.5.x (Mac) and Avid Xpress Pro 5.5.x (Mac),
some third party AVX plug-ins may not load properly. This is due to moving the Avid editors
to Xcode® from CodeWarrior™ 9 for future support of the new Mac Intel® based systems.
Customers may need to upgrade their AVX plug-ins. Please note that Avid has informed
Third Party partners of this change. Third Party AVX plug-ins that have not been updated
will not be supported in this release.

If you are using the Safari browser to access the Avid Learning Excellerator site (Help >
Learning Resources, click on the Avid Learning Excellerator’" link), you must have
Javascrip® and cookies enabled (Safari > Preferences > Security).

If you select Send To > DVD > DVD One Step, accept the defaults, insert a blank DVD, and
click OK, the Burn to DVD dialog box opens. If you select a DVD capacity size from the
Capacity menu that does not match the actual capacity of the blank DVD you inserted, the
application might appear to hang and the DVD does not burn.

The capacity of your DVD must match the size you select from the Capacity menu.
You currently cannot select HDV projects in the MediaLog " application.

Sending to Digidesign ProTools: When you export an OMF 2.0 file that links to MXF
media, you should first transcode the MXF Media to OMF media. If you have a long
sequence containing MXF media, you are not prompted prior to the export process that the
export will not be successful. To save time, transcode MXF media to OMF media prior to
exporting as OMF 2.0.

When using EDL Manager, delete all old settings files. The main settings file to delete can
be found in Program Files\Avid\EDL Manager\Settings. Also, old saved user settings do not
function properly. Create new user settings.

Before generating any EDLs, make sure the Project Type menu in the main EDL Manager
window is set to the proper project for the EDL being generated. For example, if you are
generating an EDL from a 720p/59.94 project, make sure the Project Type menu is set to
720p/59.94 before you generate the EDL.

Digital Cut

>

(Macintosh only) When performing a 720p/59.94 digital cut, the first frame of the sequence
may be missing.

Workaround: Add 1/2 second of black before the sequence.
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The first 35 frames of a sequence might be missing when you perform a digital cut after
selecting Crash Record and Ignore Time in the Digital Cut tool.

Workaround: Add filler to the beginning of the sequence.

When performing an HDV Digital Cut, the last few seconds are not cut to tape.

Workaround: Generate a clip of black and add it to the end of the sequence.

A digital cut of an HD project might drop the last frames of audio.

Workaround: Add 10 frames of audio to the end of the sequence.

When you perform a digital cut using the Pioneer® PRV-LX1 DVD recorder, select Ignore
Time in the Digital Cut Tool window.

A video underrun might occur at the start of a digital cut if the Digital Cut tool does not have
focus when you click the Play Digital cut button. The Digital Cut window must be active
before you click either the Start or Preview button. If an underrun occurs at the very start of
the digital cut, you should be able to perform the digital cut without a problem.

When you perform a digital cut to a Panasonic DVCPro HD deck using HD-SDI with
720p/59.94 material, several frames of black might be written to tape before the start of the
outputted sequence. This might result in the end of the sequence being truncated on tape.

Workaround: Place several seconds of black or color bars at the end of a sequence.

The Digital Cut tool does not allow certain durations of black to be added to the tail of a
sequence. Certain values (including 20 minutes, 30 minutes, 60 minutes, and so on.) resets
the clock to zero when applied. If the value you entered resets to zero when applied, adjust
the value upward or downward until a satisfactory length is determined (at which point the
clock does not reset itself and the desired duration is correctly applied).

Safe Color limits might be exceeded in SD downconverted output from an HD project. In an
HD project, if you use the Safe Color Limiter effect to ensure safe colors in a sequence and
then output that sequence using SD downconvert, some transient pixel values might exceed
your safe color ranges. This is a consequence of the resizing process performed in the Nitris
or Adrenaline hardware during an SD downconvert.

Workaround: Change the project type to an SD type before you output or render the
sequence.
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In 301 or 1080160 projects, Timewarp effects that use the Film With 2:3 Pulldown Input
format might not render correctly. Some frames might remain unrendered or it might not be
possible to complete the render. This problem is known to occur in the specific
circumstances described below, but might also occur in other circumstances.

Partial Render. The problem might occur if you perform a partial render of a Timewarp
effect using the Film With 2:3 Pulldown Input format, then render the remaining part of the
segment. Some frames might remain unrendered or the second part of the segment might not
render.

Division of rendered segment. The problem might occur if you render an entire Timewarp
effect using the Film With 2:3 Pulldown Input format, and then divide the segment (for
example, by performing an overwrite edit of new material into the middle of the segment).
Some frames in the second part of the divided segment might become unrendered.

Trimming head frame of rendered segment. The problem might occur if you render an
entire Timewarp effect using the Film With 2:3 Pulldown Input format, and then trim the
head frame of the segment. Some frames in the segment might become unrendered.

You might not be able to render a FluidBlur, FluidColorMap, or FluidMorph effect in an HD
project if there is not enough memory available.

Workaround: Try one of the following:

- In the Bins tab of the Project window, click the Clear button, and render the Fluid
effect (see “Managing Bins and Memory” in the Help).

- Close all unused bins, relaunch, and render the Fluid effect.

- Inthe Format tab of the Project window, switch the project format to an SD format,
render the Fluid effect, then switch back to HD.

In previous releases, when moving a multi-stream effect such as PIP slowly across the
screen, the edges could be blurred and aliased. With this release, the edges of the
multi-stream effect have improved with the use of a new high quality filter algorithm. With
this improved quality, you may experience reduced stream count.

Very high speed Motion Effects with rates greater than 500% no longer play in real time;
they now appear in the Timeline as a blue dot effect, and must be rendered. Since any motion
effect with a rate greater than 100% plays back inefficiently, and the higher the rate the less
efficiently it plays back, real time playback efficiency will improve by rendering such
motion effects.

(HDV) If a clip contains Timewarp effects, you should render the effects.
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You may experience effects render issues with stacked effects.
Workaround: Render each individual track starting with the bottom track.

When you are working with AVX effects, performing an Expert Render or a Render IN to
OUT on a sequence that contains multiple third-party AVX effects might lead to excessive
memory consumption that could cause the application to hang or to display errors.

Workaround: Render the effects in smaller groups.
AVXI effects might have invalid color levels.
You might see problems with superblacks in 16-bit mode.

Performing an Add Edit on a promoted Advanced Keyframe Picture-in-Picture effect might
cause a “DataPointOneError”.

Workaround: Instead of first promoting to 3D, then Advanced Keyframe, promote in the
reverse order.

Most effects support 16-bit processing. The following lists the effects that do not support
16-bit processing at this time.
* Avid Pan & Zoom

*  Blur effect

*  Mosaic effect

*  Paint effect

*  Region Stabilize

*  Scratch Removal

+  Animatte"

* RGB Keyer

* Pan and Scan

e llusion FX

*  PlasmaWipes

*  AVX l.x effects

Whether a particular AVX 2.0 effect supports 16-bit processing is up to the plug-in vendor.

Rendering times are slower when you use 16-bit processing because 16-bit effects have two
times the data of classic 8-bit effects.
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Export

Limitations

You might see a “FluidMotion Vector Edit Requires Full Resolution” error if you work in
FluidMotion™ Vector Edit mode in anything other than full resolution (green mode in the
Timeline). Render FluidMotion effects before you combine them with any other effects,
especially any other time-based effects.

(Progressive projects only) If a clip contains any of the following effects, you must render
the effects before you apply Scratch Removal:

*  Timewarp effects

* Any effect that has been promoted to the Advanced Keyframe model
Removing or undoing some timewarp effects might cause audio and video to lose sync.

In the Transition Corner Display mode, two of the six frames display incorrect frames during
trim operations initiated from the Timeline.

Workaround: Trim using the Trim buttons.

The Fluid film 2:3 timewarp effect might render incorrectly when you are rendering fluid
motion type. The effect might flash a crop of left and right edges.

Workaround: Set the left and right mask in the FluidMotion Editor to zero.
(HD only) Any animated alpha matte over 35 seconds long might fail.

When an Avid effect is applied in an SD 24p progressive project, it can create unwanted
aliasing on the resulting clip.

You might receive exception errors when exporting HDV 1080i/59.94 or 1080i 50 as
Windows Media.

When exporting to an HDV device, at least 4 to 5 seconds of media might be missing from
the beginning of the sequence.

Workaround: Add 10 seconds of color bar or black filler at the beginning and at the end of
the sequence.

When you export a QuickTime Reference movie, do not mix DV and non-DV media. If you
mix DV and non-DV media, the resulting movie might contain line shifts.

When you export pan automation on an audio clip as AAF, it does not translate in Pro Tools.
Pro Tools does not accept varying value pan controls during import.

39



\

In the Export Settings dialog box, the default size is not the image size of the opened project.

When you play an exported clip in the Windows Media Player, the sequence stalls in the
desktop monitor. The audio plays, the blue bar progresses in the Timeline, and the video and
audio output to the client monitor is OK. If the clip that is loaded in Windows Media Player
is removed, then the Play operation plays properly in both the desktop and client monitors.

Exporting Locators exports only a .txt file with frame count information, not timecode or
Feet and Frames. Import also supports only frame count.

A “Not enough memory is available to complete this operation or

WM_BeginWriting_ FAILED” error results from the application running out of available
memory (RAM) while you perform the encode. Encoding to a Windows Media Video codec
requires a lot of memory. The amount of memory required is directly related to the number
of audio and video profile streams, width, height, bit rate, number of passes, VBR/CBR, and
quality of the encoded video, as well as the resolution of the source media. If you encode
HD media, you might need to reduce the bit rate, turn on 2-pass encoding, turn on VBR,
lower the quality, or reduce the frame dimension.

A “WM_FindInputFormat_FAILED” error might appear if the Windows Media exporter
cannot find a suitable input format for a video or audio stream contained in the current
Windows Media Export setting's stream profile. For example, using non-standard frame
dimensions might result in this error. See the Microsoft Windows Media web site for more
detail.

ICS (International Character Support)

>

Import
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If you capture a clip from a workspace with a French name through CaptureManager™, in
the Avid editing application the bin heading Drive might be empty where it should list the
French name of the workspace.

If you change the font or font size of your input, amd see characters rotated 90 degrees,
make sure you select the correct font. Do not use any font that begins with the “@” symbol.

Do not create a Project using the Euro currency character (ALT 0128). The Project fails to be
created and a “Can't Open Project” error message is displayed.

Certain Asian characters might not appear in the correct order in some text boxes in your
Avid editing application.

When you import an uncompressed QuickTime file, a PICT image, or a TIFF image, the first
4 or 5 vertical columns of pixels might truncate when you display the file in the Source,
Record, or client monitors.
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Locators

>

Limitations

When you batch import a sequence with a graphic animation that was created in a 301 project
and then modified in a 720p project, it might not import.

Workaround: Import the graphic and manually edit it back into your sequence.

Avid editing systems cannot import AVI files created on Avid DS Nitris systems. The import
fails with an error message stating that the file format is not supported for import.

A new item has been added to the Fast menu in the Locators window. “Disable Locator
Popup” disables the locator pop-up window. It is disabled only for the work session. When
you restart the Avid application, the locator pop-up menu is enabled.

Panasonic P2

>

Play

If you experience unusually long scan times, check to make sure both the local time and
Greenwich Mean Time (GMT) are set correctly on your camera. If the GMT is not set
correctly, you may need updated firmware for your camera.

Play performance for a multi-stream sequence suffers when directly accessing media from
the P2 media cards in the AJ-SPX800P camera.

If you turn off the P2 card reader while a bin accessing P2 media is open, attempting to load
any P2 clip results in a DISK_FILE_NOT_FOUND message in the Source monitor window.
The message should read Media Offline.

Dupe detection is not available for P2 source material.

UDevC00026088When you play media, and then you press stop, the source monitor stops,
but the external client monitor steps back approximately 2 frames.

(Macintosh) QuickTime reference movies are useful as long as you are working with Avid
media files available on your local system or in an Avid Unity environment. However, if you
expect to move the exported QuickTime file to a system that doesn't have access to the
media, then you should use the standard QuickTime export so the media files and
QuickTime wrapper can be moved as one file.
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>

>

With Full Screen Playback enabled on a single monitor, the video might stutter and you
might notice tearing toward the top of the image during playback. Tearing might also appear
if you use variable-speed play.

When the Avid editing application stops streaming play, a number of additional frames are
sent to the DNA device in order to keep the client monitor synchronous with the desktop
display. The DNA device must play out that number of frames after the desktop has stopped
playing. To make sure you view the actual last frame, the application then snaps the client
monitor back to the frame on the desktop. This might be more apparent when playing

HD media.

If you do not see video output to your device, make sure that the appropriate device is
selected in the Special > Device menu. If FireWire is selected in the Device menu, make sure
Output to Device is selected in the Video Display Settings.

If you experience a flashing monitor when attempting to play using the Japanese version of
Windows XP, and your monitor does not appear to be covered by anything, adjust the state
of your Language bar by maximizing and minimizing it. This restores the ability to play.

Do not carry User Profiles from a previous version to this version. Create new user settings.
If you do use previous settings, the size of tools and windows might not be as expected,
especially tools and windows that have been updated for this version.

Character spacing might be inaccurate in Title Tool titles using large font sizes. Some
character pairs might appear too close together, or overlapping. In HD projects, the problem
is only visible in the rendered title clip in the bin. In SD projects, the problem is visible
immediately in the Title Tool. Also, once the problem has occurred in text using a large font
size, it might persist when you create other text objects in the title at any font size.

Workaround: The best general workaround is to promote the title to Marquee. Text in
Marquee titles does not have the same problem at large font sizes. Also, if you do not need
your final text to use a large font size, avoid converting it to a large font size at any point in
your workflow, or retype it as a new text object at a smaller size if increasing the font size
causes the problem.

Marquee title format does not need to change in normal workflows. In most normal
workflows, the title format in Marquee automatically matches the project format in your
Avid editing application and you do not need to change it. If you change the title format in
Marquee so that it does not match the project format in your editing application, you might
see artifacts around the edges of some title objects. One situation in which you might need to
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change the Marquee title format occurs when you are creating a title by opening an existing
.mqp file. If the .mqp file’s format does not match the project format in your Avid editing
application, you should change the title’s format to match the project format in your editing
application. For more information on changing the title format, see “Changing Title
Formats” in the Marquee Help.

When you render a rolling or crawling NTSC SD title with Same as Source selected in the
Media Creation dialog box in an HD project, you might see problems with the title.

Workaround: For highest quality titles, re-create your title media in the format of the
project in which you are working; in this case, re-create your SD title media in an HD
format.

Unrendered back-to-back titles in a 10801 HDV sequence might not play in real time. The
second title does not display.

Workaround: Render the titles.

Rolling and crawling titles in 24p and 25p projects might display a “Layout Mismatch” error
when in Full Quality mode.

Workaround: Select another quality mode. The error also goes away if you toggle to the
HD project equivalent and load the title.

When you reedit a Marquee title in the Timeline, you might see artifacts in the video
background. This is cosmetic only and does not appear in the resulting title.

Workaround: If you reedit the title in the bin rather than the Timeline, the artifacts do not
appear.

For projects whose formats are changed to HD, if there are Marquee crawls in sequences,
these need to be modified to keep them as Avid DSK titles. Reedit these titles by using the
effect editor to bring up Marquee. If when saving to a bin in Marquee you receive a message
that the title is animated or that it cannot be saved directly to the Timeline, then perform the
following workaround.

Workaround: Select the Crawl text box. Press the “C” toolbar button within Marquee to
cause the crawling text box to extend for the new larger width of the title. Now you should
be able to save to the bin or the Timeline as before and the title will not be animated.

Page breaks appear on rolling and crawling titles when an HD title is over SD media, or an
SD title is over HD media.
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Workaround: Recreate the title at the same resolution as the underlying video.

HD titles appear aliased when you are not in Effect mode.

Some titles you create in HD projects might look aliased (blocky) when you view them at
Full Quality in Source/Record mode. To improve the visible quality, render the title or view
it in Effect mode.

The application might appear frozen after you edit a Marquee title in the Timeline.

If you edit a Marquee title that is already part of a sequence in the Timeline and then exit
Marquee, you might not be able to perform any other operations.

Workaround: Press the Escape key. Use a different user setting to avoid the problem.

Rolling titles created in SD and rendered in HD display 1 line at the top of the matte when
they are rendered.

Workaround: Recreate the title and matte before you render.

If you change the size of text, it might yield different kerning results. If you highlight text
and change the text properties, the kerning result might be different than if you had changed
the text properties in the Parent text box. For consistent results, change the text properties in
the Parent text box.

If you are using the Safari browser to access the Avid Learning Excellerator site (Help >
Learning Resources, click on the Avid Learning Excellerator link), you must have Javascript
and cookies enabled (Safari > Preferences > Security).

When you edit large or unrendered SD crawling or rolling titles in an HD project, switch to
SD, promote the title to Marquee, save the title in SD, then open the title in HD.

This workaround is not possible for a 720p project, but you can open the 720p bin in a 301
project and modify the title there, as long as there is an SD version of the sequence.

Titles created in 4x3 SD and then re-created in 16x9 (SD or HD) appear to shift to the left.
You must manually reedit the title in 16x9 for correct positioning.

Workaround: In 16x9 mode, load the original 4x3 title in the Title tool. Click the Selection
tool, select Edit > Select All, and then click Object-Group. Click Alignment > Center in
Frame Horiz. Save the title to the bin.
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Limitations

You might receive an “Out of Range” error when you try to modify and then re-create rolling
and crawling titles in the timeline in a 720p project.

Workaround: Manually reedit the titles into the sequence.

Installing the Fibre Channel Driver (Windows)

The Avid application doesn’t automatically load the Fibre Channel driver or firmware. The
ATTO™ 4-GB Fibre Channel adapter boards, both optical and copper, use the same driver.

The drivers and firmware for SCSI devices are automatically loaded by the Avid application
installation software.

To install the Fibre Channel adapter board and driver:

1.

9.
10.

Install the board into the proper slot.
Do not connect any drives to the ATTO Fibre Channel board.

. Replace the side panel.
. Plug the power cord into the system.

. Turn on the system and log in with administrator privileges.

A Found New Hardware Wizard appears.

. Select “Install the software automatically (Recommended)” and click Next.

Windows installs the driver.

Click Finish.

. Click Next.

The Install Complete window opens.
Click Done.
Restart the system.

Installing the Fibre Channel Driver (Macintosh)

The Avid application doesn’t automatically load the Fibre Channel driver or firmware. The
ATTO 4-GB Fibre Channel adapter boards, both optical and copper, use the same driver.

The drivers and firmware for SCSI devices are automatically loaded by the Avid application
installation software.
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To install the Fibre Channel adapter board driver:

1. Navigate to the following location:

Macintosh HD/Applications/Utilities/UpgradeDriver.
. Double-click the osx_drv_celerity_240Avid.dmg.gz file.
. Double-click the osx_drv_celerity_240Avid.dmg file
Double-click the ATTO CelerityFC_240Avid.pkg file.

Follow the on-screen prompts.

o voA W

When prompted, choose to restart the system.

Formatting and Striping Media Drives

To use all the resolutions that the editing application offers, you need to format your media
drives using a four-way stripe.

(Windows) Disk drives must be configured as Dynamic if you are striping drives.
See your operating system documentation for information on creating partitions.

Avid provides recommended drive striping information for your product.

To find the latest striping tables:
1. Access the Knowledge Base at www.avid.com/onlinesupport/.
2. Type “striping tables” in the Search Knowledge Base text box.
3. Click Search.
4. Select the table appropriate for your product.

Installing Command|8 Drivers on a Windows
System

46

You can use the Command|8® as a control surface for your Avid editing application as well
as for Pro Tools. Access the Pro Tools 6.9 or higher installer CD, and launch the Command|8
installer located at \Drivers\Command8\Command8 setup.exe. For more information on
using the Command|8 with your Avid editing application, see “Using an External Fader
Controller or Mixer” in the Help.


http://www.avid.com/onlinesupport

Suggestions for Optimum Performance

Suggestions for Optimum Performance

Background tasks can interrupt time-critical operations, such as capturing, playing, or
rendering. Make sure that background tasks are not running while you are working on the
Avid editing system.

Turn Off Simple File Sharing (Windows)

A

Turning off Simple File Sharing is required. If you do not do this, you might get Access
Denied errors after moving files.
To turn off Simple File Sharing:

a. Double-click My Computer.

b. Select Tools > Folder Options > View.

c. Scroll down to the bottom of the window and deselect “Use simple file sharing
(Recommended)”.

Optimum Performance (Windows)

The following list contains suggestions for ensuring optimum performance when working
with the Avid editing system:

The steps below might vary depending on if you have Windows Classic mode or Windows XP
mode selected.
» Disable CPU throttling:

a. Select Start > Control Panel.

b. Double-click Power Options.

c. Select Power schemes > Always On.

* Do not enable the Windows Display setting “Show window contents while dragging.”
This setting hinders redraw performance on the Avid editing system. Do the following:

a. Select Start > Control Panel.
b. Double-click Display.

c. Click the Appearance tab.
Click the Effects button.

&~

e. Deselect “Show window contents while dragging.”
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Do not leave the Console window open when you are editing. The Avid editing system
performance slows considerably when the Console window is open.

Do not leave a Windows Explorer window open. Windows Explorer tries to update file
information.

Do not leave an e-mail application open if it is set to do periodic checks for mail.

Do not run any application that periodically “wakes up” and performs an action (for
example, virus scanners and disk fragment utilities).

Disable screen savers.

Do not keep media on the same partition where the application is installed. Avid
recommends external media drives.

Always disable system sounds:

a. Select Start > Settings > Control Panel.

b. Double-click Sounds and Audio Devices.

c. Click the Sounds tab, and select Sound scheme > No Sounds.
d. Click OK.

Always use small fonts with the display driver to avoid missing characters in the
application dialog boxes.

After moving a drive from one system to another, you must restart your system.
Windows does not recognize the drive until you restart the system.

To ensure you do not accidentally delete locked items from your desktop:
a. Right-click the Recycle Bin icon on your desktop.

b. Select Properties.

c. Click the Global tab.

d. Select “Display delete confirmation dialog.”

e. Click OK.

When you are advancing by single frames through the Timeline, deselect Clip > Render
On-the-Fly to enable faster response time.

Do not name files with special characters (/\ : ? ” <> | *), because Windows does not
recognize special characters in file names. Bin names are limited to 27 characters (not
including the four characters reserved for the file name extension).

Do not schedule automatic backups at times when your Avid editing system might be in
use.

Do not run any application that includes prescheduled or automatically scheduled
activities, such as a calendar program.
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Do not leave other applications running. Some applications, such as Microsoft Office,
run background processes.

Do not allow the Find Fast background process (find.exe) to run. The process tries to
update its cache of file and folder locations. Check your Startup folder, and delete the
file if it is there. To locate the find.exe, select Start > Search > find.exe.

Turn off AutoPlay for Multimedia devices. Windows XP uses an AutoPlay feature to
automatically run programs and open files that it encounters on CD-ROMs and DVDs.
If you plan to use the Online Library and Online Tutorial CD-ROMs, you should turn
off AutoPlay for CD-ROMs that contain mixed content.

a. Double-click the My Computer icon on your desktop.

b. Right-click the CD-ROM or DVD drive you want and select Properties.
c. Click the AutoPlay tab, and select Mixed content from the pop-up menu.
d. Select “Select an action to perform,” and then select Take no action.

e. Click OK.

Optimum Performance (Macintosh)

Disable the energy saver:

a. Select System Preferences > Energy Saver.

b. Drag the System Sleep slider to Never.

c. Drag the Display Sleep slider to Never.

d. Deselect “Put the hard disk to sleep when possible.”

e. For PowerBook system, click the Options tab and set the Processor Performance to
Highest.

Turn off Classic mode as follows:

a. Select System Preferences > Classic.

b. Click the Start/Stop tab.

c. Click Stop.

d. Select “Start Classic when you log in.”

Turn off folder size calculations:

a. With a window in List view, select View > Show View Options.
b. Deselect Calculate all sizes.

c. Click All Windows.

Turn off file sharing:
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a. Select System Preferences > Sharing.
b. Click the Services tab.
c. Ifthe Services section shows Personal File Sharing On, click Stop.

Do not move the cursor to the Dock during capture or other time-critical operations.
OSX does frequent computations in order to display the Dock.

Do not leave other applications open. Determine which applications are currently
running.

In the Dock, any application that is running has a triangle below the application’s icon.
Determine which processes are consuming processor resources:

a. Navigate to /Applications/Utilities.

b. Double-click Process Viewer.

This shows you the processes currently running and how much CPU time they are
consuming. You can use this as a guide to determine which applications are using the
most processor time.

There are many system processes running in the background; you should not interrupt these
processes.

Do not leave an e-mail application open if it is set to do periodic checks for mail.

Do not schedule automatic backups at times when your Avid editing system might be in
use.

Do not start any application that includes prescheduled or automatically scheduled
activities, such as a calendar program.

Do not keep antivirus software running in the background.

Some antivirus software tries to scan media files while you are capturing. This might
cause underruns or other application problems with Media Composer Adrenaline.

Disable screen savers.
Do not transfer network data during critical operations.

If you have more than one drive, your media should go on a drive other than the one
containing the operating system files.

Some systems can control their processor performance. You can adjust this for the best
possible realtime performance. To determine if your system is capable of this:

a. Select System Preferences > Energy Saver.
b. Click the Options tab.

c. If Processor Performance is listed as an option, set it to Highest.
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Extending Your Usable Address Space and Adding RAM for Improved
Performance (Windows)

The Microsoft Windows XP operating system limits every program to 2 gigabytes (GB) of
address space. It reserves the remaining 2 gigabytes of address space for its own use. The
operating system includes a boot-time mechanism that allows applications access to a larger
virtual address space than was previously available. Avid provides a utility for setting the
boot-time mechanism to extend the process address space. See “Using Install3GB.bat to
Extend Your Usable Address Space” on page 51 for information on using the utility.

Setting your Avid editing system to access a larger virtual address space might improve
working with HD projects without running out of memory.

Even though you might gain more memory space, this can be quickly consumed with bins
and complex HD effects.

For best performance, if you choose to extend your address space beyond 2 gigabytes, you
should install an additional 1 or 2 GB of RAM.

Using Install3GB.bat to Extend Your Usable Address Space

Use the following procedure to extend your usable address space.

To extend address space:
1. Double-click Program Files\Avid\Utilities\3GB\Install3G.bat.

The following window opens.

AWINDOWS\system3 2\emd.exe

our BOOT.INI file can he modified to activate ~3GB by default. or
it can provide a menu selection during boot. Which do you prefer:
D> DEFAULT to uwsing ~/3GE

M> Provide a hoot MENU
Pleaze choose now: [D/M]

2. Choose one of the following:
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» Ifyou want to always use the extended memory every time you boot the system, type D.

» If you want the option to choose between the extended memory and the original default
setting whenever you reboot, type M.

3. Restart your system.

If you typed D in step 2, the 3G extended memory is automatically used. If you typed M
in step 2, you are presented with a list like the following:

1. Microsoft Windows XP Professional
2. Microsoft Windows XP Professional /3GB /userva=2700

4. To boot with extended address space, choose 2.
Restoring the Boot.ini Backup file

If you run the Install3GB.bat a subsequent time, it will determine that you have already
modified the Boot.ini file and gives you the option to restore the boot.ini file to its original
state prior to running the utility.

To restore the Boot.ini backup file:

1. Double-click Program Files\Avid\Utilities\3GB\Install3G.bat.

The following window opens.

. CAWINDOWS\system3 2\emd. exe

ou have run Install3GB.bat previously
Do you wish to replace your BOOT.IMNI hackup" [ysM1

The only time you should select Y at this prompt is if you had run the utility
previously, had chosen the “D” option in step 2 on page 51, and had installed
another copy of Windows operating system on a different partition.

2. Type N.
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The following window opens.

AWINDOWSisystem3 2\emd.exe

our BOOT.IMI backup can be restored for you.
Do you wish to restore your BOOT.INI backup? [Y¥Y/nl_

3. Type Y to restore the Boot.ini file.
If you type N, you exit the utility without making any changes.

Special Notes

This section contains important information about system-level changes that affect the way
your Avid software and hardware operate.

Antivirus Applications

Antivirus programs containing autoscanning features can interfere with the operation of the
Avid editing application. For example, some antivirus programs can be configured to run in
the background and scan a// files for viruses whenever they are opened, copied, or moved.
Since virus scanning is a processor-and disk-intensive activity, it can interfere with capturing
and playing real-time effects in the Avid editing application.

Avid recommends you do not scan all files or schedule any background tasks such as virus
scanning when you are using your Avid editing application.

File deletion protection utilities also consume system resources and could interfere with the
proper operation of the Avid editing application. These utilities automatically back up any
files that are deleted, even temporary files created and deleted by the Avid editing
application. This consumes a large amount of disk space.
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Turn off Automatic Reboots (Windows)

The Automatic Reboot option is turned on by default on some Windows XP systems. You
should turn off this option.
To turn off automatic reboot:
1. Select Start > Settings > Control Panel.
. Double-click System.
. Click the Advanced tab.
. Click the Settings button in the Startup and Recovery area.
. Deselect Automatically restart in the System failure area.
. Click OK and then click OK again.

AN W AW

Goodies Folder

Jia

Avid supplies a Goodies folder located on the editing application DVD. Access the Goodies
folder by browsing the DVD. This folder contains programs and files you might find useful
when trying to perform functions beyond the scope of the editing application software.

The information in the Goodies folder is provided solely for your reference and as
suggestions for you to decide if any of these products fit into your process. Avid is not
responsible for the manufacture, support, or sales of these products. Avid is also not
responsible for any loss of data or time, or any other adverse results related to the use
of these products. All risks of using such products or accessing such Web sites are
entirely your own. The Web sites listed in the Goodies folder are not under the control
of Avid, and Avid is not responsible for their content, any changes or updates to them,
or the collection of any personal data or information by the operators of such Web
sites. All information and product availability is subject to change without notice.

Panasonic AG-DVX100 Camera
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Avid recommends that you use certain device settings when using the AG-DVX100 camera
with an Avid editor.

Device Setup

Make sure the device is in VTR mode by toggling the button on the front of the camera.
Adjust the following Device Menu Settings on the camera:

Recording Setup
» RECSPEED - SP
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* 1394 TC REGEN - OFF

+ TC MODE - DF/NDF (Must match the tape in the device)
* TCG-REC RUN

* FIRST REC TC - REGEN

AV In/Out Setup

DV OUT - OFF

Using the Panasonic AG-DVX100 Camera with a 24p Project

To capture an NTSC 24p project in DV, your footage needs to have been shot with advanced
pulldown. This is currently available using the Advanced option of the Panasonic

AG-DVX100 camera.

If you want to use 1394 deck control to capture from the Panasonic AG-DVX100 camera, set
the menu in the device as follows:

Menu > RECORDING SETUP > 1394 TC REGEN > OFF
Panasonic AG-DVX100 Camera Communication Error

You might lose communication with the Avid DNA hardware if you switch between the
Capture tool and the Digital Cut tool when performing a digital cut with DV device control.

Workaround: Close each tool after you are through using it.

If you lose communication, quit the application, power cycle the Avid DNA hardware, then
restart the application.

Disconnecting Devices

Do not disconnect devices while running the Avid application. Before starting the Avid
application, make sure all your devices are connected first.

Avid Pro Tools LE 7.1 co-installed with the Avid Editor

Normally, the Avid editing application and Pro Tools LE cannot be installed on the same
system. However, if you are running the Avid editing application in Software Only mode
with ProTools LE v7.1, they can be installed on the same system. Running applications
simultaneously is not supported. Upgrading to later versions of the Avid editing application
or Pro Tools LE 7.1 may break this co-existence.
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Documentation Additions

This section includes errors, omissions, additions, or changes that happened too late to be
included in the documentation.

See the following updated information:

Online Library Documents

Using Sonic DVDit

Support for P2 Media on the Macintosh
Color Effect: Chroma Adjust, Hue Parameter
Selecting a DV Device

Support for Panasonic VariCam

Online Library Documents

In previous releases, the Online Library documentation was included on a separate
CD-ROM. The documentation, in PDF format, is now installed with the application. To
access the Online Library, select Online Library from the Help menu.

Using Sonic DVDit

Use the following procedure if you are using Sonic DVDit".

Setting up the Send To template for Sonic DVDit
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The DVD Send To templates are coded for Avid DVD by Sonic. If you received a product
that includes Sonic DVDit, you will need to make the following changes to the Send To
template. You must be logged in as an administrator in order to make these changes.

1.

Select a clip or sequence in the bin. Right click and select Send To -> DVD -> DVD
Authoring.

Select “Auto Launch”.

. Select “Sonic DVDit” from the drop down list of applications. If it does not appear,

navigate to the .exe file which is usually located under Program
Files\Sonic\DVDit\DVDit\DVDit 6.exe

Select “Auto Load Exported File(s).”

. Click Save As Template.

Highlight the DVD_Authoring.stt file in the file list within the Save As dialog box and
click Save.
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7. Select “Yes” to overwrite the existing file.

8. Perform the same sequence for the One Step template.

Support for P2 Media on the Macintosh

This editing application supports editing of DVCPRO P2 media, either directly from P2
memory cards or from a media drive to which you have copied the media.

The following information supplements the information in the published documentation (see
“Using the Panasonic DVCPRO P2 Equipment” in the Help.

Setting Write Protection on P2 Cards

Before mounting P2 cards as drives on Macintosh systems, you need to set write-protection
on the cards. To set write-protection, slide the switch on a card to the write-protected
position, so that an orange tab is showing.

Mounting P2 Cards as Drives

After you mount the cards as drives, each card appears as a drive on the desktop with the
label “No Name.”

In the Media tool, the drives are identified individually as NO NAME, NO NAME 1, and so
on.

Color Effect: Chroma Adjust, Hue Parameter

Hue is one of the Chroma Adjust parameters for the Color effect. The Hue parameter is
measured as degrees on a color wheel from -180 to +180, where 0 does not change the hue.

For this release, the direction of the rotation of the color wheel has changed. For example, in
previous versions a setting of -20 added red to skin tones; in this release +20 adds the same
amount of red.

The direction of rotation of the Hue parameter now matches that of Symphony Nitris and
older Avid Meridien systems.

You can use a console command to reverse the rotation and match the behavior of previous
versions of the editing application. For example, if you open a sequence created in a
previous version, enter this command so that any color adjustment using the Hue parameter
matches that created by the original setting.
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To reverse the direction of rotation for the Hue parameter:
1. Select Tools > Console.
2. In the Console command line, type:
ChromaHueReverse

3. Press Enter.
To return to the default setting, type the command again.

If the command is enabled, the following message appears in the console when you start the
application: Reversing Software Color Effect Chroma Adjust Hue is enabled.

Selecting a DV Device

In the “Selecting a DV Device” topic in the help, the second option in the topic should have
read as follows:
To select a DV device for capture, play, or output, do one of the following:

» Select Special > Device, and then select Avid DNA or IEEE 1394, depending on how
the DV device is connected.

Support for Panasonic VariCam

58

The Panasonic VariCam® is a camera that allows the recording of frames rates between 1fps
and 60fps. For example, material captured at 24 frames per second and played back at 24
frames per second has no speed change, but the same action captured at 48 frames per
second and played back at 24 frames per second results in playback that is slowed down 50
% (a 50% slo-mo).

The 720p format is always recording to a progressive 60 (59.94) frame tape format. The
different frame rates are achieved by selecting the desired frame rate and the camera flags
the “true” frames within the 60 frame sequence. When these flags are detected by the Avid
editing system, only those frames are captured and stored to disk. When played back at the
project’s frame rate, either a slow motion or fast motion results.

The following procedure applies when capturing from tape via the Panasonic AJ-HD1200A
camera.

Note, if you capture audio, it will be out of sync.

To use the VariCam camera with the Avid editing application:
1. Connect the VariCam camera through a 1394 (FireWire) port on your computer.

2. Select a 720p project format.
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3. Do one of the following:
- Click the DNA and 1394 button above the Timeline so that 1394 is displayed.
- Select Special > Device > IEEE 1394.

4. Either select or deselect the “Preserve VariCam Frames” option in the Capture tool:

If deselected (the default), the capture will observe the flags in the video stream and
only capture those frames. This type of capture will result in a slow motion or fast
motion depending on original recording speed.

If selected, every frame is captured (all 60 frames), essentially ignoring the flagged
frames.

Accessing Online Support

Avid Online Support is available 24 hours per day, 7 days per week. Search the Knowledge
Base to find answers, to view error messages, to access troubleshooting tips, to download
updates, and to read/join online message-board discussions.

To access Avid Online Support:

» Go to www.avid.com/onlineSupport/.

Technical Support Information

Most products feature a number of coverage options. Avid Assurance service offerings are
designed to facilitate your use of Avid solutions. Service options include extended telephone
coverage, automatic software maintenance, extended hardware warranty, and preferred
pricing on replacement parts. Offerings and options may vary by product and are not
available for all products.

For more information regarding Avid’s service offerings, visit www.avid.com/support or call
Avid Sales at 800-949-AVID (800-949-2843).

Program availability and details might vary depending on geographic location and are
subject to change without notice. Contact your local Avid office or your local Avid Reseller
for complete program information and pricing. However, if you need help locating an Avid
office or Avid Reseller near you, please visit www.avid.com or call in North America
800-949-AVID (800-949-2843). International users call 978-275-2480.
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Copyright and Disclaimer

Product specifications are subject to change without notice and do not represent a commitment on the part of
Avid Technology, Inc.

The software described in this document is furnished under a license agreement. You can obtain a copy of that license by
visiting Avid's Web site at www.avid.com. The terms of that license are also available in the product in the same directory as
the software. The software may not be reverse assembled and may be used or copied only in accordance with the terms of the
license agreement. It is against the law to copy the software on any medium except as specifically allowed in the license
agreement.

This document is protected under copyright law. An authorized licensee may reproduce this publication for the licensee’s own
use in learning how to use the software. This document may not be reproduced or distributed, in whole or in part, for
commercial purposes, such as selling copies of this document or providing support or educational services to others. This
document is supplied as a guide for the editing application. Reasonable care has been taken in preparing the information it
contains. However, this document may contain omissions, technical inaccuracies, or typographical errors. Avid Technology,
Inc. does not accept responsibility of any kind for customers’ losses due to the use of this document. Product specifications
are subject to change without notice.

Copyright © 2006 Avid Technology, Inc. and its licensors. All rights reserved.

Attn. Government User(s). Restricted Rights Legend

U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or
“commercial computer software documentation.” In the event that such Software or documentation is acquired by or on behalf
of a unit or agency of the U.S. Government, all rights with respect to this Software and documentation are subject to the terms
of the License Agreement, pursuant to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks

888 1/0, Adrenaline, AirPlay, AirSPACE, AirSPACE HD, AirSpeed, AniMatte, AudioSuite, AudioVision, AutoSync, Avid,

Avid DNA, Avid DNxcel, Avid DNxHD, AVIDdrive, AVIDdrive Towers, Avid DS Assist Station, Avid ISIS,

Avid Learning Excellerator, Avid Liquid, Avid Mojo, AvidNet, AvidNetwork, Avid Remote Response, AVIDstripe, Avid Unity,
Avid Unity ISIS, Avid Xpress, AVoption, AVX, CamCutter, ChromaCurve, ChromaWheel, DAE, Dazzle, Deko, DekoCast, D-Fi,
D-fx, DigiDelivery, Digidesign, Digidesign Audio Engine, Digidesign Intelligent Noise Reduction, DigiDrive,

Digital Nonlinear Accelerator, DigiTranslator, DINR, DNxchange, do more, D-Verb, Equinox, ExpertRender, Face Robot,
FieldPak, Film Composer, FilmScribe, FluidMotion, HIIP, HyperSPACE, HyperSPACE HDCAM, lllusionFX,

Image Independence, INEWS, iINEWS ControlAir, Instinct, Interplay, Intraframe, iS9, iS18, iS23, iS36, LaunchPad, Lightning,
Lo-Fi, Magic Mask, make manage move | media, Marquee, Matador, Maxim, MCXpress, Media Browse, Media Composer,
MediaDock, MediaDock Shuttle, Media Fusion, Media lllusion, MediaLog, Media Reader, Media Recorder, MEDIArray,
MediaShare, MediaStream, Meridien, MetaSync, MissionControl, NaturalMatch, Nearchive, NetReview, NewsCutter, Nitris,
OMF, OMF Interchange, OMM, Open Media Framework, Open Media Management, PCTV, Pinnacle MediaSuite,

Pinnacle Studio, Pinnacle Systems, ProEncode, Pro Tools, QuietDrive, Recti-Fi, RetroLoop, rS9, rS18, Sci-Fi, ScriptSync,
SecureProductionEnvironment, Show Center, Softimage, Sound Designer |l, SPACE, SPACEShift, SpectraGraph,
SpectraMatte, SteadyGlide, Symphony, TARGA, Thunder, Trilligent, UnityRAID, Vari-Fi, Video RAID, Video Slave Driver,
VideoSPACE, and Xdeck are either registered trademarks or trademarks of Avid Technology, Inc. in the United States and/or
other countries.

Adobe and Photoshop are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States
and/or other countries. Apple and Macintosh are trademarks of Apple Computer, Inc., registered in the U.S. and other
countries. Windows is either a registered trademark or trademark of Microsoft Corporation in the United States and/or other
countries. All other trademarks contained herein are the property of their respective owners.
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